Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Guia del firmware KIII PRO-Pily Android 7.1.1 y Malaysk_KIII_PRO  (Leído 13854 veces)

Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ya lo probe paul pero no me lo carga me sale el monigote de android tumbado y destripado 
Supongo que lo meteras en la sdcard, porque mira lo que pone el "factory_update_param.aml"



--wipe_data
--wipe_cache
--wipe_media
--update_package=/sdcard/KIII_PRO_AVL6862-ota-20171207.210510.V0619.zip


el --Wipe_cache te limpia el cache y te borra todo antes




No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ok entonces me recomiendas este Paul?
Pasar la imagen que la tendre en 10 min con el burning y listo?


Y si quieres probar este ya vera que va muy fino.
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Supongo que lo meteras en la sdcard, porque mira lo que pone el "factory_update_param.aml"



--wipe_data
--wipe_cache
--wipe_media
--update_package=/sdcard/KIII_PRO_AVL6862-ota-20171207.210510.V0619.zip


el --Wipe_cache te limpia el cache y te borra todo antes





Y si quieres probar este ya vera que va muy fino.

Ok. si es para DTV asique metere la imagen del original como dices paul si va bien sin cortes y os comento. Si soy capaz  ya me descargo la .img con el enlace que os subi. por fin.
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
Nada no hay manera cargo el de Pily la imagen en el burning pongo el cable USB y se enciende se pone el PowerPoint en rojo aún así doy a start pulso botón reset con clip conecto alimentación y nada.
Otro intento meto los tres archivos en USB formateado a dar 32 lo meto en el puerto USB correspondiente clip reset conecto corriente y nada se queda meecol en la pantalla y se bloquea .
Intento a la desesperada actualizar lo local me reconoce el pincho me carga el tarde doy a confirmar se apaga me dice que tardará y lo mismo pantalla meecol y aparato bloqueado. Al decir bloqueado me refiero que tengo que apagarlo de la corriente para que vuelva a funcionar.

No puede ser tan difícil algo no estoy haciendo bien.
Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Bueno trasteando por la red encontre estos enlaces : No se si seran el mismo pero si me descarga

Android Nougat 7.1.1 stock firmware PC version for MECOOL KIII Pro TV Box here (No tienes permiso para ver los enlaces. Regístrate o Autentícate), here (No tienes permiso para ver los enlaces. Regístrate o Autentícate) or here (No tienes permiso para ver los enlaces. Regístrate o Autentícate).

pole este, ya te digo que es el mejor no cortan las cccam.....
Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Nada no hay manera cargo el de Pily la imagen en el burning pongo el cable USB y se enciende se pone el PowerPoint en rojo aún así doy a start pulso botón reset con clip conecto alimentación y nada.
Otro intento meto los tres archivos en USB formateado a dar 32 lo meto en el puerto USB correspondiente clip reset conecto corriente y nada se queda meecol en la pantalla y se bloquea .
Intento a la desesperada actualizar lo local me reconoce el pincho me carga el tarde doy a confirmar se apaga me dice que tardará y lo mismo pantalla meecol y aparato bloqueado. Al decir bloqueado me refiero que tengo que apagarlo de la corriente para que vuelva a funcionar.

No puede ser tan difícil algo no estoy haciendo bien.
En usb...NO mira lo que te dije antes en "factory_update_param.aml" pone sdcard osea si lo pones en USB, el busca en sdcard...
--wipe_data
--wipe_cache
--wipe_media
--update_package=/sdcard/KIII_PRO_AVL6862-ota-20171207.210510.V0619.zip
« Última modificación: 18/02/2018, 20:45 por PAUL-A8 »
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
Nada de nada he metido los tres archivos en una SD lo he metido en la ranura TF y nada no arranca. (pulsando agujerito y conectando a la red.


Lo he intentado con la img. del original con fecha 20170905 y nada, el burning me carga la imagen apreto boton reset con el clip pongo el usb (con lo que ya se enciende el boton power en azul porque el usb lleva corriente imagino) Pongo la corriente con el enchufe de luz y nada no detecta el aparato he probado tres burning el 2.7.2 el 2.0.8 y el 2.5.15.

Estoy desesperado solo con pensar que me tengo que tragar las pantallas en verde para siempre me consumo.

A ver si como nunca le he cambiado el firm hay que hacer algo antes.
Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
Para inyectar un firm por Cable USB>USB, tienes que lanzar el burning, cargar la imagen, desenchufar el KIII, le metes el palillo debajo de deco, lo mantienes en presión, le pones e, cable, se encenderá, porque le entra el 5 voltio, a continuation sin soltar el palillo le metes la corriente, y tienes que oir un sonido en el PC, entonces sueltas el palillo, y le das al START, empezara a correr el testigo de color verde, creo que es de este color, hasta que no oiga el el sonido en el PC, no funcionara, tienes que volver a hacerlo tantas veces como no te da la señal el PC, es un golpe de mano que hay que tomar, lo he hecho un montón de veces y nunca me sale a la primera, tengo que repetirlo dos o tres veces... No bajes los brazos...
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
Es exactamente lo que hago pero no oigo el sonido del PC. LO voy a intentar otra vez a ver. Solo sea por haberme contestado  a estas horas. Gracias Paul.  ^-^
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Para inyectar un firm por Cable USB>USB, tienes que lanzar el burning, cargar la imagen, desenchufar el KIII, le metes el palillo debajo de deco, lo mantienes en presión, le pones e, cable, se encenderá, porque le entra el 5 voltio, a continuation sin soltar el palillo le metes la corriente, y tienes que oir un sonido en el PC, entonces sueltas el palillo, y le das al START, empezara a correr el testigo de color verde, creo que es de este color, hasta que no oiga el el sonido en el PC, no funcionara, tienes que volver a hacerlo tantas veces como no te da la señal el PC, es un golpe de mano que hay que tomar, lo he hecho un montón de veces y nunca me sale a la primera, tengo que repetirlo dos o tres veces... No bajes los brazos...

JO..der despues de 20 veces parece que estaba esperando tu aliento. se esta cargando. gracias mil gracias
Registrado:
08/10/2013
Gracias:
1195/7222
Mensajes
9025
Intentalo presionando el boton power frontal en vez del abujerito ( lo mismo que lo explica PAUL pero en vez del palillo dientes deja presionada  la tecla power del aparato)

Ah vale se ha cruzado los post, me alegro que lo soluciones
Registrado:
26/08/2009
Gracias:
30/3
Mensajes
59
Increible el primer arranque y ya se me puso verde la pantalla. Estoy gafado.

Puse este KIII_PRO_AVL6862-NHG47L-20170905.174619.V0619
Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Increible el primer arranque y ya se me puso verde la pantalla. Estoy gafado.

Puse este KIII_PRO_AVL6862-NHG47L-20170905.174619.V0619
:smt003: ya veras como va de fino...
Registrado:
08/10/2013
Gracias:
1195/7222
Mensajes
9025
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Increible el primer arranque y ya se me puso verde la pantalla. Estoy gafado.

Puse este KIII_PRO_AVL6862-NHG47L-20170905.174619.V0619

Hay algunos televisores que se vuelve la imagen verdosa con los box Android, caso de los LCD Sony Bravia de hace varios años, yo tengo uno del 2010 y varios dispositivos Android que he probado no duran más de 30 minutos sin ponerse la pantalla verde... creo que no hay nada que hacer es fallo del sistema de estos televisores, en un Samsung y Panasonic 4K de ultima generación sin problemas. Saludos.
Registrado:
26/02/2012
Gracias:
352/942
Mensajes
2359
Tengo un Sony Bravia, un Philips gama 5000 y un Supratech y no he tenido nunca problema de rayas o de pantallas verfdes...
Registrado:
08/10/2013
Gracias:
1195/7222
Mensajes
9025
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Tengo un Sony Bravia, un Philips gama 5000 y un Supratech y no he tenido nunca problema de rayas o de pantallas verfdes...

Seran otros modelos diferente a una Sony que yo tengo que varios dispositivos diferentes probados en ella en menos de media hora aparece la imagen verdosa... la cosa que busque en google y vi a gente con este problema que no pudierón solucionar. En un Panasonic 4K de vez en cuando algun pantallazo verde pero sin importancia y esporadicamente, en un Samsung de ultima generación nunca he apreciado este incoveniente.
 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
hot_post * 16 Respuestas
5174 Vistas
Último mensaje 18/10/2017, 22:26
por pochowanpocho
normal_post * 0 Respuestas
1933 Vistas
Último mensaje 23/04/2017, 14:42
por Paranosh
normal_post * 3 Respuestas
2222 Vistas
Último mensaje 16/08/2017, 18:20
por gu78
normal_post * 12 Respuestas
1614 Vistas
Último mensaje 21/09/2017, 17:54
por ramon martinez barranco
normal_post * 2 Respuestas
212 Vistas
Último mensaje 05/01/2018, 13:02
por mars3
normal_post * 2 Respuestas
953 Vistas
Último mensaje 18/04/2018, 11:19
por ramon martinez barranco
normal_post * 0 Respuestas
255 Vistas
Último mensaje 16/04/2018, 16:19
por ramon martinez barranco
normal_post * 12 Respuestas
458 Vistas
Último mensaje 12/05/2018, 21:01
por ramon martinez barranco
normal_post * 2 Respuestas
13 Vistas
Último mensaje 03/06/2018, 18:28
por cachorro035
normal_post * 4 Respuestas
185 Vistas
Último mensaje 04/06/2018, 14:45
por ramon martinez barranco



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES