Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK SAT : Sobrenatural, impresionante. El mejor Receptor de Satélite!! LO VERÁS TODO!!

Chincheta Autor Tema: MECOOL KIII PRO muerto  (Leído 627 veces)

12/09/2019, 22:30 -

MECOOL KIII PRO muerto

Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Buenas
He intentado instalar la rom custom Superceleron vía microsd pero cuando ha empezado a flashear se me ha escapado el palillo cuando presionaba el botón reset y lo he vuelto a dar sin querer por lo que el flasheo se a interrumpido y consecuentemente ya ha dejado de funcionar, es decir, que se queda pillado en el botón azul, no actúa a ninguna acción de apagado y como no, no se ve.
He intentado flasehar de nuevo vía microsd y nada pero lo que mas me "acojona" es que no lo detecta el usb burning tool (varias versiones) para flashearlo de esta forma.
¿Que puedo hacer mas?
13/09/2019, 00:01 -

Re:MECOOL KIII PRO muerto

#1
Buenas
He intentado instalar la rom custom Superceleron vía microsd pero cuando ha empezado a flashear se me ha escapado el palillo cuando presionaba el botón reset y lo he vuelto a dar sin querer por lo que el flasheo se a interrumpido y consecuentemente ya ha dejado de funcionar, es decir, que se queda pillado en el botón azul, no actúa a ninguna acción de apagado y como no, no se ve.
He intentado flasehar de nuevo vía microsd y nada pero lo que mas me "acojona" es que no lo detecta el usb burning tool (varias versiones) para flashearlo de esta forma.
¿Que puedo hacer mas?

Hace poco salió una nueva versión de usb burning tool, prueba con diferentes firmwares , recuerda es el usb segundo de la fila primera del Mecool. Suelen detectarlo mejor presionando la tecla power del aparato en vez del método del palillo.
Suerte.

13/09/2019, 12:09 -

Re:MECOOL KIII PRO muerto

#2
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Hace poco salió una nueva versión de usb burning tool, prueba con diferentes firmwares , recuerda es el usb segundo de la fila primera del Mecool. Suelen detectarlo mejor presionando la tecla power del aparato en vez del método del palillo.
Suerte.
Gracias Ramón por contestar, estoy desesperado, solo llevo un año con él.
Si, utilizo la 2.1.7.1 que es la última, ¿no?
No sabía lo del segundo usb. ¿A cual te refieres? ¿Al que coincide al lado de la ranura da la microsd? Probar he probado en todos, desde luego.
He vuelto a intentarlo, esta vez presionando la tecla power y nada, no lo detecta. También con varios firmwares, incluido el original. Voy a hacerlo con otro cable usb por descartar pero vamos que hace dos días flashee un F1 A95X y me fue bien. También voy a probar a hacerlo en otro PC. Si no lo consigo, ¿habría otra forma? Gracias
« Última modificación: 13/09/2019, 12:11 por palboy »
13/09/2019, 14:30 -

Re:MECOOL KIII PRO muerto

#3
Gracias Ramón por contestar, estoy desesperado, solo llevo un año con él.
Si, utilizo la 2.1.7.1 que es la última, ¿no?
No sabía lo del segundo usb. ¿A cual te refieres? ¿Al que coincide al lado de la ranura da la microsd? Probar he probado en todos, desde luego.
He vuelto a intentarlo, esta vez presionando la tecla power y nada, no lo detecta. También con varios firmwares, incluido el original. Voy a hacerlo con otro cable usb por descartar pero vamos que hace dos días flashee un F1 A95X y me fue bien. También voy a probar a hacerlo en otro PC. Si no lo consigo, ¿habría otra forma? Gracias


Si es esa la ultima versión usb burning tool, solo un puerto usb es el que funciona para esto que es el segundo de la parte arriba, de los dos mas cerca de la micro SD el de arriba.


Otra opción es el firmware en formato ZIP en microSD o pendrive limpio y formateado en fat32 se le instala el firmware en formato zip se copia en el pendrive ya valdria para descargalo pero pasalo por el Winrar te saldran archicos descomprimido los copias en el pendrive junto al firmware en zip en el pen o micro SD. Vas al aparato deja pulsada la tecla power y conecta a la red electrica haber si te da opción descarga. Normalmente funciona bien el usb burning tool pero si no detecta nada, incluso el televisor el hdmi no detecta el aparato como si no hubiera nada conectado, puede ser averia, yo ya he visto algunos averiados y no precisamente condesadores quemados o defectuosos si no averia de la placa del aparato  uhfff
18/09/2019, 09:43 -

Re:MECOOL KIII PRO muerto

#4
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Buenas Ramón
Ante todo gracias por responder.
He hecho lo de el firmware por microsd, pero nada, no hace nada.
Como te dije, estaba a la espera de probar con otro cable y otro PC para probar de nuevo con usb burning tool y ya lo detecta pero cuando va a pasar del 1% al 2% se desconecta y me sale un error que dice:
Result: Romcode/Initialize DDR/Read Initialize status/Error result
He probado con varios firmware, incluso el de fábrica.
¿Que opinas? ¿Hay posibilidades de recuperarlo?



Si es esa la ultima versión usb burning tool, solo un puerto usb es el que funciona para esto que es el segundo de la parte arriba, de los dos mas cerca de la micro SD el de arriba.


Otra opción es el firmware en formato ZIP en microSD o pendrive limpio y formateado en fat32 se le instala el firmware en formato zip se copia en el pendrive ya valdria para descargalo pero pasalo por el Winrar te saldran archicos descomprimido los copias en el pendrive junto al firmware en zip en el pen o micro SD. Vas al aparato deja pulsada la tecla power y conecta a la red electrica haber si te da opción descarga. Normalmente funciona bien el usb burning tool pero si no detecta nada, incluso el televisor el hdmi no detecta el aparato como si no hubiera nada conectado, puede ser averia, yo ya he visto algunos averiados y no precisamente condesadores quemados o defectuosos si no averia de la placa del aparato  uhfff
« Última modificación: 18/09/2019, 09:46 por palboy »
18/09/2019, 11:05 -

Re:MECOOL KIII PRO muerto

#5
Buenas Ramón
Ante todo gracias por responder.
He hecho lo de el firmware por microsd, pero nada, no hace nada.
Como te dije, estaba a la espera de probar con otro cable y otro PC para probar de nuevo con usb burning tool y ya lo detecta pero cuando va a pasar del 1% al 2% se desconecta y me sale un error que dice:
Result: Romcode/Initialize DDR/Read Initialize status/Error result
He probado con varios firmware, incluso el de fábrica.
¿Que opinas? ¿Hay posibilidades de recuperarlo?




Yo creo que es averia, tengo aqui un K1PRO con el mismo problema, sale el mismo mensaje por usb burnig tool... En unos días vamos a mirarlo yo y mi compañero, aunque no tiene buena pinta estando bien los condesadores parece algo de la placa del aparato.

Saludos
18/09/2019, 11:52 -

Re:MECOOL KIII PRO muerto

#6
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
 Ok, gracias. Si dais con la solución me contais por favor.
Efectivamente, lo he desmontado y no se ve ningún condensador hinchado.

quote author=ramon martinez barranco link=topic=909442.msg4484516#msg4484516 date=1568797521]



Yo creo que es averia, tengo aqui un K1PRO con el mismo problema, sale el mismo mensaje por usb burnig tool... En unos días vamos a mirarlo yo y mi compañero, aunque no tiene buena pinta estando bien los condesadores parece algo de la placa del aparato.

Saludos
[/quote]
18/09/2019, 17:12 -

Re:MECOOL KIII PRO muerto

#7
Ok, gracias. Si dais con la solución me contais por favor.
Efectivamente, lo he desmontado y no se ve ningún condensador hinchado.

quote author=ramon martinez barranco link=topic=909442.msg4484516#msg4484516 date=1568797521]



Yo creo que es averia, tengo aqui un K1PRO con el mismo problema, sale el mismo mensaje por usb burnig tool... En unos días vamos a mirarlo yo y mi compañero, aunque no tiene buena pinta estando bien los condesadores parece algo de la placa del aparato.

Saludos


Si a mi KI PRO le pasa lo mismo ningún condesador hinchado, ademas date cuenta de una cosa que arranca el usb burning teniendo alimentación 5v por el usb, sin estar conectado a la red electrica.

En fin ya comentare algo por aqui dentro unos días cuando lo veamos mi compañero y yo pero parece algo de la placa del aparato que todo una pieza, es decir cacharro averiado para fabrica... vale menos uno nuevo que el arreglo.

Saludos
19/09/2019, 20:34 -

Re:MECOOL KIII PRO muerto

#8
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Ok, te lo agradecería.

Ahora me encuentro que con otro cable usb 3.0 al flashear ahora me llega al 4% cuando antes se quedaba en el 1%, el error que me aparece ahora es distinto:

- En conecting me dice Download UBOOT y el error me dice Romcode/Switch status7Identify/Error result

No entiendo nada

He probado a meterle CoreElec a través de la microsd pero nada tampoco




Si a mi KI PRO le pasa lo mismo ningún condesador hinchado, ademas date cuenta de una cosa que arranca el usb burning teniendo alimentación 5v por el usb, sin estar conectado a la red electrica.

En fin ya comentare algo por aqui dentro unos días cuando lo veamos mi compañero y yo pero parece algo de la placa del aparato que todo una pieza, es decir cacharro averiado para fabrica... vale menos uno nuevo que el arreglo.

Saludos
19/09/2019, 20:53 -

Re:MECOOL KIII PRO muerto

#9
Ok, te lo agradecería.

Ahora me encuentro que con otro cable usb 3.0 al flashear ahora me llega al 4% cuando antes se quedaba en el 1%, el error que me aparece ahora es distinto:

- En conecting me dice Download UBOOT y el error me dice Romcode/Switch status7Identify/Error result

No entiendo nada

He probado a meterle CoreElec a través de la microsd pero nada tampoco


Si estoy en espera de ver a mi compañero que esta tambien de hospitales, en cuanto sea posible vamos a verificarlo. Ya te digo es averia como el mio arranca 2 o 4% por usb burning tool y sale ese mensaje y pienso no te lo puedo confirmar que es algo de placa que es toda una pieza y seguro que solo en fabrica.... En fin ya comentare...
21/09/2019, 09:17 -

Re:MECOOL KIII PRO muerto

#10
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Buenas de nuevo.
En otro rato que le he echado ahora consigo que el porcentaje al instalar un firmware con usb burning tool pase del 4% al 7%. En el paso de formatting es cuando da el error de "Initialdisk error"

Otra cosa. He visto en este tutorial https://androidpc.es/guia-actualizacion-firmware-android-tvbox-soc-amlogic/#INSTALAR_FIRMWARE_CON_FICHERO_UBOOTBIN [nofollow] que hay otra opción aparte de la microsd y el usb burning tool y es metiendo un fichero «u-boot.bin»  que imagino que es un booteable. El tema está que veo que es igual al método de la microsd pero se le añade este fichero pero no veo donde conseguirlo
21/09/2019, 19:39 -

Re:MECOOL KIII PRO muerto

#11
Registrado:
26/02/2012
Gracias:
617/1422
Mensajes
3529
Buenas de nuevo.
En otro rato que le he echado ahora consigo que el porcentaje al instalar un firmware con usb burning tool pase del 4% al 7%. En el paso de formatting es cuando da el error de "Initialdisk error"

Otra cosa. He visto en este tutorial No tienes permiso para ver los enlaces externos. Regístrate o Autentícate que hay otra opción aparte de la microsd y el usb burning tool y es metiendo un fichero «u-boot.bin»  que imagino que es un booteable. El tema está que veo que es igual al método de la microsd pero se le añade este fichero pero no veo donde conseguirlo
Tengo un KII Pro bloqueado desde hace ya un par de años y con el USB Burning Tools, se bloquea al 7%, y de allí no sale.
El fichero UBOOT esta en el .img y cuando escribe en la SD card, sale en ella.
El problema es que si esta bloqueado, no lee las SD
22/09/2019, 10:55 -

Re:MECOOL KIII PRO muerto

#12
Registrado:
09/05/2012
Gracias:
23/0
Mensajes
16
Tengo un KII Pro bloqueado desde hace ya un par de años y con el USB Burning Tools, se bloquea al 7%, y de allí no sale.
El fichero UBOOT esta en el .img y cuando escribe en la SD card, sale en ella.
El problema es que si esta bloqueado, no lee las SD

Buenas, gracias por tu respuesta. ¿Tú intentaste el método alternativo? Es decir, este https://androidpc.es/guia-actualizacion-firmware-android-tvbox-soc-amlogic/#INSTALAR_FIRMWARE_CON_FICHERO_UBOOTBIN [nofollow] porque sí, habla de que se necesita el archivo uboot.bin pero el que sale de la tarjeta es .uboot no .bin y el programa BootCardMaker solo acepta archivos .bin
Efectivamente no lee la sd pero a lo mejor con este método sí, ya que digamos como que le "fuerza". Por eso te preguntaba si tú lo has intentado con este método. Porque ya después de haber probado todo solo tengo esperanzas en este método o en Ramón que logre con su amigo ver el tema de la placa base
22/09/2019, 11:12 -

Re:MECOOL KIII PRO muerto

#13
Registrado:
26/02/2012
Gracias:
617/1422
Mensajes
3529
Buenas, gracias por tu respuesta. ¿Tú intentaste el método alternativo? Es decir, este No tienes permiso para ver los enlaces externos. Regístrate o Autentícate porque sí, habla de que se necesita el archivo uboot.bin pero el que sale de la tarjeta es .uboot no .bin y el programa BootCardMaker solo acepta archivos .bin
Efectivamente no lee la sd pero a lo mejor con este método sí, ya que digamos como que le "fuerza". Por eso te preguntaba si tú lo has intentado con este método. Porque ya después de haber probado todo solo tengo esperanzas en este método o en Ramón que logre con su amigo ver el tema de la placa base
No es viejo hace solo 1/2 hora, acabo de revivir mi KII Pro que estaba muerto desde hace 2 o 3 años.
Te explico...
Coges una SD, la formates con Burn_Card_Maker, luego buscas un firm de tu KIII.img y lo inyecta en la SD.
la pones en el KIII, y con el sistema del agujero debajo del KIII, te lee la SD...
22/09/2019, 11:24 -

Re:MECOOL KIII PRO muerto

#14
Buenas, gracias por tu respuesta. ¿Tú intentaste el método alternativo? Es decir, este No tienes permiso para ver los enlaces externos. Regístrate o Autentícate porque sí, habla de que se necesita el archivo uboot.bin pero el que sale de la tarjeta es .uboot no .bin y el programa BootCardMaker solo acepta archivos .bin
Efectivamente no lee la sd pero a lo mejor con este método sí, ya que digamos como que le "fuerza". Por eso te preguntaba si tú lo has intentado con este método. Porque ya después de haber probado todo solo tengo esperanzas en este método o en Ramón que logre con su amigo ver el tema de la placa base




No hemos podido todabía verificarlo... De verdadd es averia, hazle el usb burning tool sin conectar del aparato a la red electrica solo con la alimentación del cable usb conectado al PC, veras como lo detecta igual, esta pasando esta averia en bastantes Mecool. Yo el próximo que me compre creo que va a ser el Magicsee C400 que ya dijerón en los foros Rusos que por Android no muy bien, problemas de rayas rojas y cuelges... pero al tener soporte por CoreELEC y AlexELEC hace un aparato intersante, mismo harware el KIII PRO pero con 32GB de Rom.

En fin no me olvido del problema, el KI PRO que tengo con el mismo problema esta en casa de mi amigo, ya en unos días haber si nos liamos a mirarlo bien.

VIARK SAT : Sobrenatural, impresionante. El mejor Receptor de Satélite!! LO VERÁS TODO!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
1357 Vistas
Último mensaje 25/07/2017, 17:36
por josesico
normal_post_locked * 0 Respuestas
745 Vistas
Último mensaje 09/07/2017, 12:32
por ramon martinez barranco
normal_post_locked * 1 Respuestas
1262 Vistas
Último mensaje 21/10/2017, 14:21
por Unamigo
hot_post * 15 Respuestas
2552 Vistas
Último mensaje 18/03/2019, 08:24
por PAUL-A8
normal_post_locked * 1 Respuestas
2500 Vistas
Último mensaje 26/07/2018, 21:15
por ramon martinez barranco
normal_post_locked * 3 Respuestas
318 Vistas
Último mensaje 26/08/2018, 20:37
por casemiro
normal_post_locked * 3 Respuestas
294 Vistas
Último mensaje 11/11/2018, 22:16
por casemiro
normal_post * 10 Respuestas
1764 Vistas
Último mensaje 24/03/2019, 14:17
por kuti72
normal_post * 1 Respuestas
1433 Vistas
Último mensaje 05/03/2019, 22:36
por pespu
normal_post_locked * 1 Respuestas
409 Vistas
Último mensaje 25/05/2019, 13:32
por ramon martinez barranco
normal_post_locked * 3 Respuestas
94 Vistas
Último mensaje 27/05/2019, 18:51
por casemiro
normal_post_locked * 2 Respuestas
536 Vistas
Último mensaje 12/09/2019, 08:06
por kuti72
normal_post * 2 Respuestas
218 Vistas
Último mensaje 01/09/2019, 22:53
por pollino
normal_post * 1 Respuestas
178 Vistas
Último mensaje 11/09/2019, 23:23
por ramon martinez barranco
veryhot_post * 32 Respuestas
583 Vistas
Último mensaje 18/10/2019, 14:00
por PAUL-A8



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES