Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: [Duda]¿Cómo actualizar o cambiar de mapas un Mio moov M610?  (Leído 1997 veces)

Registrado:
20/07/2018
Gracias:
2/0
Mensajes
6
Hola a todos.

Poseo un navegador Mio Moov M610 al cual veo que no le puedo actualizar los mapas.
He visto que hay gente que ha instalado mapas de Igo8 o Primo, pero no sé cómo lo han hecho.
Por lo que veo Igo8 va bien en este navegador.
¿Alguien me puede orientar acerca de cómo puedo hacer el cambio?
Registrado:
20/07/2018
Gracias:
2/0
Mensajes
6
Lo he liberado y me sale el escritorio de wince, y he metido el navegador igo. Pero no sé cómo agregar un acceso directo al navegador ya que solamente me sale un acceso directo al navegador por defecto. Además al abrir igo se cierra.

¿Alguien puede orientarme?

Veo que se genera un archivo de error llamado Crash.txt cuyo contenido es:

----------------- Crash Log Begin -------------------


Current System time: "2000-01-01 12:03:32"
Build: 8.3.5.220904   Built @ Feb  2 2012 - 19:16:57

Memory Stats:

   FreeMemory: 34 MB, 420 KB, 0 B
   TotalUseableMemory: 36 MB, 572 KB, 0 B
   MaxMemory: 128 MB, 512 KB, 0 B
   ReservedMemory: 0 MB, 512 KB, 0 B
   ActualCacheSize: 0 MB, 836 KB, 88 B
   GarbageSize: 0 MB, 836 KB, 88 B



--------------------------------------------------------------------------
 Process         Name          PID       BaseAddr   ParentPID    PrioBase
--------------------------------------------------------------------------
                  iGO8.exe  0x047e0006  0x00010000  0x00000000  0x00000003
--------------------------------------------------------------------------
--------------------------------------------------
 Modules         Name        BaseAddr    BaseSize
--------------------------------------------------
              toolhelp.dll  0x40160000  0x00006000
               coredll.dll  0x40010000  0x000a4000
                    gx.dll  0x40940000  0x00008000
              aaashell.dll  0x40950000  0x0000d000
              oleaut32.dll  0x40410000  0x00031000
                 fpcrt.dll  0x400c0000  0x00012000
                 ole32.dll  0x403d0000  0x0002f000
--------------------------------------------------

--------------------------------------------------------------
 Threads                       TID       BasePrio   DeltaPrio
--------------------------------------------------------------
                            0x047f0006      251          0
--------------------------------------------------------------


Exception:   0xc0000005
At address:   0x004a7bd4
Access violation reading address:   0xd2c80001
0x004a7bd4      (A)


WinCE CallStack snapshot (function names unknown - map file \My Flash Disk\Program Files\iGO8\iGO8.map not found):

0x40028f8c      (A)
0x00643270      (A)
0x00643148      (A)
0x006425bc      (A)
0x006426b8      (A)
0x00165bd0      (A)
0x000407f4      (A)
0x40075cc0      (A)
0x400578ac      (A)
0x40051de0      (A)
0x4002a220      (A)
0x4002a510      (A)
0x40051ee0      (A)
0x004a7bd4      (A)
0x004a7708      (A)
0x004a77e0      (A)
0x004a7658      (A)
0x004a5c78      (A)
0x000407a8      (A)
0x00040c04      (A)
0x00165148      (A)
0x00162a24      (A)
0x00163b84      (A)
0x004aa00c      (A)
0x004ad2c8      (A)
0x004ad1e0      (A)
0x004b9e9c      (A)
0x004b6e18      (A)
0x00168dfc      (A)
0x00490ea8      (A)
0x000608bc      (A)
0x005bcec4      (A)
0x00039914      (A)
0x00039988      (A)
0x0005da2c      (A)
0x00060948      (A)
0x00061920      (A)
0x0016c984      (A)
0x001655d4      (A)
0x00165b44      (A)
0x0066fd38      (A)
0x4003c0b0      (A)


Global status:

   bInFocus: 1
   bMouseDown: 0
   bInLogic: 0
   bInRender: 0
   CurrentState[128]:
   GPS Pos: (0.000000,0.000000)
   Camera: pos:(0.000000,0.000000) rot:0 persp:0 zoom:0.000000 eng=0)


------------------- Crash Log End --------------------

« Última modificación: 12/08/2018, 20:36 por funcy2 »
Registrado:
11/05/2016
Gracias:
58/749
Mensajes
742
Si tienes copia de seguridad de su memoria interna la restauras.
A continuacion te descargas lo que tienes en tus MP y descomprimes.
Conectas el gps al pc y sustituyes la carpeta Program Files de la descarga por la de tu memoria interna.
Copia la carpeta Primo y CV en la memoria interna sin meterlas en ninguna otra carpeta.
Desconecta el gps de forma segura y haces un reset.
Debe de salirte un menu de desbloqueo con accesos a diferentes opciones, entre ellas el primo.
Si das al icono debe arrancar el primo ya configurado.
Esto es una prueba, no esta testado en un 610. Lo vas a probar tu.
Caso de que te funcione solo llevas el mapa de Andorra que es el que menos pesa.
Deberias colocarle tu mapas.
Registrado:
20/07/2018
Gracias:
2/0
Mensajes
6
Si tienes copia de seguridad de su memoria interna la restauras.
A continuacion te descargas lo que tienes en tus MP y descomprimes.
Conectas el gps al pc y sustituyes la carpeta Program Files de la descarga por la de tu memoria interna.
Copia la carpeta Primo y CV en la memoria interna sin meterlas en ninguna otra carpeta.
Desconecta el gps de forma segura y haces un reset.
Debe de salirte un menu de desbloqueo con accesos a diferentes opciones, entre ellas el primo.
Si das al icono debe arrancar el primo ya configurado.
Esto es una prueba, no esta testado en un 610. Lo vas a probar tu.
Caso de que te funcione solo llevas el mapa de Andorra que es el que menos pesa.
Deberias colocarle tu mapas.

Lo primero que me sale es una pantalla gris para calibrar la pantalla. Calibro, se abre prime y tras unos segundos se reinicia volviendo de nuevo al calibrado. De ahí no se sale.
Tal como lo tenía antes, desbloqueado y accediendo al primo a través de wince, parece que funciona.

Actualmente desde wince puedo ejecutar cualquiera de los tres navegadores; igo8, primo y el que tiene por defecto. Lo que no puedo es apagar el aparato ni con el botón.
Con primo tengo el problema de que anda escaso de memoria y me da un mensaje para que cierre un programa.
« Última modificación: 13/08/2018, 18:16 por calostro5 »
Registrado:
28/11/2009
Gracias:
252/10486
Mensajes
3006
Si no usas un Menu para tener otros navegadores y la configuracion para apagar/encnder el gps, escoge el navegador que
mejor te funcione en tu Equipo y edita la carpeta como la del ejecutable del original cambia una por otra y tendras toda la configuracion
del GPS y un navegador nuevo.

Por ejemplo el IGO8, ya que tu equipo tiene WinCE-6 el tomtom no le va bien,

1º)- La carpeta IGO8 la renombras por SmartST_CE, y el ejecutable Igo8.exe  por SmartST_CE.exe

2º)- En la ruta:  Program Files/Navman/SmartST_CE esta ultima carpeta la cambias por la que has preparado con el IGO8

El que te puede chutar bien es el ( IGO8.3.5.220904) lo tienes aqui: https://www.forokeys.com/foro/navegacion-gps/igo8-multiresolucion/
Registrado:
20/07/2018
Gracias:
2/0
Mensajes
6
Si no usas un Menu para tener otros navegadores y la configuracion para apagar/encnder el gps, escoge el navegador que
mejor te funcione en tu Equipo y edita la carpeta como la del ejecutable del original cambia una por otra y tendras toda la configuracion
del GPS y un navegador nuevo.

Por ejemplo el IGO8, ya que tu equipo tiene WinCE-6 el tomtom no le va bien,

1º)- La carpeta IGO8 la renombras por SmartST_CE, y el ejecutable Igo8.exe  por SmartST_CE.exe

2º)- En la ruta:  Program Files/Navman/SmartST_CE esta ultima carpeta la cambias por la que has preparado con el IGO8

El que te puede chutar bien es el ( IGO8.3.5.220904) lo tienes aqui: https://www.forokeys.com/foro/navegacion-gps/igo8-multiresolucion/


Tenía instalada esa versión de IGO. Y me funciona bien, o eso me pareción ayer que lo usé para volver a casa.
He hecho lo que me has dicho, y se inicia directamente en IGO, pero no puedo apagarlo. Si le doy a cerrar, se cierra y se inicia de nuevo.
Registrado:
11/05/2016
Gracias:
58/749
Mensajes
742
Tenía instalada esa versión de IGO. Y me funciona bien, o eso me pareción ayer que lo usé para volver a casa.
He hecho lo que me has dicho, y se inicia directamente en IGO, pero no puedo apagarlo. Si le doy a cerrar, se cierra y se inicia de nuevo.

Debes llevar un menu para que se apague en el boton de apagado o en su defecto colocando el boton en off y apagar en pantalla.
No se porque no te ha funcionado el desbloqueo que te envie.
Podrias ponerme el contenido del archivo appstartupsec.ini que lo tienes en la ruta:
Program Files/Navman
Registrado:
27/05/2015
Gracias:
9/0
Mensajes
10
hola
he probado a cambiar los archivos como habéis indicado y el resultado es que se queda clavado en el logo de mio y no `pasa de ahi
no se si a alguien mas le ha pasado
gracias

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 2 Respuestas
2768 Vistas
Último mensaje 03/08/2016, 14:52
por valmont1
normal_post_locked * 0 Respuestas
1391 Vistas
Último mensaje 16/10/2016, 21:43
por bernardomdez
normal_post_locked * 0 Respuestas
1053 Vistas
Último mensaje 23/10/2016, 20:23
por fido
normal_post_locked * 1 Respuestas
1102 Vistas
Último mensaje 07/11/2016, 22:28
por sharp
veryhot_post_locked * 29 Respuestas
5224 Vistas
Último mensaje 23/02/2017, 22:41
por manuel699
normal_post * 6 Respuestas
1184 Vistas
Último mensaje 11/08/2017, 15:43
por cyb0rg
normal_post * 0 Respuestas
1267 Vistas
Último mensaje 02/11/2017, 21:56
por navi01
normal_post * 1 Respuestas
1399 Vistas
Último mensaje 11/12/2017, 23:29
por sharp
normal_post * 6 Respuestas
1401 Vistas
Último mensaje 23/12/2017, 16:57
por nubolet
normal_post * 1 Respuestas
812 Vistas
Último mensaje 03/02/2018, 16:21
por sharp
normal_post * 5 Respuestas
1174 Vistas
Último mensaje 21/05/2018, 00:38
por OZOWEI
normal_post * 13 Respuestas
1575 Vistas
Último mensaje 30/11/2018, 15:21
por sharp
normal_post * 1 Respuestas
498 Vistas
Último mensaje 07/09/2019, 10:13
por funcy2
normal_post_locked * 0 Respuestas
207 Vistas
Último mensaje 06/09/2019, 17:40
por carmelogarcia
normal_post * 4 Respuestas
365 Vistas
Último mensaje 20/01/2020, 19:29
por updatepowas2



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES