Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Actualizar mapas iGO Primo en Alpine INE-W920R  (Leído 1713 veces)

27/10/2017, 13:31Respuesta #60

Desconectado eagle

messageicon

Re:Actualizar mapas iGO Primo en Alpine INE-W920R

« Respuesta #60 en: 27/10/2017, 13:31 »
Buenas noticias, creo que ya he entendido cómo funciona esta "versión" de Alpine.

He conseguido que suenen los "Beep" de aviso del radar (suenan constantemente), pero no el WAV de audio indicando el tipo de radar. Lo más probable es que no los esté buscando en la ruta correcta. Los beep los he conseguido hacer sonar indicando un archivo existente dentro del archivo DATA.ZIP.

Mi próxima prueba consistirá en modificar el DATA.ZIP e incluir ahí los WAV de la carpeta audio, para que los localice directamente en el ZIP sin tener que buscar en ninguna otra carpeta.

Los audios por defecto que aparecen en DATA.ZIP/ui_alpine/audio son
Actualizar mapas iGO Primo en Alpine INE-W920R-http://i68.tinypic.com/a59w1l.jpg

La estructura que me ha funcionado es la siguiente:

Código: [Seleccionar] [nofollow]
[warning]
speedcam_warning=1
speedcam_soundtype=2
send_warn_event=1
is_spoken=1
skin_speedcam_audio_path = "audio"

; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
approach_beep_spoken_type=none
approach_beep_sound="!alert1"
skin_first_sound="Fixed_Camera"
skin_off_sound="!alert2"

Donde he cambiado approach_beep_sound por uno de los sonidos que aparecen dentro de DATA.ZIP, para el skin ui_alpine, que es el que viene incluido y preseleccionado (sin posibilidad de cambiarlo, parece ser).

Os cuento las pruebas la semana que viene a ver qué tal, pero esto ya me da buenas vibraciones...

27/10/2017, 17:41Respuesta #61

Desconectado alipark

messageicon

Re:Actualizar mapas iGO Primo en Alpine INE-W920R

« Respuesta #61 en: 27/10/2017, 17:41 »
Cuidado al modificar el data

27/10/2017, 17:47Respuesta #62

Conectado funcy2

  • aficionado al GPS
  • VIP
  • *****
  • Gracias
  • -Dada: 58
  • -Recibida: 469
  • Mensajes: 560
messageicon

Re:Actualizar mapas iGO Primo en Alpine INE-W920R

« Respuesta #62 en: 27/10/2017, 17:47 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Cuidado al modificar el data

Me reitero con esta advertencia que te dice alipark, cuidado con modificar el DATA con un programa no adecuado,
te aconsejo que hagas una copia de seguridad de ese DATA, y uses un Winrar en una version inferior a 4.

27/10/2017, 19:31Respuesta #63

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #63 en: 27/10/2017, 19:31 »
Buenas. Al final he tenido tiempo de probar hoy.

Al medio día, antes de que escribieseis, ya metí con WinRAR (la versión última, que tenía instalada en mi equipo) los sonidos nuevos en el DATA.ZIP (hago copia antes siempre, de todas formas) y no me dio ningún problema a ese respecto.

Probé varias configuraciones para ver cuál iba y cuál no, a saber:

Código: [Seleccionar] [nofollow]
[warning]
skin_speedcam_audio_path="audio"
speedcam_warning=1
speedcam_soundtype=2
speedcam_max_angle=10
speedcam_snap_distance=200
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=10
send_warn_event=1
is_spoken=1
mute_voice_announce_during_alert=1
warn_distances=150:700,140:600,130:500,120:400,110:300,100:300,90:300,80:300,70:300,60:300,50:200,40:200


; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
approach_beep_sound="!alert1"
overspeed_spoken_type=none
overspeed_sound="speedcam_over_speed"
skin_first_sound="Fixed_Camera"
skin_speed_sound_delay=120
skin_repeat_sound="speedcam_rep"
skin_repeat_distance=100
skin_off_sound="speedcam_off"
use_road_speedlimit=0


; S P E E D C A M - C A T : 2 (radar Movil)
[speedcam_category:2]
approach_beep_spoken_type=none
approach_beep_sound="!alert1"
skin_first_sound="Radar Movil"
skin_off_sound="!alert3"


; S P E E D C A M - C A T : 3 (Radar de Semáforo y Velocidad)
[speedcam_category:3]
activated_spoken_type=speech
activated_speech="Speed camera ahead."

approach_beep_distances=150
approach_beep_spoken_type=speech
approach_beep_speech="Speed camera."

overspeed_spoken_type=speech
overspeed_speech="Reduce your speed."
overspeed_min_speech_repeat_delay=10

min_frc=-1
use_road_speedlimit=1

Lo que pretendía era ver qué radares sonaban y cuáles no. Pues solo funcionó lo mismo de antes: el que usa !alert1 como sonido del beep y nada más, es decir, la categoría 2 de radar de ese archivo. El resto como siempre: salían en el mapa, pero silencio total.

Añadí también las voces y el TTS de inglés nuevamente, por si ese era el problema, pero nada. Parece que únicamente consigo que suene el beep constante de aviso de que hay un radar delante y nada más.

Luego está el tema de la orientación. Los radares me salen tanto al ir como al volver, no tienen dirección. ¿No se suponía que las líneas

speedcam_max_angle=10
speedcam_snap_distance=200
speedcam_max_lookahead=400
speedcam_maxdistance_from_road=10

eran para eso? Pero viendo el archivo de radares, las direcciones siempre están a 0, con lo que no sé cómo podría saber el GPS cuándo tiene que pitar y cuándo no.
Veo que todavía me faltan algunos detalles por comprender.
Lo más mosqueante es que la configuración parece tener sentido, y estando los WAV en el DATA.ZIP parece que deberían de sonar, pero no, solo parece reconocer el approach_beep_sound="!alert1", ni siquiera el skin_off_sound="!alert3" llega a sonar nunca.

Como mal menor, al meons ahora tengo una manera de que suene "algo" y me avise del radar. Eso es mejor que nada.

27/10/2017, 20:01Respuesta #64

Desconectado alipark

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #64 en: 27/10/2017, 20:01 »
El problema puede ser varios, estas usando archivos .vaw o audio y al mismo tiempo archivos TTS son incompatibles entre ellos, cada uno trabaja de una manera diferente y necesita ordenes en el sys.txt puedes no tener las diferentes definiciones en .lang y .voice diferentes con lo caul no te funcionaran nunca,
Una pregunta si usas mapas de here te indica las señales de trafico en ruta? 
Me puedes mandar una copia de ese navegador sin mapas, poi y buildings, como lo estas usando ahora  es decir solo lo basico y lo envias por MP el enlace , voy a mirartelo en y con los posibles cambio te indicare para que los realices Tu, que parece que quires aprender   

27/10/2017, 20:32Respuesta #65

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #65 en: 27/10/2017, 20:32 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El problema puede ser varios, estas usando archivos .vaw o audio y al mismo tiempo archivos TTS son incompatibles entre ellos, cada uno trabaja de una manera diferente y necesita ordenes en el sys.txt puedes no tener las diferentes definiciones en .lang y .voice diferentes con lo caul no te funcionaran nunca,
Una pregunta si usas mapas de here te indica las señales de trafico en ruta? 
Me puedes mandar una copia de ese navegador sin mapas, poi y buildings, como lo estas usando ahora  es decir solo lo basico y lo envias por MP el enlace , voy a mirartelo en y con los posibles cambio te indicare para que los realices Tu, que parece que quires aprender   

Oye, pues muchas gracias por el ofrecimiento. Ya te he enviado el enlace por MP. A ver si tú tienes más suerte que yo.

02/11/2017, 21:12Respuesta #66

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #66 en: 02/11/2017, 21:12 »
He estado haciendo alguna prueba más y me he dado cuenta de una cosa: solo me avisa con el beep-beep de los radares móviles, los que son de tipo 2, de los de tipo 1 y 3 no me avisa nada de nada.

Eso me parece super extraño porque están todos definidos de la misma forma. Luego, pensando, me doy cuenta de que en DATA.ZIP también hay definiciones para los sonidos y, técnicamente, cualquier valor definido en alpine.ini y no sobre-definido en sys.txt sigue vigente, por lo que creo que se están mezclando las propiedades.

Y del tema de los radares y sus categorías... ¿en mi archivo de radares que adjunto se supone que hay solo 5 categorías o son las 32 que aparecen en el archivo alpine.ini?
Esto es cada vez más raro...

02/11/2017, 22:30Respuesta #67

Desconectado alipark

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #67 en: 02/11/2017, 22:30 »
Ya te indique que ese archivo que adjuntas solo tiene 5 categorias,
El funcionamiento de la familia Igo es casi la misma en todos, me explico
1.- Funciona el data y sus caracteristicas. Cada uno lleva un archivo de .ini que es el encargado
2.- Si coloca skin este se "monta" sobre el data
3.- Ese navegador NO lleva skin, solo lleva lo basico o predeterminado para poder ver su       funcionamiento.
4.- Tengo la impresion de que esa version es las primeras de IGO8 , de la cual salieron los Mod que ahora hay como Becker y otras mas, se quedaron en esa epoca con algunos cambios.  :P   
Por mas vueltas que le estoy dando a ese navegador no encuentro cual puede ser el fallo o error y estoy por lo que indico en el punto 4 y en ese apartado no entro a bucear  :014:
¿ Tienes la opcion de poder colocar otro ?
Seguro que esta capao para tener que ir a morir a "caja" las marcas comerciales son asi 

02/11/2017, 22:40Respuesta #68

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #68 en: 02/11/2017, 22:40 »
Hola.

Puede ser que sea de las primeras, como indicas. El icono de AlpineNavi.EXE, si te fijas pone "iGO Primo" pero vete a saber si es verdad. La versión ya ves que es la 9.6.32, pero no sé eso a qué corresponde.
Que está capado es más que probable, de hecho ya se vio que de alguna manera tenía bloqueados los mapas para solo funcionar con algún tipo de serial number de ellos (con esta versión crackeada parece que quitaron eso sin más).

Desconozco si se le podría colocar otro navegador, pero este está bastante bien por la integración con la radio (cambia de radio a mapa al llegar un radar o cualquier tipo de aviso en ruta, pantalla partida y alguna cosa más que no recuerdo).

Nada, no te mates. Bastante es que suenan al menos los radares móviles (los categoría 2) y que tengo mapas actualizados. Con eso me es más que suficiente.
Solo tengo que coger el archivo de radares y ponerlos todos en categoría 2 y así, al menos, suena el aviso sonoro siempre. Me dejo la lista de los fijos, que son los únicos que me interesan, y con eso arreglo medianamente. Ya es mucho más de lo que tenía, que en mi coche anterior no tenía ni GPS.

Muchas gracias por molestarte en investigar.
Una última cosa: ¿se podría conseguir un emulador de WinCE 6 para hacer pruebas en casa, sin tener que andar haciéndolas en el coche?

02/11/2017, 23:14Respuesta #69

Desconectado alipark

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #69 en: 02/11/2017, 23:14 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola.

Puede ser que sea de las primeras, como indicas. El icono de AlpineNavi.EXE, si te fijas pone "iGO Primo" pero vete a saber si es verdad. La versión ya ves que es la 9.6.32, pero no sé eso a qué corresponde.
Si buscas un poco hay versiones mas antiguas que tiene el mismo icono , el splash del help se puede cambiar y colocar lo que quieres
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Que está capado es más que probable, de hecho ya se vio que de alguna manera tenía bloqueados los mapas para solo funcionar con algún tipo de serial number de ellos (con esta versión crackeada parece que quitaron eso sin más).
No iba por ahi, mi pregunta iba dirigida por el SO
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Desconozco si se le podría colocar otro navegador, pero este está bastante bien por la integración con la radio (cambia de radio a mapa al llegar un radar o cualquier tipo de aviso en ruta, pantalla partida y alguna cosa más que no recuerdo).
Esas funciones las hace hasta el mas basico de los aparatos dual zone
Es tan facil como meter una SD al hueco del navegador e ir a ajustes del aparato para comprobar que esa SD la puedes ver su contenido y si encontraste la opcion de ver la memoria RAM de esa manera ejecutarle otro .exe de algun navegador

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Nada, no te mates. Bastante es que suenan al menos los radares móviles (los categoría 2) y que tengo mapas actualizados. Con eso me es más que suficiente.
Solo tengo que coger el archivo de radares y ponerlos todos en categoría 2 y así, al menos, suena el aviso sonoro siempre. Me dejo la lista de los fijos, que son los únicos que me interesan, y con eso arreglo medianamente. Ya es mucho más de lo que tenía, que en mi coche anterior no tenía ni GPS.
Cuidado que te estas liando con las categorias. Una cosa es la categoria y otra el tipo. Si quires te mando un .txt de radares con solo una cat, para que sean del tipo que indicas que te da pitidos, para eso necesito los datos correctos de donde te pita   
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Una última cosa: ¿se podría conseguir un emulador de WinCE 6 para hacer pruebas en casa, sin tener que andar haciéndolas en el coche?
Emuladores no trabajo con ellos, pero cuidado con ellos van que tiene que ir con pocas opciones 

03/11/2017, 09:10Respuesta #70

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #70 en: 03/11/2017, 09:10 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Cuidado que te estas liando con las categorias. Una cosa es la categoria y otra el tipo. Si quires te mando un .txt de radares con solo una cat, para que sean del tipo que indicas que te da pitidos, para eso necesito los datos correctos de donde te pita
Ahora sí que me has despistado. Yo entendí que el tipo de radar es, precísamente, la categoría en el SYS.txt, de forma que si tengo esta lista de radares:

Código: [Seleccionar] [nofollow]
X,Y,TYPE,SPEED,DIRTYPE,DIRECTION
-7.800599,42.296110,1,80,0,0
-16.36283,28.38237,2,100,0,0

Y tengo este SYS.txt:

Código: [Seleccionar] [nofollow]
; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
...
; S P E E D C A M - C A T : 2 (radar móvil)
[speedcam_category:2]
...
El primer radar cae en la categoría 1 y el segundo en la categoría 2. ¿No es así?

También te iba a preguntar cómo sabes tú que un archivo speedcam.txt es de 5 categorías, de 12 categorías o de 32 (o las que sean).
Y si alguien los sabe, cómo es posible que diferencien radares en sentido de la marcha si las columnas de dirtype y direction vienen todas con valor 0

03/11/2017, 09:48Respuesta #71

Desconectado alipark

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #71 en: 03/11/2017, 09:48 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ahora sí que me has despistado. Yo entendí que el tipo de radar es, precísamente, la categoría en el SYS.txt, de forma que si tengo esta lista de radares:
Código: No tienes permiso para ver los enlaces. Regístrate o Autentícate
X,Y,TYPE,SPEED,DIRTYPE,DIRECTION
-7.800599,42.296110,1,80,0,0
-16.36283,28.38237,2,100,0,0
Y tengo este SYS.txt:
Código: No tienes permiso para ver los enlaces. Regístrate o Autentícate
; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
...
; S P E E D C A M - C A T : 2 (radar móvil)
[speedcam_category:2]
...
El primer radar cae en la categoría 1 y el segundo en la categoría 2. ¿No es así?
Te explico y a la vez muy claro, el sys.txt puede decir misa, en ese apartado.
Yo NO uso ese tipo de datos en ningun Sys.txt,  sea version PrimoXXX , NextGen XXX . 
Hay varios ficheros que hacen la funcion de el anuncio y su orden en categorias. El primer radar dices que empieza por 1 NO es correcto empieza en 0 en los codigos spud que son los que mandan.
Hay varios "maestro" que se creen lo que dicen sin hacer nada y en su dia indico esto asi.
Todavia estan en esa labor y todos caemos en sus locuciones, cuando te "enfrentas" a ellos te humillan, te pondre un ejemplo que se puede comprobar, nadie usaba la cat6 como una para camiones y desde hace unos meses resulta que se usa y es una invencion de un "maestro" ademas de colgarse una medalla por colocarla  [/quote]
No tienes permiso para ver los enlaces. Regístrate o Autentícate
También te iba a preguntar cómo sabes tú que un archivo speedcam.txt es de 5 categorías, de 12 categorías o de 32 (o las que sean).
Y si alguien los sabe, cómo es posible que diferencien radares en sentido de la marcha si las columnas de dirtype y direction vienen todas con valor 0
Este es tu ejemplo
X,Y,TYPE,SPEED,DIRTYPE,DIRECTION
-7.800599,42.296110,1,80,0,0
Ves lo marcado en rojo si Tu editas un archivo .txt encontraras esos datos
Esos valores 0 son muy validos pero claro lo "maestro" para evitar trabajo lo quitaron y colocaron el valor 0 , el valor 0 es neutro y no indica sentido.
Es totalmente una opinion mia       

03/11/2017, 10:18Respuesta #72

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #72 en: 03/11/2017, 10:18 »
¿Entonces las categorías corresponden con TYPE-1? Es decir, este radar

X,Y,TYPE,SPEED,DIRTYPE,DIRECTION
-7.800599,42.296110,1,80,0,0

Teniendo esto en el SYS.txt:
Código: [Seleccionar] [nofollow]
; S P E E D C A M - C A T : 0
[speedcam_category:0]
overspeed_spoken_type=none
overspeed_sound="speedcam_over_speed"
skin_first_sound="Fixed_Camera"
skin_speed_sound_delay=120
skin_repeat_sound="speedcam_rep"
skin_repeat_distance=100
skin_off_sound="speedcam_off"
use_road_speedlimit=0

; S P E E D C A M - C A T : 1
[speedcam_category:1]
overspeed_spoken_type=none
overspeed_sound="speedcam_over_speed"
skin_first_sound="Mobile_Camera"
skin_speed_sound_delay=120
skin_repeat_sound="speedcam_rep"
skin_repeat_distance=100
skin_off_sound="speedcam_off"
use_road_speedlimit=0

; S P E E D C A M - C A T : 2
;[speedcam_category:2]
;overspeed_spoken_type=none
;overspeed_sound="none"
;skin_first_sound="Redlight_Camera"
;skin_speed_sound_delay=140
;skin_repeat_sound="speedcam_rep"
;skin_repeat_distance=100
;skin_off_sound="speedcam_off"
;use_road_speedlimit=0

de TYPE:1, que me lo muestra el GPS con un icono de una cámara, ¿caería en la categoría 0?

Y si le cambio el TYPE a valor 2, que entonces aparece en el GPS como un radar de semáforo (icono de un semáforo), ¿caería en la categoría 1?

He visto que en todopois se pueden descargar radares y que vienen con orientación e incluso te dicen dónde están en comentarios. ¿Esos me valdrían?

Código: [Seleccionar] [nofollow]
X,Y,TYPE,SPEED,DirType,Direction ; Radares BBS www.laradiobbs.net Actualizacion: miércoles, 1 de noviembre de 2017 a las 17:47 - Semana: 44
-3.69483,36.73744,1,30,1,304 ; F030 BBS ES Av. Costa del Sol 24A - Almuñécar (Granada) - Ache
2.00801,41.31313,1,30,1,358 ; F030 BBS ES Avinguda de Can Batllori 28 - Viladecans (Barcelona) - wyxchari

Sino, ¿dónde puedo bajar un archivo actualizado de radares con las orientaciones, en vez de ceros?

03/11/2017, 10:31Respuesta #73

Desconectado alipark

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #73 en: 03/11/2017, 10:31 »
Ya esta mas que dicho tanto por mi parte como de otros compañeros, todo depende de lo que lleves de DATA, SKIN cada "maestro" hizo su barrida
Las bases de datos de cada foro son diferentes
Los unicos validos son los de la DGT aunque luego te toca clasificarlos   

03/11/2017, 10:42Respuesta #74

Desconectado eagle

messageicon
Re:Actualizar mapas iGO Primo en Alpine INE-W920R
« Respuesta #74 en: 03/11/2017, 10:42 »
Vaya, yo que pensaba que habría algún tipo de estandarización en esto de los radares, pero ya veo que no.

SKIN ya me dijiste que en este Alpine no había ninguno, así que todo dependería del DATA.

Entonces me tocaría seguir con el método de prueba y error hasta encontrar la configuración que me valiese. Si me veo con tiempo seguiré probando cosas a ver qué va saliendo. Sino, al menos sé que tengo esa "configuración básica" que emite el beep con el icono de radar de semáforo (el TYPE 2 en mi caso).

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 0 Respuestas
5614 Vistas
Último mensaje 08/08/2012, 12:07
por cris...+
veryhot_post * 93 Respuestas
8742 Vistas
Último mensaje 26/10/2017, 20:30
por jumalopi
normal_post_locked * 0 Respuestas
2466 Vistas
Último mensaje 04/04/2017, 21:30
por funcy2
hot_post_locked * 16 Respuestas
6607 Vistas
Último mensaje 18/06/2017, 11:23
por tartanados
normal_post * 12 Respuestas
1149 Vistas
Último mensaje 04/09/2017, 16:35
por alipark
normal_post * 1 Respuestas
431 Vistas
Último mensaje 06/07/2017, 19:06
por funcy2
normal_post * 8 Respuestas
1629 Vistas
Último mensaje 17/07/2017, 18:28
por funcy2
normal_post * 2 Respuestas
201 Vistas
Último mensaje 19/08/2017, 21:12
por casemiro
normal_post * 0 Respuestas
187 Vistas
Último mensaje 21/09/2017, 19:47
por educou9
normal_post * 0 Respuestas
279 Vistas
Último mensaje 24/09/2017, 21:09
por urondesolado



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES