Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Ayuda para actualizar desde "cero" un SUPRATECH ACTEA  (Leído 7418 veces)

Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
Hola Grupo. Ha caido en mis manos un SUPRATECH ACTEA y querria desde "cero" poder actualizarlo, si se puede. como saber cual es su version, DONDE BUSCARLA, COMO actualizarlo, etc... GRACIAS.
Registrado:
28/11/2009
Gracias:
312/11699
Mensajes
3371
para poder actualizarlo hay que liberarlo y colocarle otro navegador, ya que hace tiempo que no hay
actualaizaciones para el destinator.
es muy sencillo solo tienes que tener claro cual de los navegadores actualizables quieres poner:
TOMTOM, IGO, PRIMO, AUTOMAPA, GARMIN. etc...

necesitas una tarjeta de memoria SD no mayor de 2GB, Y QUE NO SEA "HC" bien sea nueva o formateada
descargas el paquete siguiente lo descomprimes y copias/pegas todo el contenido en la raiz de la SD
"OJO SOLO EL CONTENIDO" solo la carpeta (activa-mapa) la dejas en tu PC

Menu-TomTom:

No tienes permiso para ver los enlaces externos. Regístrate o Autentícate (click para mostrar/esconder)

Aqui otro menu con TomTom del Maestro Juanjotecno, ultimo iberia 1035:

No tienes permiso para ver los enlaces externos. Regístrate o Autentícate (click para mostrar/esconder)

« Última modificación: 25/09/2019, 00:31 por funcy2 »
Registrado:
28/11/2009
Gracias:
312/11699
Mensajes
3371
Mira el videotutorial de activar el mapa en este hilo post #10; http://www.forokeys.com/foro/modelos-varios/supratech-triton-xl-732276/
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
Gracias Funcy2 de antemano.

PREGUNTA. el actea no es mio y quiero asegurarme. si la tarjeta que trae NO LA TOCO y uso otra como indicais... una vez de poner el nuevo navegador es posible volverse para atras.... funcionaria el supratech con la SD vieja?.

Yo actualizo mis 2 TTnes GRACIAS a vuestros tutoriales. Sois "la leche".
Registrado:
28/11/2009
Gracias:
312/11699
Mensajes
3371
Si, sin problema ya que en la SD original va el navegador oficial, y si te interesa mas el IGO8 tambien se le puede añadir
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
Vale. Quiero entender que al actea se le pone un navegador nuevo. ya me diras si le puedo poner un Tom Tom y que mapa le corresponderia o vale cualquiera ? y si vale al fastactivate que yo uso para iberia que me he actualizado ? . Ya tendo una tarjeta SD de dos gigas formateada lista. GRACIAS....
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
A ver. he puesto en la SD nueva como me comentas las carpetas dentro del supratech y me sale un FATAL ERROR. no se si es normal o si debo hacer algo mas. he visto que el mapa va activado. ya me direis. gracias.
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
PRIMERO MI AGRADECIMIENTO... HECHO... CON EL FICHERO QUE ME MANDASTE ME DIO ERROR , PERO LE PASE EL FASTACTIVATE Y FUNCIONANDO !!!!!! gracias chicos.... SOIS TREMENDOS.. :buenpost: :smt003:
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
Funcy2..........AYUDA!!! .... EL AUDIO NO VA.... que puedo hacer ?
Registrado:
28/11/2009
Gracias:
312/11699
Mensajes
3371
te refieres al audio del navegador TomTom  o del GPS?
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
No escucho hablar al navegador. Activo sonido y pongo el volumen a tope y no se oye. supongo que este navegador es igual que el TT que tengo. pinchas en el lado derecho de abajo de suele hablar y ahi pones el volumen que deseas.
Registrado:
28/11/2009
Gracias:
312/11699
Mensajes
3371
has probado con cambiar la voz?
pulsa en la pantalla principal/ cambiar preferencias/ preferencias de voz/ cambiar voz,  vas probando con otras a ver
como suena,
te dejo un nuevo paquete de voces, y art

No tienes permiso para ver los enlaces externos. Regístrate o Autentícate (click para mostrar/esconder)

PD. en Cambiar preferencias/ Preferencias de volumen/ desactiva la casilla enlazar sonido con velocidad del vehiculo.
« Última modificación: 10/05/2017, 22:49 por funcy2 »
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
Vale. Supongo que tengo que poner las carpetas art y voces dentro de Navigator. pruebo y os digo. GRACIAS.
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
NADA. selecciono las voces disponibles de cualquier idioma y de volumen nada. NO SE OYE nada ni siquiera al arrancar
Registrado:
09/10/2014
Gracias:
29/3
Mensajes
22
SOLUCIONADO !!!. YA DISPONGO DE AUDIO. TODO CORRECTO. GRACIAS. POR TODO. SOIS UN EQUIPO PERFECTO. :buenpost:

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO