Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Igo Primo Edificios & Monumentos & Radares & POI No se ven  (Leído 3863 veces)

Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Hola a todos

Lo primero daros las gracias ( en especial a funcy2) . Leyendo simplemente por el foro he conseguido actualizar el GPS Igo Primo de mi radio android del coche.

Me falta un par de cosillas que no consigo dar con la tecla para dejarlo a punto:

1- Los radares ni los POI se ven.
    Me he dado cuenta que en los radares, la carpeta estaba llena de ficheros .spc, y según he leído esta extensión es para el Igo 2.0, por lo que me he cepillado los ficheros y he metido el .txt correspondiente.
   Por otra parte el fichero de los POI lo he renombrado y lo he llamado exactamente igual que al mapa con la extension .poi. No sé si eso tiene que ver, pero otra cosa no se me ocurre, ya que el fichero está en la ubicación adecuada.

2- Edificios y monumentos tampoco se ven
    Los ficheros también se encuentran en la carpeta correspondiente. Así que he renombrado ambos ficheros ( .3dc y .3dl ) y los he llamado igual que al mapa con la extensión correspondiente.

La versión de mi GPS es: IGO Primo 9.6.29.636868

Cualquier idea o sugerencia es bienvenida

Gracias a todos :)
« Última modificación: 22/08/2018, 11:34 por moreno_cos »
Registrado:
28/11/2009
Gracias:
253/10502
Mensajes
3007
Yo te aconsejo que dejes los archivos de los Pois con su nombre actual de la descarga, no influye para nada que se muestren o no, eso es cuestion de la configuracion del PRIMO, o a su defecto el skin.
los radares los puedes descargar de este hilo.

https://www.forokeys.com/foro/radares-y-pdi/radares-para-igo/
Si solo usas la cartografia de españa, descarga los radares PRIMO-ESPAÑA, aunque el tema de los radares es muy complejo, segun la version que tengas si ya ha sido modificada, o usas algun skin preparado.
Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Hola funcy2

Muchas gracias por estar pendiente de todos. Te agradezco que me hayas facilitado el pass para el mapa ( no he visto la opción para responderte por privado ). De momento no lo he descargado, ya que ayer despues de cambiar la nomenclatura de los ficheros .fbl, .poi, .3cd, .3dl y de reiniciar la radio del coche, tanto POIS como monumentos y todo en 3D estaba funcionando bien.

Ahora mismo solo me falta los radares. Voy a ver si me pego un poco más con ello, que de primeras ya he podido ver que mi fichero sys.txt no tiene la configuración adecuada.

Salu2 :)
Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Resumo:

-Versión: IGO Primo 9.6.29.636868
-Desde la configuración del GPS me sale en el menú de alertas las opciones para activar los radares.
-Los botones de probar los sonidos dentro de ellos no hacen nada.
-Puedo seleccionar varios idiomas para los warnings, pero el español no aparece. ¿ Se pueden descargar idiomas?
-La carpeta ui_igo9 no existe en mi GPS ( ¿ es posible que sea por la versión ? ), la que sí existe es ui_android, la cual dentro de la subcarpeta audio tiene 13 ficheros .wav sólo en italiano, la cual es esta:
Spoiler [nofollow] (click para mostrar/esconder)
-El fichero data.zip también existe, el cual es este:
Spoiler [nofollow] (click para mostrar/esconder)
-He modificado el sys.txt con la información aportada en el post #1 del hilo
https://www.forokeys.com/foro/radares-y-pdi/radares-para-igo-primo/,
 mi fichero no tenía nada referente a los radares

Creo que no me dejo nada. Luego probaré el GPS a ver si saltan ya los radares aunque sea en italiano. Aunque recuerdo haber seleccionado todos los idiomas disponibles en los warnings, hacer click en el botón de prueba de algún tipo de radar y nunca me emitió ningún sonido.

Espero me podáis echar una manilla para dejar el GPS fino.

Gracias a todos, y perdón por la chapa



Edito: Nada, no se ven los radares en el mapa ni me funciona el audio de las pruebas de las alertas de sonido. Antes de probar el sonido había descargado este pack: https://www.laradiobbs.net/content/igo-primo-israel-2-4-9-6-29-636868-03-03-16-red-edition-206/ [nofollow] y había salvado los sonidos en la carpeta ui_android/audios

Ya no sé qué puedo tocar :(
« Última modificación: 24/08/2018, 18:00 por funcy2 »
Registrado:
28/11/2009
Gracias:
253/10502
Mensajes
3007
Por lo que entiendo en lo que has puesto, es que tienes un navegador Android, o los archivos estan cambiados
afirmame si es cierto.
Tambien me interesa el contenido de tu sys.txt, y si es Android que resolucion de pantalla tiene tu equipo.
Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Tengo una autoradio que he adquirido en aliexpress: https://es.aliexpress.com/item/Isuda...79ec63c02Y15vH [nofollow] la cual es android 7.1.2 como preguntabas.

Esta tarde creo que he dado con la tecla de por qué no funciona nada de los radares ni alertas de tráfico. La cuestión es que la radio lleva 2 ranuras para 2 micro sd, una en específico que pone GPS y otra que no pone nada. Estaba ultracovencido de que al ejecutar el IGO Primo la aplicación estaba leyendo la tarjeta micro SD de la ranura GPS,  hasta que de la desesperación he sacado la tarjeta, he abierto y cerrado el IGO varias veces y seguía funcionando todo correctamente. Entonces me he dirigido a la sección de aplicaciones, he ido IGO y he podido comprobar que se encuentra instalado en la memoria ROM de la radio. En consecuencia por muchos cambios que hiciera nunca iban a ser detectados ( tonto de mí por no mirarlo de primeras )

Por lo tanto, ni el mapa nuevo que había metido ni nada he actualizado. ¿ Por qué aparecieron los POI en pantalla ? Quiero pensar que como reinicié la radio, habría algún proceso por ahí pillado que al reiniciarla los hizo aparecer.

Voy a ver como puedo acceder los ficheros de la memoria ROM, ya que la radio no está rooteada y no puedo ver ninguna carpeta del IGO. He intentado rootearla con "kingo root" y con "root master" pero ninguna de las dos app ha podido hacerlo.

Había modificado el fichero sys.txt y le he agregado la configuración ( creo ) que necesaria para que suenen radares, la cual adjunto al final, aunque de momento me voy a centrar en intentar rootear la radio, o ver si me compensa desinstalar e instalar de nuevo el IGO con los datos actualizados. ¿ Alguna recomendación ?

Gracias de antemano, y gracias nuevamente funcy2 por molestarte en responder y en invertir tiempo en ayudarnos




sys.txt:

[device]
devtype_fallback_to_model=1

[android]
fullscreen=1
;tablet=0
has_physical_home_button=0
create_sdcard_dir=0
show_status_bar=0
getdeviceid_trycount=0
upside_down_bug=1
;navigation_audio_stream=4

[rawdisplay]
force_renderer="RENDER_MOYA"
driver=engine
screen_xy="auto"
;driver="gdi"
;highres=1

[interface]
;vga=1
extra_settings=1
save_checksum=0
maxzoom2d=6000000
minzoom2d=15
;show_glonass=1

[debug]
imei="android.os.Build.******"
skip_eula=1
screenshotsavecameraini=0
experimental_features=1
show_signpost=1
show_lane_info=1
show_junction_view=1

[navigation]
junction_view_blink_time=500
junction_view_blink_time_no_lane=500
junction_view_on_highways_only=0
junction_view_type="mixed"
;junction_view_type="NQ"
;junction_view_content_resolution_overri de="auto"

[gps]
location_net=1
location_gps=1
accuracy_workaround=0
background_navigation=1

[modules]
IGPS_DRIVER="ANDROID_NGPS_DRIVER"

[folders]
linked_root_list="/storage/extSDCard/iGO /storage/sdcard2/iGO /sdcard2/iGO /sdcard/external_sd/iGO /ext_card/iGO /mnt/_ExternalSD/iGO /mnt/emmc/iGO /mnt/extern_sd/iGO /mnt/external_sd/iGO /mnt/exsdcard/iGO /mnt/ext_card/iGO /mnt/ext_sd/iGO /mnt/extsd/iGO /mnt/extSdCard/iGO /mnt/sdcard/_ExternalSD/iGO /mnt/sdcard/external_sd/iGO /mnt/sdcard/ExtStorages/iGO /mnt/sdcard/extStorages/SdCard/iGO /mnt/sdcard2/iGO /storage/sdcard1/iGO /storage/sdcard0/iGO /storage/iGO /sdcard/sd/iGO /mnt/sdcard-ext/iGO /mnt/sdcard/sd/iGO /mnt/sd/iGO /mnt/sdcard/iGO /mnt/iGO /sdcard/iGO /storage/sdcard1/iGO /mnt/sdcard1/iGO /mnt/ext/SdCard/iGO /storage/ext/SdCard/iGO /storage/emulated/0/iGO"
has_secondary_root=0
;android_secondary_root_path="/mnt/sdcard/addons"

[feature]
back_exit=1
back_button=1
contact_poi=1
tmc_event_coloring=1
signpost_coloring=1

[other]
demo_enabled=0

[poi]
provider_filtering=1
featured_provider="netlocalsearch.naviextras.nokia "

[poi.netlocalsearch.naviextras]
services="nokia,google"

[2d]
traffic_lights=1

[3d]
usepolyfarroads=0

[hnr]
ignored_missing_country_ids=*

[route]
hnr_ignored_missing_country_ids=*

[camera.roundabout]
enabled=0
centery=20

[map]
poi_grouping_distance=0

[map_update_checker]
enabled=0

[sound]
;csv_voice_enabled=1
;ding_muted=1
ding=1
mute_os_key=1
pause_mp3_sooner=1
csv_voice_enabled=1

[network]
available=1

[http]
enabled=1

[tmc.src.http]
enabled=1

[traffic.settings]
traffic_enabled=1

[tmc-http]
enabled=1
start=1
servers.size=1
servers[0].url="http://tmchttp0.naviextras.com/nng-igo-tmc-russia/0/ [nofollow]"
;servers[0].url="http://tmchttp0.naviextras.com/nng-igo-tmc-iphone/0/ [nofollow]"

[naviextras]
boot_service_address="http://zippy.naviextras.com/services/index/rest/2/boot [nofollow]"

[services]
software_download_location="http://www.igomaps.co.il/Jquery_Report.html [nofollow]"
server_addr="https://android.naviextras.com/ [nofollow]"

[warning]
speedcam_enabled=1
;speedcam_warning=1
;is_spoken=1
speedcam_warning=1
speedcam_soundtype=2
send_warn_event=1
is_spoken=1
skin_speedcam_audio_path = "audio"

; S P E E D C A M - C A T : 1 (radar fijo)
[speedcam_category:1]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Fijo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 2 (radar Movil)
[speedcam_category:2]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Movil"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 3 (Radar de Semáforo y Velocidad)
[speedcam_category:3]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar de Semáforo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 4 (Radar de Tramo)
[speedcam_category:4]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Inicio de Tramo controlado"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 5 (Radar de Semáforo)
[speedcam_category:5]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar de Semáforo"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 6 (Radar de tunel)
[speedcam_category:6]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Tunel"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 7 (Radar de Tramo)
[speedcam_category:7]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Final de Tramo controlado"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 8 (Control de Alcoholemia)
[speedcam_category:8]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Control de Alcoholemia"
skin_off_sound="!alert_end"

; S P E E D C A M - C A T : 9 (Puntos Negros)
[speedcam_category:9]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Punto de circulación peligroso"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 10 (TCA - Tramo Concentración Accidentes)
[speedcam_category:10]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Punto de circulación peligroso"
skin_off_sound="!alert_end"


; S P E E D C A M - C A T : 11 (Radar Fijo de Velocidad Variable)
[speedcam_category:11]
approach_beep_spoken_type=none
approach_beep_sound="!alert_init"
skin_first_sound="Radar Fijo velocidad variable"
skin_off_sound="!alert_end"

*-*-*-*-*-*
Brown Dog
Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Hola de nuevo

Me he estado pegando más con ello y he llegado a las siguientes conclusiones:

1- La app iGO está instalada en la memoria rom de la radio. Puedo acceder a aplicaciones y desinstalarla, por lo que no es de sistema.
2- He instalado el ES Root Explorer Pro, he buscado por todas partes la carpeta de: "iGO" "IGO" "igo" "content" "map" y no la encuentra por ninguna parte
3- A la tarjeta de la ranura GPS, no le hace ni caso. Me he cargado de la microSD los tropecientos mapas y licencias que trae por defecto, he dejado solo el mapa de españa y la licencia correspondiente. He ido a aplicaciones, he borrado datos y caché de iGO, he reiniciado la radio, he vuelto a cargar el iGO, y siguen apareciendo tropecientas licencias y mapas cuando acceso a la sección de "ayuda". ( la ranura de la microSD de GPS funciona bien, puedo ver todo el contenido en el root explorer )

La situación la tengo más que analizada, sé como actualizar las cosas pero por lo que acabo de comentar no sé como ponerlo en práctica.

Cualquier ayuda o sugerencia será bien recibida.

Gracias por leerme y disculpad la brasa.

salu2
Registrado:
28/11/2009
Gracias:
253/10502
Mensajes
3007
por ahora te aconsejare sobre los avisos de los radares, por lo que veo en tu SYS, los avisos tienen que estar en
una carpeta llamada AUDIO, y esta tiene que estar dentro de la carpeta ui_Android
Lo de ui_IGO9 va para los sistemas WinCE, lo demas es cuestion de averiguar como llama tu equipo a la memoria
interna y a las M_SD, ahora tengo que salir, tengo un videotutorial con los pasos para averiguar eso en android
pero ahora no lo encuentro, esta subido al foro, pero no doy con el, luego lo buscaré.
Registrado:
11/07/2017
Gracias:
10/3
Mensajes
15
Hola funcy2

Ya tengo el asunto solucionado y 100% operativo, actualizado, funcionando todo.

Ante todo te quiero dar las gracias, te lo digo sinceramente, ya que este asunto me ha traído de cabeza, muchas horas invertidas y has sido el único tanto en esta página como en otras que ha intentado ayudarme.

Como comenté en los últimos post, el iGO Primo se encuentra instalado en la memoria ROM de la radio como una app que no es de sistema. La ruta de instalación en memoria ROM es: mnt/storage/ext_sd/iGO que es distinta de la ruta de la tarjeta SD del GPS que es: mnt/storage/external_SD/iGO

Cuando le daba a buscar los ficheros mediante el root explorer, me mostraba las dos ruta, pero como tanto la ruta de la memoria ROM como la ruta de SD tenían la misma estructura de ficheros pensaba que se encontraban enlazadas a la misma carpeta y que esa carpeta enlazada era la SD ( es decir, pensaba que tenía dos accesos directos diferentes ).
A base de prueba error, me dio por sacar la tarjeta del GPS, volví a hacer búsqueda del sys.txt, y seguía saliendo el enlace a la carpeta de la SD, a partir de ahí ya me aclaré y pude actualizar todo.

Es una tontería, pero hay que estar muy atento, si no uno se puede volver loco como ha sido mi caso.

Nuevamente funcy2 GRACIAS
Registrado:
28/11/2009
Gracias:
253/10502
Mensajes
3007
Me alegro enormemente que hayas solucionado el problema y que mi humilde experiencia te haya sido de ayuda
para solucionar tu duda.
Ahora a disfrutar de la nueva actualizacion, y para lo que podamos ayudar aqui nos tienes, no dejes de visitarnos

Saludos.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
veryhot_post_sticky * 216 Respuestas
70866 Vistas
Último mensaje 25/08/2020, 23:52
por fcarra
hot_post_locked * 16 Respuestas
30071 Vistas
Último mensaje 18/06/2017, 11:23
por tartanados
normal_post * 1 Respuestas
2263 Vistas
Último mensaje 06/07/2017, 19:06
por funcy2
normal_post_locked * 2 Respuestas
1712 Vistas
Último mensaje 19/08/2017, 21:12
por casemiro
hot_post * 15 Respuestas
7247 Vistas
Último mensaje 27/10/2017, 18:23
por alipark
normal_post_locked * 1 Respuestas
781 Vistas
Último mensaje 11/12/2017, 20:59
por sevillan
normal_post_locked * 1 Respuestas
1500 Vistas
Último mensaje 18/05/2018, 00:18
por funcy2
normal_post_locked * 0 Respuestas
863 Vistas
Último mensaje 17/06/2018, 09:54
por funcy2
normal_post * 6 Respuestas
5478 Vistas
Último mensaje 30/08/2018, 17:21
por Ilgamo
veryhot_post * 67 Respuestas
8036 Vistas
Último mensaje 11/02/2020, 16:11
por bouzano
normal_post * 8 Respuestas
1653 Vistas
Último mensaje 27/04/2020, 23:34
por fixedomundo
hot_post * 15 Respuestas
2647 Vistas
Último mensaje 29/07/2019, 09:23
por pakon
normal_post * 5 Respuestas
496 Vistas
Último mensaje 10/09/2019, 22:56
por funcy2
normal_post * 6 Respuestas
371 Vistas
Último mensaje 05/07/2020, 14:12
por pilankana
normal_post * 0 Respuestas
146 Vistas
Último mensaje 07/06/2020, 19:45
por faserito



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES