Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: problemas con el sonido: SilverCrest Navigator 4000 (cosas sobre el navigom)  (Leído 4044 veces)

14/08/2008, 15:00

Desconectado andor

Hola, he instalado el igo 8 y no se me oye bien suena bajo y parece que vibra, he probado todo lo que se me ha ocurrrido, pero no consigo que se oya bien , cual puede ser el problema ?

Tambien he instalado un reproductor de divx y se oye perfecto http://www.anonym.to/?http://www.mediafire.com/?3sw1b7n7hzx [nofollow]

He intentado meter el mapa de españa del 2008 al MyGuide y no me no me lo reconoce bien me sale como RIP, como le puedo meter los mapas ultimos ?

Por cierto tengo una duda se puede poner el tom tom 8 a esta pna ?
Hay algunas aplicaciones curiosas para ponerle a esta pna, calculadoras u otras cosas ?

Gracias
« Última modificación: 15/08/2008, 16:50 por andor »

14/08/2008, 21:50Respuesta #1

Desconectado PVC

  • El inteligente no es aquel que lo sabe todo sino aquel que sabe utilizar lo poco que sabe.
  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 1574
  • Mensajes: 964
messageicon

Re: problemas con el sonido: SilverCrest Navigator 4000

« Respuesta #1 en: 14/08/2008, 21:50 »
He estado por hay y he encontrado esto:
igo 8 ( funcionando de primera, segun entendidos)
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Y estos son los radares robsen

No tienes permiso para ver los enlaces. Regístrate o Autentícate

Para que los radares se "canten" por voz.by Elfurioso
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Supongo que sabras ponerlos, cuentanos los resultados y los dejaremos colgados para futuras consultas.
Saludos
« Última modificación: 14/08/2008, 22:01 por PVC »

15/08/2008, 13:19Respuesta #2

Desconectado andor

messageicon

Re: problemas con el sonido: SilverCrest Navigator 4000

« Respuesta #2 en: 15/08/2008, 13:19 »
Ya he probado, el igo8 del link anterior pero me da este error exception -> 0x80000002 , address -> 003a01a8.

Tambien estoy probando navigon 6.5 pero tengo dos problemas:
1 -> no me coge señal del gps, estoy haciendo pruebas de configuracion puertos.
2 -> no me funciona la funcion realityview, no se la causa todavia.
 

15/08/2008, 16:50Respuesta #3

Desconectado andor

messageicon
Re: problemas con el sonido: SilverCrest Navigator 4000
« Respuesta #3 en: 15/08/2008, 16:50 »
Ya he conseguido que coga señal de gps modificando unos archivos:

spgps.ini

[Default Sensor Gps Serial]
ConnectionType=1
Port=5
BaudRate=9600
TimeOut=5

Settings\usersttings.xml

<GPS>
        <Type>NMEA</Type>
        <GPSPort>5</GPSPort>
        <TMCPort></TMCPort>
        <Baudrate>9600</Baudrate>
        <DRVPrefix></DRVPrefix>
 </GPS>

pero todavia no he conseguido que me funcione el realityview, no me deja activarlo.

Ya se que ahora estoy hablando del navigon y empece por el tema del igo8 pero no lo tengo olvidado.



16/08/2008, 15:50Respuesta #4

Desconectado andor

YA HE SOLUCIONADO EL PROBLEMA DEL SONIDO, he instalado esta version mas nueva http://www.adslusera.com/systemppc/index.php?topic=11973.0;topicseen [nofollow] y le he cambiado el fichero del idioma a español, de la version que tenia antes y ya se oye bien.

16/08/2008, 16:08Respuesta #5

Desconectado PVC

  • El inteligente no es aquel que lo sabe todo sino aquel que sabe utilizar lo poco que sabe.
  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 1574
  • Mensajes: 964

Me alegro de que vallas solucionando los temas, cuanod puedas te invito a hacer un manual con los enlaces para los programas y lo colgamos en el foro.
Saludos

16/08/2008, 20:45Respuesta #6

Desconectado andor

Ya he conseguido que funcione el realityview en el navigon los ficheros tienen que estar en la ruta que indica este link http://mundopna.com/?p=15 [nofollow]

Osea en la raiz de la tarjeta

16/08/2008, 21:08Respuesta #7

Desconectado PVC

  • El inteligente no es aquel que lo sabe todo sino aquel que sabe utilizar lo poco que sabe.
  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 1574
  • Mensajes: 964
Bueno te vas a animar, a hacer un manual, yo te ayudo si lo necesitas.
Saludos

16/08/2008, 23:42Respuesta #8

Desconectado andor

ya tengo configurado para que funcione en el navigon el gps y tmc, esta es la configuracion:

<TMC>
        <RadioStationScan>1</RadioStationScan>
        <AutoRecalculation>1</AutoRecalculation>
       
    </TMC>
    <GPS>
        <Type>2</Type>
        <GPSPort>5</GPSPort>
        <TMCPort>1</TMCPort>
        <Baudrate>9600</Baudrate>
        <DRVPrefix></DRVPrefix>
    </GPS>

26/08/2008, 01:39Respuesta #9

Desconectado u2905

messageicon
Re: problemas con el sonido: SilverCrest Navigator 4000
« Respuesta #9 en: 26/08/2008, 01:39 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ya he conseguido que coga señal de gps modificando unos archivos:

spgps.ini

[Default Sensor Gps Serial]
ConnectionType=1
Port=5
BaudRate=9600
TimeOut=5

Settings\usersttings.xml

<GPS>
        <Type>NMEA</Type>
        <GPSPort>5</GPSPort>
        <TMCPort></TMCPort>
        <Baudrate>9600</Baudrate>
        <DRVPrefix></DRVPrefix>
 </GPS>

pero todavia no he conseguido que me funcione el realityview, no me deja activarlo.

Ya se que ahora estoy hablando del navigon y empece por el tema del igo8 pero no lo tengo olvidado.

Hola a todos:
Andor:
Por qué <Type>NMEA</Type> y no  <Type>1</Type> ó  <Type>2</Type>

Gracias.

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 3 Respuestas
12031 Vistas
Último mensaje 21/01/2010, 19:55
por Unamigo
normal_post_locked * 0 Respuestas
8983 Vistas
Último mensaje 18/07/2008, 14:04
por PVC
normal_post_locked * 5 Respuestas
5585 Vistas
Último mensaje 13/07/2009, 20:12
por duke
normal_post_locked * 0 Respuestas
1486 Vistas
Último mensaje 24/06/2009, 23:19
por duke
normal_post_locked * 2 Respuestas
6109 Vistas
Último mensaje 30/09/2009, 15:51
por Unamigo
normal_post * 7 Respuestas
3818 Vistas
Último mensaje 06/10/2009, 14:47
por Unamigo
normal_post * 3 Respuestas
2118 Vistas
Último mensaje 09/03/2010, 23:29
por CAU
normal_post_locked * 2 Respuestas
11431 Vistas
Último mensaje 23/11/2011, 17:23
por Unamigo
normal_post_locked * 1 Respuestas
3753 Vistas
Último mensaje 13/09/2010, 14:18
por Unamigo
normal_post_locked * 0 Respuestas
5127 Vistas
Último mensaje 15/03/2011, 21:08
por FRANCISCO1



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES