Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Ayuda Actualizar TomTom Go720 con Iberia 1020_9247  (Leído 131 veces)

Registrado:
12/01/2019
Gracias:
0/0
Mensajes
5
Buenas, es la primera vez que intento actualizar mi TomTom 720 y llevo toda la tarde leyendo post de este foro. He actualizado la versión del Navcora y parcheado con Fastactivate. He descargado la versión 1020_9247 y pegado en la raiz de mi navegador. He buscado archivo meta.txt compatible porque que el Fastactivate me dice que la versión es de 2017 (no se si este es el problema).


El caso es que al intentar descargar los archivos meta de este post No tienes permiso para ver los enlaces. Regístrate o Autentícate el enlace de descarga me envia a una página con mogollón de ventanas emergentes que no me deja descargar nada. He estado buscando por más lugares pero no encuentro nada, os agradecería si alguien me pudiese echar una mano.

Aprovecho de paso para preguntar y no hacerlo más tarde:
Una vez tenga el archivo....¿cambio por el actual meta.txt y lo activo con Fastactivate? 

Gracias!

[TomTomGo]
DeviceName=TomTom GO 720
DeviceVersionHW=GO 720
DeviceSerialNumber=M62018D06089
DeviceUniqueID=AK7SN CSKU6
RamDiskVersion=20080313
BootLoaderVersion=55015
LinuxVersion=3024
ApplicationVersionVersionNumber=7480
ApplicationVersion=9084
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
CurrentMap=
CurrentMapVersion=0.0
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=BGYNzt5fu9VFLlyTcg==
SupportedPatchTypes=1F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
CharacterSet=Latin-1
Registrado:
02/05/2016
Gracias:
1592/1307
Mensajes
2971
Sigue este manual paso a paso:
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Tu serial es M6

El manual te indica el color del mapa a colocar. Ademas la tabla y el post de pesos mapas te apoyan en la elección.
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Si no sabes leer la tabla mira No tienes permiso para ver los enlaces. Regístrate o Autentícate

Aquí los mapas disponibles para que puedas elegir (Solo los que tengan código meta).
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Y los mapas 1020_en_MEGA de No tienes permiso para ver los enlaces. Regístrate o Autentícate

No tienes permiso para ver los enlaces. Regístrate o Autentícate


Cualquier duda comenta.
Siempre que desconectes tu gps (o tarjeta) del PC, asegúrate de cerrar todas las carpetas abiertas y archivos abiertos antes de desconectar de forma segura siempre incluso cierra TTHome si lo tuvieras abierto.
Registrado:
12/01/2019
Gracias:
0/0
Mensajes
5
Muchas gracias por tu ayuda.

He realizado todos los pasos, activado navcore, elegido mapas por color, y actualizado metas según el activador de Orni (con metas actualizados a fecha de 2 de enero) que funciona a la perfección (el que aparece en este post No tienes permiso para ver los enlaces. Regístrate o Autentícate).

Pero una vez hecho esto, y aparentemente todo está Ok, al arrancar el TomTom sigue apareciendo la pantallita en rojo que me dice que no puede abrir el mapa. ¿? 

¿Alguna sugerencia de dónde puede estar el problema?.
Registrado:
02/05/2016
Gracias:
1592/1307
Mensajes
2971
  • Que mapa has puesto?
  • Y que navcore has instalado?
Registrado:
13/08/2015
Gracias:
132/460
Mensajes
961
Con perdon,edto y borro.

tiene toda la razón el maestro carmelogarcía

es lo que tiene responder u opinar desde el tlf. (no ve uno todos los datos del ttgo (archivo bif)

Javier V pon de nuevo el ttgo (archivo bif) actual que tienes.

ten ciudado si tthome te sube el inicio o bootlader a 5.5120 por si el  gps está mal de batería
« Última modificación: 14/01/2019, 20:03 por sevillan »
Registrado:
12/01/2019
Gracias:
0/0
Mensajes
5
El Navcore que tenía instalado era el 7480 y el mapa el 1020_9244.

Pero al conectarlo he actualizado el navcore al 8351.....y no tiene el archivo ttgo.bif!!  Por lo que no puedo extraer el DeviceÚniqueID para activar el mapa con el Activador de Orni, ni puedo activarlo con Fastactivate porque dice que no encuentra el archivo ttgo.bif!!!

Creo que esto se me está complicando por momentos.....

¿Alguna sugerencia?
Registrado:
12/01/2019
Gracias:
0/0
Mensajes
5
A todo esto, no he mencionado que tengo una tarjeta SD y en ella tengo también el Navcore instalado con el mapa iberia. No es de la tarjeta porque he intentado arrancarlo sin ella e igualmente no reconoce el mapa que hay en la memoria interna del TomTom.

Aún así, ¿creéis que puede estar afectando de alguna forma? ¿Por qué el TomTom home dice que es recomendable instalar el sistema en la SD? ¿Formateo todo e instalo en la tarjeta en lugar de en el navegador? 

Ya de antemano y aunque no haya respuestas, gracias por vuestra ayuda.
Registrado:
06/02/2013
Gracias:
1966/56748
Mensajes
9034
Debes reiniciar tu gps para que reconozca el navcore 8351 y seguir actualizando con TTHome hasta llegar al ultimo navcore actual que es el 9541, eso está explicado en los manuales que te han indicado mis compañeros.

Tras cada actualización debes desconectar el gps del pc de forma segura, reiniciarlo y volverlo a conectar al pc con TTHome.
Olvida la tarjeta y sacala del gps, vas hacer lio con una cosa y otra.
Si luego quieres actuar sobre la tarjeta ya comentaremos al respecto pero centrate solo en el gps de momento.
« Última modificación: Hoy, 14:10 por Orni »

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 6 Respuestas
3322 Vistas
Último mensaje 04/02/2016, 21:09
por sevillan
normal_post_locked * 0 Respuestas
611 Vistas
Último mensaje 10/02/2016, 14:53
por duke
normal_post_locked * 5 Respuestas
1484 Vistas
Último mensaje 06/04/2016, 18:19
por Orni
normal_post_locked * 1 Respuestas
1912 Vistas
Último mensaje 24/05/2016, 19:52
por Orni
normal_post_locked * 3 Respuestas
758 Vistas
Último mensaje 06/07/2016, 20:16
por carmelogarcia
normal_post_locked * 12 Respuestas
1740 Vistas
Último mensaje 08/08/2016, 22:00
por dve69
normal_post_locked * 10 Respuestas
2265 Vistas
Último mensaje 20/09/2016, 15:31
por bernardomdez
normal_post_locked * 2 Respuestas
1508 Vistas
Último mensaje 10/02/2017, 11:26
por Rambete88
normal_post_locked * 2 Respuestas
205 Vistas
Último mensaje 06/03/2017, 15:21
por casemiro
hot_post * 16 Respuestas
381 Vistas
Último mensaje 31/12/2018, 13:15
por Orni



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES