Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Ayuda Actualizar TomTom Go720 con Iberia 1020_9247  (Leído 594 veces)

Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
Buenas, es la primera vez que intento actualizar mi TomTom 720 y llevo toda la tarde leyendo post de este foro. He actualizado la versión del Navcora y parcheado con Fastactivate. He descargado la versión 1020_9247 y pegado en la raiz de mi navegador. He buscado archivo meta.txt compatible porque que el Fastactivate me dice que la versión es de 2017 (no se si este es el problema).


El caso es que al intentar descargar los archivos meta de este post https://www.forokeys.com/foro/mapas/mapas_1020_especiales/ el enlace de descarga me envia a una página con mogollón de ventanas emergentes que no me deja descargar nada. He estado buscando por más lugares pero no encuentro nada, os agradecería si alguien me pudiese echar una mano.

Aprovecho de paso para preguntar y no hacerlo más tarde:
Una vez tenga el archivo....¿cambio por el actual meta.txt y lo activo con Fastactivate? 

Gracias!

[TomTomGo]
DeviceName=TomTom GO 720
DeviceVersionHW=GO 720
DeviceSerialNumber=M62018D06089
DeviceUniqueID=AK7SN CSKU6
RamDiskVersion=20080313
BootLoaderVersion=55015
LinuxVersion=3024
ApplicationVersionVersionNumber=7480
ApplicationVersion=9084
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
CurrentMap=
CurrentMapVersion=0.0
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=BGYNzt5fu9VFLlyTcg==
SupportedPatchTypes=1F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
CharacterSet=Latin-1
Registrado:
02/05/2016
Gracias:
1795/1466
Mensajes
3245
Sigue este manual paso a paso:
Guia_de_tutoriales_por_seriales_PNA
Tu serial es M6

El manual te indica el color del mapa a colocar. Ademas la tabla y el post de pesos mapas te apoyan en la elección.
Tabla_compatibilidad_mapa_1020

Si no sabes leer la tabla mira Aquí

Aquí los mapas disponibles para que puedas elegir (Solo los que tengan código meta).
Peso_mapas_1020_por_colores

Y los mapas 1020_en_MEGA de Aqui

Que-radares-tenemos-en-el-foro


Cualquier duda comenta.
Siempre que desconectes tu gps (o tarjeta) del PC, asegúrate de cerrar todas las carpetas abiertas y archivos abiertos antes de desconectar de forma segura siempre incluso cierra TTHome si lo tuvieras abierto.
Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
Muchas gracias por tu ayuda.

He realizado todos los pasos, activado navcore, elegido mapas por color, y actualizado metas según el activador de Orni (con metas actualizados a fecha de 2 de enero) que funciona a la perfección (el que aparece en este post https://www.forokeys.com/foro/herramientas-gps/activador_mapas_tomtom).

Pero una vez hecho esto, y aparentemente todo está Ok, al arrancar el TomTom sigue apareciendo la pantallita en rojo que me dice que no puede abrir el mapa. ¿? 

¿Alguna sugerencia de dónde puede estar el problema?.
Registrado:
02/05/2016
Gracias:
1795/1466
Mensajes
3245
  • Que mapa has puesto?
  • Y que navcore has instalado?
Registrado:
13/08/2015
Gracias:
149/577
Mensajes
1127
Con perdon,edto y borro.

tiene toda la razón el maestro carmelogarcía

es lo que tiene responder u opinar desde el tlf. (no ve uno todos los datos del ttgo (archivo bif)

Javier V pon de nuevo el ttgo (archivo bif) actual que tienes.

ten ciudado si tthome te sube el inicio o bootlader a 5.5120 por si el  gps está mal de batería
« Última modificación: 14/01/2019, 20:03 por sevillan »
Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
El Navcore que tenía instalado era el 7480 y el mapa el 1020_9244.

Pero al conectarlo he actualizado el navcore al 8351.....y no tiene el archivo ttgo.bif!!  Por lo que no puedo extraer el DeviceÚniqueID para activar el mapa con el Activador de Orni, ni puedo activarlo con Fastactivate porque dice que no encuentra el archivo ttgo.bif!!!

Creo que esto se me está complicando por momentos.....

¿Alguna sugerencia?
Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
A todo esto, no he mencionado que tengo una tarjeta SD y en ella tengo también el Navcore instalado con el mapa iberia. No es de la tarjeta porque he intentado arrancarlo sin ella e igualmente no reconoce el mapa que hay en la memoria interna del TomTom.

Aún así, ¿creéis que puede estar afectando de alguna forma? ¿Por qué el TomTom home dice que es recomendable instalar el sistema en la SD? ¿Formateo todo e instalo en la tarjeta en lugar de en el navegador? 

Ya de antemano y aunque no haya respuestas, gracias por vuestra ayuda.
Registrado:
06/02/2013
Gracias:
2185/63606
Mensajes
9377
Debes reiniciar tu gps para que reconozca el navcore 8351 y seguir actualizando con TTHome hasta llegar al ultimo navcore actual que es el 9541, eso está explicado en los manuales que te han indicado mis compañeros.

Tras cada actualización debes desconectar el gps del pc de forma segura, reiniciarlo y volverlo a conectar al pc con TTHome.
Olvida la tarjeta y sacala del gps, vas hacer lio con una cosa y otra.
Si luego quieres actuar sobre la tarjeta ya comentaremos al respecto pero centrate solo en el gps de momento.
« Última modificación: 19/01/2019, 14:10 por Orni »
Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
Hola Orni,

disculpa, pensaba que la conectarlo se instalaba directamente la última versión.

He hecho lo que me comentas, he instalado la última versión 9541 y parcheado tanto el Navcore (Fastactivate) como el mapa (Activador de TomTom de Orni). He quitado la tarjeta para que no me de error....  y después de reiniciarlo sigue saliendo el "Problema con el Mapa: no se puede utilizar en este dispositivo".

Me di cuenta en la guía M6 de que el color de mi Go720 era rojo, y no verde, así que también he probado el mapa 1020_9247 que es de este color (por si acaso)....  Lo he activado y tampoco lo reconoce.   

Perdonad por el follón que estoy dando, si queréis me podéis mandar ya a paseo.   :'(

Por otro lado navegando me ha parecido leer algo de la batería y un boot.... y es que la batería de este navegador está KO y no puedo desconectarlo físicamente del pc (desconexión segura si...), aunque no creo que esto tenga nada que ver, la verdad....
Registrado:
06/02/2013
Gracias:
2185/63606
Mensajes
9377
Utiliza este método para parchear tu navcore:
Utiliza este método para activar tu mapa:

Registrado:
12/01/2019
Gracias:
1/0
Mensajes
7
Perfecto Orni, ahora si!.  El parche YDG ha funcionado, los mapas ya los tenía bien activados.

Todo funcionando!

Gracias! ;)
Registrado:
06/02/2013
Gracias:
2185/63606
Mensajes
9377
Me alegro compañero, que lo disfrutes.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 6 Respuestas
3471 Vistas
Último mensaje 04/02/2016, 21:09
por sevillan
normal_post_locked * 0 Respuestas
703 Vistas
Último mensaje 10/02/2016, 14:53
por duke
hot_post * 22 Respuestas
7576 Vistas
Último mensaje 27/03/2016, 23:32
por yinesyanes
normal_post * 2 Respuestas
3065 Vistas
Último mensaje 23/03/2016, 20:24
por Nanapep
normal_post_locked * 5 Respuestas
1609 Vistas
Último mensaje 06/04/2016, 18:19
por Orni
normal_post_locked * 1 Respuestas
2131 Vistas
Último mensaje 24/05/2016, 19:52
por Orni
normal_post_locked * 3 Respuestas
854 Vistas
Último mensaje 06/07/2016, 20:16
por carmelogarcia
normal_post_locked * 1 Respuestas
724 Vistas
Último mensaje 10/07/2016, 17:20
por carmelogarcia
normal_post_locked * 12 Respuestas
1844 Vistas
Último mensaje 08/08/2016, 22:00
por dve69
normal_post_locked * 10 Respuestas
2454 Vistas
Último mensaje 20/09/2016, 15:31
por bernardomdez
normal_post_locked * 2 Respuestas
1689 Vistas
Último mensaje 10/02/2017, 11:26
por Rambete88
normal_post_locked * 2 Respuestas
256 Vistas
Último mensaje 06/03/2017, 15:21
por casemiro
normal_post * 4 Respuestas
391 Vistas
Último mensaje 07/09/2018, 07:14
por JB jesus
hot_post * 16 Respuestas
847 Vistas
Último mensaje 31/12/2018, 13:15
por Orni
normal_post * 5 Respuestas
224 Vistas
Último mensaje 18/04/2019, 20:46
por Orni



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES