Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Ayuda con un ONE 2nd edition  (Leído 906 veces)

11/10/2017, 21:06 -

Ayuda con un ONE 2nd edition

Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
Buenas, estoy intentando cambiar el navcore y actualizar un TomTom ONE v4 (2nd Edition) serial Z3. Puse el bootloader 55xxx siguiendo los pasos correctamente y sin problema.
Los problemas vienen al actualizar el navcore...

1 - Compré una MicroSD con su adaptador marca Kingston (SDHC de 4GB clase 10).
2 - He intentado por activa y por pasiva probar todos los navcores recomendados:
      * El 8545 no arranca, sale TomTom, lee la SD y se apaga.
      * El 8560 y el 8562 (con loquendo comprimido y descomprimido) se bloquean al iniciar después de leer la SD (pantalla de inicio del navcore).
      * Sólo me ha funcionado el 8560 para dispositivos 512MB.

Ahora, cuando tengo introducido y funcionando el 8560 sin loquendo para dispositivos de 512MB, introduzco el mapa perfectamente compatible Iberia 995_8510. Después he intentado activarlo con el fast-activator, también probé con el otro activador, asegurándome del meta tal y como indican los tutoriales. Pues bien, al arrancar el navcore siempre me dice que no hay mapas!!! Haga lo que haga...

Estoy un poco desesperado,
Un saludo y gracias!
11/10/2017, 21:48 -

Re:Ayuda con un ONE 2nd edition

#1
Registrado:
06/02/2013
Gracias:
1643/48080
Mensajes
8389
Comenta que formato tiene la tarjeta.
Pon los datos del gps actuales
12/10/2017, 11:49 -

Re:Ayuda con un ONE 2nd edition

#2
Registrado:
24/01/2017
Gracias:
181/103
Mensajes
129
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Buenas, estoy intentando cambiar el navcore y actualizar un TomTom ONE v4 (2nd Edition) serial Z3. Puse el bootloader 55xxx siguiendo los pasos correctamente y sin problema.
Los problemas vienen al actualizar el navcore...

1 - Compré una MicroSD con su adaptador marca Kingston (SDHC de 4GB clase 10).
2 - He intentado por activa y por pasiva probar todos los navcores recomendados:
      * El 8545 no arranca, sale TomTom, lee la SD y se apaga.
      * El 8560 y el 8562 (con loquendo comprimido y descomprimido) se bloquean al iniciar después de leer la SD (pantalla de inicio del navcore).
      * Sólo me ha funcionado el 8560 para dispositivos 512MB.

Ahora, cuando tengo introducido y funcionando el 8560 sin loquendo para dispositivos de 512MB, introduzco el mapa perfectamente compatible Iberia 995_8510. Después he intentado activarlo con el fast-activator, también probé con el otro activador, asegurándome del meta tal y como indican los tutoriales. Pues bien, al arrancar el navcore siempre me dice que no hay mapas!!! Haga lo que haga...

Estoy un poco desesperado,
Un saludo y gracias!
sin muchos mas datos , como te coemnta Orni el tema del formato de la tarjeta, te diria que es la propia tarjeta, a veces vienen corruptas y no hay maneras de hacerlas funcionar, tu ves que esta todo dentro, pero la tarjeta que parece que tiene vida propia, no lo pone asi. A me me paso con una que ponia los archivos, la extraia del pc en modo seguro, la ponia en el tomtom y no funcionaba, luego la volvia a poner en el pc, y tenia solo la mitad de las cosas, la probe en un movil y me guardaba las fotos, y cuando las queria ver ya no estaban, y cosas asi. Prueba con otra tarjeta.
13/10/2017, 09:43 -

Re:Ayuda con un ONE 2nd edition

#3
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Comenta que formato tiene la tarjeta.
Pon los datos del gps actuales

[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE (v4)
DeviceSerialNumber=Z31297J00358
RamDiskVersion=20081205
BootLoaderVersion=55128
LinuxVersion=2344
ApplicationVersionVersionNumber=7903
ApplicationVersion=9183
UserLanguage=Español
LastConnectionTime=Never
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=

La tarjeta la formateo en FAT32 con el programa de Windows, he intentado con Tamaño de asignación predeterminado y con 4096 bytes. Siempre formateo rápido. ¿Qué alternativas tengo con este navcore? ¿debería probar otra cosa?

Gracias!!!!
13/10/2017, 10:18 -

Re:Ayuda con un ONE 2nd edition

#4
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
No tienes permiso para ver los enlaces. Regístrate o Autentícate
sin muchos mas datos , como te coemnta Orni el tema del formato de la tarjeta, te diria que es la propia tarjeta, a veces vienen corruptas y no hay maneras de hacerlas funcionar, tu ves que esta todo dentro, pero la tarjeta que parece que tiene vida propia, no lo pone asi. A me me paso con una que ponia los archivos, la extraia del pc en modo seguro, la ponia en el tomtom y no funcionaba, luego la volvia a poner en el pc, y tenia solo la mitad de las cosas, la probe en un movil y me guardaba las fotos, y cuando las queria ver ya no estaban, y cosas asi. Prueba con otra tarjeta.

Si con el ordenador responde perfectamente, dudo que sea la tarjeta
13/10/2017, 11:56 -

Re:Ayuda con un ONE 2nd edition

#5
Registrado:
04/05/2010
Gracias:
41/418
Mensajes
249
No tienes permiso para ver los enlaces. Regístrate o Autentícate
1 - Compré una MicroSD con su adaptador marca Kingston (SDHC de 4GB clase 10).
Como bien indicas un pequeño detalle puede volvernos locos.
la tarjeta que compraste esta indicada para otras utilidades pero no es la mas indicada para tu dispositivo.
Lee hilo:
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Como veras, indicamos que con tarjetas de clase 10 en algunos dispositivos puedes tener problemas por la velocidad en que envia los datos.
Solución:
Comprar una tarjeta clase 4 y tema solucionado.
13/10/2017, 13:43 -

Re:Ayuda con un ONE 2nd edition

#6
Registrado:
06/02/2013
Gracias:
1643/48080
Mensajes
8389
Yo no creo que haya problema con la tarjeta si el gps llega hasta la pantalla de no hay mapas.
No uses el pc para emular el gps, prueba tu tarjeta en el gps sino te vas a volver loco y a nosotros también, de momento olvida el TTHome

Da formato a tu tarjeta en fat32 modo lento.
Carga en la tarjeta el navcore 8562 de loquendo descomprimido, sin mapa.
Inicia el gps con ese navcore, si llega hasta la pantalla "no hay mapas" ponle un mapa marrón.
Activa el mapa y vuelve a probar la tarjeta en el gps.
Comenta que sucede...

13/10/2017, 20:52 -

Re:Ayuda con un ONE 2nd edition

#7
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
Nada, no funciona. Lee bien la tarjeta y arranca el navcore pero se queda en la pantalla splash de inicio congelado, tengo que resetearlo.
13/10/2017, 21:08 -

Re:Ayuda con un ONE 2nd edition

#8
Registrado:
06/02/2013
Gracias:
1643/48080
Mensajes
8389
Dime que pone en el archivo que hay en la carpeta config
14/10/2017, 03:49 -

Re:Ayuda con un ONE 2nd edition

#9
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Dime que pone en el archivo que hay en la carpeta config

En la tarjeta nueva con el navcore que me dijiste:
UUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUUU UUUUUUUUUUUUUU
(no es coña)
14/10/2017, 11:08 -

Re:Ayuda con un ONE 2nd edition

#10
Registrado:
06/02/2013
Gracias:
1643/48080
Mensajes
8389
No entiendo a que te refieres, dentro de config debe haber un archivo (o varios) en que archivo pone eso que dices.
Muestra una imagen
14/10/2017, 11:57 -

Re:Ayuda con un ONE 2nd edition

#11
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
No tienes permiso para ver los enlaces. Regístrate o Autentícate
No entiendo a que te refieres, dentro de config debe haber un archivo (o varios) en que archivo pone eso que dices.
Muestra una imagen

Aquí tienes la captura.
Es raro, porque también me pasaba con el ttgo.bif, instalaba el navcore y estaba normal, y al arrancarlo una vez y volver a ver la información aparecía también así.
14/10/2017, 13:11 -

Re:Ayuda con un ONE 2nd edition

#12
Registrado:
06/02/2013
Gracias:
1643/48080
Mensajes
8389
Pues a menos que tu tarjeta esté mal, va a tener razón el maestro Caceres222, yo he puesto tarjetas de clase 10 a infinidad de gps y no he tenido problema alguno.
Haz una prueba:
Da formato a la tarjeta
Ponla vacía en el gps
Conecta el gps al pc por medio de un cable usb
Carga el navcore, el mapa y el resto de archivos a la tarjeta, si dispones de ttgo con los datos lo pones y activas el mapa con fastactivate.
Una vez que este todo en su lugar y el mapa activado desconectas de forma segura el gps y lo arrancas.
« Última modificación: 14/10/2017, 13:13 por Orni »
14/10/2017, 23:59 -

Re:Ayuda con un ONE 2nd edition

#13
Registrado:
24/01/2017
Gracias:
181/103
Mensajes
129
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si con el ordenador responde perfectamente, dudo que sea la tarjeta

Como te he comentado, cuando estan corruptas, parece que tienen vida propia, en el pc va bien, y copias y  pegas sin problemas, pero cuando la extraes y la metres en otro dispositivo, hace lo que quiere, deja lo que quiere, y cuando la vuelves a poner en el pc, la cosa ya no esta igual.

Haz la prueba, pon los archivos en pc, sacala  ponla en el tomtom,  arrancalo , si se queda pilaldo ,  sacala y vuelve a mirala en el pc, si esta todo igual, no sera la tarjeta en sí, sera que es de clase 10 y no le sienta bien a tu tomtom, si por el contrario, no esta todo o no esta igual, pues es la tarjeta y  la puedes ir a descambiar.


Yo estuve varios dias, intentado por activa y por pasiva, y al final,  no pude utilizarla. Por ahi anda marcada, para no volver a utilizarla.

16/10/2017, 18:05 -

Re:Ayuda con un ONE 2nd edition

#14
Registrado:
07/10/2017
Gracias:
4/0
Mensajes
9
Muchas gracias a todos, pero es imposible, se sigue comportando igual.
Empiezo a pensar que es la tarjeta o la clase 10 que no le sienta bien a este modelo.
El problema es que no encuentro en ninguna tienda una clase que no sea 8-10. Alguien sabe dónde puedo comprar una clase 2 o 4?
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 12 Respuestas
3373 Vistas
Último mensaje 12/02/2016, 09:08
por Orni
normal_post * 1 Respuestas
795 Vistas
Último mensaje 30/03/2016, 08:40
por Orni
normal_post_locked * 1 Respuestas
853 Vistas
Último mensaje 24/05/2016, 16:32
por xius27
veryhot_post_locked * 41 Respuestas
3892 Vistas
Último mensaje 20/06/2016, 18:00
por Orni
normal_post_locked * 1 Respuestas
482 Vistas
Último mensaje 13/07/2016, 13:51
por carmelogarcia
normal_post_locked * 14 Respuestas
2007 Vistas
Último mensaje 31/10/2016, 21:10
por xius27
normal_post_locked * 13 Respuestas
1515 Vistas
Último mensaje 01/01/2017, 13:09
por Orni
hot_post_locked * 15 Respuestas
1617 Vistas
Último mensaje 15/01/2017, 16:05
por Orni
normal_post * 1 Respuestas
191 Vistas
Último mensaje 27/03/2018, 12:50
por JB jesus
normal_post_locked * 1 Respuestas
81 Vistas
Último mensaje 24/06/2018, 19:31
por Unamigo



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES