Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Chip Global Locate v1, v2 o chip Sirf Star 3  (Leído 17802 veces)

Registrado:
27/10/2017
Gracias:
42/15
Mensajes
33
En principio no debería darte problemas, un poquito más arriba en este mismo hilo del foro la maestra Orni te dice que carpeta cambiar en tu GPS (Carpeta Bin) una vez hecho eso actuliza la posición de los satelites via TomTom Home ...Y comenta. (Yo tengo SIRF 3 y sin problemas). ;)
Registrado:
08/04/2009
Gracias:
16/1
Mensajes
6
¡Ojo con el TomTon Home! En algunos modelos de GPS lo que te hace es una actulización nueva que convierte al navegador en un dispositivo al que no podríamos acceder como unidad de archivos, como C:, D:, E:,... Solamente se accedería a través de la propia utilidad TomTom Home, pero para que te sirvan los mapas tienes que pasar "por capilla".
Registrado:
10/05/2016
Gracias:
1338/4444
Mensajes
1533
¡Ojo con el TomTon Home! En algunos modelos de GPS lo que te hace es una actulización nueva que convierte al navegador en un dispositivo al que no podríamos acceder como unidad de archivos, como C:, D:, E:,...

Yo no conozco ninguna actualización que te haga eso.

Solamente se accedería a través de la propia utilidad TomTom Home, pero para que te sirvan los mapas tienes que pasar "por capilla".

Me parece que tienes un lío que "pa qué". A veces TTHome ofrece actualizaciones de aplicación(navcore) que lo único que luego tendrás que parchear este nuevo navcore para probar mapas del foro.
Los dispositivos que no se reconocen como unidad de disco y por tanto no son "tuneables" son todos los dispositivos que se gestionan a través de My Drive Connect.

Y esto lo comento para no liar al personal.
Salu2
Registrado:
07/08/2017
Gracias:
26/32
Mensajes
75
Si os sirve de algo, el otro día me pillé un Tomtom XL Black Edition de segunda mano, Número de Serie RV, Modelo 4EG0.001.17, N14644, Canada 310 y si bien con el Navcore oficial que tenía, un 8.0xx, me daba el error de la hora. Le puse el navcore 9.451 de aquí del foro (Jenito?) y solucionado.

Lo bueno, es que este GPS viene con chip GL2 y la recepción de satélites es "la normal" de buena.

Chip Global Locate v1, v2 o chip Sirf Star 3
Registrado:
30/12/2015
Gracias:
21/11
Mensajes
149
He puesto en mi tomtom one 3 edition v8 con navcore 8010-9369 y con el mapa 1025.9390 con la GL1 y le he creado una carpeta bin y le he copiado el archivo glgps del navcore 9541 y sigue igual la hora 00:00

Hay que buscar una medicina para este problema
Registrado:
21/10/2017
Gracias:
611/779
Mensajes
1002
He puesto en mi tomtom one 3 edition v8 con navcore 8010-9369 y con el mapa 1025.9390 con la GL1 y le he creado una carpeta bin y le he copiado el archivo glgps del navcore 9541 y sigue igual la hora 00:00

Hay que buscar una medicina para este problema

Medicina no hay, como ya hemos comentado parace ser problema de hardware y no se Software

La perdida de la hora, la mala recepcion de satelites y la continua perdida de los mismos, no tiene nada que ver con el navcore, esto solo es culpa del chip GL1 que lleva tu dispositivo

Como mucho puedes probar el navcore 9.541 de Jenito, por ejemplo. Simplemente por probar a ver si recepciona mejor los satelites y por supuesto haciendo una actualizacion QuickGPSfix a traves de tthome

9541_Jenito

Otra cosa, en la carpeta BIN del navcore tendras un archivo llamado glgps, puedes cambiarlo por el mismo archivo del navcore oficial

Descarga No tienes permiso para ver los enlaces externos. Regístrate o Autentícate el archivo glgps

Todo esto es simplemente por si puedes mejorar en algo la negación, pero siempre recordando el chip que lleva tu dispositivo que poco o nada se puede hacer


Saludos
Registrado:
30/12/2015
Gracias:
21/11
Mensajes
149
Muchas gracias por vuestra información.

Pero espero que salga algo que tenga solución para el problema, ya que lo que he leído es que ha llegado al tope de tiempo o algo así y por eso la hora 00:00 y que lleva repercusion con satélite

Tiene que salir algo para dar solución seguro
Registrado:
12/01/2017
Gracias:
12/6
Mensajes
5
Hola,
Tengo un ONE XL con chip GL (del 2007), y que desde que surgió esta historia del 6 de Abril perdió la hora (00:00) y prácticamente la recepción de los satélites. Así que le puse en la SD, el navcore 9541 de Jenito y la verdad es que funciona de maravilla en la cuestión de la recepción de satélites. El tema de la hora continua igual, pero en mi caso, lo considero una cuestión secundaria. tengo relojes por todos lados (coche, móvil ...) y cuando pones una ruta te sigue indicando el tiempo estimado de la duración del trayecto.
Registrado:
17/09/2013
Gracias:
587/447
Mensajes
572
Me interesa saber si tu XL tiene el global locate 1.
El global locate 2 es el que dicen que se puede recuperar, el otro no.
Eso se mira en la pantalla negra.
Si en verdad tienes el GL1 a mas de uno le vas a alegrar el día, incluido a mí.

Gracias.
Registrado:
03/10/2011
Gracias:
16/49
Mensajes
241
Tengo un ONE V2 con navcore 8562 y SIRF STAR III, lo unico que noto es que le cuesta conectar con los satelites  pero lo soluciono haciendole un reset , luego saco la tarjeta y lo enciendo , cuando me pide tarjeta se la meto y ya conecta con los satelites y la hora esta correcta y la navegacion tambien , decir que llevo un mapa antiguo un 945 y hacia mas de un año que no lo encendia
Alguien me puede decir si este TOMTOM es de los que estan acabados , aunque a mi asi bien me vale
Registrado:
02/05/2016
Gracias:
1890/1557
Mensajes
3404
Tengo un ONE V2 con navcore 8562 y SIRF STAR III, lo unico que noto es que le cuesta conectar con los satelites  pero lo soluciono haciendole un reset , luego saco la tarjeta y lo enciendo , cuando me pide tarjeta se la meto y ya conecta con los satelites y la hora esta correcta y la navegacion tambien , decir que llevo un mapa antiguo un 945 y hacia mas de un año que no lo encendia
Alguien me puede decir si este TOMTOM es de los que estan acabados , aunque a mi asi bien me vale

Por favor realiza la consulta en ayudas y preguntas, poniendo los datos del navegador y te indicaremos como actualizarlo poniendo mapas nuevos.

Un saludo,
Registrado:
07/08/2017
Gracias:
26/32
Mensajes
75
Me interesa saber si tu XL tiene el global locate 1.
El global locate 2 es el que dicen que se puede recuperar, el otro no.
Eso se mira en la pantalla negra.
Si en verdad tienes el GL1 a mas de uno le vas a alegrar el día, incluido a mí.

Gracias.

Yo te confirmo que un TTXL y un TTXXL con GL2 no hay problema. El TTOneXL con GL1 falla.
Registrado:
01/05/2016
Gracias:
92/54
Mensajes
16
Buenas tardes.

A ver, os comento. Yo tengo un Tomtom 930 con chip Sift Star 3. Leí acerca del famoso tema del 6 de abril, pero no usé el 930 hasta la pasada semana que fui de viaje.

Llevaba puesto el navcore 9.702 con mapa de coche. ¿Motivo?. No soporto los tres paneles....

Lo que me ocurrió fue que la recepción de satélites era buena, en ruta todo bien, incluida la hora, pero.............

Pausa para estirar las piernas, apago el aparato, vuelvo a encender y............................. "Buscando una señal de gps válida". No hubo manera de que cogiera satélites.

Y así todas la veces que lo apagaba por la tarde y lo encendía por la mañana. Solo me quedó hacer un reset, presionando el botón de la parte inferior.

El domingo volví a casa, y puse el 8.351. De momento, probado en casa y coge satélites rápidamente. En ruta no lo he podido probar.

Al leer el foro, acabo de ver el problema que hay. He mirado la pantalla negra, para confirmar el chip que tengo, que es el Sift Star 3. Al encenderlo de nuevo tras la pantalla negra, la hora marcaba 0:00. Ha cogido satélites enseguida, pero no ha habido manera de que sincronizara la hora bien, en la opción del menu de preferencias de definir reloj. Ponía que eran las 14:26. He tenido que corregir manualmente a las 18:26.

En fin, supongo que tendré que poner la 9.541, o bien probar la 9.702 (con dos paneles), con el truco de Charly62 (gracias), aunque no termino de fiarme......

Saludos
Registrado:
21/10/2017
Gracias:
611/779
Mensajes
1002
Buenas tardes.

A ver, os comento. Yo tengo un Tomtom 930 con chip Sift Star 3. Leí acerca del famoso tema del 6 de abril, pero no usé el 930 hasta la pasada semana que fui de viaje.

Llevaba puesto el navcore 9.702 con mapa de coche. ¿Motivo?. No soporto los tres paneles....

Lo que me ocurrió fue que la recepción de satélites era buena, en ruta todo bien, incluida la hora, pero.............

Pausa para estirar las piernas, apago el aparato, vuelvo a encender y............................. "Buscando una señal de gps válida". No hubo manera de que cogiera satélites.

Y así todas la veces que lo apagaba por la tarde y lo encendía por la mañana. Solo me quedó hacer un reset, presionando el botón de la parte inferior.

El domingo volví a casa, y puse el 8.351. De momento, probado en casa y coge satélites rápidamente. En ruta no lo he podido probar.

Al leer el foro, acabo de ver el problema que hay. He mirado la pantalla negra, para confirmar el chip que tengo, que es el Sift Star 3. Al encenderlo de nuevo tras la pantalla negra, la hora marcaba 0:00. Ha cogido satélites enseguida, pero no ha habido manera de que sincronizara la hora bien, en la opción del menu de preferencias de definir reloj. Ponía que eran las 14:26. He tenido que corregir manualmente a las 18:26.

En fin, supongo que tendré que poner la 9.541, o bien probar la 9.702 (con dos paneles), con el truco de Charly62 (gracias), aunque no termino de fiarme......

Saludos

Amigo Joaquel, prueba a dejar el 9.702 que tenias, le metes este archivo glgps en la carpeta Bin, actualizas  QuickGPSfix y comentas

Archivo No tienes permiso para ver los enlaces externos. Regístrate o Autentícate de mi navcore 9.541 oficial

Saludos
« Última modificación: 07/05/2019, 23:43 por JB jesus »
Registrado:
07/10/2018
Gracias:
30/12
Mensajes
44
Hola, buenas tardes
He actualizado mi TT XL con el Navc. 9541 dsa del enlace de Orni, siguiendo todas las instrucciones del post inicial, después he cargado el mapa Iberia 1025 que tenia en la copia de seguridad con los radares , voces y simbolos.
En casa junto a una ventana ha recibido los radares correctamente aunque la hora que marca es 0:00 y he hecho una demo de una ruta y ha funcionado todo correctamente, las voces de las direcciones y calles y los radares. Todo OK.
Mañana lo probare en una ruta real en el coche y ya os comentaré.
Os adjunto fotos de las diferentes pantallas.
Un saludo y gracias por vuestro trabajo.
« Última modificación: 10/05/2019, 22:08 por arrandi32 »

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1723 Vistas
Último mensaje 02/02/2010, 22:52
por livy
normal_post * 0 Respuestas
1960 Vistas
Último mensaje 12/02/2010, 21:41
por livy
normal_post * 0 Respuestas
1333 Vistas
Último mensaje 10/07/2010, 00:31
por livy
normal_post * 0 Respuestas
1216 Vistas
Último mensaje 12/08/2011, 23:55
por Versus
normal_post * 0 Respuestas
834 Vistas
Último mensaje 19/11/2011, 12:09
por otroatletico
normal_post * 0 Respuestas
614 Vistas
Último mensaje 22/11/2011, 11:47
por otroatletico
normal_post * 0 Respuestas
6653 Vistas
Último mensaje 16/01/2012, 20:28
por livy
normal_post * 0 Respuestas
582 Vistas
Último mensaje 06/02/2012, 17:53
por otroatletico
normal_post * 0 Respuestas
7328 Vistas
Último mensaje 02/03/2012, 00:01
por livy
normal_post * 1 Respuestas
660 Vistas
Último mensaje 07/10/2015, 22:02
por Latura
hot_post * 19 Respuestas
3140 Vistas
Último mensaje 09/09/2017, 19:34
por schweppes
normal_post * 0 Respuestas
367 Vistas
Último mensaje 01/02/2018, 02:16
por livy
normal_post * 0 Respuestas
319 Vistas
Último mensaje 29/06/2018, 02:41
por livy
normal_post * 6 Respuestas
403 Vistas
Último mensaje 15/07/2019, 21:16
por Orni
normal_post * 2 Respuestas
140 Vistas
Último mensaje 02/08/2019, 16:36
por qjack



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES