Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Despues de actualizar se reinicia constantemente  (Leído 144 veces)

Registrado:
23/06/2015
Gracias:
126/5
Mensajes
82
Hola a tod@s ,ayer le actualice aun amigo su XL, le he metido el ultimo mapa de Iberia el 1005.8766  tenia el 985.8158 y hoy a la hora de ponerle una ruta para probarlo veo que al de 1 minuto o asi  se reinicia ,he visto algunos casos qen el foro pero no he dado con la solucion
Me gustaria preguntaros si se podria  formatear el tomtom  entero y empezar de cero
Un saludo
ttgo.bif:
         DeviceName=TomTom XL
         DeviceVersionHW=ONE XL (v9)
         DeviceSerialNumber=RMxxxxxxxxxx
         BootLoaderVersion=55136
         ApplicationVersionVersionNumber=8562
         ApplicationVersion=438269
         CurrentMap=Iberia_1005_8766
         CurrentMapVersion=1005.8766 
 
Map(s):
         J:\Iberia_1005_8766\
 
Storage:
         Size 974MB, Free 527MB
Registrado:
21/10/2017
Gracias:
239/253
Mensajes
374
Que raro que con solo cambiar un mapa por otro de las mismas caracteristicas  y activarlo, se te reinicie.

Has copiado del mapa viejo al nuevo el archivo mapsettings.cfg al mapa nuevo??

Saludos
Registrado:
06/02/2013
Gracias:
1639/47795
Mensajes
8353
Si no has hecho lo que comenta el maestro JB Jesús de poner el mapsettings, es el motivo principal por lo que puede suceder lo que comentas tambien puede ser que el mapa esté roto, mal extraído o mal activado.

Quita tu mapsettings y prueba.
Si no rula descarga el mapa de nuevo.
Descarga de nuevo tu activador
Activa el mapa y sin poner radares lo pruebas, si funciona vas poniendo tus cosas y probando poco a poco.
Registrado:
23/06/2015
Gracias:
126/5
Mensajes
82
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Que raro que con solo cambiar un mapa por otro de las mismas caracteristicas  y activarlo, se te reinicie.

Has copiado del mapa viejo al nuevo el archivo mapsettings.cfg al mapa nuevo??

Saludos
Si lo he copiado
Registrado:
23/06/2015
Gracias:
126/5
Mensajes
82
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si no has hecho lo que comenta el maestro JB Jesús de poner el mapsettings, es el motivo principal por lo que puede suceder lo que comentas tambien puede ser que el mapa esté roto, mal extraído o mal activado.

Quita tu mapsettings y prueba.
Si no rula descarga el mapa de nuevo.
Descarga de nuevo tu activador
Activa el mapa y sin poner radares lo pruebas, si funciona vas poniendo tus cosas y probando poco a poco.
voy a seguir eso pasos .Os comento que intento eliminar la carpeta entera  de iberia 1005.8766 y no me la elimina entera ,me deja dos archivos cphoneme.dat y crpoi.dat y los tengo que eliminar amano ,pero la carpeta Iberia sigue ahy y no me deja borrarla aunque ya nop tenga nada
 
Registrado:
21/10/2017
Gracias:
239/253
Mensajes
374
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si lo he copiado

Pues puede que ahi este el error.
El mapa nuevo debe llevar los mismos archivos de radares ov2, iconos bmp y sonidos ogg (estos ultimos en la carpeta sounds aunque tambien pueden ir en la carpeta del mapa si van renombrados como los dos anteriores), sino vas a tener reinicios.

Como te ha dicho Orni, elimina dicho archivo mapsettings y prueba.
Registrado:
06/02/2013
Gracias:
1639/47795
Mensajes
8353
Este manual te puede ayudar...

Lee con atención el uso del bat que lleva ese manual elimina archivos.
Registrado:
23/06/2015
Gracias:
126/5
Mensajes
82
Os cuento ,ha habido un rato que se me ha quedao bloqueado en el arranque el tt ,he mantenido presionado el boton on un rato y me ha salido pantallazo verde ,despues he vuelto aconectar al pc y le he dado a examinar y reparar archivos (ya me da pitido de conectado al usb ,antes no lo hacia ) he conseguidio borrar toda la carpeta de iberia ,ahora si  entera  le he metido mapa y pasado activate y me dice que no hay mapa ,vuelvo a borrar y le estoy metiendo de nuevo el mapa ,sin radares ni nada
 Bueno parece que ya va
Muchas gracias a todos
Pdta me sale un sol entre nubes ala izda de la pantalla ,¿es posible quitarselo ?
Registrado:
06/02/2013
Gracias:
1639/47795
Mensajes
8353
Mira de desmarcar todo de menú de inicio rápido.
Registrado:
23/06/2015
Gracias:
126/5
Mensajes
82
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Mira de desmarcar todo de menú de inicio rápido.
Muchas gracias ,esa era la opcion
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 5 Respuestas
6219 Vistas
Último mensaje 08/11/2012, 00:25
por isral84
normal_post * 9 Respuestas
3753 Vistas
Último mensaje 27/12/2015, 17:32
por poeta61
normal_post * 2 Respuestas
1125 Vistas
Último mensaje 04/03/2016, 22:40
por l19362b
normal_post * 10 Respuestas
2261 Vistas
Último mensaje 03/05/2016, 10:21
por angliru
normal_post * 3 Respuestas
787 Vistas
Último mensaje 25/07/2016, 14:00
por Eugenio38
normal_post * 2 Respuestas
692 Vistas
Último mensaje 23/08/2016, 16:31
por Maximo89
normal_post * 5 Respuestas
788 Vistas
Último mensaje 02/03/2017, 19:34
por indio64
normal_post_locked * 3 Respuestas
309 Vistas
Último mensaje 22/05/2017, 19:21
por bernardomdez
normal_post_locked * 1 Respuestas
433 Vistas
Último mensaje 04/07/2017, 16:15
por ángel chispa
normal_post_locked * 3 Respuestas
973 Vistas
Último mensaje 26/07/2017, 09:08
por 10giuseppe



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES