Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: GO 730 NO SE PUEDE ACTUALIZAR POR SER MUY ANTIGUO  (Leído 833 veces)

Registrado:
20/05/2016
Gracias:
182/1350
Mensajes
426
Me imagino que sabras lo de la carpeta Xul no ? en el TomTom HOME 2


saludines
Registrado:
06/02/2013
Gracias:
1483/41998
Mensajes
7842
Si si claro, es donde se ubica el archivo aplication.ini
Registrado:
20/05/2016
Gracias:
182/1350
Mensajes
426
Pues esto es lo que tengo puesto         This field is optional.Version=4.8.2.2264  , fin a las actualizaciones de tomtom Home



saludines


Registrado:
10/08/2014
Gracias:
11/1
Mensajes
8
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Pasate por aqui para que veas la guia por seriales, el tuyo es J4. Pincha en el tutorial dedicado a tu dispositivo y te llevara al manual donde encontraras las instruciones a seguir. Lee bien y no te saltes los pasos, asi te saldra todo a la primera.
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Echa un vistazo a la tabla de compatibilidades ya que el manual anterior te enseñara el color de tu mapa a instalar.
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Por si quieres saber los mapas disponibles con sus pesos y disponinilidad de metas
No tienes permiso para ver los enlaces. Regístrate o Autentícate

Mapas 1000 por Mega
No tienes permiso para ver los enlaces. Regístrate o Autentícate

No olvides
Que-radares-tenemos-en-el-foro [nofollow]

Saludos.

Muchas gracias por tus apuntes.
Saludos
Registrado:
03/03/2016
Gracias:
874/429
Mensajes
823
Pues yo creo que la mejor version para descargarse , es la tomtom HOME 2.7.6.2056

No tienes permiso para ver los enlaces. Regístrate o Autentícate

en este manual de orni se explica como hacerlo. Y te sirve para cualquier dispositivo de los nuestros, sea o no sea
EOL, porque tiene abiertos todos los iconos y puedes desde comprar un mapa hasta bajarte pois, voces, etc.

Si instalas de las ultimas versiones, corres el riesgo de que algun dispositivo (algun one, u otro) no tengan el menu
completo, pero con esta version, sabes que te va a responder.

Y luego he hecho lo que indica el maestro mineru, poner en el archivo aplication.ini la línea This field is optional.Version=4.8.2.2264
para asegurarme que en las futuras actualizaciones, no me va a pillar el toro de estos "tulipanes"

Un saludo.


Registrado:
02/05/2016
Gracias:
1287/1107
Mensajes
2534
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Y luego he hecho lo que indica el maestro mineru, poner en el archivo aplication.ini la línea This field is optional.Version=4.8.2.2264
para asegurarme que en las futuras actualizaciones, no me va a pillar el toro de estos "tulipanes"

Yo también lo he hecho lo que el compañero bernardomdez y fenomenal ya no toca los co...es con tanta actualización.
Muchas gracias maestro Mineru.


Un saludo,
« Última modificación: 20/01/2018, 11:38 por carmelogarcia »
Registrado:
06/02/2013
Gracias:
1483/41998
Mensajes
7842
Yo no uso el TThome casi para nada con mis gps, de no ser para hacer los manuales, hasta la fecha no usaba la modificación de versión porque me gusta saber cuando salen las nuevas versiones, por eso cuando modifico aplicattion.ini lo hago a la ultima versión.
Observé que es corriente que TThome lance errores de funcionamiento teniendo puesto el numero de versión fuera de rango, errores que no me hace cuando tengo el rango en aplicattion.ini al corriente. Esto lo noté cuando utilicé el parche que realizó el maestro Yeboto que pone un numero de versión al archivo tipo al que comenta Mineru. No tengo total certeza de que los errores en el funcionamiento de TThome puedan ser por ese dato, porque ya no hice mas pruebas al respecto, me he acostumbrado a editar el archivo con la numeración que corresponde a la ultima versión y ya lo hago así siempre.
Supongo que si no quieres cambiar de versión nunca lo menos latoso es poner aplicattion.ini como dice Mineru.
 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post *
¿ser o no ser?

Iniciado por ganimedes Bar del Foro

2 Respuestas
1191 Vistas
Último mensaje 28/02/2008, 22:35
por ganimedes
normal_post * 0 Respuestas
793 Vistas
Último mensaje 17/12/2008, 17:23
por chris...62
normal_post * 0 Respuestas
2083 Vistas
Último mensaje 02/01/2009, 14:34
por josagi
normal_post * 7 Respuestas
11023 Vistas
Último mensaje 29/10/2012, 20:07
por cocomorta
normal_post * 3 Respuestas
704 Vistas
Último mensaje 20/03/2011, 20:38
por berni
normal_post * 2 Respuestas
772 Vistas
Último mensaje 14/08/2011, 10:29
por duke
normal_post * 0 Respuestas
1123 Vistas
Último mensaje 19/01/2016, 01:23
por livy
normal_post_locked * 4 Respuestas
1408 Vistas
Último mensaje 01/07/2016, 10:53
por arturo690
normal_post_locked * 1 Respuestas
424 Vistas
Último mensaje 01/09/2016, 08:06
por carmelogarcia
normal_post * 3 Respuestas
621 Vistas
Último mensaje 13/07/2017, 10:54
por foxacos



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES