Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Hola a todos...nesito ayuda con mi tomtom go 520,no me arranca  (Leído 1926 veces)

Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Agradecid de antemano a quien me pueda ayudar....
Mi tomtom es el siguiente

[TomTomGo]
DeviceName=TomTom GO 520
DeviceVersionHW=GO 520
DeviceSerialNumber=M4
DeviceUniqueID=
RamDiskVersion=20130404
BootLoaderVersion=55120
LinuxVersion=842337
ApplicationVersionVersionNumber=9510
ApplicationVersion=1234792.1
UserLanguage=Español
UserName=
LastConnectionTime=2010/03/16,09:07:54,UTC
LastConnectionPhone=Sony Ericsson,Z610i
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
BuiltInColorScheme10=Asia
BuiltInColorScheme11=Brasilia
BuiltInColorScheme12=Concordia
BuiltInColorScheme13=NewAnglia
CurrentColorSchemeBuiltIn=4
CurrentVoiceInfo=Carmen
CurrentMap=Iberia
CurrentMapVersion=705.1480
CurrentHomeLocation=
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=CGeFKlgZKvdTqlBRFA
Features=PlusDownloadDynamic,PlusDownloadGeneral,PlusDownloadMap,PlusDownloadPOI,PlusDownloadScheme,PlusDownloadUpgrade,PlusDownloadVoice,PlusDownloadRingTone,PlusMessageNotification,PlusPushChannel,PlusTraffic,PlusOrRDSTMCTraffic,PlusWeather,PlusEphemeris,PlusSafetyCamerasDynamic,PlusRoadConditions,PlusSafetyCamerasStatic,PlusFuelPrices,HDTraffic,PlusTripReporting,HidRemote,HomeBackup,GPRSEngine,VoiceRecording,ASR,TTS,TTSCompressed,MP3,IPOD,MusicPlayer,PhotoViewer,PhotoJPGViewer,PhotoBMPViewer,VoiceBrowser,LinkVolumeToNoise,MapShare,Newyork,Itinerary,Caymann,Durham,Leeway,Handsfree,PhoneFeatures,CarSymbol,RichPOI,FrequentDestinations,PermanentMapCfg,RDSTMC,Prague,Bluetooth,SDSlot,InternalFlash,Microphone,ExternalModem,SMSSupported,SettingsOverride,SDK,USBAccessories,HTTPActivation,MultipleMaps,Traffic,MapOverlays,Documents,WarningSounds,ArrivalSounds,DangerZonesCameras
UnsupportedFeatures=PlusForceMessageNotification,PlusBuddies,PlusFuelPriceTimestamp,Hercules,HerculesTraffic,Oxford,TrackMe,OnDevicePayments,ASRCnC,TTSUncompressed,TTSLoquendo700,TTSNuance51,Games,LinkVolumeToSpeed,ZeroVolumeSupported,CaymannAlwaysOn,MAC,DepartureAdvisor,RouteInfoBackToSummary,VehicleProfile,MapShareVehicleProfile,3DCarModels,TextureRendering,ExtraSounds,UserSkin,InternalModem,HardDisk,Keyboard,SupportKeyControl,SupportGetAMap,Work,WorkEnabled,WorkPromotion,WorkTuria,WorkMurcia,WorkBremen,WorkUsePlus,WorkStartUpPromotion,LiveServices,SimpleMapBrowserButtonBar,AltDefaultCarSymbol
SupportedPatchTypes=3F
NrSupportedErrorTypes=138
UserPatchDatVersion=102
CompressedPatchVersion=200
MapServerPatchDatVersion=105
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=243
CharacterSet=TTU
VehicleBrand=
VehicleModel=
VehicleOptions=

lo estuve usando hace dos semanas en un viaje y funcionaba y lo puse en su base para intentar actualizarlo y no lo reconocía el pc....lo probé en varios puertos y al final en uno me lo reconoció..instale el home y el drive y esta obsoleto según ellos y no tengo posibilidades de descargar nada....lo quite y lo volví a conectar  día siguiente  porque de la pantalla en la que aparece la imagen del tomtom en su soporte inicia con un aspa roja de no desconectar,lee el disco y de ahi no pasa........si lo enciendo fuera  de su base de la imagen (playa ,mar y palmeras ) no pasa y para apagarlo tengo que darle al botón resert....en la base si que puedo apagarlo y encenderlo....pienso que cuando no lo reconocía en los USB , de conectarlo y desconectarlo a lo mejor algo se perdió pero  no se como solucionarlo.
Agradecería me explicarais los pasos por orden y si pregunto algo que os parece ridículo perdonar...pero no tengo las mas mínima idea de esto....si lo explicais para tontos os aseguro que no me sentara mal mas aún ...os lo agradeceré...para que os hagáis una idea hace siete años no sabia como se encendía un ordenador...más claro...agua.
A quien tenga la bondad de ayudarme me sirva,se solucione o no tendrá mi gratitud y reconocimiento...por supuesto.
Saludos
Registrado:
20/05/2016
Gracias:
269/2640
Mensajes
906
Hola , a qui tienes toda la informacion que quieras , solo es leer un poco


https://www.forokeys.com/foro/manuales-91/


saludines
Registrado:
14/10/2018
Gracias:
12/5
Mensajes
23
Buenos días compi. Yo también soy nuevo en esto así que no sé si mi contestación es la más correcta, pero seguro que algún compi te asesorará.
Yo tengo un post más abajo con el título de "Actualizar TomTom" en el que el compañero Xius27 me mando unos tutoriales de actualización de Bootloader, Navcore y Mapas. Igual te puede servir, solo haz una copia de seguridad de la memoria del TomTom en el ordenador y luego borras. Esta muy bien explicado y puedes ir probando eso mientras esperas otras opciones por gente que este más puesta en esto.
Saludos y espero haberte sido de ayuda (aunque solo sea un poco).
Se me olvidava, tu serial es el M4 para buscarlo en la tabla de Excel

« Última modificación: 16/10/2018, 22:50 por xius27 »
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Gracias parrilosa 1 y por supuesto a Mineru y eternamente agradecido por vuestra buena voluntad de ayudarme,,,voy a leer e intentar comprender este mundillo que desconozco porque soy un autentico NEOFITO en todo esto...mi agradecimiento por supuesto, ante vuestra buena disposición de ayudarme con mi problema.....disculpad si después os pregunto cosas que no entiendo pero,esto me viene grande aunque ,con el tiempo imagino que sera como otro aprendizaje mas.
 Como puedo apoyaros en vuestra buena disposición por ayudar??.
Pensad que soy nuevo en foros y nunca he estado en ninguno comentando temas...lo siento pero por mi edad llego tarde para muchas tecnologías de ahí mi ignorancia,pero interés lo pongo en todo como mejor puedo y entiendo.
Saludos cordiales
Registrado:
02/05/2016
Gracias:
2492/1697
Mensajes
3580
Sigue este manual paso a paso:
Guia_de_tutoriales_por_seriales_PNA
Tu serial es M4

El manual te indica el color del mapa a colocar. Ademas la tabla y el post de pesos mapas te apoyan en la elección.
Tabla_compatibilidad_mapa_1015

Si no sabes leer la tabla mira Aquí

Aquí los mapas disponibles para que puedas elegir ([Solo los que tengan código meta).
Peso_mapas_1015_por_colores

Y los mapas 1015_en_MEGA de Aqui

Que-radares-tenemos-en-el-foro


Cualquier duda comenta.
Siempre que desconectes tu gps (o tarjeta) del PC, asegúrate de cerrar todas las carpetas abiertas y archivos abiertos antes de desconectar de forma segura siempre incluso cierra TTHome si lo tuvieras abierto.
Registrado:
10/05/2016
Gracias:
1984/5710
Mensajes
2030
Koldo1212, tranquilo, que aquí nadie nació sabiendo de todo.

Veo que tienes buena disposición a aprender, así empezamos todos, leyendo y al final nos picó el gusanillo y aquí seguimos.

Ayudando, al igual que a nosotros nos ayudaron en su día.

Ánimo si después de la lectura dudas en algo, pregunta, .

Salu2
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Gracias Xius ,Gracias Carmelogarcia....da gusto plantear un tema y la buena respuesta y apoyo de las personas de este foro.asi da gusto participar en uno.
Como mi trabajo de comercial no me deja mucho tiempo entre semana ,voy a ir leyendo y tomando notas para tener los conceptos y los ordenes claros y ante las dudas ya ire comentando.
Tener claro que contáis con mi respeto y agradecimiento.
Saludos
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Hola otra vez!
Os comento cosas......mi tomtom ya "RULA"...seguí los pasos de un tutorial de "Orni" este que pongo
https://www.forokeys.com/foro/manuales-91/navcore_original/......y lo he hecho como tres veces hasta que he llegado
a la opción no hay mapas....he puesto el que tenia en la copia de seguridad y ya me "rula" pero le faltan las voces y los radares e imagino que le faltaran mas cosas que ahora no caigo.....que hago pongo el tomtom en "TTHOME" y cargo las opciones que me deje y los radares donde los podría localizar en mi copia de seguridad??
Bueno ahora de momento todo es alegría y con mas tiempo podre ir leyendo mas y conocer mejor todo este mundillo.
Que sepáis que os estoy muy agradecido  por el interés demostrado en ayudarme y no soy capaz de plasmarlo en palabras,pero es la absoluta verdad !!
También me he dado cuenta que la batería que tengo pues como que no le queda vida...sabéis de algún sitio para pedirla pero que sea original y que no sea la tienda oficial ( solo faltaria que le dieramos dinero a ganar a esta gente).
Bien pues ya me comentáis sobre los temas expuestos.
Gracias de nuevo .
Saludos
Registrado:
06/02/2013
Gracias:
2849/70336
Mensajes
10424
La batería podrás encontrarla en subtel o en reguerobaterias, de normal subtel es mas barato.

Recuerda poner los datos del navegador para ver como se encuentra ahora.
Para las faltas en tu gps puedes ver de descargar los paquetes de voces e imagenes de este tema
https://www.forokeys.com/foro/manuales-91/rescate_basico_dispositivos_le/

Recuerda que el tema es para otros equipos pero las voces y las imagenes creo que te servirán, no obstante pon los datos de tu gps porque lo mismo que le cambiamos el navcore de nuevo ahora que rula.
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Hola Orni...gracias por atenderme.
Pongo los datos que tiene ahora el ttgo
[TomTomGo]
DeviceName=TomTom GO 520
DeviceVersionHW=GO 520
DeviceSerialNumber=M46327A04642
DeviceUniqueID=AK6SE ASBSE
RamDiskVersion=20130404
BootLoaderVersion=55120
LinuxVersion=842337
ApplicationVersionVersionNumber=9510
ApplicationVersion=1234792.1
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
BuiltInColorScheme10=Asia
BuiltInColorScheme11=Brasilia
BuiltInColorScheme12=Concordia
BuiltInColorScheme13=NewAnglia
CurrentColorSchemeBuiltIn=11
CurrentVoiceInfo=Marta
CurrentMap=Iberia
CurrentMapVersion=705.1480
CurrentHomeLocation=
Traffic=N


te comento lo que he hecho hasta ahora.
Hice copia de seguridad y la tengo guardada en otro disco.......vacié la memoria interna de tomtom......lo puse en la base para conectar con ttHome (modelo go520,año2006)......apareció una descarga de archivos que tenia un cuadrado en verde y otra cosa mas que no recuerdo el nombre....retire el aparato de la base(después de apagarlo y nada seguía bloqueado...repetí la operación otra vez...lo mismo y a la tercera ya me dio la opción de conectar con el ordenador,inicio el procedimiento hasta llegar a no hay mapas....cargue el mapa que tenia y y lo volví a sacar e iniciarlo fuera de la base.
Sonaron los tambores  y me di una vuelta por el contenido( eso que te hace al inicio de comprarlo)
Lo que el mapa esta parado porque no detecta los satélites, también es verdad que lo hago en casa por la falta de batería y aunque estoy cerca de una ventana pues como que no los coge.
Puedo probarlo en el coche para ver si los coge...lo demás mas o menos lo hace todo...conecta con el móvil...puedo ponerle destinos etc....me faltaran las voces,sonidos pdi y los radares pues no se si están.
Referente a la batería el mio lo que dice esta es lo siguiente 1320 mAH...P/N 03714100 y lo que encuentro mas aproximado es de 1300 mAH del modelo go520 wifi  voy a leerme todas las baterías de subtel porque hay un apartado que dice remplaza a y modelos, a ver si aparece el mio....o sabes si esta me sera valida???
Veo que eres una institución en el foro por la cantidad de conocimientos y tutoriales que has realizado ,así que voy a sentirme honrado  contando con tu asesoramiento eso si,sin menospreciar en absoluto la gran ayuda de los compañeros que tuvieron la amabilidad de atenderme y asesorarme al igual que su pronta respuesta.
Saludos
« Última modificación: 21/10/2018, 22:21 por Orni »
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Si que me pilla los satélites pero lo que no hace, es que no puedo ponerle una nueva ruta,me deja escribir pero después de poner el destino no me deja entrar la dirección y el numero. Las voces funcionan y aparecen los PDI que tenia marcados, he hecho una demo de la ultima ruta que tiene y la hace bien....que cosas mas raras le pasan a este aparato!!
Registrado:
13/08/2015
Gracias:
174/651
Mensajes
1252
Mejor mapa Iberia 10159104
el mapa viejo en el ttgo(archivo bif) es más viejo que cascorro.

sobre batería ésta te vale perfectamente
No tienes permiso para ver los enlaces externos. Regístrate o Autentícate

en éste hilo tienes 2 videos como cambiar batería (aunque no entiendas igual que yo ni papa de inglés) pero la música es der caraj. )
y cambiar pantalla (se ve perfectamente soltar pantalla del conector en placa).
https://www.forokeys.com/foro/ayudas-y-preguntas/tomtom-que-ha-dejado-de-emitir-sonidos/msg3934834/#msg3934834
« Última modificación: 21/10/2018, 11:26 por sevillan »
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Hola !!
Tendré en cuenta tus comentarios..ahora nada mas pueda la pido a subtel...me puedes pasar donde encontrar el mapa que me comentas,yo los que veo son los 1000_8641.
Otra cosa en el comentario que le hacia a Orni ..."me deja escribir la ciudad pero,no pasa de ahí" se deberá a que tengo que cargar mas cosas de la copia de seguridad.
Gracias
Un saludo
Registrado:
16/10/2018
Gracias:
48/3
Mensajes
32
Vale!!
El mapa ya lo he encontrado.
Saludos
Registrado:
13/08/2015
Gracias:
174/651
Mensajes
1252
https://www.forokeys.com/foro/mapas/iberia_1015_mega/

Citar
Otra cosa en el comentario que le hacia a Orni ..."me deja escribir la ciudad pero,no pasa de ahí"
es raro,no me ha pasado nunca
normalmente ha sido cuando la pantalla ha cascao o el tactil defectuoso,ha sido al iniciar (no deja pulsar la pantalla)
por casualidad no tendrás en la copia un archivo cal?.

te dejo una copia del 9510 y prueba a instalarla en una sd (arrancará desde la sd con otra imagen de inicio a la MI) :smt020:
htt*ps://ww*w107.zippysh*are.com/v/5gZAjR*np/file.h*tml (quita arterisco)
« Última modificación: 22/10/2018, 21:41 por sevillan »

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 1 Respuestas
1563 Vistas
Último mensaje 08/02/2016, 17:19
por Orni
normal_post_locked * 4 Respuestas
1386 Vistas
Último mensaje 22/04/2016, 20:25
por sevillan
normal_post_locked * 2 Respuestas
396 Vistas
Último mensaje 19/05/2016, 13:40
por meca2123
normal_post_locked * 5 Respuestas
4370 Vistas
Último mensaje 17/07/2016, 23:01
por Anto002
normal_post_locked * 2 Respuestas
329 Vistas
Último mensaje 21/08/2016, 09:34
por cachorro035
normal_post_locked * 1 Respuestas
666 Vistas
Último mensaje 28/08/2016, 19:55
por Orni
normal_post_locked * 3 Respuestas
2260 Vistas
Último mensaje 29/08/2016, 09:14
por bernardomdez
normal_post_locked * 1 Respuestas
712 Vistas
Último mensaje 27/12/2016, 14:21
por Unamigo
normal_post_locked * 3 Respuestas
1437 Vistas
Último mensaje 03/01/2017, 17:21
por Orni
normal_post_locked * 4 Respuestas
1361 Vistas
Último mensaje 02/02/2017, 19:23
por beraun
normal_post_locked * 3 Respuestas
894 Vistas
Último mensaje 21/02/2017, 18:16
por xius27
normal_post_locked * 5 Respuestas
6322 Vistas
Último mensaje 29/03/2017, 23:32
por kaimanus
normal_post_locked * 1 Respuestas
595 Vistas
Último mensaje 01/05/2017, 15:53
por carmelogarcia
normal_post * 5 Respuestas
1034 Vistas
Último mensaje 09/02/2019, 14:10
por Orni
normal_post * 1 Respuestas
282 Vistas
Último mensaje 23/09/2019, 00:45
por xius27



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES