Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: No consigo poner los mapas en el TomtomGO 630  (Leído 1038 veces)

Registrado:
25/07/2018
Gracias:
9/0
Mensajes
6
Hola he actualizado  el tomtom go 630 a la ultima version del navcore

he descargado los mapas Southern_US_and_Mexico_1010_8923

pero cuando le paso el fastActive no se puede activar, a parte que veo en el fastactive que aparecen dos Southen_US y solo tengo uno en la SD.


ttgo.bif:
         DeviceName=TomTom GO 630
         DeviceVersionHW=GO 630
         DeviceSerialNumber=JBxxxxxxxxxx
         BootLoaderVersion=55120
         ApplicationVersionVersionNumber=9510
         ApplicationVersion=1234792.1
         CurrentMap=Western_Europe
         CurrentMapVersion=845.2645 
 
Map(s):
         D:\Southern_US_and_Mexico_1000_8923\

muchas gracias!
« Última modificación: 26/07/2018, 01:32 por samuela »
Registrado:
01/01/1970
Gracias:
/
Mensajes
Debes parchear el navcore antes de activar el mapa. Tambien asegurate de que el mapa a activar tenga meta.txt

Sigue este manual paso a paso:

Guia_de_tutoriales_por_seriales_PNA
Tu serial es JB

El manual te indica el color del mapa a colocar. Ademas la tabla y el post de pesos mapas te apoyan en la elección.
Tabla-de-compatibilidad-de-mapa-1005
Tabla_de_compatibilidad_de_mapa_1010

Si no sabes leer la tabla mira Aquí

Aquí los mapas disponibles para que puedas elegir (sólo los que tengan código meta)
Peso-mapas-1005-dispuestos-por-colores
Peso-mapas-1010/1011-dispuestos-por-colores

Y los mapas 1005_en_MEGA de Aquí
Y los mapas 1010_en_MEGA de Aquí
Y los mapas 1011_en_MEGA de Aquí


Que-radares-tenemos-en-el-foro

Cualquier duda comenta.
Siempre que desconectes tu gps (o tarjeta) del PC, asegúrate de cerrar todas las carpetas abiertas y archivos abiertos antes de desconectar de forma segura siempre incluso cierra TTHome si lo tuvieras abierto.

Saludos
Registrado:
25/07/2018
Gracias:
9/0
Mensajes
6
Buenas noches! antes de nada gracias por responder!

tengo una consulta.. :(

he echo y seguido todos los pasos que me has nombrado arriba. en principio los mapas Southern_US_and_Mexico_1000_8923 me servirian para mi version del tomtom y numero de serie.

tengo el mapa Southern_US_and_Mexico_1000_8923 en la SD externa, pero ahora cuando le doy al fastactivate sólo me detecta la letra G: del tomtom conectado por USB, ni la SD ( insertada en el TT ) ni conectada en el slot del ordenador. me la detecta y no puedo activar dichos mapas que me he descargado.
Registrado:
01/01/1970
Gracias:
/
Mensajes
Buenas noches! antes de nada gracias por responder!

tengo una consulta.. :(

he echo y seguido todos los pasos que me has nombrado arriba. en principio los mapas Southern_US_and_Mexico_1000_8923 me servirian para mi version del tomtom y numero de serie.

tengo el mapa Southern_US_and_Mexico_1000_8923 en la SD externa, pero ahora cuando le doy al fastactivate sólo me detecta la letra G: del tomtom conectado por USB, ni la SD ( insertada en el TT ) ni conectada en el slot del ordenador. me la detecta y no puedo activar dichos mapas que me he descargado.

Si no tienes el navcore en la SD, copia el archivo ttgo.bif que tienes en la memoria interna del gps y la  pegas en la SD, sino no podras activar el mapa.

Por otro lado, y por recordar, hay que parchear el navcore antes de activar el mapa. Si lo has hecho, tambien debes desconectar el gps del pc en modo seguro y reiniciarle para que te cree el nuevo archivo ttgo.bif

Ya nos contaras

Saludos
Registrado:
25/07/2018
Gracias:
9/0
Mensajes
6
Hola!!

en principio si tengo el navcore parcheado.. ahora poniendo el ttgo.bif en la SD si que me ha detectdo el mapa que quiero activar.. dándome un OK.. asi que al parecer bien.. pero ejecutandolo en el TT me sale este error.

No puede utilizar este mapa en este dispositivo: Southern_US_and_Mexico_1000_8923

puede ser que no se haya parcheado bien el navcore?
Registrado:
13/08/2015
Gracias:
174/651
Mensajes
1252
Hola!!

en principio si tengo el navcore parcheado.. ahora poniendo el ttgo.bif en la SD si que me ha detectdo el mapa que quiero activar.. dándome un OK.. asi que al parecer bien.. pero ejecutandolo en el TT me sale este error.

No puede utilizar este mapa en este dispositivo: Southern_US_and_Mexico_1000_8923

puede ser que no se haya parcheado bien el navcore?

Cuando te indica el ttom "No puede utilizar etc.etc."
2 solucciones
el navcore es original y no está parcheado
o no has activado el mapa

en tu caso no puedes activar el mapa que indicas Southern_US_and_Mexico_1000_8923 porque no tiene meta
https://www.forokeys.com/foro/mapas/metas_1000/

supongo que te habrás confundido
Southern_US_and_Mexico_1010_8923
Southern_US_and_Mexico_1000_8923
« Última modificación: 27/07/2018, 04:07 por sevillan »
Registrado:
06/02/2013
Gracias:
2849/70320
Mensajes
10424
El mapa que tratas de activar es el Southern_US_and_Mexico 1010_8923.
El mapa dispone de meta.
Haz lo siguiente:

  • Pon el ttgo en la tarjeta.
  • Descarga el fastactivate.
  • Deten tu antivirus.
  • Descomprime el fastactivate.
  • Ponlo dentro de la tarjeta y lo arrancas.
  • Selecciona la opción 1 y luego la 2.
  • Copia el fastactivate a tu gps.
  • Arranca de nuevo el fastactivate.
  • Selecciona la opción 3.
  • Prueba si rula todo.
Registrado:
25/07/2018
Gracias:
9/0
Mensajes
6
Buenas! pues yo diria que ahora si que si!! :gracias1:

cuando selecciono el mapa, ya no me sale ese error que me salía anteriormente. y puedo navegar!

pff que dolores de cabeza me ha dado! jeje muchas gracias!

nose que hacía mal.. pero algo no le acababa de gustar como lo hacía y eso que seguia todos los pasos que me ido viendo..

gracias de nuevo!
Registrado:
01/01/1970
Gracias:
/
Mensajes
Pues si no me equivoco eran 2 errores.

1.- Que querias activar un mapa en la SD sin tener el archivo ttgo.bif

2.- Que no habias actializado el meta.txt del fasctivate antes de activar el mapa.

Saludos

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 3 Respuestas
1094 Vistas
Último mensaje 12/02/2016, 19:19
por Orni
normal_post_locked * 3 Respuestas
978 Vistas
Último mensaje 26/07/2016, 14:09
por Anto002
normal_post_locked * 2 Respuestas
1018 Vistas
Último mensaje 27/07/2016, 09:53
por jogarnu
normal_post_locked * 2 Respuestas
579 Vistas
Último mensaje 30/09/2016, 16:37
por lbolas
normal_post_locked * 6 Respuestas
2933 Vistas
Último mensaje 01/03/2017, 23:24
por carmelogarcia
normal_post_locked * 10 Respuestas
2069 Vistas
Último mensaje 21/03/2017, 09:45
por bernardomdez
normal_post_locked * 1 Respuestas
1226 Vistas
Último mensaje 31/03/2017, 18:34
por carmelogarcia
normal_post_locked * 0 Respuestas
488 Vistas
Último mensaje 31/03/2017, 17:07
por Ytumas
hot_post * 16 Respuestas
2826 Vistas
Último mensaje 01/08/2020, 14:04
por divad112
normal_post_locked * 9 Respuestas
1777 Vistas
Último mensaje 30/01/2018, 08:40
por Orni
normal_post_locked * 1 Respuestas
559 Vistas
Último mensaje 16/03/2018, 16:21
por Anto002
normal_post * 2 Respuestas
812 Vistas
Último mensaje 21/04/2018, 19:37
por papo1
normal_post_locked * 3 Respuestas
313 Vistas
Último mensaje 30/01/2019, 12:22
por casemiro
normal_post * 1 Respuestas
311 Vistas
Último mensaje 06/08/2019, 15:38
por jamego
normal_post * 3 Respuestas
268 Vistas
Último mensaje 20/02/2020, 20:33
por mineru



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES