Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: no consigo que funcione mi gps "mio m400" como un tomtom  (Leído 873 veces)

29/10/2016, 19:39

Desconectado keoma

Buenas tardes , necesito ayuda. Con la ayuda de un amigo hace un par de años conseguí que mi gps mio m400 funcionara como un tomtom, pero ya tenia las mapas des actualizados y me he lazado a actualizarlos yo solo, pero no me funciona. Me he bajado el programa m400,para empezar de cero, luego me he bajado los mapas Iberia_975_7748, que me ha parecido entender que era el adecuado. Luego me he bajado un activador de mapas y he seguido los pasos pero el gps al ponerlo en marcha me  dice que "ha fallado la activación, este no es el código de activación correcto para el producto "iberia".
Si me podéis ayudar os lo agradecería mucho este es mi gps:


[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE
DeviceSerialNumber=G1
DeviceUniqueID=
RamDiskVersion=20040301
BootLoaderVersion=10012
LinuxVersion=1000
ApplicationVersionVersionNumber=8410
ApplicationVersion=1218
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=Unknown
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Antonio
CurrentMap=
CurrentMapVersion=0.0
Traffic=N
« Última modificación: 29/10/2016, 19:50 por Orni »

29/10/2016, 19:52Respuesta #1

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32753
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon

Re:no consigo que funcione mi gps "mio m400" como un tomtom

« Respuesta #1 en: 29/10/2016, 19:52 »
Algo no cuadra en tus datos o en tu comentario, revisalos

29/10/2016, 20:45Respuesta #2

Desconectado keoma

messageicon

Re:no consigo que funcione mi gps "mio m400" como un tomtom

« Respuesta #2 en: 29/10/2016, 20:45 »
Gracias por contestar, ese es el problema que no se que es lo que falla. Me funcionaba pero lo borre todo y ahora no me funciona nada. Necesito ayuda desde cero, desde m400.  Gracias

29/10/2016, 21:52Respuesta #3

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32753
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #3 en: 29/10/2016, 21:52 »
¿y el log que has puesto de que parato es?

30/10/2016, 13:13Respuesta #4

Desconectado keoma

messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #4 en: 30/10/2016, 13:13 »
Mi gps es el"mio M400" solo tengo un aparato

30/10/2016, 14:13Respuesta #5

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32753
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #5 en: 30/10/2016, 14:13 »
Los datos que has puesto en tu post inicial no son de un mio M400
¿Tratas de engañarnos? ¿Con que objeto?

30/10/2016, 18:13Respuesta #6

Desconectado keoma

messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #6 en: 30/10/2016, 18:13 »
No trato de engañar a nadie son los datos que me salen, al parecer no son los originales sino los que se produjeron en la primera modificación a tomtom, la que por un descuido había perdido. Pero que gracias a dios he conseguido recuperar y sobre esa base he podido actualizar los mapas y ya funciona. Ahora mi problema es que no encuentro el satélite adecuado, me podrías ayudar?
Si no puedes no pasas nada gracias por tu ayuda, un saludo

30/10/2016, 19:48Respuesta #7

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32753
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #7 en: 30/10/2016, 19:48 »
Compañero no se si es por desconocimiento o no, el caso es que los datos que pueden salir en el tu gps en la vida pueden ser:

[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE (no es un MIO)
DeviceSerialNumber=G1 (numero de serie de Tomtom ONE fisrt edition)
DeviceUniqueID=
RamDiskVersion=20040301
BootLoaderVersion=10012 (bootloader de emulacion de TThome)
LinuxVersion=1000
ApplicationVersionVersionNumber=8410 (navcore que jamas puede ser gestionado por una PDA o similar con windows, es un navcore de PNA)
ApplicationVersion=1218

¿Ayudarte? la verdad no mucho, ya que el tema navigator no lo controlo casi nada para el tema de puerto y baudios de ese equipo tendrás que preguntar en la otra sección donde Funcy2 y Sharp si que saben de estos gps, pero un consejo, dale los datos correctos.

31/10/2016, 09:47Respuesta #8

Desconectado bernardomdez

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 734
  • -Recibida: 308
  • Mensajes: 673
messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #8 en: 31/10/2016, 09:47 »
Vamos a ver, compañero keoma, mira esto:
No tienes permiso para ver los enlaces. Regístrate o Autentícate
nuestro compañero sharp, que es un crack, ha diseñado un menu que te puedes descargar
de este hilo.
Tienes un mio 400 que funciona con windows ce; y este menu emula el sistema tomtom, con
un navcore 7910. Y el mapa de iberia necesario tambien viene en el hilo.
Sigue los pasos y verás que si funciona. Ya me contarás.
Yo actualicé el mio 560 de un amigo, con las indicaciones de sharp, y genial.
De todas maneras, el lugar para preguntar a esta duda, seria en "otros navegadores".

Un saludo.

31/10/2016, 09:50Respuesta #9

Desconectado bernardomdez

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 734
  • -Recibida: 308
  • Mensajes: 673
messageicon
Re:no consigo que funcione mi gps "mio m400" como un tomtom
« Respuesta #9 en: 31/10/2016, 09:50 »
Perdon, perdon, perdon:
en   \ gps \ modelos varios \.......
ese sería el sitio exacto para preguntar sobre navegadores mio.

Un saludo.

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1506 Vistas
Último mensaje 30/09/2009, 19:36
por perdido
normal_post_locked * 0 Respuestas
2974 Vistas
Último mensaje 13/11/2009, 18:41
por luislu
normal_post_locked * 4 Respuestas
481 Vistas
Último mensaje 20/10/2015, 23:17
por dioco
normal_post_locked * 2 Respuestas
1084 Vistas
Último mensaje 08/11/2015, 22:55
por Arturo Durante
veryhot_post * 233 Respuestas
12773 Vistas
Último mensaje 16/11/2017, 17:47
por sharp
normal_post_locked * 3 Respuestas
1132 Vistas
Último mensaje 30/06/2016, 22:26
por sharp
normal_post * 3 Respuestas
593 Vistas
Último mensaje 03/10/2016, 09:52
por jackymaya
normal_post * 1 Respuestas
265 Vistas
Último mensaje 28/04/2017, 13:30
por erpower
normal_post * 2 Respuestas
265 Vistas
Último mensaje 06/07/2017, 00:50
por jufero
normal_post * 1 Respuestas
434 Vistas
Último mensaje 06/10/2017, 21:00
por foxacos



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES