Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: No encuentra ruta  (Leído 292 veces)

18/11/2017, 11:45 -

No encuentra ruta

Registrado:
15/11/2017
Gracias:
2/0
Mensajes
5
Hola, después de actualizar, cuando le pongo una ruta, me lee el mapa y se pone a calcular, pero al final me sale el mensaje de " No se encuentra ruta "

Los datos del TT antes de actualizar son:

[TomTomGo]
DeviceName=TomTom ONE XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RB1458G08601
DeviceUniqueID=AKXHJ AJF66
RamDiskVersion=20091014
BootLoaderVersion=55016
LinuxVersion=331278
ApplicationVersionVersionNumber=8562
ApplicationVersion=438269
UserLanguage=Español
UserName=
LastConnectionTime=2011/03/11,12:19:41,UTC
LastConnectionPhone=,
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Carmen
CurrentMap=Iberia_880.3810
CurrentMapVersion=880.3810
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=BA9DcyhViw2A2PLyuA==
Features=PlusEphemeris,PlusFuelPrices,HomeBackup,TTS,TTSCompressed,TTSLoquendo700,VoiceBrowser,LinkVolumeToSpeed,MapShare,Newyork,Itinerary,Caymann,Durham,Leeway,CarSymbol,RDSTMC,SDSlot,InternalFlash,SupportGetAMap
SupportedPatchTypes=3F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=203
CharacterSet=Latin-1
VehicleBrand=
VehicleModel=
VehicleOptions=


Después de actualizar son:

[TomTomGo]
DeviceName=TomTom ONE XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RB1458G08601
DeviceUniqueID=AKXHJ AJF66
RamDiskVersion=20091014
BootLoaderVersion=55016
LinuxVersion=331278
ApplicationVersionVersionNumber=8562
ApplicationVersion=438269
UserLanguage=Español
UserName=
LastConnectionTime=2011/03/11,12:19:41,UTC
LastConnectionPhone=,
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Carmen
CurrentMap=Iberia_995_8510
CurrentMapVersion=995.8510
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=BA9DcyhViw2A2PLyuA==
Features=PlusEphemeris,PlusFuelPrices,HomeBackup,TTS,TTSCompressed,TTSLoquendo700,VoiceBrowser,LinkVolumeToSpeed,MapShare,Newyork,Itinerary,Caymann,Durham,Leeway,CarSymbol,RDSTMC,SDSlot,InternalFlash,SupportGetAMap
SupportedPatchTypes=3F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=203
CharacterSet=Latin-1
VehicleBrand=
VehicleModel=
VehicleOptions=

He comprobado que los datos META y creo que son iguales.

Los pasos que he seguido para la actualización, siguiendo las instrucciones leídas son:

1º Descargar fastactive
2º Mapas
3º desactivar antivirus
4º parchear el nav
5º copiar mapas sustituyendo los antigüos
6º parchear mapas
y como me salía ese error, he copiado el archivo META en la carpeta de mapas, y sigue el otro archivo META en el directorio raíz .
Lo que copié fueron los archivos de radares actualizados y los incluí en la carpeta de mapas.

A qué puede ser debido o dónde he cometido el fallo ??

Saludos y gracias anticipadas.
18/11/2017, 13:29 -

Re:No encuentra ruta

#1
Registrado:
13/08/2015
Gracias:
99/408
Mensajes
855
Cuando pones una ruta y se pone a calcular ¿cuantos satélites coge?
18/11/2017, 13:43 -

Re:No encuentra ruta

#2
Registrado:
15/11/2017
Gracias:
2/0
Mensajes
5
Lo hago desde el interior. Es necesario hacerlo con los satélites cogidos ?

Es de un amigo que me ha pedido que se lo actualice, porque el de informática apenas entiende y el mío es Garmin, por lo que ando perdido en su funcionamiento.

Yo pensé que se puede organizar ruta sin satélites.

Saludos
18/11/2017, 13:53 -

Re:No encuentra ruta

#3
Registrado:
13/08/2015
Gracias:
99/408
Mensajes
855
Para que te cree una ruta tiene que coger como minimo de 3-4 satélites,sino coge satélites te puedes jubilar de viejo esperando la ruta  :icon_spacer:
es distinto al garmin al simular navegación

Cita de: xius27
Olé amigo sevillan, diste en el clavo!!! Un saludo
« Última modificación: 18/11/2017, 16:22 por xius27 »
18/11/2017, 18:07 -

Re:No encuentra ruta

#4
Registrado:
15/11/2017
Gracias:
2/0
Mensajes
5
Gracias Sevillan.

Creo que lo he resuelto y explico el como por si ha alguien le pasa lo mismo y le puede ayudar.

Al activar los mapas mediante el activador meta, me dí cuenta que aunque me salía OK, en una linea del proceso me salia un error y no creaba el fichero dct.
Así que borré los mapas y volví a meter unos, en este caso los 1000_8644 y magia, el activador me crea el fichero y por consiguiente ya funciona. Creo que el problema era en que el fichero que bajé se corrompió por algún motivo y era el fallo que me daba.

Ahora me indica bien y me coge seis satélites, pero no me sale el mapa con el coche recorriendo la ruta en el mapa, tan solo las indicaciones con una pantalla azul y la voz diciendo la calle a coger, me imagino que será cuestión de configuración del TT, al que no estoy habituado, así que a trastear un poco y a ver si doy con ello.

Saludos y gracias.
18/11/2017, 19:22 -

Re:No encuentra ruta

#5
Registrado:
13/08/2015
Gracias:
99/408
Mensajes
855
Si no te crea el archivo meta.dct el mapa no funciona

cambiar preferencias/cambiar simbolo de coche
19/11/2017, 19:58 -

Re:No encuentra ruta

#6
Registrado:
15/11/2017
Gracias:
2/0
Mensajes
5
Si Sevillan, con la serie 1000 si me creó el meta.dct, el que debía tener mal era el 995, se me descargaría con fallo, pero como el 1000 me funcioó, no me molesté en volver a bajar el 995.

Saludos
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 1 Respuestas
819 Vistas
Último mensaje 21/08/2008, 14:28
por josagi
normal_post * 1 Respuestas
326 Vistas
Último mensaje 05/08/2016, 19:35
por yeste
normal_post_locked * 13 Respuestas
1433 Vistas
Último mensaje 19/09/2016, 09:01
por PiP
normal_post * 0 Respuestas
262 Vistas
Último mensaje 28/09/2016, 09:56
por zamarku
normal_post_locked * 12 Respuestas
972 Vistas
Último mensaje 04/11/2016, 15:24
por mineru
normal_post * 4 Respuestas
1037 Vistas
Último mensaje 03/01/2017, 16:53
por geeee
hot_post_locked * 17 Respuestas
1389 Vistas
Último mensaje 07/04/2017, 09:17
por Orni
normal_post * 5 Respuestas
421 Vistas
Último mensaje 19/07/2017, 23:33
por qjack
veryhot_post * 26 Respuestas
1374 Vistas
Último mensaje 02/08/2017, 10:40
por Robersan
normal_post * 2 Respuestas
2391 Vistas
Último mensaje 14/10/2017, 19:33
por alipark



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES