Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema con el archivo Mapsettings.cfg  (Leído 1549 veces)

06/06/2016, 17:31

Desconectado charri11

  • Forero Standard
  • *
  • Gracias
  • -Dada: 10
  • -Recibida: 0
  • Mensajes: 3
messageicon

Problema con el archivo Mapsettings.cfg

« en: 06/06/2016, 17:31 »
Hola compañeros, a ver si me podéis ayudar. He actualizado mi TomTom XL al mapa 970.7467. Hasta ahora cada vez que actualizaba el mapa, copiaba el archivo mapsettings.cfg del mapa antiguo al nuevo para que me conservase mis favoritos y listas de direcciones y no había ningún problema. Con este último, se me reinicia constantemente el aparato y no arranca. He borrado el archivo mapsettings.cfg y así si funciona. Hay alguna forma de hacerlo compatible con este mapa y no perder mis favoritos o tendría que meterlos uno a uno otra vez.

Tengo Navcore 8.562

06/06/2016, 21:38Respuesta #1

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1033
  • -Recibida: 33009
  • Mensajes: 6900
  • Soy una usuariA mas
    • firma
messageicon

Re:Problema con el archivo Mapsettings.cfg

« Respuesta #1 en: 06/06/2016, 21:38 »
Los favoritos mejor guardarlos como pdi (archivo ov2).

Prueba esto...

Del mapa viejo copia todos los archivos ov2, bmp y el mapsettings pegalos al mapa nuevo y prueba si rula.

07/06/2016, 17:10Respuesta #2

Desconectado charri11

  • Forero Standard
  • *
  • Gracias
  • -Dada: 10
  • -Recibida: 0
  • Mensajes: 3
messageicon

Re:Problema con el archivo Mapsettings.cfg

« Respuesta #2 en: 07/06/2016, 17:10 »
Gracias Orni por contestar.

Tal y como me indicas, eso es lo que he hecho. He copiado los archivos ov2, bmp y también los ogg. También he copiado el archivo mapsettings.cfg, pero se reinicia constantemente y no arranca. Si borro el mapsettings si que funciona y crea uno nuevo, pero vacio, y tengo que volver a meter las direcciones una a una. Con mapas anteriores si funcionaba, pero en este último parece que no es compatible.

No se si habrá alguna solución.

07/06/2016, 19:33Respuesta #3

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1033
  • -Recibida: 33009
  • Mensajes: 6900
  • Soy una usuariA mas
    • firma
messageicon
Re:Problema con el archivo Mapsettings.cfg
« Respuesta #3 en: 07/06/2016, 19:33 »
Has realizado alguna variación en los archivos del mapa viejo o en las voces de la carpeta sounds.

Para que funcione tu mapsettings debe estar todo igual que estaba con el mapa viejo archivos de pdi, radares, iconos y las voces de la carpeta sounds un solo archivo que cambies o dejes de copiar y te pasa lo que comentas.

Otra solución es abrir el mapsettings con poi-edit y guardarlo como pdi, te creará un archivo ov2 con tus direcciones. Mira este manual si te sirve
No tienes permiso para ver los enlaces. Regístrate o Autentícate



 

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES