Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema configuracion PDI-aviso sonoro  (Leído 629 veces)

27/02/2017, 21:38

Desconectado elpeizes

messageicon

Problema configuracion PDI-aviso sonoro

« en: 27/02/2017, 21:38 »
Hola, tengo el siguiente problemilla tengo Tom tom XL y he actualizado el mapa del Iberia 970.7490 al Iberia 985.8158 el mapa lo he activado sin problemas e indicándole una ruta me empieza a hablar diciéndome el camino a seguir. He metido en la carpeta del mapa los radares (lo he hecho muchas veces y lo he configurado otras tantas) y cuando voy a asociar PDI de velocidad con el aviso sonoro de la carpeta sound, no se escucha el aviso, lo que me hace sospechar de que no vaya a funcionar y no pueda escuchar el aviso cuando me acerque a un radar. Si vuelvo a poner el mapa anterior se escucha perfectamente cuando hago la asociación PDI-aviso. ¿A que se puede deber? ¿Hay algo que sea incompatible. Gracias anticipadas.

27/02/2017, 22:07Respuesta #1

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32783
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon

Re:Problema configuracion PDI-aviso sonoro

« Respuesta #1 en: 27/02/2017, 22:07 »
Pon los datos de tu gps como se indica en los textos de esta sección.

Haz una copia de la carpeta vieja del mapa "Iberia 970.7490" a una ubicación diferente del pc.
Descarga el adjunto.
Descomprime y coloca el archivo "00borrar" dentro de esa copia de Iberia 970.7490, ejecuta el archivo, te va a borrar varios archivos. de lo que queda copia todo menos "00borrar" a la carpeta del mapa nuevo.
Copia la carpeta sounds de tu copia de seguridad a la raíz de tu gps pisando la que debes tener.
Crea una ruta en la sepas que hay un radar y comprueba si funcionan los radares viejos desde emular ruta en tu gps.

Dime que radares usabas en tu mapa viejo.
Dime que radares has puesto en tu mapa nuevo.

28/02/2017, 20:08Respuesta #2

Desconectado elpeizes

messageicon

Re:Problema configuracion PDI-aviso sonoro

« Respuesta #2 en: 28/02/2017, 20:08 »
[TomTomGo]
DeviceName=TomTom XL
DeviceVersionHW=XL
DeviceSerialNumber=GJ3162XXXXXXXXXX
DeviceUniqueID=XXXXXXXXXXXXXXXX
RamDiskVersion=20130404
BootLoaderVersion=55274
LinuxVersion=842337
ApplicationVersionVersionNumber=9510
ApplicationVersion=1234792.2
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=2.16.201 77382
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
BuiltInColorScheme10=Asia
BuiltInColorScheme11=Brasilia
BuiltInColorScheme12=Concordia
BuiltInColorScheme13=NewAnglia
CurrentColorSchemeBuiltIn=11
CurrentVoiceInfo=Jorge
CurrentMap=Iberia_970_7490
CurrentMapVersion=970_7490
CurrentHomeLocation=XXXXXXXXXXXXXXXXXXXX
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=

Gracias por tu ayuda Orni, ya he podido resolver el problema gracias a tu explicación. Una vez ejecutado el adjunto que me enviaste, actualice los radares como lo he venido haciendo siempre y ya me canta los radares.
Me imagino que algún archivo residual que ha eliminado el adjunto 00borrar estaba jorobando el tema.
Los radares los descargo siempre de todo-poi.es.
Gracias por tu ayuda.

28/02/2017, 22:07Respuesta #3

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1031
  • -Recibida: 32783
  • Mensajes: 6888
  • Soy una usuariA mas
    • firma
messageicon
Re:Problema configuracion PDI-aviso sonoro
« Respuesta #3 en: 28/02/2017, 22:07 »
Aunque no es necesario comento lo que hemos hecho para los curiosos y otros compañeros que quieran probar, ademas de los que nos copian.  8)

Normalmente la recomendación es esta:
Ahí se explica como proceder para actualizar y aprovechar el mapsettings, intuyo que es como tu lo haces de forma habitual, por tu comentario.

Supongo que el problema estaba en que o bien dejaste algún archivo sin pasar de un mapa a otro o modificaste algo en sounds.

Como buscar lo que fallaba iba ser complicado he optado por este sistema, eres el primer usuario en probarlo (bueno el primero no, yo lo he testado antes  ;) )
El funcionamiento no puede ser mas simple en vez de seleccionar los archivos a copiar quitamos los archivos que no vamos a copiar, los propios del mapa.

Si has editado el bat has podido ver que no me he roto la cabeza, normalmente lo mas simple suele ser lo mas funcional.
El bat borra archivos del directorio en el que se ejecuta del tipo:
  • cspeech* = todos los archivos cspeech
  • *.dat = todos los archivos .dat
  • *.local = todos los archivos .local
  • *.met = todos los archivos .met
  • *.meta = todos los archivos .meta
  • *.pna = todos los archivos .pna
  • *.ttd = todos los archivos .ttd
  • *.meta.dct = todos los archivos de activación de mapa .dct, en este caso se añade ".meta" a la extensión .dct porque si no el bat se cargaría los archivos de activación de los radares de tomtom si los hubiese, generando el mismo problema que tu has descrito.
Este bat nos serviría para todos los mapas excepto el truck, en el que nos dejaría los archivo propios del truck, se puede añadir estas entradas para que nos borre también el archivo truck y el tmeta del mapa truck.

Existen mapas que ademas traen otros archivos propios: bmp, rpf, inf y ov2, como el mapa de África.
« Última modificación: 28/02/2017, 22:09 por Orni »

01/03/2017, 17:30Respuesta #4

Desconectado vegaviana

messageicon
Re:Problema configuracion PDI-aviso sonoro
« Respuesta #4 en: 01/03/2017, 17:30 »
Orni, eres un pozo sin fondo :smt003: :smt003: no nos dejas de sorprender me apunto este truco, en algún momento seguro que le viene bien a alguien :buenpost:

02/03/2017, 12:53Respuesta #5

Conectado novato01

messageicon
Re:Problema configuracion PDI-aviso sonoro
« Respuesta #5 en: 02/03/2017, 12:53 »
Suscribo el último comentario. :)

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 0 Respuestas
2392 Vistas
Último mensaje 03/12/2008, 21:16
por osodrogui
normal_post * 0 Respuestas
30102 Vistas
Último mensaje 10/08/2012, 13:05
por cris...+
normal_post_locked_sticky * 0 Respuestas
7206 Vistas
Último mensaje 28/03/2016, 22:42
por Orni
normal_post_locked_sticky * 0 Respuestas
3162 Vistas
Último mensaje 28/03/2016, 22:42
por Orni
normal_post_locked_sticky * 0 Respuestas
4478 Vistas
Último mensaje 28/03/2016, 22:43
por Orni
normal_post_locked * 3 Respuestas
406 Vistas
Último mensaje 27/11/2016, 21:45
por Orni
normal_post * 2 Respuestas
1386 Vistas
Último mensaje 06/02/2017, 11:58
por cris...+
normal_post_locked * 8 Respuestas
635 Vistas
Último mensaje 26/02/2017, 23:15
por qjack
normal_post_locked * 1 Respuestas
1240 Vistas
Último mensaje 22/04/2017, 13:18
por Orni
normal_post * 2 Respuestas
281 Vistas
Último mensaje 20/08/2017, 22:34
por jorayasjo



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES