Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problemas con tom tom one v3  (Leído 608 veces)

10/04/2016, 11:43

Desconectado txufer

messageicon

Problemas con tom tom one v3

« en: 10/04/2016, 11:43 »
Hola, con la intención de parchear el navcore con fastactivate (lo he hecho con un modelo superior y ha funcionado) he actualizado mi tom tom con home2. He visto que me flaseaba algo, probablemente el bootloader. El caso es que ya no me van los mapas. Incluso cambiando al navcore al que tenía antes y que funcionaba va mal. Cuando lo enciendo me pide hora, etc y cuando llego a las voces se reinicia. Hay alguna forma de revertir este desastre? Quería cambiar el bootloader pero tampoco me lo coge al encender...

10/04/2016, 22:36Respuesta #1

Desconectado ovicon

messageicon

Re:Problemas con tom tom one v3

« Respuesta #1 en: 10/04/2016, 22:36 »
Hola txufer! puedes arreglar el "desastre" por diferentes maneras 1) Hacer copia de seguridad - borrar todo - dejar que tomtom home instale nuevo navcore - actualizar el dispositivo asta que no te salgan mas actualizaciones del sistema - parchear el navcor poner mapa , voces ,ets.
2) descargar un navcore ya preparado - mapa ...

el bootloader que estabas cambiando probablemente es el mismo o mas-bajo de que lo tienes instalado, por esta razon no lo coge.

Un saludo!

10/04/2016, 23:17Respuesta #2

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1045
  • -Recibida: 33444
  • Mensajes: 6946
  • Soy una usuariA mas
    • firma
messageicon

Re:Problemas con tom tom one v3

« Respuesta #2 en: 10/04/2016, 23:17 »
Ovicon es de agradecer toda ayuda pero es mejor que comiencen por poner los datos para evitar errores

10/04/2016, 23:32Respuesta #3

Desconectado ovicon

messageicon
Re:Problemas con tom tom one v3
« Respuesta #3 en: 10/04/2016, 23:32 »
Tienes toda la razón Orni lo tendré en cuenta para más adelante
Un Saludo!

11/04/2016, 13:48Respuesta #4

Desconectado txufer

messageicon
Re:Problemas con tom tom one v3
« Respuesta #4 en: 11/04/2016, 13:48 »
Hola de nuevo. Lo he intentado y nada. Creo que el bootloader que me ha instalado tom tom home es el culpable. He instalado el navcore 8415 y 8419 descargado de esta página y los reconoce bien. Pero cuando meto el mapa activado se bloquea con las letas arriba "Bienvenido a tom tom..." y se reinicia. Intento cambiar el bootloader al 55128 descargado también desde aquí y no me lo coge, imagino por que no llega a funcionar bien. Que puedo hacer? Se me están agotando los recursosss... Gracias!!!


[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE (v3)
DeviceSerialNumber=E2xxxxxxxxxxx
DeviceUniqueID=xxxxxxxxxxxxxxx
RamDiskVersion=20090818
BootLoaderVersion=55120
LinuxVersion=0
ApplicationVersionVersionNumber=8415
ApplicationVersion=1240
UserLanguage=Español
UserName=xxxxxxxxxxxxxxxxxx
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Carmen
CurrentMap=Iberia_965_7251
CurrentMapVersion=965.7251
Traffic=N

« Última modificación: 12/04/2016, 11:14 por Orni »

11/04/2016, 16:31Respuesta #5

Desconectado txufer

messageicon
Re:Problemas con tom tom one v3
« Respuesta #5 en: 11/04/2016, 16:31 »
Bueno ya lo he solucionado. Se ve que necesitaba que se encendiese una vez correctamente con mapas y no podía por que el mapa que intentaba instalar no tenía su meta correspondiente. Le he puesto uno y funciona. Le he actualizado el bootloader del 5120 al 5128 que es el que se recomienda y el navcore  8415 que también pone que consume poca ram. Antes tenía el 9201 pero he leído que mejor el mencionado anteriormente. De hecho con el 9201 le costaba mucho buscar las direcciones, se ralentizaba, imagino por el consumo de la ram. Pues nada, lo dejo así, salvo alguna otra recomendación mejor. Gracias y saludos!

La coas ha quedado así:


[TomTomGo]
DeviceName=TomTom ONE
DeviceVersionHW=ONE (v3)
DeviceSerialNumber=E2
DeviceUniqueID=
RamDiskVersion=20090818
BootLoaderVersion=55128
LinuxVersion=0
ApplicationVersionVersionNumber=8415
ApplicationVersion=1240
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
CurrentMap=Iberia_965_7251
CurrentMapVersion=965.7251
Traffic=N
« Última modificación: 12/04/2016, 11:14 por Orni »

12/04/2016, 11:16Respuesta #6

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1045
  • -Recibida: 33444
  • Mensajes: 6946
  • Soy una usuariA mas
    • firma
messageicon
Re:Problemas con tom tom one v3
« Respuesta #6 en: 12/04/2016, 11:16 »
Esta bien, te felicito

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 2 Respuestas
4161 Vistas
Último mensaje 02/08/2009, 13:37
por duke
normal_post_locked * 6 Respuestas
1396 Vistas
Último mensaje 13/01/2016, 22:45
por pcostinha
normal_post_locked * 1 Respuestas
533 Vistas
Último mensaje 23/01/2016, 21:37
por Orni
normal_post_locked * 2 Respuestas
392 Vistas
Último mensaje 28/01/2016, 17:26
por piernodoiuna
normal_post_locked * 1 Respuestas
419 Vistas
Último mensaje 17/02/2016, 12:15
por Orni
normal_post * 3 Respuestas
146 Vistas
Último mensaje 13/03/2016, 22:39
por meca2123
normal_post * 3 Respuestas
757 Vistas
Último mensaje 15/03/2016, 16:30
por NewGalaxy
hot_post_locked * 19 Respuestas
2160 Vistas
Último mensaje 07/04/2016, 14:30
por imaroto
normal_post * 2 Respuestas
425 Vistas
Último mensaje 29/03/2016, 02:58
por suacom
normal_post_locked * 1 Respuestas
272 Vistas
Último mensaje 17/10/2016, 18:51
por Orni



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES