Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: se reinicia siempre al poco rato GO300  (Leído 1756 veces)

Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
Buenas, ayer os preguntaba por un navcore para este dispositivo para ver si era yo que no encontraba ninguno que le fuera bien a este dispositivo, he probado con muchas versiones y siempre se me acaba reiniciando, he probado con otra tarjeta sd y nada, estoy bastante desesperado con este modelo, el bootloader  que lleva ahora es el 55136, puede ser eso?
Los reinicios suelen pasar al llevar como un minuto encendido o a veces mas, es un poco aleatorio el tiempo.
Si alguien tuviera alguna idea le estaria agradecido un saludo

[TomTomGo]
DeviceName=TomTom GO 300
DeviceVersionHW=GO 300
DeviceSerialNumber=M1
DeviceUniqueID=A
RamDiskVersion=20140305
BootLoaderVersion=55136
LinuxVersion=1114405
ApplicationVersionVersionNumber=9702
ApplicationVersion=1512362.1
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=2.4.13.03-XIAC2.0.2-C3PROD1.0
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
BuiltInColorScheme10=Asia
BuiltInColorScheme11=Brasilia
BuiltInColorScheme12=Concordia
BuiltInColorScheme13=NewAnglia
CurrentColorSchemeBuiltIn=11
CurrentVoiceInfo=Marta
CurrentMap=Europe TRUCK One 981.7941
« Última modificación: 04/01/2017, 20:14 por xius27 »
Registrado:
10/05/2016
Gracias:
706/3779
Mensajes
1065
Hola, no dices qué navcores has probado pero veo que llevas uno no muy usual para ese dispositivo. No sé porqué lo has puesto.

El bootloader recomendado sería el 5.5120 pero antes de cambiarlo, que es un poco lío bajarlo, yo probaría con los navcores que te recomiendan en No tienes permiso para ver los enlaces. Regístrate o Autentícate
Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
he probado el 9.702 para tener el tema de las medidas, ya que me dedico a los autocares, por probar tambien el nav 9.540, el 9.510, el 9.21.., y tambien usando la herramienta que genera los nav, probare uno de la version 8, pero es la primera vez que con tanto nav y ninguno le funcione y todos me hagan lo mismo  :-\
Registrado:
04/05/2010
Gracias:
41/418
Mensajes
249
si quieres te paso un navcore 9702 para tu dispositivo
lo pones y lo inicias sin mapa para ver si se reinicia o se mantiene estable.
si vemos que no se reinicia ya le podras poner el mapa, asi vemos si el problema es el navcore o es por otra causa

un saludo

Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
Ayer el usuario beraun me paso uno especifico creo
Registrado:
04/05/2010
Gracias:
41/418
Mensajes
249
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ayer el usuario beraun me paso uno especifico creo
Supongo que el que te envio beraun seria el que enviamos para los One y tu comentas que tienes el GO300
Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
exacto, en la descripcion ponia para los one
Registrado:
04/05/2010
Gracias:
41/418
Mensajes
249
No tienes permiso para ver los enlaces. Regístrate o Autentícate
exacto, en la descripcion ponia para los one
es que los One y los GO X00 son distintos dispositivos
Registrado:
06/02/2013
Gracias:
1601/45856
Mensajes
8182
Dices que se han producido los reinicios con varios navcores y varias tarjetas, ¿El mapa era siempre el mismo?
Descarga el mapa Iberia marrón para colocarlo al navcore que te va enviar el maestro caceres222 y pruebas si rula.
Antes de instalar navcore y mapa dale formato en fat32 a la tarjeta.
Pones el navcore
Inicias el gps hasta que ponga no hay mapas.
Colocas el Iberia y lo activas con fastactivate.

Ya se que el mapa Iberia no tiene atributos truck pero es pequeño y será mas fácil de probar con ese que con el europe truck, toda vez que tengamos en orden el gps ya le pondremos el mapa truck.

Otra pregunta...

¿Los reinicios se producen teniendo ruta activa o estando encendido sin dar indicaciones?
« Última modificación: 04/01/2017, 22:14 por Orni »
Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
De momento el nav especifico para el go300 truck se queda en la imagen de inicio, no avanza

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Dices que se han producido los reinicios con varios navcores y varias tarjetas, ¿El mapa era siempre el mismo?
Descarga el mapa Iberia marrón para colocarlo al navcore que te va enviar el maestro caceres222 y pruebas si rula.
Antes de instalar navcore y mapa dale formato en fat32 a la tarjeta.
Pones el navcore
Inicias el gps hasta que ponga no hay mapas.
Colocas el Iberia y lo activas con fastactivate.

Ya se que el mapa Iberia no tiene atributos truck pero es pequeño y será mas fácil de probar con ese que con el europe truck, toda vez que tengamos en orden el gps ya le pondremos el mapa truck.

Otra pregunta...

¿Los reinicios se producen teniendo ruta activa o estando encendido sin dar indicaciones?

Pues justamente cuando tenia puesto el nav truck del one habia conseguido programar una ruta entre 2 ciudades para ver si se mantenía, y así fue, resulto que no tuvo ningún reinicio y yo pensaba que ya estaría solucionado, pero no, fue dejarlo en el menú y zas! reinicio al cabo de unos segundos
Registrado:
06/02/2013
Gracias:
1601/45856
Mensajes
8182
Coloca de nuevo el navcore que ha funcionado, con el mapa truck.
Descarga esto...
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Descomprimelo.
Pega el archivo Noautosuspend.dat en la raíz de tu tarjeta.
Comprueba si hemos solucionado el problema.
Registrado:
18/08/2016
Gracias:
67/372
Mensajes
651
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Ayer el usuario beraun me paso uno especifico creo

Hola av1zor:

Así es como dices exactamente ya que hiciste un comentario en el hilo correspondiente al Truck Optimizado para dispositivos One, concretamente en el post #57
Citar
yo tambien me apunto, ya que al moverme con autocares se hace bastante importante estos mapas  :)

Y pensé directamente que lo querías para un One.
Claro al hacer la petición en el hilo que lo publicaste, ni paré a pensar que lo que querías era para un GO 300 y por eso te envié el navcore optimizado para los One. ( no somos adivinos). Si lo hubieses comentado, te hubiese enviado el navcore 9702 para tu dispositivo que te hubiese ido bien, pero ya te ha comentado el compañero caceres222 que te lo pasa.

Te comento también que sigas los consejos y las indicaciones de la compañera Orni y te descargues de nuevo el mapa que te comenta, (por si acaso pudiera tener el mapa algún archivo corrupto).

Un saludo
Registrado:
13/06/2015
Gracias:
13/0
Mensajes
15
Gracias a todos, ayer a ultima hora de la noche puse el nav 8.204 de Anto002 con el iberia 980.7898 (marron) y lo deje en el menu y pareció que aguanto, no lo pude comprobar mas rato ya que se agoto la bateria y este dispositivo no carga aunque le pongas el cable usb del pc, necesita su base que va al mechero del coche.
Hoy intentare cargarlo y seguire probando cada una de las cosas que me poneis y seguire comentando, muchas gracias por todo, se agradece mucho

P.D. se podia donar algo al foro verdad?  :D
Registrado:
04/05/2010
Gracias:
41/418
Mensajes
249
No tienes permiso para ver los enlaces. Regístrate o Autentícate


Pues justamente cuando tenia puesto el nav truck del one habia conseguido programar una ruta entre 2 ciudades para ver si se mantenía, y así fue, resulto que no tuvo ningún reinicio y yo pensaba que ya estaría solucionado, pero no, fue dejarlo en el menú y zas! reinicio al cabo de unos segundos
leete este tuto para generar un noautosusped y evitar que se reinicie tu dispositivo con el navcore truck  :puter2yi4:

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Registrado:
21/10/2010
Gracias:
11/120
Mensajes
85
hola - me podiais pasar el 9702 para tomtom 300
gracias un saludo
 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1027 Vistas
Último mensaje 14/07/2008, 17:59
por chris...62
normal_post * 3 Respuestas
3736 Vistas
Último mensaje 09/11/2009, 14:16
por eralons
normal_post * 1 Respuestas
667 Vistas
Último mensaje 30/04/2015, 09:48
por cris...+
normal_post_locked * 1 Respuestas
444 Vistas
Último mensaje 29/01/2016, 09:04
por Orni
normal_post * 3 Respuestas
700 Vistas
Último mensaje 11/03/2016, 19:52
por Orni
normal_post * 3 Respuestas
589 Vistas
Último mensaje 08/07/2016, 23:11
por petroff
normal_post_locked * 10 Respuestas
1219 Vistas
Último mensaje 03/11/2016, 08:50
por Orni
normal_post_locked * 2 Respuestas
430 Vistas
Último mensaje 03/01/2017, 23:37
por av1zor
normal_post * 1 Respuestas
16 Vistas
Último mensaje 24/05/2018, 19:28
por cachorro035
normal_post * 3 Respuestas
30 Vistas
Último mensaje 29/05/2018, 18:41
por casemiro



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES