Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Susto al instalar el mapa Truck  (Leído 780 veces)

28/11/2016, 22:48

Conectado novato01

messageicon

Susto al instalar el mapa Truck

« en: 28/11/2016, 22:48 »
Hola compañer@s, he estado haciendo pruebas con el TT G0-950 y el resultado obtenido parecía muy preocupante.

Habia  instalado en la memoria interna, tanto el Navcore como el mapa, ambos  Truck, el Navcore ha sido el 9702cf_Gox10.rar una vez descomprimido ( me ha parecido que ese era el adecuado ), y el mapa una vez activado correctamente es el Europe_Truck 976.7708.

Al encender el TT arrancaba normalmente, aparecia la imagen con  las manos, seguido una voz (creo que la de Carmen de ordenador) dicia, conduce con precaución por favor, y también,  no dejes tu navegador en el vehículo y se apaga inmediatamente.

Si lo conectaba al ordenador aparecia la pantalla de, Desea conectar con el ordenador NO y SI, pero tocase donde tocase por toda la pantalla, no hacia nada.

También en alguna ocasión al arrancar llegaba hasta la pantalla donde aparecen un coche, furgoneta, camión, autobús, durante un par de segundos, pero tocase donde tocase en la pantalla a toda prisa, no reaccionaba y se apagaba.

Finalmente tras encenderlo y apagarlo muchas veces conectado al ordenador, por fin y sin hacer nada especial y sin tocarlo yo, se ha conectado él solo con mi ordenador. A toda prisa y sin dar opción a nada mas, he borrado toda la memoria interna y he colocado el mapa de Iberia que tenía antes con su Navcore correspondiente y  (menos mal) ha vuelto a funcionar todos bien.

Que ha podido suceder?, era como si le faltase algún fichero para que la pantalla reaccionase al tacto. Existe algún fichero así?, se os ocurre alguna explicación y/o solución?.

Con el gran susto que me he llevado, ( ya estaba pensando en utilizarlo de pisapapeles ), no sé si me van a quedar ganas de volver a enredar.

Gracias y Salu2. 

29/11/2016, 08:07Respuesta #1

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon

Re:Susto al instalar el mapa Truck

« Respuesta #1 en: 29/11/2016, 08:07 »
Es difícil que por poner un navcore el gps se averíe. Lo que hay que fijarse es al poner un navcore nuevo si lleva archivo system (bootloader) aunque tampoco sería mucho problema a menos que el gps no tenga batería suficiente o sea de bootloader maldito.

Lo que te ha pasado es que has puesto un navcore preparado para gps con discos duros como el Go 700 o el 910. Has colocado un navcore dsa parcheado con la característica CF adecuada para esos gps y emulado a x50.

Teniendo un gps como el tuyo tira siempre a colocar navcore original y lo parcheas ¿por qué?
Porque tu gps es la emulacion que todos quieren conseguir y el tuyo lo trae de serie, si emulas un navcore siempre pierdes algo del gps en el que lo pones a mi a menos que sea algo expefico no me gustan las emulaciones en los Go de la serie 9xx ya sean x20, x30 ó x40, estos gps llevan sensor de luz para cambiar la pantalla según la luz y los navcores emulados matan la gestión de este extra del gps, se suple con el cambio noche/dia por software que lo que hace es cambiar la pantalla según la hora pero... ¿qué pasa si entras en un túnel con tu gps?

En el caso del navcore original de tu Go 950 detecta la baja luminosidad y cambia de pantalla a modo noche, si pierde la señal del satélite entra en modo ept (extra solo existente en los serie Go 9xx a partir de la serie x20). Si tu navcore es emulado, al entrar en el túnel no cambia a modo noche porque el sensor de luz no se entera y el ept no funciona.


Por lo tanto y después de este ladrillo, si quieres probar un navcore truck coloca el 9.702 original, lo parcheas y le añades las carpetas de tu navcore actual: asr, voices, sounds y loquendoTTS ademas de los archivos autorun, todos los archivos de imagen de la raíz del gps (los actuales) ademas del tomtom.ico. Pisas las cosas que tenga el navcore nuevo con las nombradas del navcore viejo. (siempre que sea navcore 9 el que tienes).
« Última modificación: 29/11/2016, 08:09 por Orni »

29/11/2016, 15:56Respuesta #2

Conectado novato01

messageicon

Re:Susto al instalar el mapa Truck

« Respuesta #2 en: 29/11/2016, 15:56 »
Gracias Profe, en principio de “ladrillo” nada, yo no soy de los que escribiendo son muy capaces de sintetizar  y me alargo bastante casi siempre.

Para que te entienda dentro de mis “reducidos” conocimientos, en cuanto a la batería estaba a tope,  el Navcore que tenía antes de la prueba y lo vuelvo a tener instalado después, es el  9.510 con inicio 5.5256 pero parcheado para los mapas ”compatibles”

El Navcore de la prueba era el 9.702 y el BootLoader era Versión=5.5256 TomTomGo] DeviceName=TomTom GO DeviceVersionHW=GO 950 DeviceSerialNumber=W5  RamDiskVersion=20140305 BootLoaderVersion=55256 LinuxVersion=1114405 ApplicationVersionVersionNumber=9702 ApplicationVersion=1512362.1GPSFirmwareVersion=2.16.201 77382 currentColorSchemeBuiltIn=11CurrentVoiceInfo=Carmen CurrentMap=Europe_TRUCK_976_7708 CurrentMapVersion=976.7708

Probé a instalar el mapa truck con mi Navcore habitual 9.510 pero yo creo que lo trataba como un mapa normal, no aprecia la opción para seleccionar coche, furgoneta, camión, autobús. Etc.

Donde puedo conseguir el 9.702 original?, desde el TThome no me ofrecen ninguna descarga oficial, puede ser el que tenemos en esta web denominado Parche DSUser para Navcore oficial, ¿ese sería el completo, Navcore oficial mas parche?

En cuanto a las prestaciones del 950, sin ánimo de contradecir a la profesora, únicamente para conocimiento del  resto de compis, yo tengo dos GO-950, uno parcheado como ya he dicho y otro completamente oficial, en el que compro los mapas pasando por caja con su correspondiente Navcore oficial, cuando comentas…  “pero... ¿qué pasa si entras en un túnel con tu GPS?”,  pues en mi caso  pasa lo siguiente:
Efectivamente llevan sensor de luz automático día/noche, pero cuando entro en un túnel con cualquiera de los dos 950, no cambia nunca la pantalla a modo noche, sigue igual que fuera del túnel, no se nota ninguna diferencia. Por la noche, se nota perfectamente cuando si pasa a modo noche, porque la pantalla adquiere tonos azulados, a mi me gusta para la noche el color Antarctica.

Con otro GO-750 que también tenía antes,  lo que sucedía era que perdía el color, es decir al entrar en un túnel la imagen pasaba como de ver una película en color a verla en blanco y negro.

Lo que si hace dentro del túnel es continuar avanzando por la carretera como si continuase conectado a los satélites a cielo abierto, (tengo un túnel cerca de casa de unos dos Km. con un radar en su parte central y al llegar a su altura me avisa de radar en el interior del túnel),  quizá eso sí que lo genere el efecto modo ETP.

En fin mil gracias como siempre por tus sabios consejos. Salu2.

29/11/2016, 17:46Respuesta #3

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon
Re:Susto al instalar el mapa Truck
« Respuesta #3 en: 29/11/2016, 17:46 »
Es posible que la iluminación del túnel sea suficiente como para no cambiar el modo o bien no le de tiempo aunque con 2km supongo que es mas que suficiente, me inclino mas por la iluminacion.
Por aquí en mi zona hay túneles que si hacen cambiar el modo y otros que no, depende de lo bien iluminados que están.

El navcore oficial lo puedes descargar del post:
Observa cuidado en eliminar el system (creo que el truck lleva archivo de bootloader) no confundir con ttsystem este archivo es necesario.

En cuanto a...
Citar
Con otro GO-750 que también tenía antes,  lo que sucedía era que perdía el color, es decir al entrar en un túnel la imagen pasaba como de ver una película en color a verla en blanco y negro.
La imagen del gps en tonos grises es indicativa de que ha perdido la señal de satélite.


29/11/2016, 18:36Respuesta #4

Conectado novato01

messageicon
Re:Susto al instalar el mapa Truck
« Respuesta #4 en: 29/11/2016, 18:36 »
Al intentar acceder al tutorial  "Navcores_originales_enlaces_de_tonton"  responde.....  Un error ha ocurrido, El tema o foro que estás buscando parece que no existe, o fuera de tus límites.

29/11/2016, 18:40Respuesta #5

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon
Re:Susto al instalar el mapa Truck
« Respuesta #5 en: 29/11/2016, 18:40 »
A veces pasa es un error del foro...
No tienes permiso para ver los enlaces. Regístrate o Autentícate

29/11/2016, 20:52Respuesta #6

Conectado novato01

messageicon
Re:Susto al instalar el mapa Truck
« Respuesta #6 en: 29/11/2016, 20:52 »
Prueba superada,  :saltandolg1:
Creo que ya te lo he dicho alguna otra vez, eres la Wikipedia del TomTom.
Un millón de gracias Orni. Salu2.

29/11/2016, 21:39Respuesta #7

Conectado Orni

  • Soy mujer, no me trates en masculino, mejor femenino singular.
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 1037
  • -Recibida: 33185
  • Mensajes: 6916
  • Soy una usuariA mas
    • firma
messageicon
Re:Susto al instalar el mapa Truck
« Respuesta #7 en: 29/11/2016, 21:39 »
Orden, memoria, lectura y ganas hacen la wiki de tomtom, el merito no es mio, en su mayoría es de los maestros que hemos tenido.

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
752 Vistas
Último mensaje 27/02/2008, 01:47
por otroatletico
normal_post * 2 Respuestas
868 Vistas
Último mensaje 23/10/2008, 01:42
por patagonia arg
normal_post * 0 Respuestas
882 Vistas
Último mensaje 24/04/2009, 13:32
por duke
normal_post * 0 Respuestas
644 Vistas
Último mensaje 16/10/2009, 16:28
por kri
normal_post * 1 Respuestas
1249 Vistas
Último mensaje 07/10/2011, 16:45
por pedroelgrande
normal_post * 5 Respuestas
1226 Vistas
Último mensaje 22/03/2012, 23:40
por pedroelgrande
normal_post * 1 Respuestas
940 Vistas
Último mensaje 26/03/2016, 12:38
por sevillan
normal_post_locked * 4 Respuestas
1906 Vistas
Último mensaje 25/04/2016, 21:27
por Orni
normal_post_locked * 3 Respuestas
792 Vistas
Último mensaje 20/11/2016, 19:16
por cajeto
veryhot_post * 25 Respuestas
480 Vistas
Último mensaje 10/10/2017, 10:48
por Orni



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES