Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Tomtom One sin voz  (Leído 504 veces)

11/04/2018, 22:56 -

Tomtom One sin voz

Registrado:
20/02/2012
Gracias:
16/3
Mensajes
59
Me han dejado un One con sd para actualizar y me he dado cuenta que no tiene voz, he seguido los pasos del tutorial para este modelo, es decir, Navcore 8562 descomprimido, le he subido el bot a 5.5128 y lleva el mapa iberia 1005_8766. De momento he probado varias cosas como desinstalar el loquendo, le he borrado las voces de radar que se instalaron y le he realizado varios reseteos, de los cuales en ningún momento se han escuchado los tambores del inicio del tomtom, no tengo copia de seguridad ya que me lo dieron con una buena "cantera", para encender tardaba una eternidad, ahora ya enciende mejor, no sé que más puedo hacer, ahora mismo de los 32 MB de ram tiene libres 8.3, no sé si por ahí pueden ir los tiros. Gracias.
11/04/2018, 23:38 -

Re:Tomtom One sin voz

#1
Registrado:
10/05/2016
Gracias:
939/3974
Mensajes
1277
Hola,

que no suenen los tambores es un poco preocupante, yo diría así de primeras que parece que el altavoz está roto.
 
A ver que te dicen otros compañer@s.
12/04/2018, 08:33 -

Re:Tomtom One sin voz

#2
Registrado:
06/02/2013
Gracias:
1918/55648
Mensajes
8940
Primero que nada los datos del navegador son imprescindibles, ponlos por favor.
Que el gps se quede sin voz puede ser por la emulacion que lleve el navcore, porque no tenga batería, porque no tenga voces, por incompatibilidad de archivos ogg o wav, por avería del altavoz, nunca va ser por la ram que pueda tener libre.
  • Quitale la tarjeta.
  • Enciende el navegador
  • Hazle un reset
  • Vuelve a iniciarlo sin tarjeta y comprueba si suenan los tambores de tomtom en el inicio sin tarjeta.
Abre la carpeta config y dime que pone en el archivo de texto que hay dentro.
12/04/2018, 19:41 -

Re:Tomtom One sin voz

#3
Registrado:
20/02/2012
Gracias:
16/3
Mensajes
59
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Primero que nada los datos del navegador son imprescindibles, ponlos por favor.
Que el gps se quede sin voz puede ser por la emulacion que lleve el navcore, porque no tenga batería, porque no tenga voces, por incompatibilidad de archivos ogg o wav, por avería del altavoz, nunca va ser por la ram que pueda tener libre.
  • Quitale la tarjeta.
  • Enciende el navegador
  • Hazle un reset
  • Vuelve a iniciarlo sin tarjeta y comprueba si suenan los tambores de tomtom en el inicio sin tarjeta.
Abre la carpeta config y dime que pone en el archivo de texto que hay dentro.



Realizado el reset sin tarjeta y siguen sin oirse los tambores.


Los datos del navegador

[TomTomGo]
DeviceName=TomTom ONE (4N00.004.2)
DeviceVersionHW=ONE (v3)
DeviceSerialNumber=************
DeviceUniqueID= ***** *****
RamDiskVersion=20091014
BootLoaderVersion=55128
LinuxVersion=331278
ApplicationVersionVersionNumber=8562
ApplicationVersion=438269
UserLanguage=Español
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
CurrentMap=Iberia_1005_8766
CurrentMapVersion=1005.8766
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
Features=PlusDownloadDynamic,PlusDownloadGeneral,PlusDownloadMap,PlusDownloadPOI,
PlusDownloadScheme,PlusDownloadUpgrade,PlusDownloadVoice,PlusDownloadRingTone,
PlusMessageNotification,PlusPushChannel,PlusWeather,PlusEphemeris,PlusBuddies,
PlusMobileSafetyCameras,PlusRoadConditions,PlusFixedSafetyCameras,
PlusFuelPrices,HomeBackup,TTS,TTSCompressed,TTSLoquendo700,VoiceBrowser,
LinkVolumeToSpeed,MapShare,Newyork,Itinerary,Caymann,Durham,
Leeway,Handsfree,CarSymbol,RDSTMC,Bluetooth,SDSlot,SMSSupported,SupportGetAMap
SupportedPatchTypes=3F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=203
CharacterSet=Latin-1
VehicleBrand=
VehicleModel=
VehicleOptions=



El archivo de texto de la carpeta config.

model:x40light2

bton


delgns
fmoff
« Última modificación: 12/04/2018, 19:44 por regulaten »
12/04/2018, 20:43 -

Re:Tomtom One sin voz

#4
Registrado:
06/02/2013
Gracias:
1918/55648
Mensajes
8940
Deja el archivo de texto así:

Citar
model:x40light

btoff


delgns
fmoff

Pasale el No tienes permiso para ver los enlaces. Regístrate o Autentícate

Si los tambores no suenan yo creo que el altavoz esta averiado o tienes alguna soldadura abierta. Prueba con la emulación que te digo pero imagino que no va funcionar tampoco
19/06/2018, 21:20 -

Re:Tomtom One sin voz

#5
Registrado:
20/02/2012
Gracias:
16/3
Mensajes
59
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Deja el archivo de texto así:

Pasale el No tienes permiso para ver los enlaces. Regístrate o Autentícate

Si los tambores no suenan yo creo que el altavoz esta averiado o tienes alguna soldadura abierta. Prueba con la emulación que te digo pero imagino que no va funcionar tampoco


Bueno pues después de mucho trastear con el cacharro lo he arreglado, aunque de una manera que ni yo mismo lo entiendo:

- Saqué la tarjeta no original y cargué la original, le doy a activar sonido y hace como un amago de ruído, pruebo las voces y no van, pero hay algo raro, se oye como si realmente funcionara, pero el volumen está al 70%, vuelvo a probar voces y subo el volumen al 75% y ya se oye, quito la sd y pongo la copia, carga todo "eh voilà", ha vuelto el sonido, eso sí, si lo bajas de 75% no se oye, creo que el altavoz cualquier día rompe.

Gracias por la ayuda.
19/06/2018, 21:25 -

Re:Tomtom One sin voz

#6
Registrado:
06/02/2013
Gracias:
1918/55648
Mensajes
8940
Me alegro que hayas podido solucionarlo, yo también creo que ese altavoz está para poco.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1130 Vistas
Último mensaje 28/08/2008, 23:29
por brujita-67
normal_post * 3 Respuestas
2195 Vistas
Último mensaje 03/02/2009, 00:19
por ctr
normal_post * 2 Respuestas
1608 Vistas
Último mensaje 12/05/2011, 19:06
por pepe1946
normal_post * 3 Respuestas
2987 Vistas
Último mensaje 17/05/2015, 00:08
por felis69
normal_post_locked * 4 Respuestas
1290 Vistas
Último mensaje 20/07/2016, 19:18
por Macylack
normal_post * 1 Respuestas
581 Vistas
Último mensaje 10/11/2016, 18:03
por mampirulo
normal_post * 4 Respuestas
560 Vistas
Último mensaje 09/04/2017, 23:10
por kabramegane
normal_post_locked * 3 Respuestas
231 Vistas
Último mensaje 05/05/2018, 21:58
por mascota17
normal_post_locked * 1 Respuestas
175 Vistas
Último mensaje 23/05/2018, 09:21
por Orni
normal_post_locked * 5 Respuestas
458 Vistas
Último mensaje 09/10/2018, 18:59
por coletti



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES