Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
PadreDeFamilia
SORTEO Nº2 - APEBOX S2

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: TomTom One XL - Imposibilidad de cargar ningún Navcore  (Leído 858 veces)

Registrado:
07/07/2016
Gracias:
4/0
Mensajes
8
Hola:

Al hilo de la consulta de ecpll, me ocurre lo mismo. Al pasar en un One XL de su navcore 8.083 a uno superior, me pasa lo mismo.
Se queda la pantalla parada en TomTom y al cabo de 15 segundos más o menos, se reinicia en bucle. Otras veces, con ficheros de
otros foros, la pantalla entra como en modo desintonizado de televisión, de arriba abajo.
Lo he dejado por imposible, pues he seguido todos los pasos tanto de aquí como de otros sitios, y no me ha funcionado ninguno.
He tenido cuidado con el tema de antena, directorio vacio, instalación tanto de autoextraíble como desde PC copiando el contenido.
Y nada. He probado Navcores, desde 83, 84 y 8560 y 8562 que era el que quería dejar. Tanto con Loquendo comprimido como des-
comprimido.
Aparte que como la lectura/escritura en el GPS va lentísimo (no sé si por la MMC que debe llevar de memoria interna), cualquier intento
lleva mínimo dos horas.
Solamente una vez, me llegó a decir lo de sin mapa, pero al ponerlo, me ocurrió ya lo que describo arriba.
Como ecpll comenta algo de la voz muda, me gustaría saber a qué se refiere, por intentarlo más adelante, pues he desistido de momento.
Y he vuelto gracias al tutorial de Orni, he vuelto a dejarlo como estaba de fábrica con el último mapa y radares, hasta la espera de que se encienda la bombilla.

Saludos,
 
Los datos del GPS:

[TomTomGo]
DeviceName=TomTom XL
DeviceVersionHW=ONE XL (v9)
DeviceSerialNumber=RM3050B00832
DeviceUniqueID=XXXXX XXXXX
RamDiskVersion=20090817
BootLoaderVersion=55136
LinuxVersion=343369
ApplicationVersionVersionNumber=8083
ApplicationVersion=9669
UserLanguage=Espa?ol
UserName=
LastConnectionTime=Never
GPSFirmwareVersion=
BuiltInColorScheme0=Belgica
BuiltInColorScheme1=Brittanica
BuiltInColorScheme2=America
BuiltInColorScheme3=Germanica
BuiltInColorScheme4=Australia
BuiltInColorScheme5=Deuteranopia
BuiltInColorScheme6=Greys
BuiltInColorScheme7=Antarctica
BuiltInColorScheme8=Africa
BuiltInColorScheme9=Astra
CurrentColorSchemeBuiltIn=0
CurrentVoiceInfo=Marta
CurrentMap=Iberia_1010_8950
CurrentMapVersion=1010.8950
Traffic=N
CurrentFuelpricesType=
CurrentFuelpricesTypeString=
CurrentFuelpricesLastFullUpdate=
ValueRatio=CEG+jp1ijSs006NOAg==
Features=PlusDownloadDynamic,PlusDownloadGeneral,PlusDownloadMap,PlusDownloadPOI,PlusDownloadScheme,PlusDownloadUpgrade,PlusDownloadVoice,PlusDownloadRingTone,PlusMessageNotification,PlusPushChannel,PlusTraffic,PlusWeather,PlusEphemeris,PlusBuddies,PlusMobileSafetyCameras,PlusRoadConditions,PlusFixedSafetyCameras,PlusFuelPrices,HDTraffic,PlusOnlineCamera,PlusTripReporting,HomeBackup,Newyork,Newyork1Dot6,Itinerary,Caymann,Durham,CarSymbol,RDSTMC,Prague,SDSlot,InternalFlash
SupportedPatchTypes=1F
NrSupportedErrorTypes=132
UserPatchDatVersion=102
CompressedPatchVersion=150
MapServerPatchDatVersion=104
DeletedPoiDatVersion=200
ServerLineIndexDatVersion=102
ServerNameIndexDatVersion=102
MapShareSupportedProviders=203
CharacterSet=Latin-1
Registrado:
06/02/2013
Gracias:
2856/70364
Mensajes
10431
Que vaya lento en escritura es bastante normal, el hardware de este gps es muy malo, si lo pones en un pc viejito con drivers usb antiguos quizá vaya un poco mejor. Te cito una respuesta anterior que te puede ser de utilidad

Citar
Hay dispositivos que son muy lentos.
Hay cables que son muy lentos.
Hay equipos que la MI está "pocha" y se vuelven lentos.
Hay equipos que tienen incompatibilidades con los drivers usb y/o con los sistemas operativos y se vuelven lentos.

Yo probaría a desactivar "Controlador de host mejorado USB VIA" del pc dentro de "Administración de dispositivos"
Citar
Ve al administrador de dispositivos.
En el apartado ">Controladoras de bus serie universal" dale click a la flechita >.
Se abren varias lineas, busca "Controlador de host mejorado USB VIA"
Dale botón derecho del ratón y selecciona deshabilitar.
Conecta tu gps y trata de ponerle las cosas en orden a ver si así te deja.

Nota: Para abrir el administrador de dispositivos puedes dar botón derecho sobre el icono equipo --> administrar --> y en el lado izquierdo de la ventana haces click en administrador de dispositivos.
Otra manera de llegar al administrador de dispositivos es escribir en la ventana de búsqueda de cortana "devmgmt.msc" (sin las comillas) y dar en buscar eso te lleva directamente al administrador de dispositivos

Nota2: Una vez hayas terminado con tu gps y lo hayas expulsado con seguridad recuerda habilitar el "Controlador de host mejorado USB VIA" con los  mismos pasos anteriores.

Ademas analizaría el gps con el analizador de discos windows, marcando reparar.

Hay equipos que no aceptan otro navcore que el oficial, pero si te animas a probar prueba con el 8560  desempaquetalo en el pc y vas pasando las carpetas y los archivos de poco a poco y no pongas el loquendo de ningún tipo.

Una vez pongas el navcore ¡¡ sin mapa !! pruebas si arranca.

« Última modificación: 15/09/2020, 19:15 por Orni »
Registrado:
07/07/2016
Gracias:
4/0
Mensajes
8
Hola:

Gracias por todas las indicaciones. Lo de USB en Windows 10, es un poco diferente y si deshabilitas ese controlador,
anulas todo dispositivo por USB, al menos, a mí me ocurre eso.
El chkdsk /f a la memoria, antes de cualquier instalación se lo hago, así como comprobar posibles errores.
Pero nada. Me ha sido imposible instalar ninguna versión 8560, y eso que he bajado navcores de distintos foros.
Me ocurre lo mismo que antes. Y con el 8562, también. Nada que no sea el original 8083. De la serie 8, nada de nada.
Sin Loquendo como me indicabas.
Así que ya de perdidos, lei en algún sitio que el XL admite también 9510 y 9540 modificados. Así que probé con el primero,
y ... sorpresa, tragó a la primera. Lo estuve probando en carretera y bien con el mapa más actual. Pero ... cuando probé la
opción de voz por ordenador, se pilló y tuve que empezar de cero. Probé el 9540 y de igual manera, a la primera. Éste vi que
no tenía la opción de control por voz (casi mejor, porque ocupa menos y creo que es lo me da el error de carga o bloqueo).
Lo he estado probando lo mismo con mapa y radares, y va bien. Aparentemente, al arrancar, los menúes parece que van más
lentos, pero luego fuera, con satélites, parece que incluso va más fluido.
Así que, me quedo con el 9540. No sé si esta serie de navcores, son mejor que la 8, pues no he podido verlos. La ayuda de
carril e IQ Routes van bien, al menos. Si es mejor la 9 que la 8, solo se me ocurre que mi aparato es un sibarita ...  :D :D :D

Gracias por todo y un saludo.
Registrado:
06/02/2013
Gracias:
2856/70364
Mensajes
10431
El control por voz en tu gps es imposible que rule.

Si no carga ningún navcore 8 y si el 9 pues adelante, no es que me guste pero cuando no hay otra cosa... mi padre alcalde.
Registrado:
07/07/2016
Gracias:
4/0
Mensajes
8
Por curiosidad ... ¿por qué no te gusta? ¿da la 9 más problemas que la 8?
Por saberlo por si me surge en el futuro.
Registrado:
06/02/2013
Gracias:
2856/70364
Mensajes
10431
navcore 9 consume mas recursos que el 8, el gps tiende a ir mas lento con el navcore 9.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post_locked * 1 Respuestas
1758 Vistas
Último mensaje 06/11/2015, 21:05
por meca2123
normal_post_locked * 2 Respuestas
12267 Vistas
Último mensaje 15/02/2016, 01:00
por Adri RD
hot_post * 19 Respuestas
5614 Vistas
Último mensaje 09/12/2016, 01:15
por Thor.menta
normal_post_locked * 2 Respuestas
904 Vistas
Último mensaje 27/07/2017, 14:55
por casemiro
normal_post_locked * 1 Respuestas
1119 Vistas
Último mensaje 24/09/2017, 10:16
por beraun
normal_post_locked * 2 Respuestas
3347 Vistas
Último mensaje 27/10/2017, 21:18
por Orni
normal_post_locked * 11 Respuestas
3896 Vistas
Último mensaje 16/01/2018, 16:10
por mineru
normal_post_locked * 7 Respuestas
2539 Vistas
Último mensaje 03/05/2018, 21:26
por Orni
normal_post_locked * 1 Respuestas
1520 Vistas
Último mensaje 23/05/2018, 19:39
por Orni
normal_post_locked * 3 Respuestas
986 Vistas
Último mensaje 14/08/2018, 17:39
por carmelogarcia
normal_post * 1 Respuestas
1066 Vistas
Último mensaje 21/08/2018, 11:24
por ottro
normal_post_locked * 12 Respuestas
1202 Vistas
Último mensaje 02/01/2019, 21:47
por nazanial
hot_post * 22 Respuestas
2495 Vistas
Último mensaje 20/01/2019, 23:37
por POPE271
normal_post_locked * 0 Respuestas
506 Vistas
Último mensaje 17/01/2019, 13:20
por carmelogarcia
normal_post_locked * 9 Respuestas
1837 Vistas
Último mensaje 13/04/2019, 13:42
por wblack



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES