Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: S810 Bad upgrade recovery-Recuperar despues de mala actualizacion-display "ON"  (Leído 29371 veces)

07/06/2009, 09:27

Conectado josagi

Estos son los pasos para recuperar el IRD S810 en caso de mal upgrade :

1) Descargar loader exclusivo para recovery S810 : S810 RS232 Recovery Software Loader

2) Descargar S810 factory bin: S810_factory.abs

3) Conectar por rs 232 cable null con el receiver en "OFF" desde el switch trasero

4) Abrir el software loader , elegir el factory.bin y dar connect

5) encender el equipo y esperar a que la carga termine.

6) Aceptar y esperar a que el proceso de grabacion en flash culmine

7) Cargar el ultimo firm del foro : No tienes permiso para ver los enlaces. Regístrate o Autentícate

Gracias a  Teamember  por esta solucion
« Última modificación: 14/06/2009, 11:12 por josagi »

19/06/2009, 06:23Respuesta #1

Desconectado vinicio

que tal srs tengo una consulta esperon puedan ayudarme tengo un az america pero el display no se enciende ya lo he intentado con todos los ejecutables y archivos  y no reconoce ninguno  les agradesco mucho y espero poder aportar yo tambien en algo saludos a todos    marcos

21/06/2009, 15:10Respuesta #2

Desconectado Simp

Amigo josagi,buenos dias. ? Ya existe recovery para az-america S810 B ?Gracias.Simp

20/07/2009, 06:22Respuesta #3

Conectado josagi

metele el firmware de recuperacion de aqui No tienes permiso para ver los enlaces. Regístrate o Autentícate
y despues le metes el bin actual No tienes permiso para ver los enlaces. Regístrate o Autentícate
saludos

31/08/2009, 22:24Respuesta #4

Desconectado mirthac

no se puede restaurar los archivos sin el cabelr rs232? con un pen?

05/09/2009, 15:47Respuesta #5

Desconectado mapo

hola, querìa saber que debo hacer, tengo un s810, ayer se cayò la señal, pero yo le puse el firmware del 21/8, y recièn ahora veo que hay otro actual. Pasa que el receptor al encenderlo me aparece solamente el ON, y nada mas, tampoco puedo encenderlo o apagarlo con el control remoto.Siempre le paso el firm.por USB, agradecerìa mucho pronta soluciòn. chau.

05/09/2009, 18:12Respuesta #6

Conectado josagi

No tienes permiso para ver los enlaces. Regístrate o Autentícate
hola, querìa saber que debo hacer, tengo un s810, ayer se cayò la señal, pero yo le puse el firmware del 21/8, y recièn ahora veo que hay otro actual. Pasa que el receptor al encenderlo me aparece solamente el ON, y nada mas, tampoco puedo encenderlo o apagarlo con el control remoto.Siempre le paso el firm.por USB, agradecerìa mucho pronta soluciòn. chau.
sigue los pasos que puse en el primer post

05/09/2009, 21:33Respuesta #7

Desconectado mapo

doy las gracias a la respuesta

06/09/2009, 02:23Respuesta #8

Desconectado trueace

buenas, una pregunta, cómo es el tema de ese cable rs, tengo que conectarlo de la pc al receptor??? no entiendo los diagramas que he visto del mismo. Gracias, salu2.

06/09/2009, 05:45Respuesta #9

Desconectado JPCR

ya baje los archivos pero en mi computador como hago para pasarlos al decodificador

06/09/2009, 06:38Respuesta #10

Desconectado trueace

No tienes permiso para ver los enlaces. Regístrate o Autentícate
ya baje los archivos pero en mi computador como hago para pasarlos al decodificador


tengo la misma duda  :/

06/09/2009, 08:15Respuesta #11

Conectado josagi

No tienes permiso para ver los enlaces. Regístrate o Autentícate
ya baje los archivos pero en mi computador como hago para pasarlos al decodificador

No tienes permiso para ver los enlaces. Regístrate o Autentícate
tengo la misma duda  :/

en el primer post esta bien explicado
hace falta el cable para meterlos
saludos

06/09/2009, 16:44Respuesta #12

Desconectado trueace

No tienes permiso para ver los enlaces. Regístrate o Autentícate
en el primer post esta bien explicado
hace falta el cable para meterlos
saludos

Impecable, gracias xD

07/09/2009, 13:28Respuesta #13

Desconectado socoowski

como fasso o recovery do s900

20/09/2009, 06:07Respuesta #14

Desconectado ra44ta

SALUDOS
alguien me puede graficar como se conecta el cable null para la actualizacion del AZ AMERICA S810...
TKS

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 7 Respuestas
1862 Vistas
Último mensaje 15/01/2009, 23:03
por duke
normal_post_locked * 6 Respuestas
15778 Vistas
Último mensaje 05/09/2011, 06:00
por tuttodolce
normal_post_locked * 6 Respuestas
7742 Vistas
Último mensaje 03/08/2010, 03:31
por cibernexxus
normal_post_locked * 8 Respuestas
13766 Vistas
Último mensaje 22/07/2011, 16:20
por jon4s
normal_post * 3 Respuestas
34111 Vistas
Último mensaje 29/09/2012, 09:22
por otroatletico
normal_post * 1 Respuestas
2186 Vistas
Último mensaje 22/10/2012, 22:21
por instalador
normal_post * 1 Respuestas
821 Vistas
Último mensaje 25/06/2015, 18:24
por Torm Nort
normal_post * 6 Respuestas
2191 Vistas
Último mensaje 07/07/2015, 15:57
por biotec
normal_post * 1 Respuestas
617 Vistas
Último mensaje 26/02/2016, 05:00
por jos82
hot_post * 18 Respuestas
2214 Vistas
Último mensaje 24/11/2016, 20:04
por macoma



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES