Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema con mi azbox evo XL ON MENU STOP  (Leído 11006 veces)

12/07/2012, 01:47

Desconectado fburbano

messageicon

Problema con mi azbox evo XL ON MENU STOP

« en: 12/07/2012, 01:47 »
Hola amigos

Espero me puedan ayudar con mi deco Evo XL, que se bloqueo luego de un apagón. Trataré de dar todos los detalles para que su ayuda sea mas precisa y no les cueste mucho dar con el diagnóstico y solución.

1.- Después de un apagón el deco no iniciaba y solo salia L:L
2.- Descargué varios archivos de recover e intente recuperar cargandolos con el azloader, con alguno de ellos fue fallido hasta que con uno por fin comenzó la carga del archivo y se reinicio.
3.- Al recuperar hice el power scan y me aparecían solo 10 canales, (firmware del 2008 según inf del sistema)
4.- Hice una actualización por usb y subí la lista de canales según manuales y guías encontrados pero los canales no aparecian y me salia todo canal codificado o señal mala)
5.- A punto de tirar la toalla se me ocurrio la brillante idea de restaurar nuevamente al firmware original pero lo hice a traves del usb
6.- Al reiniciarse el deco ahora solo pasa esto:  Se enciende y en el display aparece on Menu Stop y se reinicia y se queda en ese laso. en el televisor aparece el menu de azbox pero no puedo hacer nada con el control porque al aparecer Stop se apaga nuevamente y se reinicia.
7.- he intentado de hacer recovery de nuevo pero con ningún bin se carga, hay ocasiones que me sale el mensage target connect fail y otras simplemente el azloader se queda como esperando a conectarse.

Espero me puedan orientar para solucionar este problema, espero no haberla regado haciendo el recovery por USB



12/07/2012, 08:45Respuesta #1

Desconectado fauno

messageicon

Re: Problema con mi azbox evo XL ON MENU STOP

« Respuesta #1 en: 12/07/2012, 08:45 »
antes de pedir ayuda, uno debe de leerse las normas del foro y cumplirlas

No tienes permiso para ver los enlaces. Regístrate o Autentícate

y la primera parece que te la has saltado.

un saludo y te esperamos en tu presentacion

No tienes permiso para ver los enlaces. Regístrate o Autentícate


despues de eso no dudaremos en ayudarlo

12/07/2012, 22:42Respuesta #2

Desconectado fburbano

messageicon

Re: Problema con mi azbox evo XL ON MENU STOP

« Respuesta #2 en: 12/07/2012, 22:42 »
Pido las disculpas del caso, ya hice mi presentación, ahora debo publicar nuevamente mi post solicitando ayuda? o el que está publicado es suficiente?

12/07/2012, 23:25Respuesta #3

Desconectado suacom

  • REIKI MASTER
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 91
  • -Recibida: 6642
  • Mensajes: 118669
  • YO SOY UN PILAR DE LLAMA VIOLETA TRANSMUTADORA
messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #3 en: 12/07/2012, 23:25 »
Tienes que realizar nuevamente un recovery tal cual has explicado en tu post, hasta llegar al punto 4 donde te salia todo codificado y no tenias imagen ni sonido, pero la presencia de los canales estaba ahí.

Para llegar a ese punto debes haber realizado el recovery con el cable RS232 y la pc.  Bien así no te tiene que fallar.

Ademas en tu poder debes haber tenido un archivo, firmware, no importa que haya sido del 2008. Y no le des volver a los parámetros de fabrica, vas a buscar la actualización y poner.

Si consigues llegar a ese punto, debes poner la actualización cuyo enlace te pongo a continuación.

No tienes permiso para ver los enlaces. Regístrate o Autentícate

Con esta actualización es muy probable que ya tengas imagen y sonido, te puedo recomendar ademas la lista de canales que puse y es del 10/julio/2012 cuyo nombre  es: * 187EVOXL.rar (16.82 KB - descargado 68 veces.) y el enlace es:

No tienes permiso para ver los enlaces. Regístrate o Autentícate



Si ya esta el receptor, estable y no se enciende y apaga, pero no consigues imagen y sonido prueba a utilizar la solución kevin18 cuyo enlace es:

No tienes permiso para ver los enlaces. Regístrate o Autentícate

Si todavía no puedes: Regresas y nos cuentas, porque podemos empezar a sospechar que tienes algunos condensadores electrolíticos de la fuente de poder que están mal, y por eso no tiene fuerza para completar el encendido y en ese caso tienes problema de hardware.

Ya lo sabes para bien o para mal, regresas.

Problema con mi azbox evo XL ON MENU STOP-http://i1225.photobucket.com/albums/ee383/suacom/Principales%20para%20Forokeys/ajos.jpg





12/07/2012, 23:58Respuesta #4

Desconectado fburbano

messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #4 en: 12/07/2012, 23:58 »
Gracias, por tu respuesta, y los link de ayuda,

Lo he intentado nuevamente, pero como te mencioné en el primer post, al conectar el cable null rs232 de la pc al deco no consigo que se cargue el archivo del firmware, simplemente se queda como esperando conexión después de poner start. y el deco se queda apagado, en un segundo intento de cargar el archivo, enciendo el deco y me aparece en azloader "TARGET CONNECT FAIL" y en el display aparece on Menu Stop y asi se queda en ese laso de on Menu Stop.


13/07/2012, 00:03Respuesta #5

Desconectado suacom

  • REIKI MASTER
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 91
  • -Recibida: 6642
  • Mensajes: 118669
  • YO SOY UN PILAR DE LLAMA VIOLETA TRANSMUTADORA
messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #5 en: 13/07/2012, 00:03 »
Parece que esta fallando la conexión de la pc con el deco, debe ser problema de las salidas habilitadas de la pc COM1 COM2

Algo no esta correcto por eso falla.  Tienes que tener en cuenta que debes realizar todo lo necesario en la pc, estando el deco completamente apagado.  Recién cuando le has dado la orden a la pc puedes encender el deco.  No se si eso te ayuda prueba y avisa.




13/07/2012, 03:32Respuesta #6

Desconectado fburbano

messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #6 en: 13/07/2012, 03:32 »
Ok, voy a realizar la prueba con otra PC, es raro porque la primera vez si me cargó el archivo, una consulta, como te mencioné en el primer post, cometí la imprudencia de cargar el archivo de recover pero via usb, cuando el deco si levantaba y podia acceder al menú, puede este proceso haber bloqueado el deco, y por eso no puedo cargar via el cable null?

16/07/2012, 17:13Respuesta #7

Desconectado fburbano

messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #7 en: 16/07/2012, 17:13 »
 Primero quiero agradecer toda la ayuda y paciencia recibida en sus sugerencias, y contarles que al fin he podido solucionar el problema con mi deco y les cuento lo que pasaba (algo sencillo pero que puede ocurrir a más de uno y dar mas de un dolor de cabeza).

Como lo dije antes, no lograba que se cargue ningún archivo de recover cuando lo conectaba con el cable serial, lo intenté con otra computadora y nada, entonces a punto de enviar al técnico para que "revise y arregle" mi deco lo llevé a mi trabajo y conseguí otro cable serial y lo intenté y ésta vez cargó al pelo sin ningún problema, de ahí actualicé con el archivo mas reciente y listo, ya tengo de nuevo los canales. Es decir el problema era el cable que no daba conexión entre la pc y el deco


16/07/2012, 19:59Respuesta #8

Desconectado suacom

  • REIKI MASTER
  • Moderador de la Sección
  • **
  • Gracias
  • -Dada: 91
  • -Recibida: 6642
  • Mensajes: 118669
  • YO SOY UN PILAR DE LLAMA VIOLETA TRANSMUTADORA
messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #8 en: 16/07/2012, 19:59 »
Bien por ti, que regresaste para avisar que te fue bien y conseguiste descubrir cual era el problema, que como sospechamos y te lo dijimos la comunicación entre la pc y el deco.

Saludos.

Problema con mi azbox evo XL ON MENU STOP-http://i1225.photobucket.com/albums/ee383/suacom/Principales%20para%20Forokeys/8pre13vzfj.gif

12/09/2012, 01:51Respuesta #9

Desconectado chavis

messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #9 en: 12/09/2012, 01:51 »
amigo lee este post aqui esta la solucion,

02/10/2012, 07:22Respuesta #10

Desconectado chuletas06

messageicon
Re: Problema con mi azbox evo XL ON MENU STOP
« Respuesta #10 en: 02/10/2012, 07:22 »
Hola amigo que tal tengo el mismo problema que vos tenías, me gustaría que me pases elenlacdeL firmware que usaste desde ya agradecido saludos

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES