PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Deco muerto. Ayuda!!!  (Leído 873 veces)

15/11/2021, 11:56 -

Deco muerto. Ayuda!!!

Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
Buenos días.
Despues de un par de días fuera de casa he ido a conectar el deco y se queda con el led rojo encendido fijo. No responde al mando ni aparece nada mas en el display. He probado a quitarlo de la luz y volverlo a enchufar pero sigue igual.
He visto que hay un hilo con chincheta sobre este tema pero me pierdo con temas de electrónica, placas base etc. ¿Hay alguna solución más sencilla a este problema?
15/11/2021, 14:33 -

Re:Deco muerto. Ayuda!!!

#1
Registrado:
25/09/2018
Gracias:
28/67
Mensajes
319
Buenos días.
Despues de un par de días fuera de casa he ido a conectar el deco y se queda con el led rojo encendido fijo. No responde al mando ni aparece nada mas en el display. He probado a quitarlo de la luz y volverlo a enchufar pero sigue igual.
He visto que hay un hilo con chincheta sobre este tema pero me pierdo con temas de electrónica, placas base etc. ¿Hay alguna solución más sencilla a este problema?
Quítale la tapa al decodificador y mira a ver si tiene algún condensador hinchado.
Saludos.
16/11/2021, 13:09 -

Re:Deco muerto. Ayuda!!!

#2
Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
Antes de abrirlo he intentado la reparación o devolución , pq está en garantía ( comprado en marzo de este año), pero la tienda me dice que si he modificado el firmware original se pierde la garantía. ¿Hay algún modo de meterle el firm original así?
16/11/2021, 18:23 -

Re:Deco muerto. Ayuda!!!

#3
Registrado:
15/05/2015
Gracias:
185/323
Mensajes
1056
Antes de abrirlo he intentado la reparación o devolución , pq está en garantía ( comprado en marzo de este año), pero la tienda me dice que si he modificado el firmware original se pierde la garantía. ¿Hay algún modo de meterle el firm original así?

NO.una vez subido a f400 ya es irreversible..hasta donde se y he leido por aqui.
16/11/2021, 18:49 -

Re:Deco muerto. Ayuda!!!

#4
Registrado:
25/09/2018
Gracias:
28/67
Mensajes
319
Olvídate de la devolución una vez as manipulado el firmware original no tiene vuelta a tras como te comenta el compañero (berrelet)
Yo le quitaría la tapa al decodificador y mira a ver si tiene algún condensador hinchado.
Saludos.
16/11/2021, 20:02 -

Re:Deco muerto. Ayuda!!!

#5
Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
Abierto y no, no se ve ningún condensador hinchado :(
16/11/2021, 20:46 -

Re:Deco muerto. Ayuda!!!

#6
Registrado:
25/09/2018
Gracias:
28/67
Mensajes
319
Abierto y no, no se ve ningún condensador hinchado :(
El que un condensador no se vea hinchado no es síntoma de que este bien, se secan interiormente y fallan??
De todas formas para salir de dudas llévalo aún técnico.
Saludos.
16/11/2021, 20:54 -

Re:Deco muerto. Ayuda!!!

#7
Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
El que un condensador no se vea hinchado no es síntoma de que este bien, se secan interiormente y fallan??
De todas formas para salir de dudas llévalo aún técnico.
Saludos.

Pero con 8 meses es normal que falle ya algún condensador?
16/11/2021, 21:01 -

Re:Deco muerto. Ayuda!!!

#8
Registrado:
25/09/2018
Gracias:
28/67
Mensajes
319
Pero con 8 meses es normal que falle ya algún condensador?
Pues no es muy normal no creo yo pero por aquí no se quemas decirte??
Por eso te decía que te lo vea un técnico.
17/11/2021, 17:10 -

Re:Deco muerto. Ayuda!!!

#9
Registrado:
15/05/2015
Gracias:
185/323
Mensajes
1056
Buenos días.
Despues de un par de días fuera de casa he ido a conectar el deco y se queda con el led rojo encendido fijo. No responde al mando ni aparece nada mas en el display. He probado a quitarlo de la luz y volverlo a enchufar pero sigue igual.
He visto que hay un hilo con chincheta sobre este tema pero me pierdo con temas de electrónica, placas base etc. ¿Hay alguna solución más sencilla a este problema?


yo lo del condensador no lo veo,pero en fin.todo puede ser,,el led rojo fijo es una averia que ni se sabe de donde viene y suele ser definitiva(deco para pisapapeles)es como cuando a un aparato se le va la luz de golpe y se fastidia(hace un mes me paso a mi con un portatil y lo tuve que tirar)solo se que sospesa lo que te puede cobrar un tecnico(si es que lo arregla) y lo que te costo el deco.
saludos y suerte.
18/11/2021, 11:08 -

Re:Deco muerto. Ayuda!!!

#10
Registrado:
21/12/2011
Gracias:
31/7
Mensajes
42
Lo que un deco pierda la garantia por cambiar el film, parece de traca....¿quien se va a gastar un dinero curioso para solo ver canales en abierto....?...ya hay decos de 20 € para eso....hay marcas como lo gtmedia que ya traen en el film original el arreglado para ver mas cosas y valen mucho mas baratos que esta marca y si se averian si tiene garantia por no haber modificado el film....te vendo un coche pero para dejarlo aparcado...para eso me compro uno de carton...un saludo Berrelet...viejos tiempos cuando trasteábamos aljazzera sport en aquel foro y las tarjetitas....¿como se nos perdio aquellos temas?
« Última modificación: 18/11/2021, 11:14 por cascada »
23/11/2021, 12:08 -

Re:Deco muerto. Ayuda!!!

#11
Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
Lo he llevado a un amigo técnico, y el tema hardware (condensadores, fuente, etc) están bien. Me ha dicho que debe ser tema de firm pero que él ahí ya no se mete.
¿¿Ninguna manera de recuperarlo por usb???   :(
23/11/2021, 14:53 -

Re:Deco muerto. Ayuda!!!

#12
Registrado:
22/09/2008
Gracias:
272/8265
Mensajes
4301
Lo he llevado a un amigo técnico, y el tema hardware (condensadores, fuente, etc) están bien. Me ha dicho que debe ser tema de firm pero que él ahí ya no se mete.
¿¿Ninguna manera de recuperarlo por usb???   :(

Por USB, no puedes volver a Boot anterior, pero si se puede a Boot D con una raspberry y luego subirlo a cualquier firm superior:
https://www.forokeys.com/foro/cristor-atlas-hd-200s/(guia)-resucitar-atlas-hd200-con-raspberry/

Yo lo he hecho un par de veces y te aseguro que funciona.

Aqui tengo subido todo lo necesario incluido manual corregido
« Última modificación: 23/11/2021, 14:58 por maam64 »
24/11/2021, 11:25 -

Re:Deco muerto. Ayuda!!!

#13
Registrado:
29/12/2013
Gracias:
167/168
Mensajes
755
Antes de abrirlo he intentado la reparación o devolución , pq está en garantía ( comprado en marzo de este año), pero la tienda me dice que si he modificado el firmware original se pierde la garantía. ¿Hay algún modo de meterle el firm original así?

Como puede saber la tienda que has modificado el firm si el deco no responde ni hace nada?
25/11/2021, 11:23 -

Re:Deco muerto. Ayuda!!!

#14
Registrado:
06/08/2013
Gracias:
58/9
Mensajes
120
Como puede saber la tienda que has modificado el firm si el deco no responde ni hace nada?

Eso me he preguntado yo siempre

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO