PadreDeFamilia

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

Chincheta Autor Tema: Problema tras actualizar  (Leído 1512 veces)

28/12/2018, 19:02 -

Problema tras actualizar

Registrado:
12/04/2013
Gracias:
0/4
Mensajes
127
Buenas tardes.

Tengo un hd200 y, tras seguir los pasos indicados para actualizar a F400, el deco arranca pero ahora no pasa a señal del hdmi a la tele, y no tengo manera de saber en que firm se me quedó.

Me gustaría hacerle un reset usando el pc, pero no veo el manual.

¿Alguien podría ayudarme?

Muchas gracias.

Saludos.
28/12/2018, 19:14 -

Re:Problema tras actualizar

#1
Registrado:
01/02/2013
Gracias:
4310/1975
Mensajes
27455
Vuelve a realizar todo el proceso de actualización, siguiendo los pasos del manual al pie de la letra.
28/12/2018, 21:07 -

Re:Problema tras actualizar

#2
Registrado:
12/04/2013
Gracias:
0/4
Mensajes
127
Ya lo he hecho, pero ahora le cuesta pillar el pen drive, y cuando lo pilla, no hace lo que supuestamente debe hacer. Comienza una cuenta atras que pone una C seguida de un numero que va disminuyendo hasta llegar al cero. Creo que va desde C006 hasta C000.

Luego se reinicia, y como tenga el pen drive metido no arranca, tengo que quitarlo, pero tras arrancar se queda pillado, no envía la señal para la tele.

El cable hdmi no es porque he probado con otro atlas y va perfecto.
29/12/2018, 01:05 -

Re:Problema tras actualizar

#3
Registrado:
01/02/2013
Gracias:
4310/1975
Mensajes
27455
El problema que cuentas del pendrive no tienes que tenerlo, cámbialo por otro, lo formateas con FAT32, lo metes en el deco y antes de actualizar asegúrate que veas en pantalla "nuevo dispositivo conectado" . Luego puedes ir a Menú, explorador de archivos y comprobar que se puede entrar en el pendrive. Sales y ha realizar el proceso de actualizar, haber si lo consigues, otra cosa si tienes puerto USB trasero pon el pendrive en el de atrás.
29/12/2018, 12:23 -

Re:Problema tras actualizar

#4
Registrado:
12/04/2013
Gracias:
0/4
Mensajes
127
El pen drive no es porque en otro Atlas igual que el que me está dando problemas va perfectamente.

El problema es que el deco arranca pero no veo nada en pantalla, no saca la señal por el hdmi para la tele.

Me gustaría saber si hay alguna manera de actualizar el aparato conectándolo al PC, porque creo que en el proceso de actualización algo fallo y ahora no funciona.

Saludos.
29/12/2018, 13:12 -

Re:Problema tras actualizar

#5
29/12/2018, 17:56 -

Re:Problema tras actualizar

#6
Registrado:
18/04/2010
Gracias:
101/185
Mensajes
603
El pen drive no es porque en otro Atlas igual que el que me está dando problemas va perfectamente.

El problema es que el deco arranca pero no veo nada en pantalla, no saca la señal por el hdmi para la tele.

Me gustaría saber si hay alguna manera de actualizar el aparato conectándolo al PC, porque creo que en el proceso de actualización algo fallo y ahora no funciona.

Saludos.

En vez de HDMI  hazlo por RGB, cuando lo tengas actualizado prueba otra vez por HDMI, saludos. ;)

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO