Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Solución configuración del WIFI  (Leído 12775 veces)

04/01/2014, 11:59 -

Solución configuración del WIFI

Registrado:
28/11/2013
Gracias:
9/2
Mensajes
42
Creo que ya he desentrañado el misterio. Espero que a todos os valga esto, y por favor comentar sí os funciona o no, para saber sí el que no se conecte al reiniciar es fallo de mi receptor o del firmware.

El WIFI funciona "perfectamente" siempre que la red no esté oculta, lo que pasa es que se desconecta del wifi al apagar del todo (con botón trasero, desenchufándolo o apagándolo a standby o reposo sí tenemos marcada la opción Menú/Opciones Sistema/Configuraciones Varias/Modo Reposo/AHORRO DE ENERGIA) y al encenderse no se conecta automáticamente, sí a todos nos pasa debe ser un error-bug del firmware. Parece que todas las opciones de la configuración de red wifi están un poco verde, ya que hace cosas raras al intentar guardar la configuración wifi (se quedan ventanas de las redes, de guardar las opciones, ..., a veces se quedan colgado "Espere que se guarde la configuración", eliminas la red y empieza a funcionar)

Solución definitiva que modifiquen el firmware para que al arrancar o reiniciar se conecte automáticamente a Internet o por lo menos que haya opción de configurarlo.

SOLUCIÓN actual cada vez que hayáis apagado del todo el receptor, de las maneras mencionadas anteriormente, al encenderlo hay que conectarse de nuevo al WIFI Menú/Opciones Sistema/Network Interface Settings/Botón Verde.

Sí alguna vez no conecta o cuando cambiéis algo de la configuración en el router o en el receptor, lo mejor antes de volver a conectarse es pulsar el botón rojo (Forget Wireless Network) para olvidar la configuración de red, yo recomiendo cuando hayáis cambiado algo de configuración, guardar la configuración y reiniciar el receptor, y luego conectarse nuevamente.

MI CONFIGURACIÓN FUNCIONANDO con firmware el ultimo B107:
¿red Visible u oculta? VISIBLE, oculta no se conecta ni poniendo los valores, ni conectándose estando visible y luego ocultándola.
¿seguridad abierta, WEP, WPA, WPA2? ¿con TKIP/AES, TKIP, AES? funciona con todas, yo he puesto la mas segura WPA2 solo con AES, en el receptor aparece como WPA 2 AES (CCMP)
¿Modo de WIFI? B/G/N o solo alguna de esas, funciona con G, o en modo mixto siempre que este entre ellos el G
¿Modo de canal Europa o USA? ambos
¿Canal Auto o uno fijo? ambos
En el receptor ¿IP por DHCP o IP manual? ambos, aunque yo he preferido ponerlo en manual, cuidado con no poner manualmente una IP del rango de dhcp del router.

P.D. Espero que a todos os valga esto, y por favor comentar sí os funciona o no, para saber sí el que no se conecte al reiniciar es fallo de mi receptor o del firmware.
04/01/2014, 21:19 -

Re: Solución configuración del WIFI

#1
Registrado:
27/09/2008
Gracias:
2/0
Mensajes
75
Wenas amigo, yo lo tengo con clave web y me lo detecta pero no me va y es el firware 107b.
05/01/2014, 11:29 -

Re: Solución configuración del WIFI

#2
Registrado:
28/05/2011
Gracias:
0/0
Mensajes
1192
yo llevo un dia con el,y el tema del wifi es algo complicado al principio,en mi caso no cojia por distancia con el router,puse el deco mas cerca y todo ok,pero sufre cortes,cosa que no pasa conectado con cable.a mi también se me quedaba colgado configurando el wifi...
en fin,buen deco,muy contento con el...
saludos!! ;)
05/01/2014, 11:32 -

Re: Solución configuración del WIFI

#3
Registrado:
28/05/2011
Gracias:
0/0
Mensajes
1192
moreno,a mi también me lo detectaba con una señal de 50-60% pero no cojia,puse el deco mas arriba y ok...
pero se corta,aun esta verde el tema del wifi en este deco,a ver si con próximas actualizaciones se arregla..
05/01/2014, 23:27 -

Re: Solución configuración del WIFI

#4
Registrado:
27/09/2008
Gracias:
2/0
Mensajes
75
Gracias pepexxl,esperemos nuevos firware .
07/01/2014, 14:01 -

Re: Solución configuración del WIFI

#5
Registrado:
29/12/2013
Gracias:
140/152
Mensajes
627
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Creo que ya he desentrañado el misterio. Espero que a todos os valga esto, y por favor comentar sí os funciona o no, para saber sí el que no se conecte al reiniciar es fallo de mi receptor o del firmware.

El WIFI funciona "perfectamente" siempre que la red no esté oculta, lo que pasa es que se desconecta del wifi al apagar del todo (con botón trasero, desenchufándolo o apagándolo a standby o reposo sí tenemos marcada la opción Menú/Opciones Sistema/Configuraciones Varias/Modo Reposo/AHORRO DE ENERGIA) y al encenderse no se conecta automáticamente, sí a todos nos pasa debe ser un error-bug del firmware. Parece que todas las opciones de la configuración de red wifi están un poco verde, ya que hace cosas raras al intentar guardar la configuración wifi (se quedan ventanas de las redes, de guardar las opciones, ..., a veces se quedan colgado "Espere que se guarde la configuración", eliminas la red y empieza a funcionar)

Solución definitiva que modifiquen el firmware para que al arrancar o reiniciar se conecte automáticamente a Internet o por lo menos que haya opción de configurarlo.

SOLUCIÓN actual cada vez que hayáis apagado del todo el receptor, de las maneras mencionadas anteriormente, al encenderlo hay que conectarse de nuevo al WIFI Menú/Opciones Sistema/Network Interface Settings/Botón Verde.

Sí alguna vez no conecta o cuando cambiéis algo de la configuración en el router o en el receptor, lo mejor antes de volver a conectarse es pulsar el botón rojo (Forget Wireless Network) para olvidar la configuración de red, yo recomiendo cuando hayáis cambiado algo de configuración, guardar la configuración y reiniciar el receptor, y luego conectarse nuevamente.

MI CONFIGURACIÓN FUNCIONANDO con firmware el ultimo B107:
¿red Visible u oculta? VISIBLE, oculta no se conecta ni poniendo los valores, ni conectándose estando visible y luego ocultándola.
¿seguridad abierta, WEP, WPA, WPA2? ¿con TKIP/AES, TKIP, AES? funciona con todas, yo he puesto la mas segura WPA2 solo con AES, en el receptor aparece como WPA 2 AES (CCMP)
¿Modo de WIFI? B/G/N o solo alguna de esas, funciona con G, o en modo mixto siempre que este entre ellos el G
¿Modo de canal Europa o USA? ambos
¿Canal Auto o uno fijo? ambos
En el receptor ¿IP por DHCP o IP manual? ambos, aunque yo he preferido ponerlo en manual, cuidado con no poner manualmente una IP del rango de dhcp del router.

P.D. Espero que a todos os valga esto, y por favor comentar sí os funciona o no, para saber sí el que no se conecte al reiniciar es fallo de mi receptor o del firmware.

Hola javifjmc.

A mi me sucede lo mismo que a ti. Al final he tenido que seleccionar otra wifi, guardar (se me quedó colgado), apagar y encender, y volver a seleccionar mi wifi. De esta manera es como he conseguido que me conecte.

Esta claro que esta muy verde aun este tema.
08/01/2014, 21:21 -

Re: Solución configuración del WIFI

#6
Registrado:
28/11/2013
Gracias:
9/2
Mensajes
42
Ahora he comprobado que también se me desconecta cuando esta un tiempo apagado en reposo. Y a veces al intentar conectar, no detecta ninguna red wifi. Lo que me gustaría saber sí es problema de mi/nuestros receptores y hay a gente que sí le funciona bien la conexión wifi (en este caso habria que descambiarlo), o es un problema general de este receptor y/o del firmware (habria que esperar actualizaciones).
09/01/2014, 16:22 -

Re: Solución configuración del WIFI

#7
Registrado:
29/12/2013
Gracias:
140/152
Mensajes
627
Hola javifjmc,

he vuelto a probar y ya si se me conecta tras encenderlo con el boton trasero. Lo apague anoche, esta mañana lo encendi y me conectó. No se si en alguna de las pruebas que hice en su dia se grabó algo en la configuracion.... el tema es que me funciona.

Lo que no se es por que reinicia el router para conectarse.

P.D. haz la prueba, dejalo unos minutos a ver si te conecta.
P.D.2. mi red es WPA.
09/01/2014, 17:11 -

Re: Solución configuración del WIFI

#8
Registrado:
23/02/2011
Gracias:
6/0
Mensajes
255
A que distancia, aproximada, tenéis el router del deco?
09/01/2014, 17:41 -

Re: Solución configuración del WIFI

#9
Registrado:
29/12/2013
Gracias:
140/152
Mensajes
627
No tienes permiso para ver los enlaces. Regístrate o Autentícate
A que distancia, aproximada, tenéis el router del deco?

4-5 metros, sin obstaculos.
09/01/2014, 19:49 -

Re: Solución configuración del WIFI

#10
Registrado:
23/02/2011
Gracias:
6/0
Mensajes
255
Jooo, no veas yo tengo el router a unos 12 metros de donde colocaría el cristor, por tanto me parece que no me va a funcionar en asunto del wifi. Me parece que voy a cancelar el pedido.

Gracias.
09/01/2014, 20:46 -

Re: Solución configuración del WIFI

#11
Registrado:
29/12/2013
Gracias:
140/152
Mensajes
627
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Jooo, no veas yo tengo el router a unos 12 metros de donde colocaría el cristor, por tanto me parece que no me va a funcionar en asunto del wifi. Me parece que voy a cancelar el pedido.

Gracias.

Espera a ver si alguien mas te da su distancia.
09/01/2014, 23:21 -

Re: Solución configuración del WIFI

#12
Registrado:
28/11/2013
Gracias:
9/2
Mensajes
42
Yo tengo dl router en otra habitación a 6 metros con una pared por medio y me marca 70% que parece que es el maximo, porque teniendolo para pruebas a medio metro del router marcaba lo mismo. Y una vez que conecta no tengo ningun corte.

Cuando lo encienda esperare mas tiempo, alguien comentaba en otro tema que al apagar de boton trasero le tardaba 4 o 5 minutos, jaja yo soy mucho mas impaciente, mańana probaré a esperar mas tiempo.

También comentar que luffy un experto del foro del team kyng me ha comentado que cuando no conecta automáticamente al encender puede ser por interferencias con el cable de la señal del satelite e incluso por interferenciss con las tv si esta tiene wifi. Yo probaré a separar el cable del satelite todo lo que pueda, tambien puede ser porque no tengo paciencia a esperar 5 minutos.
13/01/2014, 19:20 -

Re: Solución configuración del WIFI

#13
Registrado:
28/11/2013
Gracias:
9/2
Mensajes
42
Bueno hoy a vuelto a conectar automáticamente al wifi al encenderse en cuestión de segundos, pero no a los servidores, pero nada mas entrar en la configuración de red y pulsar el boton verde se conecta a los freeserver y se hace la luz.
Los últimos cambios que he realizado ha sido quitar la alimentación a la antena, por ser comunitaria creo que no es necesario, algun experto en el tema de antenas nos lo podra comentar mejor, pero recordé que un tdt me daba problema por eso, asi que he probado.
Se cambia en menu/Busqueda de canales/ Configuración del sintonizador/ Alimentación de antena/OFF
Y el otro cambio es que al encerderlo en vez de arrancar directamente se quede en modo de reposo y luego lo enciendo con el boton del mando.
Menú/ Opciones del sistema/ Configuraciones varias/ Estado de encendido/ Reposo parece que de momento funciona la conexion al wifi, se conecta al router y a internet en segundos al encenderse, aunque los servidores se quedan desconectados creo que es un paso adelante.
Podeis probar los que no os encuentra bien el router u os hace cosas raras al buscar las redes, sí asi os funciona mejor.
05/05/2017, 18:29 -

Re:Solución configuración del WIFI

#14
Registrado:
14/01/2014
Gracias:
80/2
Mensajes
27
Buenas tardes.

Me podeis ayudar para configurar por wifi, me acaban de poner fibra y le he quitado el cable. He echado un vistazo por el foro pero no lo tengo muy claro, dicen que es complicado pero no encuentro el manual donde venga los pasos a seguir.

Gracias compañeros.

Un saludo
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES