PadreDeFamilia

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

Chincheta Autor Tema: atlas hd no arranca.  (Leído 8069 veces)

15/10/2012, 22:55 -

atlas hd no arranca.

Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Hola, un amigo me ha traido un hd atlas, que tiene un problema, que le salia error en display, y lo he intentado arreglar, pero no hay manera.
Le he puesto el boatloaader 102 por rs232 y se lo traga y despues el mainsor 110 fix y tambien se lo traga, al terminar pone end y asi se queda
lo apago y lo vuelvo a encender y se reinicia sale en pantalla el logo de atlas, y se vuelve a reiniciar y asi siempre.
alguno que sepa como solucionar el tema. Gracias
« Última modificación: 16/10/2012, 06:01 por parile »
16/10/2012, 05:49 -

Re: atlas hd no arranca.

#1
Registrado:
12/10/2011
Gracias:
1/0
Mensajes
40
Intenta cargarle primero el boot A101 y despues el boot A102.
Despues el mainsoftware 110fix por usb.
16/10/2012, 06:04 -

Re: atlas hd no arranca.

#2
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Intenta cargarle primero el boot A101 y despues el boot A102.
Despues el mainsoftware 110fix por usb.

Gracias, voy a buscarlo y pruebo.
16/10/2012, 06:18 -

Re: atlas hd no arranca.

#3
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Intenta cargarle primero el boot A101 y despues el boot A102.
Despues el mainsoftware 110fix por usb.

He buscado y el 101, no esta, y segun comenta Raul en el foro, es el que trae de fabrica y no se puede extraer del deco y tampoco exite herramienta para limpiar el deco. Lo que no se si metiendole el rollback del atlas normal y luego despues de limpio, meterle el 102, si alguno sabe como limpiar este deco y volverlo a poner, espero ayuda. Gracias
« Última modificación: 16/10/2012, 06:29 por parile »
16/10/2012, 14:24 -

Re: atlas hd no arranca.

#4
Registrado:
15/01/2012
Gracias:
4/22
Mensajes
310
pruebaa meter el bootloader 1.0.2 desde el pc y luego el mainsoftware 110 fix lo metes en un usb en el directorio raiz y lo renombras a kyng_usb.kuu  pones el usb en el deco y lo enciendes...es una de las novedades el bootloader 1.0.2 poder actualizar el mainsoftware des un usb por si el deco no arranca..SUERTE!!
16/10/2012, 16:45 -

Re: atlas hd no arranca.

#5
Registrado:
12/10/2011
Gracias:
1/0
Mensajes
40
mete por pc el mainsoftware a101.
16/10/2012, 17:50 -

Re: atlas hd no arranca.

#6
Registrado:
06/02/2010
Gracias:
1/0
Mensajes
27
Hola, a mi me pasa lo mismo que al compi lo bueno es que le pongo a101 y funciona, lo actualizo a110 y vuelve a la andadas,haber si alguien tiene la solucion.

Salu2
16/10/2012, 18:09 -

Re: atlas hd no arranca.

#7
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Esta mañana, se lo ha llevado mi amigo a la tienda donde lo compro hace 15 dias a ver que le dicen, pero yo he probado de todo, hasta lo de renombrar el firm, para el puerto USB, y cuando lo encendia y pulsaba el boton menu, salia en display USB, y nada, ahí se quedaba, no hacia nada. En caso de que no encuentre solucion, ya me lo traera, para seguir trasteando, a ver si al final sacamos algo. Gracias a todos, por las sujerencias.
16/10/2012, 18:38 -

Re: atlas hd no arranca.

#8
Registrado:
12/10/2011
Gracias:
1/0
Mensajes
40
Carga el mainsoftware a101 despues le cargs el boot102 y despues el software a110fix
16/10/2012, 19:40 -

Re: atlas hd no arranca.

#9
Registrado:
06/02/2010
Gracias:
1/0
Mensajes
27
Hola, haciendo pruebas lo he conseguido instalando el a101 y despues actualizando al a109.

Salu2
16/10/2012, 23:06 -

Re: atlas hd no arranca.

#10
Registrado:
12/10/2011
Gracias:
1/0
Mensajes
40
a mi me pasaba lo mismo, al final se quedo bien cargando el mainsoftware101, despues le puse el mainsoftware a107 o 108 no me acuerdo con seguridad, despues de eso le carge via rs232 el boot 102 y desde el deco atraves del servidor king le carge la version 110 fix y todo ok.

No me acuerdo si era la 107 o 108, probar cual de las 2 es la que te deja conectarte al servidor king para poder actualizar el mainsoftware.

Espero que os sea de ayuda.

ah! todo esto en windows xp y con la primera version del multiloader

Un saludo.
17/10/2012, 23:49 -

Re: atlas hd no arranca.

#11
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Gracias a todos por las sugerencias, mi amigo me dice que lo dejo en la tienda y que le avisaran, si no lo arreglan, ya intentare hacer lo que comentais. Saludos.
19/10/2012, 00:08 -

Re: atlas hd no arranca.

#12
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
A mi amigo le han estregado el cristor de la tienda diciendole que ya esta, pero lo ha enchufado y sigue igual, arranca, sale el logo y se vuelve a reiniciar, asi que he seguido todos los consejos, le he puesto el main 101 y se lo traga, y sale el menu, que no te deja meterle el idioma español, despues le he cargado el main 107, y nada, el 108 y nada, el boat 102 y sale error, asi que siguo igual, no hay manera de actualizarlo, si a alguno se le ocurrre otra cosa, se lo agradeceria.
19/10/2012, 07:01 -

Re: atlas hd no arranca.

#13
Registrado:
23/02/2011
Gracias:
21/58
Mensajes
392
Amigos al final, se consiguio, le meti el main 101 y luego el 110, por rs232, y por fin salio, esto lo habia hecho varias veces, asi que si alguno tiene el mismo problema, que insista, que al final sale. Un saludo a todos.
20/10/2012, 00:25 -

Re: atlas hd no arranca.

#14
Registrado:
19/01/2009
Gracias:
0/2
Mensajes
50
Pues yo tengo puesto lo mismo que vosotros boot:A102,Main:A110,y cuando cambio de canalEs  se me reinicia el deco,     :(    

VIARK SAT 4K : ES EL DECODIFICADOR DE SATÉLITE ULTRA HD MAS COMPLETO DEL MERCADO, EL MÁS DESTACADO DE LA MEJOR MARCA

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
1525 Vistas
Último mensaje 22/01/2008, 21:02
por avatar
normal_post * 0 Respuestas
3145 Vistas
Último mensaje 07/07/2008, 21:56
por ganimedes
normal_post * 0 Respuestas
1144 Vistas
Último mensaje 16/07/2008, 16:27
por kri
normal_post * 5 Respuestas
1608 Vistas
Último mensaje 24/07/2008, 16:42
por brujita-67
normal_post * 3 Respuestas
2053 Vistas
Último mensaje 11/02/2011, 19:50
por imd23
normal_post * 0 Respuestas
1856 Vistas
Último mensaje 10/11/2008, 14:26
por josagi
normal_post * 0 Respuestas
1224 Vistas
Último mensaje 17/11/2008, 14:30
por josagi
normal_post * 0 Respuestas
1197 Vistas
Último mensaje 21/11/2008, 11:21
por otroatletico
normal_post * 0 Respuestas
6171 Vistas
Último mensaje 18/12/2008, 08:11
por josagi
normal_post * 0 Respuestas
1928 Vistas
Último mensaje 04/02/2009, 14:28
por josagi
normal_post * 0 Respuestas
1088 Vistas
Último mensaje 26/02/2009, 23:42
por chris...64
normal_post * 0 Respuestas
1012 Vistas
Último mensaje 19/03/2009, 18:08
por chris...64
normal_post_locked * 3 Respuestas
319 Vistas
Último mensaje 14/03/2019, 20:32
por casemiro
normal_post * 3 Respuestas
1140 Vistas
Último mensaje 31/12/2019, 00:02
por litrimakina1
normal_post_locked * 4 Respuestas
811 Vistas
Último mensaje 08/07/2020, 11:29
por Pradense



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO