Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Duda Firmware  (Leído 2106 veces)

06/06/2016, 13:09

Desconectado PSyCoJuMPeR

messageicon

Duda Firmware

« en: 06/06/2016, 13:09 »
Voy a exponer mi duda en este hilo en lugar de abrir otro (para evitar que haya temas repetidos preguntando sobre el firmware del EN1008....

Hace un par de meses compré un EN1008 y quien me lo vendió ya me lo entregó configurado. Nunca he tenido problemas para tener luz en las habitaciones (salvo en algunas en particular y en días puntuales). Pero ahora cada vez estoy leyendo más el foro y no me termino de tener claro qué Firmware tiene mi aparato.

En "Menú - configuración - configura sistema - información", me aparece la siguiente información:
- Model id: 3.
- Sw ver 11.2.36740
- Datos: Jun 16 2015, 11:16:34
- Description: IX2476_S2.
- chip id: ********
- Mac address: ** ** ** ** ** **.


¿A que firmware de los publicados corresponde el que tengo yo instalado (porque no hay ninguno de Junio)? Los que hay en la web son:
http://www.forokeys.com/foro/engel-en1008-android/firmware-engel-en1008-receptor-android-satelite-hd/ [nofollow]
- 25 Mayo 2015.
- 7 Agosto 2015.
- 7 Septiembre 2015.

El problema es que me da miedo toquitear por si me deja de funcionar o me lo cargo al actualizar el firmware,...

;)

06/06/2016, 16:39Respuesta #1

Desconectado ramon martinez barranco

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 1155
  • -Recibida: 6234
  • Mensajes: 8150
  • No Privados
messageicon

Re:Duda Firmware

« Respuesta #1 en: 06/06/2016, 16:39 »
No tengo el deco delante para confirmarte pero no te preocupes que si te va bien por tiks lo otro es igual
en todos los firmwares, algunos firm parece que solo cambiarón la lista de canales que lleva integrada.
Poco soporte para estos decos que ya veremos hasta cuando les dan más soporte habiendo los nuevos
modelos por vender.

Saludos

06/06/2016, 17:07Respuesta #2

Desconectado PSyCoJuMPeR

messageicon

Re:Duda Firmware

« Respuesta #2 en: 06/06/2016, 17:07 »
El problema es que la habitación "zorro HD" cada vez me funciona peor y ya la luz no dura ni 10 segundos (se pierde la señal y se queda en negro). Tengo que ir a buscar el "Zorro SD" para poder verlo (y esto me pasa en algún otro canal pero ahora no recuerdo cuales, ayer por ejemplo en varios de "Cmas" me me congelaba la imagen (y ya me hizo pensar que el problema pueda estar por el Firmware o algo similar...)

;)

06/06/2016, 17:23Respuesta #3

Conectado erpower

messageicon
Re:Duda Firmware
« Respuesta #3 en: 06/06/2016, 17:23 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El problema es que la habitación "zorro HD" cada vez me funciona peor y ya la luz no dura ni 10 segundos (se pierde la señal y se queda en negro). Tengo que ir a buscar el "Zorro SD" para poder verlo (y esto me pasa en algún otro canal pero ahora no recuerdo cuales, ayer por ejemplo en varios de "Cmas" me me congelaba la imagen (y ya me hizo pensar que el problema pueda estar por el Firmware o algo similar...)

;)

Buenas,su firm puede ser el de agosto,septiembre o octubre 2015,los datos que usted muestra son los mismos,no es problema de firware,esto es problema del server que no va fino del todo,yo tengo tambien un en-10008 con los mismos datos y va perfecto,salvo algunos canales como usted comenta,saludos.

06/06/2016, 18:30Respuesta #4

Desconectado ramon martinez barranco

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 1155
  • -Recibida: 6234
  • Mensajes: 8150
  • No Privados
messageicon
Re:Duda Firmware
« Respuesta #4 en: 06/06/2016, 18:30 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El problema es que la habitación "zorro HD" cada vez me funciona peor y ya la luz no dura ni 10 segundos (se pierde la señal y se queda en negro). Tengo que ir a buscar el "Zorro SD" para poder verlo (y esto me pasa en algún otro canal pero ahora no recuerdo cuales, ayer por ejemplo en varios de "Cmas" me me congelaba la imagen (y ya me hizo pensar que el problema pueda estar por el Firmware o algo similar...)

;)

Exactamente me pasaba a mi con la frecuencia 10818v22000 que los canales FoxHD, CosmosHD, Liga2HD...
me fallaba, diez segundos andando y aparecian las pixelaciones... es la unica frecuencia que me fallaba
en otros decos Engeldroip comentarón fallos similares...

Probe con una parabolica de 140cm y no desaparecia el fallo en la frecuencia 10818, al cambiar de canal
mejoraba pero no iva bien, super oriente bien la parabolica pero no.

El fallo parece provenir del sintonizador satélite, si prueba con un segundo deco dandole señal a su engeldroip
por la salida out del primer deco en Vertical hasta la entrada del engel vera como si le va de esta manera.

Ya le digo solo percate fallo en esta frecuencia y no en las demas. Saludos

06/06/2016, 19:59Respuesta #5

Desconectado PSyCoJuMPeR

messageicon
Re:Duda Firmware
« Respuesta #5 en: 06/06/2016, 19:59 »
Muchas gracias por vuestras contestaciones :D.

Básicamente lo que buscaba era si merecía la pena actualizar el firmware (por si no era el último que yo tenía) pero como bien decíis, si TIKS funciona prácticamente bien (salvo casos/días puntuales) para que cambiar :D.

De momento sólo tengo un deco así que no puedo probar la opción del segundo deco (pero bueno, como ya digo si prácticamente se ve todo estoy más que contento).

;)

07/06/2016, 13:12Respuesta #6

Conectado erpower

messageicon
Re:Duda Firmware
« Respuesta #6 en: 07/06/2016, 13:12 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Exactamente me pasaba a mi con la frecuencia 10818v22000 que los canales FoxHD, CosmosHD, Liga2HD...
me fallaba, diez segundos andando y aparecian las pixelaciones... es la unica frecuencia que me fallaba
en otros decos Engeldroip comentarón fallos similares...

Probe con una parabolica de 140cm y no desaparecia el fallo en la frecuencia 10818, al cambiar de canal
mejoraba pero no iva bien, super oriente bien la parabolica pero no.

El fallo parece provenir del sintonizador satélite, si prueba con un segundo deco dandole señal a su engeldroip
por la salida out del primer deco en Vertical hasta la entrada del engel vera como si le va de esta manera.

Ya le digo solo percate fallo en esta frecuencia y no en las demas. Saludos
Otro mas con problema en ese tp,ese problema es generalizado como usted comenta,saludos maestro.

07/06/2016, 14:25Respuesta #7

Desconectado ramon martinez barranco

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 1155
  • -Recibida: 6234
  • Mensajes: 8150
  • No Privados
messageicon
Re:Duda Firmware
« Respuesta #7 en: 07/06/2016, 14:25 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Otro mas con problema en ese tp,ese problema es generalizado como usted comenta,saludos maestro.

Gracias a vosotros, esa frecuencia he visto que son bastantes engeldroip que falla pero alguno
ha llegado a comentar que tiene poco nivel de señal en todas las frecuencias estando bien la parabolica
y necesita tener un primer deco encendido en polarizacion de una frecuencia vertical para darle señal
al engeldroip 1008 en los canales Españoles de Astra1 19.2E.

Esto sin lugar a dudas es fallo de la fabricación del sintonizador satélite de este modelo, ya no pueden
hacer nada por que no se fábrica y en su lugar fábrican el Engel EN1010 diferente y mejorado respecto
a este modelo pero como dije antes para mi no es lo que se esperaba.

Saludos

07/06/2016, 14:45Respuesta #8

Desconectado PSyCoJuMPeR

messageicon
Re:Duda Firmware
« Respuesta #8 en: 07/06/2016, 14:45 »
De momento lo que he hecho para solucionar el problema de ZorroHD ha sido el ver el Zorro "a secas" y al menos ahí no se pierde luz,...

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Exactamente me pasaba a mi con la frecuencia 10818v22000 que los canales FoxHD, CosmosHD, Liga2HD...
me fallaba, diez segundos andando y aparecian las pixelaciones... es la unica frecuencia que me fallaba
en otros decos Engeldroip comentarón fallos similares...

Todavía me falta mucho por aprender, sobre todo con el tema de sintonizar canales y saber en que frecuencia están,... porque yo al final cogí una lista de canales, la metí y ala, a correr,....

07/06/2016, 16:30Respuesta #9

Desconectado ramon martinez barranco

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 1155
  • -Recibida: 6234
  • Mensajes: 8150
  • No Privados
messageicon
Re:Duda Firmware
« Respuesta #9 en: 07/06/2016, 16:30 »
Supongo que lo ves en Fox SD que ahí no debería fallar, lo unico que me fallaba a mi era
la frecuencia 10818v22000 que precisamente es donde estan algunos canales buenos en HD
caso de FoxHD, CosmosHD, Liga2 HD...

Si tienes un deco por ahí que tenga salida out de señal de parabolica puedes hacer la prueba
ponlo en esta frecuencia 10818v dandole señal al Engeldroip 1008.

08/06/2016, 07:58Respuesta #10

Desconectado PSyCoJuMPeR

messageicon
Re:Duda Firmware
« Respuesta #10 en: 08/06/2016, 07:58 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Supongo que lo ves en Fox SD que ahí no debería fallar, lo unico que me fallaba a mi era
la frecuencia 10818v22000 que precisamente es donde estan algunos canales buenos en HD
caso de FoxHD, CosmosHD, Liga2 HD...

Si tienes un deco por ahí que tenga salida out de señal de parabolica puedes hacer la prueba
ponlo en esta frecuencia 10818v dandole señal al Engeldroip 1008.

Efectivamente, ayer estuve revisando los canales que van por la frecuencia 10818 y todos me fallaban igual como decías (Fox HD, Liga2 HD, Futbol HD, Hollywood HD, ACCION HD,... Así que lo que he hecho ha sido poner "al lado" los canales SD de cada uno para poder verlo con TIKS (de momento no estoy usando cccams (aunque no lo descarto para un futuro (y en ese caso si que vería los HD de 10818, no?)).

No puedo probar lo de la salida out porque no tengo otro deco, solo tengo este en casa :( :(.... (iba a haber puesto uno en la cocina pero al final he puesto la TV con TDT y listo...).

;)

08/06/2016, 13:51Respuesta #11

Desconectado ramon martinez barranco

  • Mod.Sec.Global
  • ****
  • Gracias
  • -Dada: 1155
  • -Recibida: 6234
  • Mensajes: 8150
  • No Privados
messageicon
Re:Duda Firmware
« Respuesta #11 en: 08/06/2016, 13:51 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Efectivamente, ayer estuve revisando los canales que van por la frecuencia 10818 y todos me fallaban igual como decías (Fox HD, Liga2 HD, Futbol HD, Hollywood HD, ACCION HD,... Así que lo que he hecho ha sido poner "al lado" los canales SD de cada uno para poder verlo con TIKS (de momento no estoy usando cccams (aunque no lo descarto para un futuro (y en ese caso si que vería los HD de 10818, no?)).

No puedo probar lo de la salida out porque no tengo otro deco, solo tengo este en casa :( :(.... (iba a haber puesto uno en la cocina pero al final he puesto la TV con TDT y listo...).

;)


El problema de la frecuencia 10818 no es el server tiks ni cccam el problema es del deco y su sintonizador,
Si usas cccam estos mismos canales FoxHD,Hollywood HD, liga2 HD... te fallara por falta de señal.


Por cierto yo tambien tenía otro problema en este deco y es en la resolución de imagen que al desconectar
de la red electrica, cambiar a TV... siempre me se ponía solo en formato 1080i 60Hz y notaba un poco de ralentización
de imagen si no cambiaba a 1080i 50Hz. No se si a vosotros tambien os pasa.

Saludos

08/06/2016, 14:34Respuesta #12

Desconectado PSyCoJuMPeR

messageicon
Re:Duda Firmware
« Respuesta #12 en: 08/06/2016, 14:34 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate

El problema de la frecuencia 10818 no es el server tiks ni cccam el problema es del deco y su sintonizador,
Si usas cccam estos mismos canales FoxHD,Hollywood HD, liga2 HD... te fallara por falta de señal.


Por cierto yo tambien tenía otro problema en este deco y es en la resolución de imagen que al desconectar
de la red electrica, cambiar a TV... siempre me se ponía solo en formato 1080i 60Hz y notaba un poco de ralentización
de imagen si no cambiaba a 1080i 50Hz. No se si a vosotros tambien os pasa.

Saludos

Pues he de decir que yo nunca he notado la ralentización esa que comentas (normalmente en mi TV al cambiar de formato de imagen te lo indica pero en este caso no me dice nada, y en el Deco que yo sepa le tengo puesto a 50Hz y tampoco me he percatado de esas cosas), aunque si te soy sincero tampoco soy muy "tikismikis" con la resolución y calidad de la imagen,... mientras se vea "medio decente" me vale :D :D

;)

 

Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 2 Respuestas
5899 Vistas
Último mensaje 28/01/2011, 19:04
por soberstoned
hot_post * 23 Respuestas
11886 Vistas
Último mensaje 25/10/2012, 17:02
por Unamigo
normal_post * 3 Respuestas
1738 Vistas
Último mensaje 06/11/2012, 17:40
por Unamigo
normal_post * 8 Respuestas
2780 Vistas
Último mensaje 20/07/2015, 09:54
por jtl_90
normal_post * 5 Respuestas
1727 Vistas
Último mensaje 31/07/2015, 13:11
por EUROSAT
normal_post * 2 Respuestas
631 Vistas
Último mensaje 04/09/2015, 13:20
por manito1992
normal_post * 5 Respuestas
1544 Vistas
Último mensaje 12/09/2015, 13:24
por Jubri
normal_post * 12 Respuestas
1595 Vistas
Último mensaje 30/09/2015, 17:28
por maam64
normal_post * 4 Respuestas
1278 Vistas
Último mensaje 18/11/2015, 21:05
por jacat27
normal_post * 4 Respuestas
975 Vistas
Último mensaje 04/03/2016, 19:12
por meca2123



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES