Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Engel no enciende en el Display pone on  (Leído 7531 veces)

21/03/2013, 00:13

Desconectado Dragora

messageicon

Engel no enciende en el Display pone on

« en: 21/03/2013, 00:13 »
Hoy he apagado mi Engel y al intentar encenderlo me puso el primer ON en mayusculas y luego cambia a on en minusculas pero no se ve nada en la pantalla (ni por HDMI ni Eucoconector), he estado buscando hilos similares y no veo nada, tenia cargada el fimware 24.10 y la lista V5.
Creeis que me ha muerto y debo de seguir el tuto de cargarlo con el cable 232?

21/03/2013, 09:56Respuesta #1

Desconectado javicm

messageicon

Re: Engel no enciende en el Display pone on

« Respuesta #1 en: 21/03/2013, 09:56 »
¿Te pone "sin señal"? Prueba con esto antes, a ver si es porque se ha cambiado el formato de video a rgb y por eso no se te ve, es una configuracion a ciegas usando el mando:

Enciende el deco enchufandolo directamente, conectando la clavija de la fuente y espera a que termine el proceso de arranque y se vea en el frontal el numero de canal, NO TOQUES NINGUN BOTON DEL MANDO NI DEL FRONTAL DEL DECO, la TV tienes que tenerla en la entrada HDMI.

Situate en frente del aparato y pulsa esta secuencia con el mando (ojo donde pongo un numero es para ordenar, no pulses los numeros, por ejemplo el paso 1 solo pulsa MENU) :

1 -- MENU
2 -- 3 Veces el boton VOL+ del boton circular
3 -- OK
4 -- 1 vez CH- del boton circular
5 -- 1 vez VOL+ del boton circular
6 -- de nuevo VOL + del boton circular . Repite el paso 6 hasta que se seleccione la resolucion adecuada a la TV, una vez se vea, pulsa menu para retroceder.

Salu2

21/03/2013, 14:38Respuesta #2

Desconectado corralis

messageicon

Re: Engel no enciende en el Display pone on

« Respuesta #2 en: 21/03/2013, 14:38 »
Hola, justamente ayer me pasó lo mismo. (espero que sea un caso parecido y tengamos solución!)

En mi caso me ocurrió después de actualizar la lista de canales. Al reiniciarse el deco automáticamente se quedó en un bucle ON -> on -> ON -> etc... lo he dejado toda la noche y seguía en el mismo bucle y sin encender. He desconectado la fuete de alimentación y vuelve ha hacer el mismo bucle... no hay forma de encender.

Como salir del bucle infinito? Alguna idea?

Muchas gracias de antemano!

21/03/2013, 15:23Respuesta #3

Desconectado javicm

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #3 en: 21/03/2013, 15:23 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola, justamente ayer me pasó lo mismo. (espero que sea un caso parecido y tengamos solución!)

En mi caso me ocurrió después de actualizar la lista de canales. Al reiniciarse el deco automáticamente se quedó en un bucle ON -> on -> ON -> etc... lo he dejado toda la noche y seguía en el mismo bucle y sin encender. He desconectado la fuete de alimentación y vuelve ha hacer el mismo bucle... no hay forma de encender.

Como salir del bucle infinito? Alguna idea?

Muchas gracias de antemano!
A mi me paso eso y tuve que resucitarlo por este metodo: No tienes permiso para ver los enlaces. Regístrate o Autentícate

Suerte y paciencia, pero yo lo solucioné.

21/03/2013, 17:49Respuesta #4

Desconectado corralis

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #4 en: 21/03/2013, 17:49 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
A mi me paso eso y tuve que resucitarlo por este metodo:

Suerte y paciencia, pero yo lo solucioné.

Ok muchas gracias, probaré eso.
Solo por entender la causa, a ti también te pasó al actualizar la lista de canales?

21/03/2013, 17:55Respuesta #5

Desconectado Dragora

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #5 en: 21/03/2013, 17:55 »
Gracias por los pasos, pero sigue sin funcionar.

He seguido este manual http://www.forokeys.com/foro/rs4800hd/herramientas-para-resucitar-engel-rs4800-hd [nofollow] pero sigue sin funcionarme ya que no llega a conectarme, me indica el programa:
Get Client protocol version & chunk
Time out when read data

Necesitaria seguir el tuto de hacer el puente en la placa?

21/03/2013, 18:27Respuesta #6

Desconectado javicm

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #6 en: 21/03/2013, 18:27 »
a veces hay que intentarlo muchas veces porque cuesta, yo hice el metodo de la resistencia/puente porque al estar en ON on como bucle no me llegaba a conectar si hacerlo de esa manera, eso si paciendi y cualquier duda en sus respectivos post la gente va comentando. Salu2

22/03/2013, 00:02Respuesta #7

Desconectado corralis

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #7 en: 22/03/2013, 00:02 »
Hola, después de leer bastante por los foros ya he pedido el cable (bastante caro por cierto... pero en fin)

Veo que se habla sobretodo de 2 alternativas:
- Upgrate Tool v3
- Método del puente

Obviamente, parece menos aparatoso el primero puesto que no se necesita hacer el puente... teneis referencias de cual es mejor para el problema del bucle ON on ON on...? Podría funcionar el 1º o voy haciéndome de la resistencia?

Gracias!

22/03/2013, 07:40Respuesta #8

Desconectado javicm

messageicon
Re: Engel no enciende en el Display pone on
« Respuesta #8 en: 22/03/2013, 07:40 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Hola, después de leer bastante por los foros ya he pedido el cable (bastante caro por cierto... pero en fin)

Veo que se habla sobretodo de 2 alternativas:
- Upgrate Tool v3
- Método del puente

Obviamente, parece menos aparatoso el primero puesto que no se necesita hacer el puente... teneis referencias de cual es mejor para el problema del bucle ON on ON on...? Podría funcionar el 1º o voy haciéndome de la resistencia?

Gracias!
Yo para el bucle lo hice con la resistencia, fue el que me funcionó, no se si me costo 20 centimos o algo asi, no esta de mal tenerla

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES