Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: ENGEL PROBLEMA TV  (Leído 2271 veces)

13/04/2016, 19:56

Desconectado JPAM

messageicon

ENGEL PROBLEMA TV

« en: 13/04/2016, 19:56 »
Buenas tardes a todos; tengo un ENGEL RS4800Y , lo tenía conectado con hdmi y por error, en configuración le he cambiado a RGB, y ahora no consigo verlo en el TV, he probado con un cable que tengo, conectado a saida AV OUT y rca al televisor y tampoco consigo nada. Por favor, necesito que me ayudeis y me indiqueis si hay alguna forma de poder solucionar. Muchas gracias y disculpar las molestias.

13/04/2016, 20:07Respuesta #1

Desconectado jatimori

messageicon

Re:ENGEL PROBLEMA TV

« Respuesta #1 en: 13/04/2016, 20:07 »
con el cable que venia en la caja lo hice yo que me paso lo mismo por manazas,o si no ponlo en otra television antigua a ver si se ve y pones la resolucion a 720 0 1080 y vuelves a la nueva

13/04/2016, 20:12Respuesta #2

Conectado foxacos

messageicon

Re:ENGEL PROBLEMA TV

« Respuesta #2 en: 13/04/2016, 20:12 »
Hola, la otra opcion es ponerlo por euroconector.Salud@s

13/04/2016, 20:28Respuesta #3

Desconectado peperfus

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #3 en: 13/04/2016, 20:28 »
Hola.
Me ha pasado exactamente lo mismo. Por manazas, tocando cosas he cambiado la config, y ahora no veo nada en la tv.
Cambié la config de modo de color (o algo así) de YUV a RGB y ahora no se ve nada de nada. Tengo que volver a dejarlo en YUV a ciegas.

Yo creo que lo suyo sería que alguien con el deco nos indicara los pasos exactos en el mando que hay que hacer (menú, tal botón, tal...) para volver a la config buena a ciegas y no tener que estar cambiando de cable, etc...

A ver si algún alma caritativa nos ilumina y nos muestra el camino.

Menú, derecha, derecha, ok . .  ..  ??

¿Alguien?

13/04/2016, 23:36Respuesta #4

Conectado cesmarion

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #4 en: 13/04/2016, 23:36 »
Si habeis toqueteado y no sabeis el que, lo mejor es hacer un reset de fabrica,  menu- sistema- config inicial.

13/04/2016, 23:49Respuesta #5

Desconectado mirl0

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #5 en: 13/04/2016, 23:49 »
Y habéis probado a poner otra vez en configuración de video Hdmi?.

14/04/2016, 00:33Respuesta #6

Desconectado peperfus

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #6 en: 14/04/2016, 00:33 »
El problema  es que tenemos que intetar arreglarlo a ciegas.

Imagínate que tienes el deco encendido, pero la tele apagada y tienes que cambiar una opción del menú sin encender la tele. Así es como estamos. El deco va, pero no sale nada en la tv.

Nos haría falta un mapa para navegar por el menú con el mando, sin poder verlo, sólo apuntando con el mando y dándole a los botones.

Por eso necesitamos que alguien nos indique qué teclas del mando debemos pulsar para acceder a la opción modo de pantalla y cambiarlo de rgb a yuv (si no recuerdo mal era algo así).

Por ejemplo, necesitamos que alguien nos diga:

"pulsad menú, luego derecha dos veces, luego ok, luego abajo tres veces, derecha, abajo, ok y luego menú otra vez. Luego reiniciad el deco y listo."

ATENCION. (Para los que nos quieran ayudar) No cambieis la opción, sólo visualizadla en la pantalla para simular que la vais a cambiar, pero sin llegar a cambiarla. Si lo hacéis, os pasará lo mismo, TV en negro.

¿Puede alguien indicarnos en camino del menú para cambiar la opción mencionada?

Espero que se me haya entendido

Gracias

14/04/2016, 12:20Respuesta #7

Conectado maam64

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #7 en: 14/04/2016, 12:20 »
Menu - 3 veces Flecha Derecha - OK - Flecha Abajo - Flecha Derecha - 2 Flecha Abajo - Flecha Derecha. Pasados un par de segundos deberias recuperar la imagen, si el problema es el YUV/RGB.

Haz las pulsaciones despacio, ya sabes que este deco si pulsas rapido no se entera.

15/04/2016, 18:03Respuesta #8

Desconectado DE_mileto

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #8 en: 15/04/2016, 18:03 »
Intentar enchufar a un monitor antiguo de video o de ordenador. hay conversores hdmi-vga baratos. o desde el euroconector

edito-- hay teles a las que se le puede bajar la resolución desde la configuración o que se adaptan desde configuración a la señal de entrada si esto lo tienes activado
« Última modificación: 15/04/2016, 18:05 por dodecaedro pentagonal »

16/04/2016, 19:14Respuesta #9

Desconectado peperfus

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #9 en: 16/04/2016, 19:14 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Menu - 3 veces Flecha Derecha - OK - Flecha Abajo - Flecha Derecha - 2 Flecha Abajo - Flecha Derecha. Pasados un par de segundos deberias recuperar la imagen, si el problema es el YUV/RGB.

Haz las pulsaciones despacio, ya sabes que este deco si pulsas rapido no se entera.

Eso es justo lo que estaba pidiendo y por lógica, la solución a intentar más rápida y cómoda.

En cuanto llegue a casa la pruebo y comento si lo he conseguido recuperar o no.

Gracias.

16/04/2016, 20:03Respuesta #10

Desconectado ardoz

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #10 en: 16/04/2016, 20:03 »
Si no ves ni el menú lo mejor es recuperarlo con el cable que va del engel al pc Puerto com

17/04/2016, 00:53Respuesta #11

Desconectado peperfus

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #11 en: 17/04/2016, 00:53 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Menu - 3 veces Flecha Derecha - OK - Flecha Abajo - Flecha Derecha - 2 Flecha Abajo - Flecha Derecha. Pasados un par de segundos deberias recuperar la imagen, si el problema es el YUV/RGB.

Haz las pulsaciones despacio, ya sabes que este deco si pulsas rapido no se entera.

Lo he intentado un par de veces, sin éxito. Seguiré intentándolo, más despacito y dándole más tiempo entre pulsación y pulsación. Hay una cosa que me extraña: tu última tecla es derecha. Me suena recordar que había que darle al OK para abrir menú desplegable y ahí me salían las dos opciones (YUV y RGB), luego seleccionar una de ellas y darle a OK otra vez para confirmar. Luego, supongo que para grabar la opción, darle a menú otra vez para salir (no sé si es necesario, pero lo haría por si a caso). Cuando la cagué por cambiar la opción, no se activó hasta el siguiente reinicio del deco; así que lo de esperar dos segundos para recuperar la imagen no creo que funcione tampoco y me imagino que hay que reiniciar el deco para aplicar los cambios (apagar y encender).

¿Estás usando el último firmware de los que dan luz o el original?

No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si no ves ni el menú lo mejor es recuperarlo con el cable que va del engel al pc Puerto com

Hombre, antes que eso, probaría a conectarle la tv pequeña de la cocina por euroconector y cambiar la opción desde ahí. Lo de recuperar el firmware sería la última opción, ya que es lo más rollo de todo.

17/04/2016, 12:18Respuesta #12

Conectado maam64

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #12 en: 17/04/2016, 12:18 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Lo he intentado un par de veces, sin éxito. Seguiré intentándolo, más despacito y dándole más tiempo entre pulsación y pulsación. Hay una cosa que me extraña: tu última tecla es derecha. Me suena recordar que había que darle al OK para abrir menú desplegable y ahí me salían las dos opciones (YUV y RGB), luego seleccionar una de ellas y darle a OK otra vez para confirmar. Luego, supongo que para grabar la opción, darle a menú otra vez para salir (no sé si es necesario, pero lo haría por si a caso). Cuando la cagué por cambiar la opción, no se activó hasta el siguiente reinicio del deco; así que lo de esperar dos segundos para recuperar la imagen no creo que funcione tampoco y me imagino que hay que reiniciar el deco para aplicar los cambios (apagar y encender).

Los pasos son correctos, de hecho yo cambié de YUV a RGB y en 1 o 2 segundos volvió la imagen y lo puse de nuevo en YUV y lo mismo. Ni reinicio ni OK ni nada, eso si en mi TV funciona con ambos modos lo que me da que pensar que cambiaste alguna otra opcion.

20/04/2016, 20:27Respuesta #13

Desconectado peperfus

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #13 en: 20/04/2016, 20:27 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Si habeis toqueteado y no sabeis el que, lo mejor es hacer un reset de fabrica,  menu- sistema- config inicial.

Tal vez esta sea la opción más sencilla, ya que no consigo alcanzar la otra opción. Con el reset me aseguro que se ponga la config por defecto y se vuelva a ver. ¿Cuál es la secuencia de mando para llegar?

Gracias

20/04/2016, 20:33Respuesta #14

Conectado maam64

messageicon
Re:ENGEL PROBLEMA TV
« Respuesta #14 en: 20/04/2016, 20:33 »
Config Inicial:
Menu - 2 Derecha - OK - Abajo - Derecha - OK - Derecha - OK

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES