PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Expediente X Engel RS4800Y  (Leído 2767 veces)

03/09/2014, 01:22 -

Expediente X Engel RS4800Y

Registrado:
31/08/2014
Gracias:
0/0
Mensajes
5
Hola compañeros,

Lo que le pasa a mi deco es un expediente X en toda regla.

La cuestión es que después de actualizarle el ultimo firmware (28-ago) y tener luz... de pronto al encender el deco me aparece la barra del volumen en la pantalla... va bajado hasta llegar a cero... si entro en el menu, este va seleccionando las opciones del menu solo, como si el mando tuviera bloqueada la fecha izquierda.

He reisntalado el firmware, he cambiado las pilas del mando... he probado con firmwares anteriores... lo he tenido desenchufado 12h... y no consigo ver porque puede ser.

Le ocurre a alguno de ustedes?

Alguien me puede echar una mano, por favor?

Gracias por vuestro tiempo!!!
Un saludo.
03/09/2014, 01:27 -

Re: Expediente X Engel RS4800Y

#1
Registrado:
18/03/2014
Gracias:
22/15
Mensajes
89
Has probado a quitarle las pilas al mando con el deco apagado? cuando lo hagas conecta el deco y si el problema sigue existiendo... problema de deco, sino problema del mando!!! igual es una solución tonta pero puede funcionar
03/09/2014, 01:29 -

Re: Expediente X Engel RS4800Y

#2
Registrado:
27/03/2014
Gracias:
7/368
Mensajes
566
Pues que cosa ... a mi lo único que se me ocurre después de "reinstalar" y "comprobar" todo, es que algo se haya dañado y se haya quedado una serie de comandos marcados en el deco...Osea algo parecido a lo que ocurre en las videoconsolas cuando antes de encenderla tienes algo en el mando pulsado y cuando la enciendes, la consola es como si tuviera esos botones dados... Pero eso se recuperaría con la reinstalación del Firm.
Te propongo lo siguiente:
Haz Reset de Fábrica, Total Flash el Firm Original, Reset de Fábrica de nuevo...Si la actualización del Firm la pudieras hacer por el cable RS 232 mejor, sino, por el USB.

PD. Si lo haces por USB, cambia de USB, utiliza otro formateado en Fat32 y ninguna cosa dentro.

A ver si así puedes solucionarlo. Un saludo
03/09/2014, 07:44 -

Re: Expediente X Engel RS4800Y

#3
Registrado:
11/01/2013
Gracias:
7/3
Mensajes
52
A veces a mí se me bloquea porque el mando de la tele actúa en el deco de forma negativa. A ver si va a ser eso.
03/09/2014, 08:28 -

Re: Expediente X Engel RS4800Y

#4
Registrado:
02/02/2014
Gracias:
0/0
Mensajes
23
Si no utiliza el alargo de IR y ponlo lo más alejado de la tele y cuando lo uses apunta bien, si no con el mando de la tele puedes tener quebraderos de cabeza...

Yo 0 problemas desde que tengo un mando universal, Logitech harmony.

Saludos.
03/09/2014, 09:15 -

Re: Expediente X Engel RS4800Y

#5
Registrado:
01/07/2013
Gracias:
5/5
Mensajes
42
Si LG y ENGEL se llevan demasiado bien....
03/09/2014, 09:22 -

Re: Expediente X Engel RS4800Y

#6
Registrado:
31/08/2014
Gracias:
0/0
Mensajes
5
Buenos días!

Gracias a todos por vuestros comentarios.

He probado de quitarle las pilas al mando, desconectando el Deco de la luz. Al volver a encenderlo hace lo mismo.

No tengo el cable original de IR, pero conectando otro que tenía por casa, y conectando y desconectandolo en el jack del ir, he conseguido que se pare el menú. Pero con este cable el mando no me funciona así que lo he desconectado y he podido hacer algo. Pero al rato volvemos a estar igual.

Voy a intentar ponerle de nuevo el firmware por usb, ya que por rs232 lo he intentado varias veces pero después de cargar el firmware, es decir a la hora de hacer 'quemar' el firmware me da un error y no hace nada.

También he intentado de restablecer los valores de fábrica desde el menu del engel, pero no parece hacer nada.

Sigo probando lo que me comentáis y lo que se me ocurra.

Ojala encuentre la solución!

Gracias.

Un saludo.
03/09/2014, 09:25 -

Re: Expediente X Engel RS4800Y

#7
Registrado:
09/08/2013
Gracias:
8/0
Mensajes
36
con el cable RS 232 suele reparar muchas cosas yo tambien lo probaria reinstalar el fireware....
03/09/2014, 09:33 -

Re: Expediente X Engel RS4800Y

#8
Registrado:
18/08/2012
Gracias:
1/0
Mensajes
17
yo tengo algunos problemas similares, pero lo relaciono a las frecuencias de la tv, dvd y otros aparatos que tengo colocados junto al deco, que crean interferencias seguro.
03/09/2014, 13:50 -

Re: Expediente X Engel RS4800Y

#9
Registrado:
31/08/2014
Gracias:
0/0
Mensajes
5
Hola a todos de nuevo!

He actualizado el firmware por cable, haciendo el puente con la resistenca, y he cargado un firmware original de Engel.

Cual a sido entonces mi sorpresa cuando sigue haciendo lo mismo. Aparece el menu y solo se va seleccionado las opciones de derecha a izquierda.

Pero si sigue quedando una duda. Al acceder a la opción del video, me aparecen como servidores el youtube y el youporn. ¿Este último viene en el firmware original?, si no viene, es posible que alguna parte de los datos no se borren al actualizarlo por cable?

Ayuda por favor!

Millones de gracias!

Un saludo.

03/09/2014, 14:03 -

Re: Expediente X Engel RS4800Y

#10
Registrado:
21/03/2011
Gracias:
3/0
Mensajes
5
Algún aparato está interfiriendo. Cualquier cosa puede ser, incluso dando la luz alguna vez se me ha activado a mí alguna función del menú.

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO