PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 663371 veces)

Registrado:
24/12/2012
Gracias:
537/2309
Mensajes
4738
en las chinchetas tienes muy buenos manuales, buscalos y veras como se hace, es muy sencillo
Registrado:
12/01/2013
Gracias:
7/1
Mensajes
3
Hola buenos días. Tengo un problema que no se muy bien si he de exponerlo en este post. Tengo un RS4800YHD y ayer estaba funcionando perfectamente. De repente saltó el automático de casa y se apagó el router entre otras cosas. El deco siguió funcionando pero claro perdió la señal. Entonces al volver a dar corriente y el router volver a conectar (que lo tengo por wifi por cierto), ya dejó de verse. El deco conectaba hacía  ping y correcto pero no se veía ningún canal (excepto los abiertos). Modifique la ip en el router, modifique ip en deco, desactivé DHCP, instalé el firmware de nuevo (septiembre skynet), y he reseteado el router también.
Aún así no se ve ningún canal. La ip que conecta en el deco es 192.168.1.39.
No se que datos dar más y como digo no se si debo exponer esto aquí. He buscado información y  no he encontrado o lo que más se parecía o lo he hecho o no he sabido interpretarlo pues no estoy muy puesto.

En fin, si alguien puede echarme un cable?

Gracias
Registrado:
11/06/2008
Gracias:
91/460
Mensajes
3640
Buenos dias
Pues yo te aconsejo, que le hagas un reset de fabrica al deco ,desconecta cable antena señal internet y le metes el ultimo firmware y al router otro reset y Suerte...

Salu2
Registrado:
14/10/2014
Gracias:
12/745
Mensajes
584
Ya lo he explicado varias veces desde hace tiempo.
Cuando al cargar da error, ni caso aceptar y se pone a cargar, lo ha echo siempre y siempre Ha sido igual.
Salud
NOTA: No hacer el cable comprar uno, los echos por uno mismo algunos fallan.

Registrado:
07/09/2014
Gracias:
8/0
Mensajes
55
Buenas foreros

He leido muchas paginas y no doy conectado el cable al deco para resucitarlo.  De momento lo tengo conectado a USB cable que conacta al 9pin a 2.5 jack.  Cuando abro el programa upgrade tool V3, me meto a ver a que "com" port esta metido el USB y el parity lo tengo a par y 115200.  Hasta he entrado en properties en the port com 6 y lo he cambiado ahi tambien pero me da lo proximo

open seriel port
sync to seriel port
target not connected or target is error status!

Alguien me hecha una mano porfa.  debe estar encendido el deco mientras intentas conectarlo al upgrade tool?
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
debe estar encendido el deco mientras intentas conectarlo al upgrade tool?

No, siempre se empieza con el deco apagado, y se enciende nada mas darle al boton del programa, de otra manera no te conectara nunca.
Registrado:
07/09/2014
Gracias:
8/0
Mensajes
55
Gracias.  Todo hecho y funciona de maravilla.  os lo agradezco a todos foreros.
Registrado:
07/01/2013
Gracias:
6/2
Mensajes
48
yo lo he intentado y no hay manera de que lo reconozca, el mio es serie A ,me da error, incluso con el cable para puentear
Registrado:
24/04/2011
Gracias:
26/14
Mensajes
67
Hola tengo un engel  rs 4800hd serie a despues de resucitarle varias veces me estaba funcionando ultimamente de maravilla pero ayer no se que le ha pasado le conecte directamente como he hecho muchas veces con el cable de atras y no me ha vuelto a dar señales esta  totalmente muerto ni en el display se enciende ni el diodo verde nada negro total y la fuente de alimentacion esta bien la he comprobado tiene los 12 voltios estoydesesperado porque aunque le concte con el rs 232 como no tengo ninguna señal dede luces y no se me conecta
como que esta muerto total hay alguien que tenga alguna idea gracias
Registrado:
25/08/2013
Gracias:
2525/2848
Mensajes
162084
Hola tengo un engel  rs 4800hd serie a despues de resucitarle varias veces me estaba funcionando ultimamente de maravilla pero ayer no se que le ha pasado le conecte directamente como he hecho muchas veces con el cable de atras y no me ha vuelto a dar señales esta  totalmente muerto ni en el display se enciende ni el diodo verde nada negro total y la fuente de alimentacion esta bien la he comprobado tiene los 12 voltios estoydesesperado porque aunque le concte con el rs 232 como no tengo ninguna señal dede luces y no se me conecta
como que esta muerto total hay alguien que tenga alguna idea gracias

Buenas tardes, si no sale nada en el display te va a tocar resucitarlo con el método de la resistencia, con un poco de paciencia se hace bastante bien.

Saludos.
Registrado:
15/10/2013
Gracias:
1722/2297
Mensajes
5365
Hola tengo un engel  rs 4800hd serie a despues de resucitarle varias veces me estaba funcionando ultimamente de maravilla pero ayer no se que le ha pasado le conecte directamente como he hecho muchas veces con el cable de atras y no me ha vuelto a dar señales esta  totalmente muerto ni en el display se enciende ni el diodo verde nada negro total y la fuente de alimentacion esta bien la he comprobado tiene los 12 voltios estoydesesperado porque aunque le concte con el rs 232 como no tengo ninguna señal dede luces y no se me conecta
como que esta muerto total hay alguien que tenga alguna idea gracias

Si tienes otro transformador igual a ese(mismo voltaje y polaridad),pruebalo que a veces estan mal y tienen tencion con el polimetro,si prevalece el problema al probar con otro,tienes que hacer lo que te indica el compañero Casemiro,saludos.
Registrado:
24/04/2011
Gracias:
26/14
Mensajes
67
Si tienes otro transformador igual a ese(mismo voltaje y polaridad),pruebalo que a veces estan mal y tienen tencion con el polimetro,si prevalece el problema al probar con otro,tienes que hacer lo que te indica el compañero Casemiro,saludos.
ya le he puesto otro transformador pero no hay reacion y lo que me promuev Casimiro no lo he provado todavia pero me parece que no es la solucion por el motivo de que el deko no tiene ninguna señal de que este conectado ni el diodo verde ni el display nada todo negro como los grilos no se si con la resistencia ahora me funcione yo ya le habia, hace tiempo resucitado con ese metodo pero ahora al estar sin ASH o off en el display no le veo  claro de todas formas lo probare pues la resistencia esta siempre soldada solo tengo que hacer el puente
Registrado:
22/01/2009
Gracias:
157/614
Mensajes
1521
ya le he puesto otro transformador pero no hay reacion y lo que me promuev Casimiro no lo he provado todavia pero me parece que no es la solucion por el motivo de que el deko no tiene ninguna señal de que este conectado ni el diodo verde ni el display nada todo negro como los grilos no se si con la resistencia ahora me funcione yo ya le habia, hace tiempo resucitado con ese metodo pero ahora al estar sin ASH o off en el display no le veo  claro de todas formas lo probare pues la resistencia esta siempre soldada solo tengo que hacer el puente
Hacer lo de la resistencia es la única solución que tienes
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
ya le he puesto otro transformador pero no hay reacion y lo que me promuev Casimiro no lo he provado todavia pero me parece que no es la solucion por el motivo de que el deko no tiene ninguna señal de que este conectado ni el diodo verde ni el display nada todo negro como los grilos no se si con la resistencia ahora me funcione yo ya le habia, hace tiempo resucitado con ese metodo pero ahora al estar sin ASH o off en el display no le veo  claro de todas formas lo probare pues la resistencia esta siempre soldada solo tengo que hacer el puente

Cuando se queda muerto (no se ve nada en el display) se debe comprobar si el cable de corriente funciona bien intercambiandolo con otro aparato, pones el suyo en tu deco "muerto" y sigue "muerto" y pones tu cable en el deco "vivo" y funciona perfectamente (es lo normal si se ha desprogramado la memoria interna) y la solucion es resucitarlo con el metodo de la resistencia.
Registrado:
24/04/2011
Gracias:
26/14
Mensajes
67
Hola pues voy hacer lo de la resistencia pues la e dejado soldada desde la ultima vez que la solde entonces decidi dejarla por si acaso solo tengo que consctar una llave para poder hacerlo solo, gracias por las molestias se me funciona lo comentare gracias a los dos

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
6535 Vistas
Último mensaje 05/08/2009, 22:30
por gonzc5
normal_post * 3 Respuestas
37187 Vistas
Último mensaje 11/12/2011, 09:57
por Unamigo
hot_post * 23 Respuestas
85653 Vistas
Último mensaje 19/11/2013, 19:42
por ayo107
normal_post * 5 Respuestas
10796 Vistas
Último mensaje 22/01/2012, 22:06
por Chusky
normal_post * 4 Respuestas
6682 Vistas
Último mensaje 05/02/2012, 18:46
por E_MxC2
normal_post * 4 Respuestas
6973 Vistas
Último mensaje 09/03/2012, 18:27
por E_MxC2
normal_post_locked * 0 Respuestas
1323 Vistas
Último mensaje 07/03/2012, 01:17
por suacom
normal_post * 3 Respuestas
8561 Vistas
Último mensaje 25/04/2012, 17:10
por musatodo
normal_post * 2 Respuestas
7920 Vistas
Último mensaje 19/10/2012, 22:44
por silestone
normal_post * 1 Respuestas
6715 Vistas
Último mensaje 12/05/2015, 18:06
por ·SkyNet·
veryhot_post * 259 Respuestas
84107 Vistas
Último mensaje 20/12/2015, 18:09
por maam64
normal_post_locked * 2 Respuestas
2034 Vistas
Último mensaje 27/08/2015, 19:58
por hojalata
normal_post * 2 Respuestas
1769 Vistas
Último mensaje 20/06/2018, 17:05
por mbonetm
normal_post * 5 Respuestas
2802 Vistas
Último mensaje 22/07/2018, 12:16
por mbonetm
normal_post_locked * 9 Respuestas
676 Vistas
Último mensaje 22/12/2020, 17:42
por foxacos



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO