PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 662835 veces)

Registrado:
18/09/2013
Gracias:
1/3
Mensajes
126
gracias,pero ya no se que hacer mas e probado con 4 ordenadores diferentes y dos cables tambien diferentes la verdad que ya no se si es el conector o la resistencia o directamente el aparato entero.estos son los pasos que me salen todo el rato.
Registrado:
22/09/2008
Gracias:
271/8220
Mensajes
4300
Parece que conecta al ordenador, igual sueltas la resistencia tarde.
Registrado:
02/12/2011
Gracias:
1/0
Mensajes
3
Hola, comentaros que yo tb tengo problemas a la hora de cargar el firmware original. He probado muchos distintos y al cargar me salen distintos errores al cargar los paquetes, dos ejemplos:

->Warning:download packet:1785 Error! Retry.OK
->Warning:download packet:1829 Error! Retry.OK

Alquien tiene alguna idea o le ha pasado lo mismo?
Registrado:
21/10/2012
Gracias:
310/45979
Mensajes
10049
Hola, comentaros que yo tb tengo problemas a la hora de cargar el firmware original. He probado muchos distintos y al cargar me salen distintos errores al cargar los paquetes, dos ejemplos:

->Warning:download packet:1785 Error! Retry.OK
->Warning:download packet:1829 Error! Retry.OK

Alquien tiene alguna idea o le ha pasado lo mismo?
Puedes meterle cualquier firmware,no hace falta que le metas el original,que de poco te va a servir.
Registrado:
01/01/1970
Gracias:
/
Mensajes
Hola, comentaros que yo tb tengo problemas a la hora de cargar el firmware original. He probado muchos distintos y al cargar me salen distintos errores al cargar los paquetes, dos ejemplos:

->Warning:download packet:1785 Error! Retry.OK
->Warning:download packet:1829 Error! Retry.OK

Alquien tiene alguna idea o le ha pasado lo mismo?

Conectas al pc directamente por rs232 o con adaptador USB? Es un error de comunicación entre el pc y el deco. Al ser una conexión lenta y unidireccional pc->deco aumenta la posibilidad de errores en las transacciones.

A mí me paso eso ayer al resucitar el deco con el adaptador USB, hasta que una de las veces funcionó.
Si tienes posibilidad de hacerlo directamente por rs232 mejor.

Un saludo.
Registrado:
02/12/2011
Gracias:
1/0
Mensajes
3
skynet3

Intentare meterle cualquiera entonces de los que dan luz.

zurdo131

Si, tengo puesto un calbe mini jack - serie (hecho por un profesional y comprobado) y un serie - usb (comprado). Puede que sea eso que me comentas, pero de momento no tengo la posibilidad de hacerlo directo porque solo tengo un ordenador portatil.

De todas formas seguire intentando haber si sale bien en algun momento y sino lo intentare esta tarde en casa de un amigo.

Gracias a los dos.
Registrado:
18/09/2013
Gracias:
1/3
Mensajes
126
Una pregunta,la resistencia de 10k tiene que ser de un cuarto o medio.gracias.
Registrado:
21/10/2012
Gracias:
310/45979
Mensajes
10049
Una pregunta,la resistencia de 10k tiene que ser de un cuarto o medio.gracias.
Da igual,mientras sea de 10k como esta:

Registrado:
18/09/2013
Gracias:
1/3
Mensajes
126
ok gracias
Registrado:
01/08/2013
Gracias:
1/2
Mensajes
25
Por fin!!!!

Manda hue... 10 dias probando con el conversor USB a mi portatil y nada. Quedo con un amigo, torre antigua con puerto serie y Windows XP, a la primera!!!!.

No perdais el tiempo, buscaros una torre antigua!!

Gracias a todos por vuestra colaboracion!!!
Registrado:
22/09/2008
Gracias:
271/8220
Mensajes
4300
Yo acabo de revivir uno con portatil, windows 8 64bits, cable USB-RS232. cable RS232-MiniJack y a la cuarta a tragado. El Programa ejecutado en modo administrador (Vista/7/8).
« Última modificación: 24/10/2013, 15:42 por maam64 »
Registrado:
01/12/2012
Gracias:
0/3
Mensajes
11
no se que he hecho para que se borren mis mensajes, espero no haber ofendido a nadie, pero pensaba que como la gente pregunta...yo podria hacer lo propio
Registrado:
31/05/2012
Gracias:
0/1213
Mensajes
3554
no se que he hecho para que se borren mis mensajes, espero no haber ofendido a nadie, pero pensaba que como la gente pregunta...yo podria hacer lo propio

Empieza leyendo las normas del foro, seguramente entiendas por que se borran los mensajes.
Registrado:
01/12/2012
Gracias:
0/3
Mensajes
11
Entendido, como digo en mi presentación siento haber pedido ayuda sin presentarme.
Registrado:
01/12/2012
Gracias:
0/3
Mensajes
11
Buenas noches a todos

el problema que tengo con el bicho es que se ha quedado en estado de ash tras una mala actualizacion,
 siguiendo las instrucciones llego has el paso donde has de buscar el firm, lo introduzco pero pasados unos instantes me dice que no packet received.

me estoy volviendo loco porque levo todo el dia y no soy capaz... quizas el stres ha sido el causante de haberme precipitado hantes y no haberme presentado.

gracias de antemano

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO