PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Herramientas para resucitar Engel RS4800HD/YHD  (Leído 663797 veces)

Registrado:
06/11/2011
Gracias:
9/0
Mensajes
17
Resucitado, con  cable fabricación casera, adaptador de jack 3,5 a 2,5 y un cable serie a usb y window 7, decir que veo que hay compis que dicen que no les conecta el puerto com, cosa que también me pasaba a mi y es que después de conectar el cable al deco y ordenado, abrir el programa y dar para conectar el puerto hay que conectar el deco al alimentador de corriente, digo esto por si le sirve de ayuda a alguien.
Salu2
Registrado:
01/09/2012
Gracias:
0/14
Mensajes
5
Hola amigos... Tengo el deco de un amigo K.O. (muerto). Hago todo el proceso bien, pero cuando estoy con la resistencia, a la hora de quitarla al salir "DONE", es imposible quitarla ya que sale a la vez que sale DONE, me sale "Initialize STB sdram is failed", "Click back to try again". ¿Voy por el camino correcto? ¿O es solo paciencia y hacerlo todas las veces necesario? Ayúdenme por favor. Un saludo.
Registrado:
22/09/2008
Gracias:
272/8228
Mensajes
4300
Insiste que al final lo conseguiras.
Registrado:
06/11/2011
Gracias:
9/0
Mensajes
17
Hola amigos... Tengo el deco de un amigo K.O. (muerto). Hago todo el proceso bien, pero cuando estoy con la resistencia, a la hora de quitarla al salir "DONE", es imposible quitarla ya que sale a la vez que sale DONE, me sale "Initialize STB sdram is failed", "Click back to try again". ¿Voy por el camino correcto? ¿O es solo paciencia y hacerlo todas las veces necesario? Ayúdenme por favor. Un saludo.
        yo lo hice sin la resistencia y me costó varios intentos hasta que lo logré, sigue intentándolo que lo conseguirás,  sobretodo leete bien el manual
Un saludo
Registrado:
01/09/2012
Gracias:
0/14
Mensajes
5
Yo lo tengo que hacer con la resistencia ya que el mio no me sale nada de nada en el display. Gracia, seguiré intentándolo
Registrado:
15/09/2013
Gracias:
2/75
Mensajes
17
Hola amig@s, mi engel solo pone en la pantalla ON/on y despues se queda el on en minuscula y no hace nada,ya hace tiempo lo resucite del problema de ASH pero ahora no hay maneras,he bajado mil programas de recuperacion,un monton de firmware originales y nada,da error al final del proceso y se queda el aparato en on en minuscula,¿alguien me ayuda?, gracias de antemano.
Registrado:
22/09/2008
Gracias:
272/8228
Mensajes
4300
Hola amig@s, mi engel solo pone en la pantalla ON/on y despues se queda el on en minuscula y no hace nada,ya hace tiempo lo resucite del problema de ASH pero ahora no hay maneras,he bajado mil programas de recuperacion,un monton de firmware originales y nada,da error al final del proceso y se queda el aparato en on en minuscula,¿alguien me ayuda?, gracias de antemano.

Dejalo acabar aunque de errores, cuando salga End en el engel, ponlo en la TV que estara ya bien.
Registrado:
15/09/2013
Gracias:
2/75
Mensajes
17
Dejalo acabar aunque de errores, cuando salga End en el engel, ponlo en la TV que estara ya bien.

El problema es que cuando termina el proceso no pone END en la pantalla,vuelve a poner on en minuscula y no hace nada.
Registrado:
15/07/2014
Gracias:
31/16
Mensajes
114
Buenas tardes.
Me han remitido a este hilo, habia hecho un tema nuevo por si acaso, el
Moderador si lo ve necesario que borre el hilo que creado, copio lo que me pasA:

Resulta que mi engel esta muerto aparentemente, he hecho obras en casa y lo guarde en un cajon... Al volver a ponerlo... No reacciona de ninguna manera... Es como si no le llegase corriente. Previamente estaba funcionando perfectamente con firm febrero.
Podre revivirlo con el famoso cable? Como lo veis? Alguno con algun bloqueo de este tipo? No me ha salido ningun error ni nada.
Saludos y muchas gracias por anticipado.
Registrado:
22/09/2008
Gracias:
272/8228
Mensajes
4300
Resulta que mi engel esta muerto aparentemente, he hecho obras en casa y lo guarde en un cajon... Al volver a ponerlo... No reacciona de ninguna manera... Es como si no le llegase corriente. Previamente estaba funcionando perfectamente con firm febrero.
Podre revivirlo con el famoso cable? Como lo veis? Alguno con algun bloqueo de este tipo? No me ha salido ningun error ni nada.
Saludos y muchas gracias por anticipado.

A resucitar con resistencia te toca.
Registrado:
15/09/2013
Gracias:
2/75
Mensajes
17
¿nadie me puede echar una mano?,estoy ya desesperado....
Registrado:
15/07/2014
Gracias:
31/16
Mensajes
114
A resucitar con resistencia te toca.

No lo consigo...he comprado cable, resistencia y adaptador usb(drivers incluidos para window 7).... En ningun momento pasa de "please reset target!!"... Que hago mal? Resitencia? Csble defectuoso? Cuando conecto el adaptador usb si lo reconoce el pc, pero el cable rs232 es como si no hiciese nada, en ningun momento ha cambiado el estado, ni pone done ni nada...
Por favor echadme un "cable"!!!
Registrado:
22/09/2008
Gracias:
272/8228
Mensajes
4300
No lo consigo...he comprado cable, resistencia y adaptador usb(drivers incluidos para window 7).... En ningun momento pasa de "please reset target!!"... Que hago mal? Resitencia? Csble defectuoso? Cuando conecto el adaptador usb si lo reconoce el pc, pero el cable rs232 es como si no hiciese nada, en ningun momento ha cambiado el estado, ni pone done ni nada...
Por favor echadme un "cable"!!!

Supongo que empiezas con el engel apagado, tienes puesta la resistencia, le das al boton en el programa, enciendes el engel y quitas resistencia, todo ello en menos de 1 segundo.
Y recuerda que si usas Vista/7/8/8.1 el programa debes ejecutarlo como administrador.

Te comento esas dos cosas por que no suelen estar bien explicadas en los manuales.

Aqui tienes uno mio de como hacer el proceso: http://www.forokeys.com/foro/engel-rs4800y-hd-y-rs4800-hd/herramientas-para-resucitar-engel-rs4800hdyhd/?action=dlattach;attach=45464
Registrado:
15/07/2014
Gracias:
31/16
Mensajes
114
Muchas gracias, tenia tu tuto ya descargado, pero no sale done en ningun momento, solo... Please reset target y nada mas, estoy mendigando un pc con puerto de serie, para no usar el adaptador usb, ya que parece que este impide que llege corriente o contacto al deco, pero lo raro es que esta perfectamente instalado y me dice en que puerto incluso... Estoy desesperado
Registrado:
18/03/2014
Gracias:
9/7
Mensajes
26
Bonjour à tous

Impossible de decompresser le fichier  "ENGEL_TBOSTON_RS4800Y_RS4800HD_TIKS_AST RA_HISPA_PORTUGAL_25May2015 (1).zip"

Il fait une erreur sur le firm !!

Peut on le charger ailleurs ?

Merci pour vos réponses

JMS

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO