PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: ¿Lo he matado?  (Leído 1650 veces)

19/05/2014, 20:44 -

¿Lo he matado?

Registrado:
10/05/2014
Gracias:
2/0
Mensajes
8
Muy buenas!
La verdad es que no me gusta mucho empezar mis andainas rompiendole la cabeza a nadie, pero quería saber si habia alguna solución antes de intentar cambiarlo en el alcampo!
Os cuento:

He tenido un grave error de novato y he metido sin querer el "Ultimo firmware" del Engel RS4800Y en lugar de meter primero el de "Control Remoto" siendo la primera vez que lo utilizaba.
Ahora no me reconoce el mando y no puedo hacer nada de nada...
El deco enciende y demas, pero logicamente no puedo cambiar ningun configuración.
Mi pregunta es:
Hay alguna manera (sin el mando) de volver a ponerlo de fabrica o ponerlo bien para poderlo configurar??

Si no hay manera, puedo coger el mando de otro deco de un amigo (que lo tenga bien configurado) y con su mando, volver a hacer todo el proceso correctamente??
Pido mil disculpas si me salto alguna norma, pero no daba encontrado esto exactamente en el foro y me desesperaba un poco. (lo siento muchisimo)
Mil gracias a los que contesten!
19/05/2014, 20:49 -

Re: ¿Lo he matado?

#1
Registrado:
22/09/2008
Gracias:
272/8227
Mensajes
4300
Puedes con el mando de tu amigo ponerle el firmware adecuado

o

comprarte el cable (tarde o temprano lo necesitaras) y hacerlo desde ordenador
19/05/2014, 21:02 -

Re: ¿Lo he matado?

#2
Registrado:
21/10/2012
Gracias:
310/46028
Mensajes
10049
Yo no entiendo que dices de control remoto, no hay que meter antes nada, en principio lo has hecho bien, pero no sabemos que firmware has puesto porque no lo comentas, dices el ultimo, pero a saber cual has puesto para que no te deje hacer nada el mando, de todas formas si el deco funciona  agenciate un mando de otro deco igual si tienes esa posibilidad como bien indicas o tambien te puedes bajar alguna aplicacion para el smartphone de remote control e intentarlo.
19/05/2014, 22:16 -

Re: ¿Lo he matado?

#3
Registrado:
30/10/2008
Gracias:
31/334
Mensajes
345
Si le has metido el último firmware que hay en el foro debería de irte bien porque yo lo hice así y no he tenido ningún problema.
19/05/2014, 22:18 -

Re: ¿Lo he matado?

#4
Registrado:
10/05/2014
Gracias:
2/0
Mensajes
8
Yo no entiendo que dices de control remoto, no hay que meter antes nada, en principio lo has hecho bien, pero no sabemos que firmware has puesto porque no lo comentas, dices el ultimo, pero a saber cual has puesto para que no te deje hacer nada el mando, de todas formas si el deco funciona  agenciate un mando de otro deco igual si tienes esa posibilidad como bien indicas o tambien te puedes bajar alguna aplicacion para el smartphone de remote control e intentarlo.

Pues le he metido el que esta en este apartado  ÚLTIMO FIRMWARE RS4800HD/Y 13-03-2014    
Segun pude leer vale para todos lo RS4800Y (el mio tiene numero de serie 261...)
Lo instale, se reinicio y el mando no funciona, no obedece ninguna orden el deco salvo los botones del propio deco.
19/05/2014, 23:08 -

Re: ¿Lo he matado?

#5
Registrado:
12/07/2013
Gracias:
612/1598
Mensajes
1351
si te enciende y el mando no te va ponle un trozo de cinta en el inflarojo del deco y pon el otro que va con cable y te funcionara .....comprobado y va perfecto
20/05/2014, 00:09 -

Re: ¿Lo he matado?

#6
Registrado:
06/09/2012
Gracias:
47/20
Mensajes
179
Haber es una tontería pero, has mirado si tiene pilas el mando o has quitado bien el plástico que trae. Este finde he puesto uno en marcha y sin problemas.
20/05/2014, 20:09 -

Re: ¿Lo he matado?

#7
Registrado:
10/05/2014
Gracias:
2/0
Mensajes
8
SOLUCIONADO

Un amigo vino con su mando y funcionaba correctamente (compramos el mismo deco y tienen el mismo soft). Lo hemos vuelto a actualizar y no se porque ni porque cuando... pero ahora el mio funciona.
No entiendo el motivo....pero bueno, que le den!
Gracias a todos!!!
« Última modificación: 20/05/2014, 20:38 por Aheron »

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO