PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Mi app android para meter líneas al engel  (Leído 151310 veces)

Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Buenas peperre48, efectivamente algo ha variado en los sms que hay lineas que ahora no las esta cargando bien. Me di cuenta y estoy intentando reformar la App para adaptarla, lo que por cuestiones de curro estoy tardando un poco compi... en cuanto la tenga lista vuelvo a subir la actualización. Gracias por el aviso. Saludos
Registrado:
23/01/2015
Gracias:
43/1
Mensajes
6
Hola gente!
Gracias xavivizdo por las ayudas y explicaciones a todos que se hacen muchas veces individuales y solucionan los problemas de muchos sin agradecerse.
Por la app, me parece espectacular.
Pero tengo un problema con la app o creo q el problema es el deco que es un mini, porque no consigo que se empareje el deco con el telefono, aunque si lo reconoce porque al entrar en el deco por Web de la aplicacion entro y veo las lineas que tiene mi deco.
He comprobado todos los pasos tengo cargadas las cccam de raul7 y nmigo95 de manera manual y me funcionan pero no me funciona la aplicacion o algo hago mal, aunque he repetido varias veces el proceso y desinstalado y reinstalado la app.
Puede ser por el deco mini?Hay una referencia en una respuesta anterior pero acabas con un privado
Gracias de nuevo y un saludo.
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Buenas compi, la versión que hay colgada es solo para el rs4800y. Ahora teno preparada la App para el mini también,  Y arregladas las lineas de los maestros, pero como no dispongo de tu Deco no he podido probar su funcionamiento y no quiero colgarla hasta comprobar que funcione. Pedí a alguien con tu deco que se prestara a probarla en la sección de ayuda del foro pero aun no me han contestado.
Si quieres probar la versión adaptada al mini hazlo saber en este hilo o por privado y te la paso y me comentas. Eso sí,  no debe pasar nada pero prefiero probarla con alguien que tenga el cable rs232 para recuperarlo en caso de brick. Si te interesa dímelo y la probamos. Saludos
Registrado:
23/01/2015
Gracias:
43/1
Mensajes
6
Es el segundo deco mini que tengo, el primero lo brikee y me compre toda la equipacion para restaurarlo, tengo el cable, pensando que tenia la conexion para el ordenador, pero no, por el vga no se conecta el rs232  ::) por dejadez no llegué ni a probar por usb ya que la gente decia que fallaba y me pillé otro mini.

Pero bueno, quien dijo miedo, tampoco tengo muchos conocimientos sobre el tema, pero he llegado hasta aqui...  :)

Prometo comprometerme con la causa y asi, si se brikea, ya arreglo 2.  ^-^ (aunque creo que no hay peligro con la app)

Si me lo pasas te haré saber todo lo que vea raro, eso si, alguna pregunta te tocara responderme.  :laugh:

Como veas xavivizdo.
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Ok pablerascalaveras, te la paso por privado y me comentas. Si funciona la subire al foro, Saludos
Registrado:
23/01/2015
Gracias:
43/1
Mensajes
6
Esta tarde la pruebo y te comento!
 ;)
Registrado:
23/01/2015
Gracias:
43/1
Mensajes
6
Lo prometido Xavivizdo.
Paso a comentar las primeras impresiones de la SEÑORA app del amigo Xavivizdo en un engel mini.
He probado un poco por encima tu app para el Engel mini y quitando que a la hora de abrir la app a veces el icono parece no hacer caso, pero acaba abriendo, el resto parece que funciona bien almenos lo que he visto.
He probado a descargar lineas de las que busca directamente en google, encuentra y las pasa al deco.
El boton de raul separa las lineas que se pegan de los "spoilers". Lo que no se, es si lo he hecho mal o hay que editar manualmente una de esas lineas de la plantilla de raul porque intente cambiar un password de la linea 10 y no lo modificaba de forma automatica que aparece en la siguiente pantalla verde creo que era.
Otra cosa que me ha llamado la atencion es que para volcar las lineas en el deco no me ha hecho falta poner todos los tiks en off del menu del deco, como me parecio leer en algun post o es que estoy mezclando terminos de tanto leer.
Las imagenes de los decos no dejan duda de cual hay que elegir para configurar bien la app, le da un toque de calidad a tu app. :)
Te ire contando Xavivizdo mas cosas que vea y si quieres que pruebe algo comentamelo.
Y por cierto, lo mejor de todo que nada de brickeado  ^-^


Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Gracias Pablerascalaveras por ofrecerte a probarla, asi, sabiendo que funciona la subo en cuanto arregle un par de fallos que he visto...

El tema de la linea 10 es un bug, estoy en ello haber si lo puedo solucionar.
Lo de las lineas que comentas en el menú del Deco es porque en el rs4800y, si pones más de 3 lineas activas puede que la proxima vez no te deje acceder a tu deco por Red y la app no funcione. Las desactivas y ya vuelve a funcionar.

Gracias y saludos compi
« Última modificación: 27/09/2017, 23:50 por xavivizdo »
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Nueva versión v.123 colgada en el primer post de este hilo.

Novedades:
 *soporte por Red para decos testados
 rs4800y y rs4800s (mini)

* en fase de pruebas: Qviart unic/vuga/viark

*varios modelos por USB: (necesario cable OTG)

Arregladas las lineas de los maestros. (En las pruebas realizadas hasta ahora las pasa bien a escepcion de la número 10 y 14)

Bugs conocidos en las lineas de los maestros:
Fallo en las lineas 10 y 14.. estamos trabajando en ello...

Saludos



« Última modificación: 28/09/2017, 20:42 por xavivizdo »
Registrado:
24/09/2017
Gracias:
1/0
Mensajes
2
Hola! xavivizdo, he probado ha seguir todos tus pasos y me he bajado la app, para el móvil y para la tableta uno tiene sistema Android 7 y el otro 6. Tengo un Enel 4800HD y no se si es que no hago bien algo o que ocurre, ya que en los dos dispositivos se me quedan  con un mensaje que pone intentando solicitud y de hay no pasan. He puesto la ip sin ningún 0 es la siguiente: 192.168.1.142... Lo único que tengo modificado es la dns preferida. Pero le doy al botón automático de buscar mi ip externa y me la encuentra sin problemas... Si me puedes ayudar te estaría muy agradecido. Muchas gracias de antemano!
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Buenas Kennu, has probado si puedes acceder por Red desde el navegador con tu ip?
Registrado:
20/10/2014
Gracias:
185/36
Mensajes
159
Buenas tardes xavivizdo. He querido instalar la nueva versión en un android 4.1.2 y no me ha sido posible. ¿Hay alguna incompatibilidad?. saludos.
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
Ostras si peperre.... se me olvido ponerlo... esta versión solo es válida para Android 5.0 o superior. Tengo una nueva version donde ya esta solucionada las lineas 10-14 y los sms con mas de un spoiler. Si la versión antigua la corrias en 4.2.1 y no tienes otra opción  podria mirar de adaptarla antes de subirla al foro. Saludos compi
Registrado:
23/01/2015
Gracias:
43/1
Mensajes
6
Hola Xavivizdo, gracias por la actualizacion de la app y por compartirla.
Tengo una duda, la plantilla del boton Raul, se puede modificar, y cambiar individualmente todo de una linea, protocol, host, port, user, password o varias lineas a la vez mediante el boton del clip, perooo....esas son las lineas que pasan al deco? No?

Y esas lineas son, dependiendo de los cambios en las lineas por raul7 las que debemos activar y pasar al deco y mantiene las anteriores, porque antes si me parecia que lo hacia menos con la linea 10 en la version que me pasaste para probar, pero en esta nueva o pasa algo o no me las pasa bien......parece que no me guarda la plantilla que modifico de raul y mantiene otra?

Gracias Xavivizdo.
Registrado:
31/10/2012
Gracias:
393/399
Mensajes
788
La plantilla de raul7 te la pide la primera vez que utilizas la App,  y es la plantilla que tienen los maestros colgada en el primer post de su hilo. (Hay que pegarla en el cuadro en blanco que aparece).
Cuando ya la has copiado, al volver a entrar ya te salen las lineas de la plantilla separadas pero aun sin los cambios (y es cuando copias/pegas el sms.
En la siguiente pantalla (naranja con fondo gris) marcas las que quieres enviar al Deco.
Al pasar a la última pantalla (azul y fondo gris)es cuando las envías todas al deco (las que marques las activará)

Puede que el error sea cuando hay mas de dos spoilers que no las pasaba bien. Acabo de solucionarlo y he subido la nueva versión v.124. De momento todas las pasa bien.

« Última modificación: 30/09/2017, 01:15 por xavivizdo »

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO