Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Mi Engel RS4800Y HD se queda colgado  (Leído 8432 veces)

Registrado:
11/12/2013
Gracias:
9/1
Mensajes
37
Hola no se porque pero mi aparato se queda colgado de vez en cuando no se si puede ser porque lo tengo conectado por wifi, ese podría ser el problema?

La versión de firmware que tengo es esta, RS4800Y_ONLY_SERIAL_2551401342CXXXXX_24 1013

No se si esa versión da algún tipo de error o cual es el problema, decir que el aparato es nuevo, lo tengo desde el miércoles es la primera vez que tengo un Engel y este es el primer firmware que le pongo.

Me a pasado estando dentro del menú, editando canales y quedarse clavado y la uncia manera de solucionarlo es reiniciando el aparato quitan dolo de la corriente, yo le daba algún botón del mando y se encendía la luz roja del mando pero no respondía, alguna otra vez me a ocurrido viendo un canal y de repente se me queda con ese pantallazo, se queda la imagen congelada, misma operación para que funcione tengo que quitarlo de la corriente.

Espero que con esta información puedan ayudarme.


Un saludo y gracias
Registrado:
07/12/2013
Gracias:
6/0
Mensajes
13
Pues ya somos dos. Y es una pena, porque por lo demás va de coña.

Estaremos atentos por si aparece alguna solución...

Saludos.
Registrado:
28/09/2013
Gracias:
45/31
Mensajes
474
tu deco tiene el numero de serie la letra C? ya que el firm que pusiste es solo para los decos que tienen esa letra, si no es otro firm
Registrado:
11/12/2013
Gracias:
9/1
Mensajes
37
Hola, si mi deco tiene el numero de serie 2551401342C05....... a eso te refieres verdad?

Un saludo!!
Registrado:
07/12/2013
Gracias:
6/0
Mensajes
13
Mi deco es de esa serie "especial", y le puse el firmware correcto (específico para esa serie).

Como decía va perfecto, pero aproximadamente una vez al día se queda tostado y no queda más remedio que desenchufarlo.
Registrado:
28/10/2013
Gracias:
6/3
Mensajes
37
 La verdad que para esto no hay solucion de momento,yo creo que hasta que saquen el nuevo firm que debe estar en camino para todos los decos.
Yo llevo asi ya tiempo y la verdad que desespera un pokillo,pero al final te haces,yo pensaba que al ser el engel y llevar ya tiempo no daria fallos de este tipo,pero ya veo que si.
A mi me pasas mucho si cambio de canal rapidamente o si uso la lista dandole al ok,tambien creo que puede ser depende en que canal lo dejes puesto.
No se,son hipotesis,tambien creo que podria ser cosa de sobrecalentamiento del deco.
Haber si sacan nuevo firm o si dan soluciones.

Saludos
Registrado:
08/10/2012
Gracias:
5/871
Mensajes
2494
Debe ser tema procesador/memoria que si se le hace trabajar mucho de golpe ( por ejemplo cambiando rapido de canales) se bloquea, tambien puede calentarse en algun momento y bloquear. Seguro que el tema es mejorable con un firm, en cada firm ha ido mejorando un poco este tema, y si sale ya el que estamos esperanzo desde hace ya...  a ver si viene pulido y minimiza estos fallos. No obstante el deco cumple sobrado su cometido que es lo mas importante.
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES