PadreDeFamilia

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

Chincheta Autor Tema: Mi experiencia resucitando un Engel  (Leído 20712 veces)

Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Hola buenas noches.
Este fin de semana tuve que su resucitarle el Engel RS4800HD a mi cuñado y hay varios problemas con los que me he ido cruzando y me gustaría compartirlos.
En primer lugar, el cable Minijack 2,5 mm a rs232 hembra pedí que me lo hicieran en una tienda electrónica con un boceto que dibujé del manual. Me cobraron 5€
Ya en mi casa comprobé que de los 8 PCs que tengo, ninguno tiene entrada RS232. La solución fue comprar un cable USB a rs232 macho que me costó 15€.
Tuve problemas con los drivers. Una manera de saber si el cable funciona correctamente es dirigirte Panel de control/Sistema y seguridad/Administrador de dispositivos. Ahi buscas el dispositivo y miras si funciona correctamente. Si no es así, como en mi caso... tendrás que buscar el driver por internet y actualizarlo.
En Panel de control/Sistema y seguridad/Administrador de dispositivos/Mi dispositivo USB Comm, configuré lo siguiente:
Bits por segundos: 115200
bits de datos: 8
Paridad     :P     ar
Bits de parada: 1
Control de flujo: Ninguno
Fijáos bien en el número comm que otorga el pc y abris el programa que utilices de Upgrade.
Citar
Deciros que todos los Upgrade son iguales y funcionan todos, lo único que le cambiaron los créditos.
En el programa lo único que tenéis que cambiar es el puerto comm por el que os haya otorgado el PC y lo demás dejarlo tal cual.
Pulsáis Connet.
La primera vez ví esto:
COM 1
Even
115.200
Upgrade

Open Serial Port
Sync to serial port
Target no connect or target is error status.
Si aparece ese mensaje es que no tienes bien el controlador.
SI conecta y os da la opción de escoger All Chunk seleccionáis el firmware original y pulsais Next.
A mi personalmente me aparecia este error:
pen Serial Port..
Sync to serial port..
Send Address..
Download All Chunk
->Warning:download packet:73 Error! Retry.OK
->Warning:download packet:73 Error! Retry.OK
->Warning:download packet:645 Error! Retry.OK
->Warning:download packet:947 Error! Retry.OK
->Warning:download packet:1330 Error! Retry.OK
->Warning:download packet:1862 Error! Retry.OK
->Warning:download packet:2271 Error! Retry.OK
->Warning:download packet:2331 Error! Retry.OK
Burn Flash, DO NOT power off!
->Error:No Packet receive!
in execute command:burn
Retry.....
->Error    :P    acket not recognize!
in execute command:reboot
Retry....OKNo Packet receive!

Repetía la operación y siempre aparecía ese mensaje. Probé desde 3 PCs desde distintos Sistemas operativos y siempre me salia error.
La solución no sabría decirla, pero en una carga donde también salieron errores, ignoré la operación durante un rato despues de finalizar. Cuando mire hacia el deco ponia:  END
De manera que aunque ponia que había resultado erronea, la carga completó bien.
Moraleja: Aunque ponga error deja que termine la carga y espera a ver que pasa.
Un saludo
Registrado:
18/01/2008
Gracias:
1143/9045
Mensajes
131732
Lo clavamos para que no se hunda.
Gracias y salu2.
Registrado:
12/10/2008
Gracias:
666/6891
Mensajes
97979
como se nota que has cargado pocos firwares, sobre todo de los chip ali, ese tipo de mensajes cuando está haciendo la carga es normal y hay que dejarlo terminar, lo importante es que conecte.

gracias por ese aporte, que seguro que a mas de uno ayudará

saludos. 
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Puede ser normal, no lo niego. Lo cierto es que siento tan normal expulse la duda en tres foros durante  las 24 horas que perduró mi duda y  la única respuesta que recibí fue que apagara y encendiera el deco. xD.
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Sólo para que veáis que TODOS los Upgrades que hay por ahí son el mismo, Adjunto uno con el logotipo del foro.
Un saludo.
Registrado:
21/04/2012
Gracias:
3/27
Mensajes
69
Hola, segun veo el roblema esta en la configuracion del puerto com.
esta es mi configuracion:

bits por segundos  ----- 115200
bits de datos    -------- 8
paridad  --------------- par
bits de parada --------- 1
control de flujo -------- ninguno

Que es lo que tengo mal?
« Última modificación: 20/10/2012, 18:53 por eltamba »
Registrado:
21/04/2012
Gracias:
3/27
Mensajes
69
Hola, acabo de probar la conexion con otro deco que funciona bien (ose que no esta muerto) y el programa me conecta perfectamente con esta configuracion.

El deco muerto se quedo asi cuando estaba actualizando por usb la barra de progreso se paro en el 50% y espere mas de 1/2 hora y como no iba lo desconecte y cuando lo volvi a conectar ya no encendia ningun piloto ni nada
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
De electrónica soy nulo, pero... Puede ser que se haya quemado un fusible o algo?
Si no enciende difícil es que puedas hacer algo con el cable.
Un saludo.
Registrado:
08/10/2010
Gracias:
1/0
Mensajes
26
Yo he abierto el deco y no tiene ningún fusible , esto mismo le paso a un amiguete lo único mandarlo a engel, ellos te hacen la recogida.
Un saludo :'(
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Es que si no enciende, lo tienes difícil para cargarle un firm.
24/10/2012, 15:10 -

Re: Mi experiencia resucitando un Engel

#10
Registrado:
19/01/2011
Gracias:
5/10
Mensajes
87
Hola, a ver si puedes ayudarme,me pone que el dispositivo funciona carrectamente le he puesto los datos que pones

bits por segundos  ----- 115200
bits de datos    -------- 8
paridad  --------------- par
bits de parada --------- 1
control de flujo -------- ninguno

pero sigue diciendome lo de la targetagracias
24/10/2012, 18:27 -

Re: Mi experiencia resucitando un Engel

#11
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Cerciórate de que el puerto Comm que configuras corresponde al puerto que utilizas luego en el Upgrade. También prueba encender el deco mientras trata de hacer conexión.
Un saludo. 
25/10/2012, 19:08 -

Re: Mi experiencia resucitando un Engel

#12
Registrado:
19/01/2011
Gracias:
5/10
Mensajes
87
ya no se que hacer, el puerto esta bien lo pruebo de encender mientras conecta y nada.

podrias decirme que windows usaste?
yo tengo el windows 7
gracias
25/10/2012, 19:33 -

Re: Mi experiencia resucitando un Engel

#13
Registrado:
02/01/2012
Gracias:
0/898
Mensajes
1624
Yo conseguí sincronizarlo con windows XP, Vista y 7.
Mira que el driver sea de rs232 y no de impresora o algo así.
Un saludo.
26/10/2012, 19:52 -

Re: Mi experiencia resucitando un Engel

#14
Registrado:
02/09/2012
Gracias:
1/1
Mensajes
11
si te pone Target no connect or target is error status prueba esto
con el receptor desenchufado de la corriente yel receptor enganchado
al ordenador con el cable rs232 dale aconectar y despues lo enchufas
a la corriente a mi me ha fucionado

VIARK LIL : El receptor más económico de VIARK, máxima calidad a bajo precio !!!

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. EN ESTOS FOROS NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES
LOS FOROS NO SON MONITORIZADOS DE MANERA CONSTANTE, CUALQUIER INFORMACIÓN QUE PUEDAS CONSIDERAR ILEGAL REPORTALA A LA ADMINISTACIÓN DEL FORO