Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: No hay forma de reanimarlo.  (Leído 2585 veces)

09/04/2014, 15:06

Desconectado ITALM

messageicon

No hay forma de reanimarlo.

« en: 09/04/2014, 15:06 »
Buenas, hace unos días mi RS 4800 HD se quedó atascado en un canal. Lo desconecté de la red y desde entonces no vuelve a arrancar ( display en negro ). En fin, cosas que pasan, he comprado el cable y un adaptador para USB. El adaptador me ha durado unos intentos, pues despues de ha dejado de funcionar, verificado en 3 PC´s. Asi que el resto de las pruebas las he hecho con un PC antiguo con Windows XP. He hecho las siguientes pruebas pero no consigo nada. Con el STB EROM es lo que mas consigo , ya que ejecutandolo desde la unidad C:/, dejando los parametros como vienen por defecto ( modificando en consonancia los del puerto COM 1 para que sean iguales ), probado con 4 firms diferentes, probado el método de la resistencia, incluso el del puente en el espadin. Nada de nada, en todos los casos me reconocé en cuanto le doy corriente al deco ( mediante regleta ) con el famoso Done. Pero de ahí no pasa porque siempre me sale el susodicho mensaje de "Set Stb Memory Error" y solo me deja volver para atras para volver a intentarlo. Mediante el Engel upgrade aún es peor, porque no consigo absolutamente nada. Se queda esperando la conexión y al rato te dice lo de que no ha sido posible. Leo que a veces no sale a la primera, pero habre hecho mas de 50 pruebas, me parece que ya deberia de haber sacado algo en limpio... Asi que busco orientación.

Este mensaje me lo hacia en un portatil normal hasta que se jodio lo del conversor a USB. Ahora solo puedo probar encima en uno que no es mío. Y siempre me hace lo mismo, en ningun momento se ve signo de nada, mas que el famoso Done, el display nunca llega a encender. Entiendo que le llega corriente al aparato porque hasta que no le doy corriente no lo encuentra, pero eso es todo...

Rogaría que me ayudarais porque no soy de los que pregunta sin mirar nada antes, es mas, cuando pregunto es porque no he logrado nada por mis propios medios, pues no me gusta dar el coñazo. ¿ Que puedo estar haciendo mal ? ¿ El deco murió del todo ?

Muchas gracias por la orientación.

Saludos.

 

09/04/2014, 16:27Respuesta #1

Desconectado gatao

messageicon

Re: No hay forma de reanimarlo.

« Respuesta #1 en: 09/04/2014, 16:27 »
hola, yo acabo de tener un percance.
estaba cargando una lista de canales que saque de aquí del foro, y cuando se acabo de instalar no tenia ni canales ni satélite configurado ni nada de nada, así que le di a respetar datos de fabrica y cuando acab;o , me sale las letras ASH  en el deco, pero no hace nada, estoy leyendo formas de resucitarlo pero dicen que el cable rs es solo para otros casos no cuando salen estas letras de ASH, que aquí haría falta el metido sencillo, y cual es el metido sencillo? que yo no leo mas que el del cables rs, tu sabes algo?
y has probado a leer este tutorial de resucitacion a ver si te vale?
un saludo

09/04/2014, 16:51Respuesta #2

Desconectado ITALM

messageicon

Re: No hay forma de reanimarlo.

« Respuesta #2 en: 09/04/2014, 16:51 »
Bueno, a día de hoy no soy capaz de discernir cual es el método sencillo y el método complicado, simplemente porque no lo he conseguido con ninguno, para mi son los métodos imposibles. Tienes en youtube unos tutoriales relativamente interesantes, aunque quizas tienen mucha paja y a cada video le sobra la mitad. En mi caso no me han servido, pero como verás en ellos funcionar funcionan.

Como no me deja ponerte los enlaces copia y busca esto en youtube              Recuperar Engel RS 4800 HD/Y error ASH            y             Recuperar Engel RS 4800 HD/Y display apagado. Tutorial co


y estoy en duda de si hay un tercero de los mismos, mira a ver. A ver si tienes mas suerte que yo, porque no parece muy dificil, pero en verdad no lo logro.

09/04/2014, 16:55Respuesta #3

Desconectado ·SkyNet·

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #3 en: 09/04/2014, 16:55 »
Método sencillo, es usar el cable y el programa de carga del software para bloqueo ASH en pantalla. Metodo menos sencillo es el cable, el  programa erom upgrade y la resistencia de 10k para bloqueos de decos que no encienden ni sale nada en pantalla.

10/04/2014, 19:11Respuesta #4

Desconectado ITALM

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #4 en: 10/04/2014, 19:11 »
¿ A nadie se le ocurre que puede pasar ? Mi pregunta no era acerca de discernir cual era el metodo facil y cual el dificil...

10/04/2014, 19:29Respuesta #5

Desconectado ·SkyNet·

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #5 en: 10/04/2014, 19:29 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
¿ A nadie se le ocurre que puede pasar ? Mi pregunta no era acerca de discernir cual era el metodo facil y cual el dificil...
Pues evidentemente algo no estas haciendo bien, porque mas tarde o mas temprano todos los decos resucitan, puede ser cualquier cosa y normalmente es el adaptador usb que no comunica como toca, tendras que probar con otro, supongo que usaras el porograma erom upgrade porque los demmas no funcionan con la resistencia, y supongo que tambien marcas la casilla del bootloader, con todo eso y con la resistencia y siguiendo los pasos ha de funcionar,te adjunto un rar con todo lo necesario y empiezas de cero.
« Última modificación: 10/04/2014, 19:33 por *skynet* »

10/04/2014, 20:36Respuesta #6

Desconectado ITALM

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #6 en: 10/04/2014, 20:36 »
Es que lo curioso es que no noto que haya nada que haya hecho mal. El adaptador a USB de RS232 apenas duró unos intentos ( tecnologia china ) asi que las siguientes pruebas han sido con un PC viejo. Lo de la resistencia efectivamente solo lo pruebo con el Eron y lo del puente tambien. Tengo marcada la casilla que dices. He probado con varios firms. Conexion del deco a una regleta, directamente a la corriente. He ajustado los valores del puerto COM. Con el Upgrade ni siquiera paso del punto uno. Y e slo que me frustra, que soy muy aplicado y metódico y no he conseguido nada de nada. Entiendo que la resistencia funciona y es la que debe, puesto que me la regalaron al comprar el cable, el cable tambien parece estar bien pues he revisado su acabado. He probado con el soft bajado de distintos sitios. A ejecutarlo tanto en la raiz de C: como en otras ubicaciones. En un windows 7 de 32 y 64 Bits y en Windows Xp SP3. No paso del done !!!!. Energia debe de entrar en el deco, ya que aunque no veo nada en el display cuando le doy encendido a la regleta es cuando me hace el Done, mientras tanto no, por lo que entiendo es que no está muerto del todo. He probado a mover las conexiones internas del minijack porque leí a uno que no estaban muy finas y que manipulandolo lo solucionó, pero sin exito. Por eso quería un poco de luz, porque he hecho cosas muchisimo mas dificiles con otros aparatejos, y este que se fue al limbo el solito ( se quedó atascado un canal, no durante una actualizacion ni nada ) no logro nada... Bueno, volveré a revisar lo que me has enviado. Gracias por responder.

11/04/2014, 01:01Respuesta #7

Desconectado ITALM

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #7 en: 11/04/2014, 01:01 »
Buenas noticias, ya está solucionado. Ahora bien... no me pregunteis que es lo que fallaba en concreto porque no lo se.

Me explico, lo he solucionado despues del ultimo comentario tuyo. Antes de leerlo ya habia desistido de hacer pruebas. Aunque despues de la ultima volví a intentar manipular los conectores internos del minijack. Pero no volví a probar, asi que no se si fue eso.

Resumo, poco antes de irme del trabajo ( el único sitio donde hay un pc con puerto COM y al cual no vuelvo hasta el lunes ) veo tu mensaje. Bajo tu adjunto y me decido a probar. Total... ya de perdidos... Aunque por tiempo tengo claro que solo me va a dar uno o dos intentos.

Ojeo uno de los manuales y me llama la atención algo que no he visto en otros textos, y si estaba no estaba bien redactado. Aprecio que pone que antes de siquiera ejecutar el programa hay que tener la resistencia ya puentedada. Cosa que nunca hacia. Digamos que iniciaba el programa. Seleccionaba todo. Y poco antes de darle a Next es cuando ponía la resistencia. Esta vez lo he hecho poniendola antes de ejecutar el programa. Y cual ha sido mi sorpresa al ver que habia vida mas allá del Done...

Casi se me saltaban las lagrimas sino fuera porque me quedaban unos minutos en el trabajo y aun tenia que recoger todo y rezar para que no fallara el intento, porque iba a ser el único que podia hacer por tiempo ya hasta el lunes. Y bueno, todo ha ido bien y a la primera. Se ha actualizado y en casa funciona correctamente. Me he emocionado al ver el verde del display...

Por ello cuando digo que no se porque esta vez ha funcionado cuando las 60 pruebas, minimo, anteriores no lo hicieron... ya que, por un lado, despues de haber tocado los contactos internos del minjack no probé mas ( ya estaba hasta los testiculos ) por lo que quizas esa fuera la causa. Segunda opción, el hecho de haber variado y poner la resistencia antes si quiera de ejecutar el Eron. Y tercera posibilidad, en el archivo que me he bajado de ti hay un fichero ddr_128M_M3606.ini que en tamaño y en contenido es parecido al que yo ya tenia con las descargas del programa desde otros lugares pero con otro nombre, no se si eso influye. Tambien estan el eromclient.abs y el eromclient_M3606.abs , del mismo tamaño. En otras descargas solo me venía el primero de ellos, y creo que tambien diferia el tamaño. El LZMA.exe tiene menos tamaño el tuyo que en otras descargas. No se si influyen estos detalles para que no me funcionara hasta ahora... mientras que con el tuyo si.

Por ultimo comentar que en archivo del pack hay una errata en la imagen    Memoria_25Q64.jpg    la cual donde está la patilla 8 ahi poneis que es la 5. Habría que corregir esto retirar el esquema. Y por último en el pdf     Manual_Reparar_ENGEL_RS4800HD.pdf    si que se incluye y bien clarito en rojo que la resistencia hay que tenerla puesta antes de configurar el programa. Mientras que en el    Revivir Engel RS4800(Y)HD.pdf     la resistencia se indica que hay que ponerla en el paso 3, cuando ya para entonces se ha cargado el programa... Creo que este tipo de redacciones es lo que causa tantos errores, porque en unos sitios te pone una cosa y en otros otra.

Tambien he visto en otros sitios que los programas había que ejecutarlos desde C:/ Asi lo he hecho siempre menos en esta ultima vez, que por ir mas rápido los tenia en un pendrive. Y como curiosidad en todas mis pruebas fui muy cuidadoso antes de dar cada paso, todo bien colocadito para no dañar nada, para tener todo amano, puenteado con paciencia, etc... Esta vez saque el deco a toda leche de donde lo tenia guardado, enchufe la regleta, luego el enchufe a ella, luego al deco, enchufar el minicjack y colocar la resistencia, mientras que con la otra mano ejecutaba el programa y buscaba un firm. Pues aunque parezca mentira no me llevó ni 30 segundos hacer todo ese montaje ( obviamente el deco estaba abierto ) pero ya veis hasta con que falta de profesionalidad por mi parte ha funcionado...

En fín, perdonar la chapa. Me gusta ser agradecido. Y sino hubiera sido por tu entrada seguramente ya lo hubiera dejado de pisapapeles... Así que para quien le ocurra como a mi que tenga en cuenta mi experiencia por si le sirve de algo.


11/04/2014, 11:30Respuesta #8

Desconectado ·SkyNet·

messageicon
Re: No hay forma de reanimarlo.
« Respuesta #8 en: 11/04/2014, 11:30 »
Pues nada, nos alegramos que lo hayas solucionado, a disfrutar, tema cerrado.

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES