Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: No veo imagen por Euroconector  (Leído 1831 veces)

22/10/2014, 14:06 -

No veo imagen por Euroconector

Registrado:
21/10/2014
Gracias:
0/0
Mensajes
3
Hola,

Recientemente he comprado un deco Engel RS4800Y al cual aun no le he actualizado el firmware, al conectarlo a la TV por Euroconector la tele indica que no tiene señal de vídeo desde el SCART. He visto en algunos temas que modificando la resolución de vídeo del deco se ha solucionado el problema, pero en mi caso no he tenido éxito, es decir, he modificado a la resolución supuestamente más baja 576p y sigue sin salir la imagen. Por favor, me podéis echar una mano?

Seguidamente os envío algunos datos para ver si estoy haciendo algo mal.

La TV es Marca: Belson y el Modelo: BSV-3260 (Sin entrada HDMI)

Estos son los parámetros iniciales del deco dentro de "Sistema de TV" al conectarlo por HDMI a otra TV: 

   Resolución de video: 1080i_25
   Relación de aspecto: Auto
   Salida de Video: YUV
   Salida de audio digit: LPCM Out


Muchas gracias de antemano.
 
« Última modificación: 22/10/2014, 14:22 por khacu »
22/10/2014, 14:57 -

Re: No veo imagen por Euroconector

#1
Registrado:
08/09/2009
Gracias:
403/1689
Mensajes
1376
Yo tengo uno conectado por euroconector y no tiene nada que ver con la calidad de imagen que pongas desde ajustes (1080i/p 720p ...etc..). Si tienes otros euroconectores conectados en al tv o usas algun ladron igual interfiere. A mi me funciona mejor en el puerto 2. Pero no se que mas decirte. O es el puerto de la tele.. o es el cable que no esta bien fabricado o conectado, o es el puerto de euroconector del deco que se ha fastidiado.

Seguramente sera una tonteria, ya que como dices eres novato en este mundillo. Pero revisa puertos de euroconector y demas.. y conexiones y canales AV de la tele... igual te sale el scart y AV1 AV2...


Lo del sistema de TV esta bien, no lo toques, o ajustalo a la forma que mejor lo veas.La conexion de euroconector trasforma automaticamente el HD a SD.

Despues te pasas por Manual de engel, lees, y como ponerlo a punto y demas y le metes el firm de marzo o agosto y la  lista de canales que  quieras o los buscas tu.

Un saludo
« Última modificación: 22/10/2014, 15:00 por esegarry »
22/10/2014, 15:04 -

Re: No veo imagen por Euroconector

#2
Registrado:
19/03/2014
Gracias:
4/1
Mensajes
95
A mi me paso lo mismo. Abre el euroconector,  seguramente se habra soltado algun pin. El euroconector que viene no es muy bueno que digamos..

Salu2
22/10/2014, 15:35 -

Re: No veo imagen por Euroconector

#3
Registrado:
24/11/2008
Gracias:
0/0
Mensajes
15
a mi tampoco me funcionaba y despues de mucho mareo lo puse en el segundo euroconector del tv y perfecto.....seguramente el primero estaba mal. si tienes 2 intenta cambiarlo.
22/10/2014, 16:21 -

Re: No veo imagen por Euroconector

#4
Registrado:
21/10/2014
Gracias:
0/0
Mensajes
3
Hola,

Ante todo muchas gracias por ayudarme con sus respuestas... debo explicaros que este es el segundo deco engel que he comprado, el primero lo descambie en la tienda por las mismas razones pensando en que el cable estaba dañado o tenía problemas el equipo, también he revisado los dos euroconectores y a simple vista están todos los cables internos soldados correctamente.

Lo que me resulta extraño es que en su momento mi colega Edu me presto su deco de igual marca y modelo para que lo probase en casa antes de comprarlo y al conectarlo en mi TV fue sin problemas.

La misma entrada SCART a la cual estoy conectando el deco en mi TV no creo que tenga problemas porque la estoy utilizando actualmente para el TDT.

Por lo que se me ocurre pensar que me falte algún detalle a la hora de configurarlo por primera vez por HDMI.   







 
22/10/2014, 17:31 -

Re: No veo imagen por Euroconector

#5
Registrado:
17/03/2014
Gracias:
10/4
Mensajes
110
La resolución mas baja es 576i , ve dando al botón azul del mando hasta que se vea

Saludos
22/10/2014, 19:08 -

Re: No veo imagen por Euroconector

#6
Registrado:
17/03/2014
Gracias:
10/4
Mensajes
110
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Lo de la resolución es sólo si lo conectas por HDMI. Al conectarlo por euroconector da igual que pongas. Asegúrate de que la entrada jack del deco este bien dentro, suele pasar que aveces no entra del todo.

   No estoy de acuerdo , si el deco lo tienes configurado en una resolución superior a la del televisor no verás nada, aunque lo pongas por euroconector.... Esta comprobado

Saludos
22/10/2014, 21:49 -

Re: No veo imagen por Euroconector

#7
Registrado:
17/03/2014
Gracias:
10/4
Mensajes
110
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El televisor, en euroconector no trabaja con resoluciónes..., sólo en digital maneja resoluciones.

Yo te digo que hay que partir de la base que el Engel no es un aparato lógico, y que si tienes una resolución que tu televisor no soporta por lo que no se ve ni el menú del deco, simplemente hay que pulsar la tecla azul hasta que aparezca la imagen reduciendo la resolución de salida del Engel
Saludos

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES