Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Solución alternativa al bucle on - on  (Leído 8225 veces)

Registrado:
17/03/2013
Gracias:
16/73
Mensajes
77
Buenos días.

A mí me entro ayer el deco en el bucle de ON-on. Al actualizarlo al firmware del 2013.
Con este: ENGEL_TBOSTON_RS4800Y_HD_New_Engel_remo te_NEW_FOOTBALL_CHANNELS_FAV6_041012
No había tenido problemas.

Estuve leyendo lo que por aquí se ponía y como no tenía el cable. Creí que no podría hacer nada. Mirando la placa del deco vi que tenía 2 patillas de las que se suelen puentear como antiguamente los lectores de cd,s  para esclavo y maestro.

Le puse el puente y lo conecte a la luz. La pantalla del deco se quedo apagada pero se encendió, se quedo en la lista de canales y pude acceder al menú y reinstalarle el firmware.
ENGEL_TBOSTON_RS4800Y_HD_New_Engel_remo te_NEW_FOOTBALL_CHANNELS_FAV6_041012
Con este se ha quedado todo correcto.

Esto ha sido una prueba mía, y se los riesgos que he tomado.  Lo pongo por si a alguien más le pasa, por si lo quiere probar, pero bajo su responsabilidad.
Un saludo.
Registrado:
31/05/2012
Gracias:
0/740
Mensajes
3555
Gracias por el aporte, saludos.
Registrado:
08/10/2012
Gracias:
5/875
Mensajes
2494
hola, puedes poner foto?
Registrado:
17/03/2013
Gracias:
16/73
Mensajes
77
El deco lo tengo ya cerrado.
He buscado unas fotos de la palca base y solo he encontrado las del 4800 HD.
Por lo que he visto las dos patillas estan en el mismo lugar. He aprovechado la foto que he encontrado para marcarla con un circulo rojo.
Al abrir el 4800y deberiais de localizarla en el mismo sitio.
Solución alternativa al bucle on - on

No me deja subir la imagen. Error [Sorry, you are not allowed to post links.]
Si alguien la puede subir lo agradecere.

(Unamigo: Ya la tienes puesta)
« Última modificación: 24/03/2013, 19:22 por Unamigo »
Registrado:
01/02/2013
Gracias:
6/0
Mensajes
19
Muchas gracias, por la info.
Esta tarde lo pruebo y comento lo que suceda.
Registrado:
01/02/2013
Gracias:
6/0
Mensajes
19
Acabo de probarlo, al hacer el puente efectivamente el display no enciende ni la luz de al lado, pero yo no veo nada en la TV ni por HDMI ni por Euconocetor
Registrado:
17/03/2013
Gracias:
16/73
Mensajes
77
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Acabo de probarlo, al hacer el puente efectivamente el display no enciende ni la luz de al lado, pero yo no veo nada en la TV ni por HDMI ni por Euconocetor

yo lo he echo con el 4800Y y con el euro conector.
Me tardo un poco en verse en la pantalla. Y me salió en los canales.
A mi desde luego que funcionarme me ha funcionado. prueba a pulsar el botón de encendido del deco con el puente puesto. en la tele hace un ruido al encenderse.
Así me funciono a mi.
Un saludo.
Registrado:
11/03/2013
Gracias:
1/1
Mensajes
5
Hola, yo he sufrido el bucle ON-on estos días, cuento mi caso por si a alguien le sirve:

[1] Se me bloqueó el deco actualizando la lista de canales. Por más que lo desconectaba y lo volvía a enchufar el deco no se encendía y mostraba todo el tiempo ON-on-ON-on etc....
[2] Compré el cable RS-232 para conectarlo al PC. en "electronicaweb.com".
[3] A mi me ha funcionado el programa "ENGEL_Upgrade_Tool_v3" del foro. Sin necesidad de abrir el deco y hacer el puente con la resistencia.
[4] Conectar el cable RS-232 del PC al deco y enchufar el deco a la corriente.
[5] Ejecutar el programa. Click en Connect. En la pantalla del deco aparece "Conn".
[6] Como en mi caso lo que fallaba era la lista de canales cargué otra lista haciendo 2 clicks en "userdb".
[7] Se actualiza la lista de canales y desaparece el maldito bucle ON-on.

A posteriori de solucionar el tema me he dado cuenta de que efectivamente la lista de canales con la que se me quedó en bucle estaba dañada, ya que si hago un "importar" con el programa "Clarke Tech Editor Studio" de esta lista da un error y no se abre bien. A partir de ahora pues, antes de cargar una lista de canales al deco más vale asegurarse de abrirla mediante "importar" con el editor, y si da un error raro mejor no cargarla al deco...

Gracias a todos los que aportais cosas ya que a mi me ha sido de utilidad!
Registrado:
21/06/2013
Gracias:
12/1
Mensajes
37
Aunque sea un tema viejo, tengo este problema y creo que por aquí lo podemos solucionar.

Se me ha quedado en el bucle de on--ON--on--ON

He conectado el deco sin la resistencia al ordenador. Me encuentra perfectamente pero ahora tengo el problema.

No se que le tengo que cargar. Para ponerlo en valores de fabrica que opción tengo que elegir??

Espero que lo pueda solucionar con vuestra ayuda. Gracias

P.D: Dejo la imagen adjunto.

Registrado:
21/10/2012
Gracias:
306/33321
Mensajes
10319
Simplemente has de cargar el firmware otra vez por cable y pc siguiendo los pasos del hilo de resucitar el deco, sin resistencia, no hace falta.


No tienes permiso para ver los enlaces. Regístrate o Autentícate
« Última modificación: 19/04/2015, 20:53 por *SkyNet* »
Registrado:
20/03/2015
Gracias:
1/0
Mensajes
13
Pregunta. A día de hoy, la mejor solución al bucle on-on  sigue siendo ésta o hay algo más fácil-moderno? Lo digo porque el cable RS-232 con 9 pin hembra en ambos extremos, al ser antiguo, presenta problemas para conectarlo a un pc actual que tiene puertos USB pero no RS-232 (¿se podría usar un adaptador?). Por el otro lado, la conexión con el deco tampoco es con los 9 pin, sino con una clavija-jack. ¿Existe adaptador en este caso?. En resumen, ¿hay algo más fácil-moderno, o hay que conseguir ambos adaptadores para conectar y recuperarlo? Gracias por adelantado. ;)
Registrado:
01/01/1970
Gracias:
/
Mensajes
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Pregunta. A día de hoy, la mejor solución al bucle on-on  sigue siendo ésta o hay algo más fácil-moderno? Lo digo porque el cable RS-232 con 9 pin hembra en ambos extremos, al ser antiguo, presenta problemas para conectarlo a un pc actual que tiene puertos USB pero no RS-232 (¿se podría usar un adaptador?). Por el otro lado, la conexión con el deco tampoco es con los 9 pin, sino con una clavija-jack. ¿Existe adaptador en este caso?. En resumen, ¿hay algo más fácil-moderno, o hay que conseguir ambos adaptadores para conectar y recuperarlo? Gracias por adelantado. ;)

Compañero, este post lleva mas de un año sin ser abierto, te agradezco hayas usado el buscador y leas para buscar soluciones.
Lamento decirte que la mejor opcion es el conversor usb/serial, de momento no hay otra forma mas sencilla.

Un saludo
Registrado:
22/09/2014
Gracias:
1/1
Mensajes
4
Buenas tardes:

Se que hace muchos meses que nadie escribe en este post, pero quiero dejar mi opinión sobre el tema del bucle ON on porque habrá gente que acceda a modo consulta aunque esté "caducado·

Quiero decir que lo del bucle ON on me ha pasado hoy a mí, y la mejor forma de solucionarlo es cambiando el adaptador de corriente, porque es de ahí de donde viene el problema. Os lo puedo asegurar.

Las características del adaptador de corriente deben de ser las siguientes:

OUTPUT: 12V (Eso es innegociable) y en Amperios, debe de ser mínimo de 2 porque son los que necesita (no importa que sean más de 2 amperios)
INPUT: 100-240

Espero ser de ayuda, a alguien que a modo consulta acceda al tema.

Saludos

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES