Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: tiene arreglo?  (Leído 6919 veces)

12/01/2014, 20:02 -

tiene arreglo?

Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
Hola, como dige en mi presentación tengo un receptor engel y he metido la pata, no me funciona el usb y cuando entro en el menu de Red y se me reinicia el receptor.Mi duda es según e leído, la única solución sería comprar el cable rs232 y actualizar mediante Pc
Pc?  Gracias( por su tiempo y paciencia que es más de lo mismo XD)
12/01/2014, 20:25 -

Re: tiene arreglo?

#1
Registrado:
18/01/2008
Gracias:
844/6685
Mensajes
130370
Que modelo es ...?
Salu2.
12/01/2014, 20:33 -

Re: tiene arreglo?

#2
Registrado:
31/05/2012
Gracias:
0/797
Mensajes
3555
Tienes que reinstalar el firm por cable rs232 y poner el firm correcto y se soluciona, saludos.
12/01/2014, 21:11 -

Re: tiene arreglo?

#3
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
Oki, muchas gracias y el cable la clavija que va al Pc tiene que ser por usb o el cable com macho serviría.
12/01/2014, 21:25 -

Re: tiene arreglo?

#4
Registrado:
21/10/2012
Gracias:
308/34995
Mensajes
10387
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Oki, muchas gracias y el cable la clavija que va al Pc tiene que ser por usb o el cable com macho serviría.

Si tu pc tiene puerto rs232 mejor,si no has de poner un adaptador usb.
13/01/2014, 20:08 -

Re: tiene arreglo?

#5
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
bueno tengo el cable y me puesto manos a la obra y despues de leer toda la tarde de probar con el receptor apagado me sigue saliendo el mensaje:Target not connect or target is error status! no se que hacer,  :_dedoabajo:
 
13/01/2014, 20:10 -

Re: tiene arreglo?

#6
Registrado:
21/10/2012
Gracias:
308/34995
Mensajes
10387
Apagado? Lo tienes que encendeeeerrrrrr.
13/01/2014, 20:12 -

Re: tiene arreglo?

#7
Registrado:
22/09/2008
Gracias:
203/3700
Mensajes
4006
No tienes permiso para ver los enlaces. Regístrate o Autentícate
bueno tengo el cable y me puesto manos a la obra y despues de leer toda la tarde de probar con el receptor apagado me sigue saliendo el mensaje:Target not connect or target is error status! no se que hacer,  :_dedoabajo:
 


Es error de datos, o no estas en el com adecuado o el cable no esta bien; salvo que tengas win Vista/7/8 en este caso el programa ejecutalo como administrador.

Tienes que encenderlo inmediatamente despues de darle a connect en el programa.
« Última modificación: 13/01/2014, 20:14 por maam64 »
13/01/2014, 20:28 -

Re: tiene arreglo?

#8
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
bueno, lo he ejecutado como admin, y nada sigue igual, programa solo hay 1 no ? gracias
13/01/2014, 20:36 -

Re: tiene arreglo?

#9
Registrado:
21/10/2012
Gracias:
308/34995
Mensajes
10387
No tienes permiso para ver los enlaces. Regístrate o Autentícate
bueno, lo he ejecutado como admin, y nada sigue igual, programa solo hay 1 no ? gracias

Hay tres programas pero vamos que son iguales,yo lo resucite con este y me funciono a la primera No tienes permiso para ver los enlaces. Regístrate o Autentícate
13/01/2014, 20:45 -

Re: tiene arreglo?

#10
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
una pregunta. Es obligatorio hacer lo de la resistencia si el receptor si me enciende ? he probado los 3 programa y nada, mi configracion com. es: bits rate 115200 , port 1 , pariti par     

Y en el programa es: com 1, bit 115200, parity even , operate mode upgrade

es correcto o tengo que cambiar algo ? gracias
13/01/2014, 21:14 -

Re: tiene arreglo?

#11
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
creo que e localizado el problema la clavija que me han fabricado esta mal me an puesto el malla en el 1 y los otros en el 4 y 5
13/01/2014, 21:21 -

Re: tiene arreglo?

#12
Registrado:
21/10/2012
Gracias:
308/34995
Mensajes
10387
Este es el esquema,echale un vistazo por si no lo tuvieras igual.


No tienes permiso para ver los enlaces. Regístrate o Autentícate
13/01/2014, 22:39 -

Re: tiene arreglo?

#13
Registrado:
11/01/2014
Gracias:
0/0
Mensajes
26
el fallo que me da ahora es: Get Client protocol version  & chunk
Send command error!

poco a poco se va viendo algo.
« Última modificación: 14/01/2014, 00:47 por albertopr »
14/01/2014, 20:32 -

Re: tiene arreglo?

#14
Registrado:
21/10/2012
Gracias:
308/34995
Mensajes
10387
Pronto te rindes, algo no estás haciendo bien, sigue intentandolo.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES