Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Problema BOOT.  (Leído 4112 veces)

21/10/2015, 16:36 -

Problema BOOT.

Registrado:
21/10/2015
Gracias:
4/2
Mensajes
4
Hola se estaban actualizando unos datos de mi engel 4900 hd twin y se apago por que se fue la luz. Cuando volvio se enciende el deco y pone todo el tiempo BOOT. Solucion a este problema?
22/10/2015, 08:50 -

Re:Problema BOOT.

#1
Registrado:
22/08/2014
Gracias:
4/2
Mensajes
24
Seguramente te tocará resucitarlo con el cable......saludos !
22/10/2015, 10:31 -

Re:Problema BOOT.

#2
Registrado:
24/04/2012
Gracias:
0/2
Mensajes
3
BUENOS DIAS:

HAY UN PROGRAMA PARA RESUCITARLO LOEDER ENGEL RS4900
TE LO INTENTO ADJUNTAR ESPERO QUE TE VALGA
22/10/2015, 22:47 -

Re:Problema BOOT.

#3
Registrado:
20/11/2008
Gracias:
1/0
Mensajes
2
Hola. Tengo el mismo problema.

boot cíclicamente por siempre. Unos cinco segundos display apagado y otra vez boot. Así eternamente.

¿Este deco necesita puebtear con la resistencia en el integrado de 8 pines? ¿o con este loader no hace falta? ¿Sabe alguien, por favor, dónde onseguir el firmware original?. Muchas gracias.

Un saludo.
22/10/2015, 22:54 -

Re:Problema BOOT.

#4
Registrado:
21/10/2015
Gracias:
4/2
Mensajes
4
Estoy intentando el rs232 con el engel loader. No consigo apagar el decodificador ya que cada vez qu lo enchufo empieza el boot constante.

El problema fue que estaba actualizando parametros de la antena y se apago y a partir de eso boot constante. Ahora intento hacer los pasos para ponerle el fimeware original pero no consigo apagar el deco. El engel loader me da error 1. SOLUCION PORFAVOR QUE SE AVECINA JORNADA DE LIGA.






24/10/2015, 14:38 -

Re:Problema BOOT.

#5
Registrado:
10/10/2015
Gracias:
0/0
Mensajes
2
Necesitas: Drivers del cable usb hl-340 (si estas por usb), drivers del cable rs232, Loader del Rs 4900.

1. Apaga el deco (Sin alimentación) y conecta el cable al deco.

2. Inicia el loader y selecciona ABRIR

3. Ve a Actualizar Fir... (dale a ok cuando sale STB OFF), selecciona el firm.all.ssu (A mi me fue con el firm del 7/9, asi que recomiendo que lo hagas con este)

4. IMPORTANTE! Primero damos ok al mensaje que nos sale y después encendemos nuestro deco (alimentación on).

ERROR 1: Mala conexión del Cable. (Desistala e instala driver, prueba en otro puerto usb)
ERROR 3: Mala sincronización. (No te salgas del loader, no cambies de ventana)
ERROR 4: Al final del proceso, yo no toco el mensaje, lo dejo. Asi que no es preocupante, si sale el mensaje de burning image el deco esta haciendole un flash a la memo. Aguanta y yasta

Espero haberte ayudado
22/02/2016, 18:44 -

Re:Problema BOOT.

#6
Registrado:
05/08/2015
Gracias:
0/0
Mensajes
2
perdona pero ya tengo los drivers instalados y sigue dandome error 1 que crees que podria ser
28/02/2016, 11:15 -

Re:Problema BOOT.

#7
Registrado:
31/08/2015
Gracias:
3/2
Mensajes
10
Hoal compi,os cuento que hice yo al final,instale todos los programas para poder entrar por el puerto con el cable RS232 y nada de nada,hice todo lo q vi en varios foros y nada,asi q llame a ENgel y les dije solamente q se me reiniciaba hasta el infinito y mas alla,como estaba en garantia lo envie,y al cabo de una semana (portes gratis tanto ida como vuelta)me lo devolvieron y ya lleva casi 3 meses funcionando perfectamente,eso si intento tocarlo lo menos posible.

Espero te ayude.

Saludos
 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
4897 Vistas
Último mensaje 23/02/2010, 19:59
por asma
normal_post_locked * 2 Respuestas
4212 Vistas
Último mensaje 01/11/2011, 00:11
por alejandro_o
normal_post * 3 Respuestas
1450 Vistas
Último mensaje 15/12/2015, 09:57
por porma
normal_post * 1 Respuestas
613 Vistas
Último mensaje 18/06/2016, 15:51
por aguilaazul
normal_post_locked * 2 Respuestas
443 Vistas
Último mensaje 12/08/2016, 12:18
por tomi54
normal_post * 1 Respuestas
741 Vistas
Último mensaje 25/09/2016, 17:39
por erpower
normal_post_locked *
Boot

Iniciado por Mohito90 QVIART UNIC

2 Respuestas
754 Vistas
Último mensaje 28/10/2016, 22:37
por satelitedivx
normal_post * 13 Respuestas
2462 Vistas
Último mensaje 23/04/2017, 16:01
por secaspider
normal_post_locked * 1 Respuestas
305 Vistas
Último mensaje 10/05/2017, 01:54
por peperfus
normal_post_locked * 2 Respuestas
607 Vistas
Último mensaje 13/07/2017, 13:16
por dam6



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES