Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

Chincheta Autor Tema: Imagen sin audio al encender  (Leído 651 veces)

06/03/2018, 11:13 -

Imagen sin audio al encender

Registrado:
08/02/2018
Gracias:
1/7
Mensajes
72
Tengo un problema de audio con mi receptor engel rs8100hd. La cuestion es que al encenderlo, se ve la imagen pero no tiene audio. Lo encendido y apagado varias veces, He cambiado ya dos veces el cable hdmi, lo he probado en las tres salidas hdmi del televisor y al poco tiempo le vuelve a pasar lo mismo. La salida de audio en el receptor está en PCM.  De que podria ser??   
06/03/2018, 15:44 -

Re:Imagen sin audio al encender

#1
Registrado:
08/02/2018
Gracias:
1/7
Mensajes
72
Nadie puede ayudarme en este tema?? 
06/03/2018, 16:46 -

Re:Imagen sin audio al encender

#2
Registrado:
13/02/2017
Gracias:
65/206
Mensajes
496
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Nadie puede ayudarme en este tema??
Mira a ver si te sale por la salidas de RCA traseras que trae para video y audio y comprueba la configuración , si no es del cable HDMI.
06/03/2018, 19:28 -

Re:Imagen sin audio al encender

#3
Registrado:
08/02/2018
Gracias:
1/7
Mensajes
72
La salida 2 hdmi del televisor pone entre paréntesis ( arc ) y ahi es donde lo tengo conectado, cable hdmi nuevo para televisor 4k, salida de audio en el receptor PCM y el video me pone YUV. Luego abajo en el mando le doy y me sale arriba del televisor audio estereo, mono, izquierda y derecha y lo tengo puesto en esp 122. Tiene otro formato creo que es dd 123
« Última modificación: 06/03/2018, 19:43 por Andresito85 »
06/03/2018, 20:06 -

Re:Imagen sin audio al encender

#4
Registrado:
13/02/2017
Gracias:
65/206
Mensajes
496
No tienes permiso para ver los enlaces. Regístrate o Autentícate
La salida 2 hdmi del televisor pone entre paréntesis ( arc ) y ahi es donde lo tengo conectado, cable hdmi nuevo para televisor 4k, salida de audio en el receptor PCM y el video me pone YUV. Luego abajo en el mando le doy y me sale arriba del televisor audio estereo, mono, izquierda y derecha y lo tengo puesto en esp 122. Tiene otro formato creo que es dd 123
La salida de video ponla mejor en RGB , que YUV, pruebalo, y lo  de RCA son conexiones de clavijas  roja ,blanca y amarilla para el video, pruébalo haber.
06/03/2018, 21:14 -

Re:Imagen sin audio al encender

#5
Registrado:
08/02/2018
Gracias:
1/7
Mensajes
72
Al poner la salida en RGB, no emite en 1080 y se ve mal.Sin embargo en YUV si se puede. Conexiones RCA no tengo nada conectado. Solo tengo conectado un cable hdmi del receptor al televisor y ya esta. No se ya lo que hacer en estos temas. Da igual en la la salida hdmi que lo conectes en el televisor?
12/03/2018, 19:20 -

Re:Imagen sin audio al encender

#6
Registrado:
18/09/2013
Gracias:
2/1
Mensajes
22
Yo tengo el mismo problema y no he conseguido solucionarlo simplemente enciendo receptor , cuando esta arrancado ( el receptor ) apago tele y enciendo y ya se oye... o tambien cambio de hdmi con mando y vuelvo a donde esta el receptor. Solo me pasa con el mio pues he "educado " algun otro receptor y no tenia este problema.Mi tele es una sony full hd y tengo 4 hdmi y en todos me ocurre lo mismo.

[NOTICIAS] : Ahora ya "PUEDES VERLO TODO" con el LUNIX3 4K y LUNIX

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 3 Respuestas
1395 Vistas
Último mensaje 08/11/2011, 12:58
por suacom
normal_post * 0 Respuestas
849 Vistas
Último mensaje 28/11/2011, 18:26
por otroatletico
hot_post * 21 Respuestas
3870 Vistas
Último mensaje 12/10/2015, 21:23
por DI3GO7
normal_post * 0 Respuestas
2528 Vistas
Último mensaje 08/11/2015, 17:34
por VirgilHilts
normal_post * 4 Respuestas
1167 Vistas
Último mensaje 04/04/2016, 22:30
por hlife
hot_post * 22 Respuestas
3143 Vistas
Último mensaje 19/06/2016, 10:30
por El padrino /
normal_post * 1 Respuestas
1040 Vistas
Último mensaje 05/08/2016, 13:17
por Jubri
normal_post * 1 Respuestas
576 Vistas
Último mensaje 17/06/2017, 07:58
por chikismiki
normal_post * 2 Respuestas
387 Vistas
Último mensaje 09/10/2017, 14:12
por rokorama
normal_post * 9 Respuestas
247 Vistas
Último mensaje 08/07/2018, 13:04
por mvg



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES