Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: CCCAM – Enigma 2 – Cortes y cuelgues  (Leído 5254 veces)

Registrado:
26/06/2013
Gracias:
1/1
Mensajes
49
Hola a todos:

Hace tiempo que me compre en Mvision HD700, pero nunca me ha acabado de funcionar bien. Estoy por el 4 server CCCAM privado, pero sigo teniendo cortes, y no es que solo se me corte, sino que alguna veces, me sale la imagen como cargando y se me queda colgado. Por lo que tengo que quitar corriente y volver a arrancarlo. Además, no me deja instalar el firmware original ;-(

Lo tengo puesto con el firmware Enigma 2 (IMAGE_0618). ¿Existe otro firmware de Enigma 2 para este deco?. Tengo puesto el Enigma 2 por defecto, tal como lo he descargado de MyCavern. Además, tengo configurado con las líneas CCAM configuración de subió el usuario Peloco. Aquí tengo el enlace h**ps://dl.dropboxusercontent.com/u/67696151/Instalar%20CCAM.zip

¿Os funciona bien este deco con Enigma 2 y CCAM?

¿Para CCAM mejor Enigma 2 o firmware original con Plugin Odin_020.ipk?

Estoy pensado en dar la patada y comprarme otro, porque no se qué hacer para esto funcione bien, ya que me costó su dinero.

Un saludo
Registrado:
21/05/2010
Gracias:
2/0
Mensajes
17
Si funciona bastante bien yo lo uso con el firm original con cccam y no me da ningun problema, me suelen dar problemas los servidores privados, te comento lo que instale yo.
odin20 y una vez instalado uso mgcamd.
Me cree un fichero para poner los servidores cccam en /var/keys/cccamd.list
Una vez creado en el pones los servidores.
C: datos del servidor
Luego modifique un poco el fichero mg_cfg que esta /var/keys, con estos datos:
# EMM messages
#    00 don't show any EMMs (default)
#    01 show only valid EMMs
#    02 show valid and bad EMMs with complete data display
M: { 02 }

# ECM messages
#    00 don't show anything about ecm
#    01 normal mode, show pids processed, decoded ecm and cw
#    02 verbose mode, show valid and bad ECMs with data
C: { 02 }

# AU
#    00 disable, no emm pids processed
#    01 enable, emm pids always processed for soft-au and shared cards
#    02 auto, emm started only if channel cant be decoded
#    03 process emm pids for network cards update only
A: { 03 }

# key update (sum 01 or 02 with 04)
#    01 update only new keys, default setting
#    02 update all keys (used for valid PMK checking)
#    04 enable TPS au
#    + tps SID, which pmt pid contains au pid
U: { 02 } 0x12c0

# config files folder (softcam, autoroll, ignore/priority)
#    00 files in /var/keys
#    01 files in /tmp
T: { 00 }

# network mode, use summ for several clients
#    00 no network (default)
#    01 newcamd netclient
#    02 radegast netclient
#    04 camd3 netclient
#    08 gbox netclient
#    32        cccamd netclient, card list saved as /tmp/cccamd.info
#            (ECM only, supported server version up to 2.1.1, later not work)
G: { 33 }

# network retry, use summ for several options
#    00 disable
#    01 retry every new ecm
#    02 try to connect to offline shares every Q: seconds
#    04 try to detect and fast reconnect to lost (and not used atm) server
#    + XX messages number and YY seconds to reconnect
#    mg will reconnect to server, if no answer to last XX ecm/keepalive or
#    if no answer for last ecm or keepalive sent for YY seconds
#    set to 0 to disable
N: { 07 } 5 30

# network ecm timeout in seconds
K: { 02 }

# newcamd dead routes connect retry, sec
Q: { 600 }

# network shares priority
# 00 gbox, newcamd, cccamd, radegast, camd3 (default)
# 01 camd3, radegast, cccamd, gbox, newcamd
# 02 cccamd, newcamd, camd3, gbox, radegast
P: { 02 }

# on screen display type
#    00 No OSD (default)
#    01 neutrino
#    02 enigma
#    03 relook
#    + user password for http auth
O: { 01 } root newcs

# on screen display Options, summ of:
#    01 show emu ecm
#    02 show network shares messages
#    04 show decoding failed / fta
#    08 show emm keys update
#    + web port to use for osd
S: { 03 } 8080

# Log option, summ of:
#    00 off
#    01 network udp log
#    02 log to console
#    04 file, appended ! delete it by yourself, before it eat all your hdd
#    + IP udp-port log-file-name
L: { 02 } 127.0.0.1 28007 /tmp/mgcamd.log

# keep ecm cache, seconds
# every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
# for openbox/elanvision users with remote shares make sense to set it higher than default value,
# to not hammer cards while timeshifting or playing crypted recordings.
E: { 15 }

# cache option, summ of:
#    00 Off (default)
#    01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
#    02 Ecm data cache, remember CW for (E :)  time
#    04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
H: { 07 }

# reread files, summ of:
#    00 No (default)
#    01 reread config file on channel change (including priority and ignore, but not replace/cache)
#    02 reread SoftCam.Key on channel change
#    04 reread SoftCam.Key if file changed
R: { 00 }

# debug, summ of
# 00 off (default)
# 01 debug ecm
# 02 debug emm
# 04 debug network ecm
# 08 debug network emm
# 16 debug network login   
# 32 show mem/cpu stats every 1 min
# 64 add timestamp to log messages
D: { 00 }

# box type
# 00 autodetect, change only if you think wrong type detected.
# 01 dbox2
# 02 dreambox
# 03 triple-dragon
# 04 relook
# 05 openbox
# 06 dreambox/mips
# 08 stapi/kathrein
# 09 stapi/ipbox
# 11 stapi/openbox
B: { 12 }

# map all 180x nagra caids to 1801
# default is 01
F: { 00 }

Seguro que se puede optimizar mas pero así no me va mal.
Y una vez hecho esto con el pinchas el botón azul una vez que estas en un canal y eliges mgcamd, con netshare tambien me suele funcionar.
Bueno espero que te ayude

Un saludo.

Registrado:
26/06/2013
Gracias:
1/1
Mensajes
49
Muchisimas gracias yoppiey, excelente aporte

Pero ayer hice un cambio con Respetemos las NORMAS del foro y por ahora esta muy estable

Pero tendre en cuenta de probar lo tuyo

Un saludo
« Última modificación: 27/04/2014, 13:41 por Unamigo »
05/05/2014, 22:45 -

Re:

#3
Registrado:
10/04/2014
Gracias:
0/0
Mensajes
43
Neibol, si no lo solucionaste pienso que puede que no te vaya bien el pen.

Ya he probado varios, y unos los coge y otros no. Y dentro de los que coge hay algunos que no valen porque cada dos por tres tengo que reiniciar porque se queda bloqueado.


Enviado desde mi Nexus 4 mediante Tapatalk
 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES