Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: Talcom HD500W muerto  (Leído 20782 veces)

02/09/2014, 20:27

Desconectado zamarrete

messageicon

Talcom HD500W muerto

« en: 02/09/2014, 20:27 »
Hola! he borrado la lista de canales para hacer una nueva y limpia y el deco ha muerto, NO LO HAGAIS NUNCA!. El caso es que buscando en sangoogle he visto el tutorial para resucitarlo (lo adjunto para se pueda descargar) pero no tengo ni idea de como tiene que ser ese cable RS232 para que sea de miniusb al usb de mi portatil (no tiene ese puerto RS232). Si alguno sabe si existe y lo comparte le estare muy agradecido. Si alguna persona que sepa, quiere hacerme el GRAN favor de resucitarmelo ... estare eternamente agradecido.
Gracias de antemano.

15/09/2014, 15:39Respuesta #1

Desconectado zamarrete

messageicon

Re:Talcom HD500W muerto

« Respuesta #1 en: 15/09/2014, 15:39 »
Gracias por la ayuda

15/09/2014, 23:34Respuesta #2

Desconectado yosoytylerdurden

messageicon

Re:Talcom HD500W muerto

« Respuesta #2 en: 15/09/2014, 23:34 »
Creo que hay adaptadores rs232 a usb para conectar a portatil, busca alguno

16/09/2014, 00:00Respuesta #3

Conectado marcelog1979

  • VIP
  • *****
  • Gracias
  • -Dada: 668
  • -Recibida: 408
  • Mensajes: 851
  • porque, no hay dos sin tres!!!!!!!
messageicon
Re:Talcom HD500W muerto
« Respuesta #3 en: 16/09/2014, 00:00 »
En el hilo talcom 500 hd se habla algo de ese cable, no se sabe mucho mas sobre resucitar talcom.

18/09/2014, 12:14Respuesta #4

Desconectado zamarrete

messageicon
Re:Talcom HD500W muerto
« Respuesta #4 en: 18/09/2014, 12:14 »
Por suerte pude resucitarlo haciendo un cable casero y gracias a un amigo, pero ahora no me funcionan los servidores IKS y solo puedo ver por cccam.

Gracias!

18/09/2014, 17:14Respuesta #5

Conectado marcelog1979

  • VIP
  • *****
  • Gracias
  • -Dada: 668
  • -Recibida: 408
  • Mensajes: 851
  • porque, no hay dos sin tres!!!!!!!
messageicon
Re:Talcom HD500W muerto
« Respuesta #5 en: 18/09/2014, 17:14 »
Podrías poner como has hecho el cable???
Lo del iks es raro, has actualizado a ultimo firm???

18/09/2014, 22:35Respuesta #6

Desconectado zamarrete

messageicon
Re:Talcom HD500W muerto
« Respuesta #6 en: 18/09/2014, 22:35 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
Podrías poner como has hecho el cable???
Lo del iks es raro, has actualizado a ultimo firm???

El cable me lo hizo un amigo pero te explico como lo tengo conectado. Cortó un cable usb-miniusb y de los 4 cables que hay se utilizan el NEGRO, VERDE Y BLANCO (el rojo NO), los conectó directamente al cable RS232 por los agujeritos que tiene. Si pones el cable RS232 de frente (con los 4 agujeros abajo y los 5 arriba)  hay que poner el cable NEGRO arriba a la izquierda (imagina que es el agujero nº1), el VERDE en el nº3 y el BLANCO en el nº4.

Muy importante conectar bien el cable NEGRO que es el peligroso!!! en caso de que no te reconozca el hyperterminal el deco, intercambia los cables VERDE y BLANCO.

Supongo que lo he explicado bien. No puedo subir fotos porque tengo el telefono roto pero en cuanto lo tenga subo una.

Respecto a si tengo instalado el ultimo firmware, la respuesta es si. He probado con varios y no se ve con ninguno, solo CCCAM.


18/09/2014, 23:33Respuesta #7

Conectado marcelog1979

  • VIP
  • *****
  • Gracias
  • -Dada: 668
  • -Recibida: 408
  • Mensajes: 851
  • porque, no hay dos sin tres!!!!!!!
messageicon
Re:Talcom HD500W muerto
« Respuesta #7 en: 18/09/2014, 23:33 »
Gracias compi, muy interesante lo del cable.

04/10/2014, 04:22Respuesta #8

Conectado juan007

messageicon
Re:Talcom HD500W muerto
« Respuesta #8 en: 04/10/2014, 04:22 »
No tienes permiso para ver los enlaces. Regístrate o Autentícate
El cable me lo hizo un amigo pero te explico como lo tengo conectado. Cortó un cable usb-miniusb y de los 4 cables que hay se utilizan el NEGRO, VERDE Y BLANCO (el rojo NO), los conectó directamente al cable RS232 por los agujeritos que tiene. Si pones el cable RS232 de frente (con los 4 agujeros abajo y los 5 arriba)  hay que poner el cable NEGRO arriba a la izquierda (imagina que es el agujero nº1), el VERDE en el nº3 y el BLANCO en el nº4.

Muy importante conectar bien el cable NEGRO que es el peligroso!!! en caso de que no te reconozca el hyperterminal el deco, intercambia los cables VERDE y BLANCO.

Supongo que lo he explicado bien. No puedo subir fotos porque tengo el telefono roto pero en cuanto lo tenga subo una.

Respecto a si tengo instalado el ultimo firmware, la respuesta es si. He probado con varios y no se ve con ninguno, solo CCCAM.



Hola compi,
 el mio acaba de fallecer insertandole una sofwer.
Me podrias decir los pasos que distes  :o

07/10/2014, 07:50Respuesta #9

Desconectado JL Siles

messageicon
Re:Talcom HD500W muerto
« Respuesta #9 en: 07/10/2014, 07:50 »
Hola, el cable rs-232 va numerado del 1 al 9 y normalmente se utilizan el 2, el 3 y el 5. Supongo que lo que quieres decir es que el blanco va al 2, el verde al 3 y el negro va al 5.

07/10/2014, 08:49Respuesta #10

Conectado juan007

messageicon
Re:Talcom HD500W muerto
« Respuesta #10 en: 07/10/2014, 08:49 »
Hola yo tengo tambien este problema.
 He intentado hacer uno de esos cables, pero no tengo los colores que mencionais.
He abierto un cable de rs-232 y posehe 8 cables, 1 de masa, Rojo, Verde, Marron, Gris, Oranje, Amarillo y Azul.
Por otro lado he abierto uno de USB para conectarlo segun información. En este tampoco coinciden los colores que mencionais.
Tiene 4 cables. Rojo, Amarillo, Azul y Marron.
En si el color de los cables carece de impotancia si estos estan conectados las salidas con las entradas, o sea correctamente.
Mi caso es que no me aclaro bien con el orden da las conesiones, le he preguntado a zamarrete pero no contesta. 8)

07/10/2014, 15:40Respuesta #11

Desconectado JL Siles

messageicon
Re:Talcom HD500W muerto
« Respuesta #11 en: 07/10/2014, 15:40 »
Pues a mi también se me ha ido casi todo el iks. Sólo me abre un par de transpondedores. He probado a cargarle de nuevo el firm, después, otro más antiguo, Reset de fábrica, volver a meterle el último firm.... total, que se siguen viendo unos pocos canales pero nada de liga ni pus.

De dos decos HD500W que he comprado, uno no enciende sin haberlo tocado ni trasteado, y el otro se ha quedado con iks reducido  >:( :'(

El que no enciende, se lo voy a mandar a papá esta tarde, a ver lo que me dicen (espero que todo vaya bien, porque por lo pronto, tengo que pagar los gastos de envío de la devolución, 89€+x€ en el aire) y el otro, pues probaré a meterle el original y seguir buscando solución.

« Última modificación: 07/10/2014, 15:47 por JL Siles »

07/10/2014, 16:47Respuesta #12

Desconectado JL Siles

messageicon
Re:Talcom HD500W muerto
« Respuesta #12 en: 07/10/2014, 16:47 »
Solucionado!! Le he metido el software original (main_sw_talcom_hd500_01.01.ssu) por USB . Lo he actualizado al 2.61W y ya hay luz de nuevo.

El mio no estaba muerto pero no abría casi nada con IKS. Uff, menos mal.

Lo único raro es que me seguía saliendo la pantalla de arranque TALCOM, y tras borrar los canales de hotbird de una lista de edan, se ha reiniciado y ya me sale la pantalla verde. Curiosos estos aparatos. Supongo que el software no es muy estable porque hace cosas rarillas.

A ver si aclaramos lo del cable RS232-miniUSB.
« Última modificación: 07/10/2014, 16:54 por JL Siles »

07/10/2014, 17:08Respuesta #13

Conectado juan007

messageicon
Re:Talcom HD500W muerto
« Respuesta #13 en: 07/10/2014, 17:08 »
Deciros que yo he resucitado varias marcas de decos pero este no lo consigo.
He provado de todas las maneras y no consigo conectar el PC con el deco, cuando estoy en el termial, al final me dice que no tiene comunicacion con el deco.
A ver si zamarrete aparece de nuevo por estas tierras y me puede echar una mano, que parece que se le ha tragado la misma, je,je,je ::)
« Última modificación: 07/10/2014, 17:39 por juan007 »

10/10/2014, 16:02Respuesta #14

Desconectado JL Siles

messageicon
Re:Talcom HD500W muerto
« Respuesta #14 en: 10/10/2014, 16:02 »
Talcom HD500W muerto-https://imageshack.com/i/p1PTev5tj

Por ésta imagen podemos decir que la conexión puede ser:

RS232/DB9           USB
    1                       
    2  RxD  In data   2 (blanco)
    3  TxD Out data  3 (verde)
    4
    5  GND Ground   5 (negro)
    6
    7
    8
    9

 

GoogleTagged





PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES