Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: ROUTER WIFI JAZZTEL NO ASIGNA IP Y SI LA PONGO MANUAL NO TENGO ACCESO A INTERNET  (Leído 27158 veces)

21/09/2010, 11:57

Desconectado Gartxia

Muy buenas a todos, ya estoy otra vez dando el coñazo con temas raros. El caso es que me he comprado un PC nuevo (i5) le he metido el XP que he utilizado siempre y todo bien hasta que le he instalado la antena wifi usb (una D-LINK) que ya he utilizado anteriormente en un AMD 2000MHz con win xp y ultimamente en un AMD 800MHz con win 98 y ahora viene lo bueno:

Me detecta la señal excelente, pero no me asigna la ip, se queda constantemente esperando la ip con la bolita amarilla de un lado para otro (no da ningun error) Tengo la play 3 y una tele led de samsung con wifi todo coectado por wifi y funcionando.
Bueno como no le asigna la ip automaticamente la pongo manual 192.168.1.129 (el rango del router de jazztel va de la 192.168.1.128 hasta no se cual, submasacra 255.255.255.0 puerta de enlace y dns 192.168.1.1
Me dice que ya esta conectado (ningun mensaje de conectividad limitada ni naa) pero no tengo conexion a internet, ni siquiera puedo conectarme al router. Ayer estuve 3 horas desinstalando y volviendo a instalar pero no he conseguido nada. Se os ocurre algo?
Muchas gracias
Saludos 
« Última modificación: 21/09/2010, 12:07 por Gartxia »

21/09/2010, 14:00Respuesta #1

Desconectado gato_90

  • Usuario Nivel Máximo
  • *****
  • Gracias
  • -Dada: 0
  • -Recibida: 37
  • Mensajes: 1933
  • la paciencia es la fortaleza del debil
que tal Gartxia prueba darle a reparar ,, para ver si te arregla el problema de conexion

sobre el icono del wifi ,lado derecho raton y dale a reparar

se te deconectara y volvera a conectar con una ip nueva

no toques nada DURANTE EL PROCESO de renovacion de ip

ROUTER WIFI JAZZTEL NO ASIGNA IP Y SI LA PONGO MANUAL NO TENGO ACCESO A INTERNET-http://i56.tinypic.com/qr189t.jpg

saludos
« Última modificación: 21/09/2010, 14:02 por gato_90 »

21/09/2010, 14:53Respuesta #2

Desconectado Gartxia

Hola gato, ojala fuese tan sencillo, ya le di 14 veces a reparar antes de soltar la antena y volverla a conectar, desintalar reinstalar drivers con el software de la antena, sin el software de la antena, solo drivers y configurandolo desde windows, etc... Yo creo que hice de todo, ya te digo estuve casi 3 horas y siempre los mismos resultados, no me asigna la ip y si la pongo manualmente conecta pero no tengo acceso ni internet ni al propio router, raro, raro, raro...
gracias por el intento
saludos

21/09/2010, 16:32Respuesta #3

Conectado raul7

prueba con

Inicio > Ejecutar > cmd

1-     ipconfig                              y te saldra ip ,adaptador q estas usando,puerta enlace,,,

2-     ipconfig /release                  libera la ip asignada

3-     ipconfig /renew                    asigna una nueva ip




yo en mi caso tengo moden,conectado a router y este a pc.

alguna vez se me colgo y lo q hize es apagar las 3 cosas
y encender moden,luego a los 2 minutos router y luego a los 2 minutos pc,
funcionaba de nuevo internet

22/09/2010, 12:13Respuesta #4

Desconectado Gartxia

Hola Raul, pero que lo hago cuando le pongo la ip manualmente? para ver que pone, porque si lo pongo automatico no tengo ip ya que se queda todo el rato esperando a que la asigne el router/modem.

Otra cosa, con cable de red funciona bien obviamente. ¿Puedo intentar conectarme por wifi si ya estoy conectado con el cable de red? No lo he intentado por que pensaba que habria algun conflicto pero igual es la mejor forma para hacer pruebas.

La verdad ya no se que probar, intente poner otra antena mas antigua que tenia de telefonica y no encuentra ni la señal la jodia y tambien esta la he utilizado otras veces en otros PC´s y funcionaba bien.

Estoy loco con este tema.
Gracias a todos, saludos


22/09/2010, 12:35Respuesta #5

Desconectado sami

  • Forero de Calidad
  • **
  • Gracias
  • -Dada: 0
  • -Recibida: 6
  • Mensajes: 454
  • hoy puede ser un gran dia..ilusion no falta.
hola..hace dos semanas a mi me paso lo mismo al cambiar el router por otro.buscaba y buscaba y no conectaba,,al tener telefonica les llame y ellos desde alli me solucionaron el tema no se como.por cable directo si habia internet.no es una ayuda pero llama a jaztel quizas te ayuden.esos problemas raros son un verdadero rompecabezas.

22/09/2010, 18:12Respuesta #6

Desconectado Gartxia

Hola Sami, el tema es que el router esta bien porque tengo otros 2 dispositivos conectados por wifi sin problemas la PS3 y una tele que tiene wifi. La PS3 coje la ip automaticamente y en la tele la pongo manual porque antes tenia Orange y tambien la tuve que poner a mano si no , no la pillaba.

Lo de que la asigne automaticamente o no me da igual, lo que no entiendo es que poniendola a mano  se conecta pero luego no tengo acceso ni a internet ni al propio router.

De todas formas muchas gracias toda idea es bien recibida.
Saludos

22/09/2010, 19:13Respuesta #7

Conectado raul7

yo tengo la ip en automatica,para conectarte por wifi,en conexiones de red,desabilita conexion de area local y habilita conexion de red inalambrica

y quitale el cable de area local

yo siempre tengo una habilitada y otra no(ya sea local(por cable) o inalambrica(por wifi)
y no tengo problemas a la hora de conectarme por cable o por wifi a mi red o a la de 20 vecinos q le abri el wifi
que s.o. utilizas?

22/09/2010, 20:24Respuesta #8

Desconectado Gartxia

Hola Raul, tengo xp. Yo tampoco habia tenido este problema y con las 2 antenas que tengo me he conectado anteriormente a Orange y al que tengo ahora jazztel, pero con otro pc con win xp y con win 98 siempre en automatico. No se que pasa estoy seguro de que todo funciona pero no se por que no me puedo conectar.

Normalmente cuando suelen dar problemas estas cosas suele ser o por la contraseña o por que perla y te asigna una ip rara y siempre te da algun error de conectibidad limitada o algo, pero por lo menos algo. Que no te asigne la ip y se quede constantemente esperando la ip nunca me habia pasado, estoy flipando...

22/09/2010, 20:55Respuesta #9

Conectado Unamigo

 Estoy con "sami": Yo estoy con Jazztel también y cuando he tenido cualquier problema los he llamado (es gratuita para clientes) y me lo han solucionado, es más, me suelen hacer el abono del tiempo que no he tenido conexión.
 Saludos.

23/09/2010, 11:23Respuesta #10

Desconectado Gartxia

Hombre yo cuando he tenido problemas con el router tambien les he llamado y me lo han solucionado, bien sea con telefonica, orange, etc... pero por que no me podia conectar con ningun PC o dispositivo, en esta caso no creo que sea problema del router pero teneis razon les voy a llamar, a ver si me lo solucionan, ya os contare, muchas gracias a todos.
Saludos

23/09/2010, 18:49Respuesta #11

Desconectado Gartxia

Hola a todos, acabo de hablar con jazztel pero no me han conseguido solucionar nada, me dicen que es problema de la placa de red, no del adaptador usb si no de la placa de red? que no asigna la ip.

Lo unico que hemos hecho diferente es cambiar las DNS, yo habia puesto el que me pilla la PS3 192.168.1.1 pero en el servicio tecnico ma han dicho que ponga el 87. etc... que creo que son los que pone en la configuracion del router cuando te conectas por el explorador de internet. Luego hacer ping a la pagina de No tienes permiso para ver los enlaces. Regístrate o Autentícate y tambien a su ip equivalente 212. etc... pero nada sin respuesta y luego me han dicho eso que el problema es del PC. Eso si me decia que veia el PC conectado pero eso que no cogia la ip.

Yo lo de la placa de red entiendo que afectaria a la conexion con cable ethernet (que por cierto va bien) pero a la conexion wifi?? el problema estara en el adaptador usb, digo yo, no? pero no, insisten que es la placa de red, pero no la del cable, si no otra que hay para el wifi, que no es el adaptador usb...

Me han roto los esquema, que opinais? porque ya sabeis que los latinos tienen su forma de llamar a las cosas que muchas veces no coincide con la nuestra, e igual se refiere al adaptador usb.

Vaya culebron, eh?? menuda baina brother!!

28/10/2010, 17:04Respuesta #12

Desconectado masenko100

Buenas tardes: Tu problema es de facil solución, todo se debe a que seguramente estes utilizando windows xp verdad??. Resulta que los routers actuales tienen claves de seguridad tipo WPA, y el sistema windows XP,algunas veces,  no tiene muy claro que hacer con estas claves; asi que vete al router y cambia el tipo seguridad y pon una seguridad tipo wep de 8 cifras y vuelve a probar. Ya me diras que tal. :   :)  

29/10/2010, 19:29Respuesta #13

Desconectado DOLO71

hola masenko100 creo que antes de dar ningun consejo deberias pasar por aqui, de todas formas llevas razon.


No tienes permiso para ver los enlaces. Regístrate o Autentícate
« Última modificación: 29/10/2010, 19:31 por DOLO71 »

01/11/2010, 18:01Respuesta #14

Desconectado masenko100

_No tengo claro que quieres que lea; pero si a los administradores les va a parecer mal que comparta aqui mis escasos pero reales conocimientos buscare otro foro. ???

 

GoogleTagged



Related Topics

  Asunto / Iniciado por Respuestas Último mensaje
normal_post * 0 Respuestas
810 Vistas
Último mensaje 24/04/2010, 21:56
por w1w
normal_post * 0 Respuestas
6110 Vistas
Último mensaje 09/02/2012, 17:14
por peloco
normal_post_locked_sticky * 0 Respuestas
5645 Vistas
Último mensaje 14/03/2012, 08:57
por duke
normal_post * 4 Respuestas
1351 Vistas
Último mensaje 02/07/2015, 10:02
por kbello
normal_post * 13 Respuestas
2342 Vistas
Último mensaje 10/10/2015, 10:33
por zipo12
normal_post * 9 Respuestas
1241 Vistas
Último mensaje 19/08/2016, 23:31
por Alezinho85
normal_post * 3 Respuestas
813 Vistas
Último mensaje 15/10/2016, 19:13
por javiengel
veryhot_post * 28 Respuestas
2158 Vistas
Último mensaje 18/04/2017, 09:30
por khanigo
normal_post * 2 Respuestas
716 Vistas
Último mensaje 04/05/2017, 15:37
por agm28011997
normal_post * 0 Respuestas
253 Vistas
Último mensaje 28/08/2017, 15:04
por lazarillo



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES