Nos obligan a molestarte con la obviedad de que este sitio usa cookies OK | Más información
receptor viark

Chincheta Autor Tema: ¿Subtitulos en el reproductor multimedia del deco?  (Leído 1154 veces)

Registrado:
02/03/2009
Gracias:
0/0
Mensajes
19
Acabo de cargar varias peliculas mkv en el deco por usb con su respectivo subtitulo, con identico nombre al del video pero con la extensión de archivo *.srt

El video se reproduce de maravilla pero al darle a la tecla SUB no aparece ninguna opción para activar o desactivar un subtitulo.
¿Es que este deco no reproduce subtitulos?¿Habría que meter los subtitulos en algún formato concreto? He mirado en el manual que trae y no habla nada del mediaplayer
« Última modificación: 04/09/2014, 00:54 por 2rl »
04/09/2014, 00:54 -

Re: ¿Subtitulos en el mediaplayer?

#1
Registrado:
02/03/2009
Gracias:
0/0
Mensajes
19
¿Nadie ha intentado cargar subtitulos juntoa una pelicula desde el usb?
Registrado:
06/10/2014
Gracias:
1/0
Mensajes
30
A mí me sucede lo mismo. No me creo que no reproduzca los subtítulos si hasta un tdt multimedia guarro que tengo ya de hace unos años lo hace.
Registrado:
11/10/2008
Gracias:
94/51
Mensajes
211
solucionasteis el el problema ?
 



PadreDeFamilia
!! ADVERTENCIAS !!: Las informaciones aquí publicadas NO CONTIENEN KEYS para la decodificación de ningún sistema: NO SON OPERATIVOS en sistemas SAT que precisen de su correspondiente suscripción. ESTA TOTALMENTE PROHIBIDO EL USO DE ESTAS INFORMACIONES PARA LA MODIFICACIÓN O DEFRAUDACIÓN DE SISTEMAS DE ACCESO CONDICIONAL. ESTOS FOROS SON MODERADOS Y NO SE PERMITE LA PUBLICACIÓN DE INFORMACIONES ILEGALES POR PARTE DE LOS USUARIOS. EN CASO DE DETECTARSE ESTE TIPO DE INFORMACIONES, LOS USUARIOS SERÁN EXCLUIDOS DE ESTAS PÁGINAS.
PROHIBIDA LA PUBLICACIÓN DE ENLACES A FIRMWARES ILEGALES